Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  leaking memory [résolu] » Le 11/05/2014, à 14:24

Bruno93200
Réponses : 0

Bonjour,
J'ai installé il y a 10 jours, la nouvelle version 14.04 LTS 64 bits sur
mon Toshiba Satellite,
mémoire :           3,8 Gio
processeur :       Intel® Core™2 Duo CPU P7450 @ 2.13GHz × 2
carte graphique : Gallium 0.4 on AMD RV710
disque                116,4 Go

Depuis, le système est ralenti, notamment le rafraichissement des pages d'écran
quand j'essaie de mettre à jour la base de données, j'ai la mention :

brunodd@brunodd-Satellite-L500:~$ sudo updatedb
[sudo] password for brunodd: 
no talloc stackframe at ../source3/param/loadparm.c:4864, leaking memory
brunodd@brunodd-Satellite-L500:~$ 

j'ai fait toutes les purges que je pouvais sans succès

Merci de votre aide,
Bruno

#1 -1 »  d'outlook vers thunderbird » Le 28/04/2014, à 11:12

Bruno93200
Réponses : 6

bonjour
j'ai une adresse mail sur hotmail.com avec environ 7000 messages entrants et autant sortants
j'utilise thunderbird avec cette adresse, mais à chaque fois que j'ouvre thunderbird, il se met à télécharger les milliers de messages depuis le début, ça prend un temps fou...
y a-t-il un moyen de récupérer les messages en local pour éviter ça ?
merci de votre aide,
B.

#2 Re : -1 »  d'outlook vers thunderbird » Le 28/04/2014, à 13:19

Bruno93200
Réponses : 6

merci pour cette réponse rapide
toutefois, je ne vois pas l'option indiquée ni dans "paramètres du compte", ni dans "paramètres du serveur". Par contre dans "synchronisation et espace disque", l'option "conserver les messages de ce compte sur cet ordinateur" est déjà cochée par défaut. L'option "synchroniser tous les messages localement sans critère d'âge" est aussi cochée par défaut.
je voulais joindre des copies d'écran, mais ça n'a pas l'air possible sur ce forum

à te lire
B.

#3 Re : -1 »  d'outlook vers thunderbird » Le 28/04/2014, à 15:41

Bruno93200
Réponses : 6

peut-être qu'Ayral aura une idée?

#4 -1 »  configurer privoxy » Le 03/03/2014, à 12:21

Bruno93200
Réponses : 0

bonjour,
j'ai installé privoxy sans souci
j'essaye de commander un service sur un site bien protégé où j'ai l'habitude de passer commande et qui me refuse la transaction depuis que j'ai installé privoxy

j'ai essayé de mettre le site dans la liste { allow-all-cookies } du fichier user.action, mais sans succès
j'ai essayé avec un point devant le nom du site et sans point, sans succès

désormais, à ma requête, j'ai le message :

Impossible de trouver le serveur de dnafrequencies.com, car la résolution DNS a échoué

merci de votre aide
Bruno

#5 -1 »  comment écouter fichiers musicaux de youtube / Audacious ? [résolu] » Le 18/12/2013, à 18:43

Bruno93200
Réponses : 3

bonjour,
je découvre Audacious, bien meilleur rendu que Rhythmbox !
mais je n'arrive pas à écouter des fichiers youtube avec audacious
comment faut-il faire ?

merci de votre aide

Bruno

#7 -1 »  réglage de la tonalité avec enceintes m-audio AV-40 [résolu] » Le 18/12/2013, à 14:24

Bruno93200
Réponses : 4

bonjour,
j'ai des enceintes m-audio AV-40 qui sont des enceintes de bureau bi-amplifiées de référence
http://www.m-audio.fr/products/fr_fr/MAudioAV40.html
je les branche directement sur la sortie jack de l'ordinateur
je trouve qu'il y a un peu trop de basses à mon goût mais le réglage de la tonalité n'est pas prévu
y a-t-il un logiciel qui pemette de régler la tonalité ?
j'ai cherché dans la logithèque sans succès

merci de votre aide;
Bruno

#8 Re : -1 »  réglage de la tonalité avec enceintes m-audio AV-40 [résolu] » Le 18/12/2013, à 17:23

Bruno93200
Réponses : 4

impeccable
un grand merci
où se trouve la liste des logiciels disponibles en dehors de la logitech ?

#10 -1 »  problème avec HP laserjet P2015DN sous ubuntu 13.04 64 bits » Le 25/09/2013, à 13:17

Bruno93200
Réponses : 16

bonjour,
j'ai régulièrement le pb suivant : je lance une impression de plusieurs pages et seule une feuille blanche sort de l'imprimante.
Je boot avec l'imprimante hors tension. Tout marche à nouveau correctement pour une ou 2 impressions et de nouveau le même problème apparaît.

merci de votre aide smile

#11 Re : -1 »  problème avec HP laserjet P2015DN sous ubuntu 13.04 64 bits » Le 25/09/2013, à 15:25

Bruno93200
Réponses : 16

merci de ta réponse
on me dit en même temps d'installer manuellement HPLIP 3.13.9 plus récente d'une part
et d'autre part que ubuntu 13.04 n'est pas supporté pour HPLIP
quand je vais sur la page d'installation manuelle d'HPLIP,
les lignes de commande fournies ne concernent que ubuntu 10.04 et 12.04
à te lire,
B. smile

HP Linux Imaging and Printing System (ver. 3.13.3)
Self Diagnse Utility and Healing Utility ver. 1.0

Copyright (c) 2001-13 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

 

Checking for Deprecated items....
error: This distro (i.e ubuntu  13.04) is either deprecated or not yet supported.
The diagnosis is limited on unsupported platforms. Do you want to continue?(y=yes, n=no*):y


Checking for HPLIP updates....
Newer version of HPLIP-3.13.9 is available.
Press 'y' to continue to upgrade HPLIP-3.13.9 (y=yes*, n=no):y
Please install HPLIP manually as mentioned in 'http://hplipopensource.com/hplip-web/install/manual/index.html' site


Checking for Dependencies....
warning: ubuntu-13.04 version is not supported. Using ubuntu-12.10 versions dependencies to verify and install...

---------------
| SYSTEM INFO |
---------------

 Kernel: 3.8.0-30-generic #44-Ubuntu SMP Thu Aug 22 20:52:24 UTC 2013 GNU/Linux
 Host: brunodd-Satellite-L500
 Proc: 3.8.0-30-generic #44-Ubuntu SMP Thu Aug 22 20:52:24 UTC 2013 GNU/Linux
 Distribution: ubuntu 13.04

-----------------------
| HPLIP CONFIGURATION |
-----------------------

HPLIP-Version: HPLIP 3.13.3
HPLIP-Home: /usr/share/hplip
warning: HPLIP-Installation: Auto installation is not supported for ubuntu distro  13.04 version 

Current contents of '/etc/hp/hplip.conf' file:
# hplip.conf.  Generated from hplip.conf.in by configure.

[hplip]
version=3.13.3

[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/hplip/HP
ppdbase=/usr/share/ppd/hplip
doc=/usr/share/doc/hplip-doc/HTML
icon=no
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv
bin=/usr/bin

# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=yes
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=yes
foomatic-drv-install=yes
foomatic-ppd-install=yes
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=no
internal-tag=3.13.3
restricted-build=no
ui-toolkit=qt4
qt3=no
qt4=yes
policy-kit=yes
hpijs-only-build=no
lite-build=no
udev-acl-rules=yes
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no


Current contents of '/var/lib/hp/hplip.state' file:
Plugins are not installed. Could not access file: Aucun fichier ou dossier de ce type

Current contents of '~/.hplip/hplip.conf' file:
[upgrade]
latest_available_version = 3.13.9
notify_upgrade = false
last_upgraded_time = 1380114891.14666
pending_upgrade_time = 0

[settings]
systray_visible = 0
systray_messages = 0

[last_used]
device_uri = "hp:/usb/HP_LaserJet_P2015_Series?serial=00XXXXXXXXXX"
printer_name = Hewlett-Packard-HP-LaserJet-P2015-Series
working_dir = .

[commands]
scan = /usr/bin/simple-scan %SANE_URI%

[refresh]
rate = 30
enable = false
type = 1

[polling]
enable = false
interval = 5
device_list = 

[fax]
voice_phone = 
email_address = 

[installation]
date_time = 25/09/2013 15:15:18
version = 3.13.3


 <Package-name>        <Package-Desc>      <Required/Optional> <Min-Version> <Installed-Version> <Status>   <Comment>

--------------------------
|  External Dependencies |
--------------------------

 gs                   Ghostscript               REQUIRED        7.05            9.07            OK         -
 network              Network-wget              OPTIONAL        -               1.14            OK         -
 error: dbus          DBus                      REQUIRED        -               1.6.8           MISSING    'DBUS may not be installed or not running'
 scanimage            Shell-Scanning            OPTIONAL        1.0             1.0.23          OK         -
 policykit            Admin-Policy-framework    OPTIONAL        -               0.105           OK         -
 xsane                SANE-GUI                  OPTIONAL        0.9             0.998           OK         -
 error: cups          CUPS                      REQUIRED        1.1             -               INCOMPAT   'CUPS may not be installed or not running'

-------------------------
|  General Dependencies |
-------------------------

 reportlab            Python-PDF-Lib            OPTIONAL        2.0             2.6             OK         -
 error: libcrypto     OpenSSL-Crypto-Lib        REQUIRED        -               1.0.1           MISSING    'libcrypto needs to be installed'
 pil                  Python-Image-Lib          OPTIONAL        -               1.1.7           OK         -
 pyqt4-dbus           PyQt4-DBUS                REQUIRED        4.0             4.10            OK         -
 error: libjpeg       JPEG-Lib                  REQUIRED        -               -               MISSING    'libjpeg needs to be installed'
 libpthread           POSIX-Threads-Lib         REQUIRED        -               2.17            OK         -
 python-dbus          Python-DBUS               REQUIRED        0.80.0          1.1.1           OK         -
 error: python-devel  Python-SDK                REQUIRED        2.2             2.7.4           MISSING    'python-devel needs to be installed'
 pyqt4                Python-Qt4                REQUIRED        4.0             4.10            OK         -
 error: cups-devel    CUPS-SDK                  REQUIRED        -               -               MISSING    'cups-devel needs to be installed'
 error: sane-devel    SANE-SDK                  REQUIRED        -               -               MISSING    'sane-devel needs to be installed'
 error: libusb        USB-Lib                   REQUIRED        -               1.0             MISSING    'libusb needs to be installed'
 sane                 Scan-Lib                  REQUIRED        -               -               OK         -
 error: cups-image    CUPS-Image-Lib            REQUIRED        -               -               MISSING    'cups-image needs to be installed'
 error: libnetsnmp-devel SNMP-Networking-SDK       REQUIRED        5.0.9           5.4.3           MISSING    'libnetsnmp-devel needs to be installed'
 python-xml           Python-XML-Lib            REQUIRED        -               2.1.0           OK         -
 python-notify        Desktop-notifications     OPTIONAL        -               -               OK         -

------------------------------
|  Compile Time Dependencies |
------------------------------

 error: gcc           gcc-Compiler              REQUIRED        -               4.7.3           MISSING    'gcc needs to be installed'
 error: libtool       Build-tools               REQUIRED        -               -               MISSING    'libtool needs to be installed'
 make                 GNU-Build-tools           REQUIRED        3.0             3.81            OK         -

----------------------
|  Python Extentions |
----------------------

 cupsext              CUPS-Extension            REQUIRED        -               3.13.3          OK         -
 pcardext             PhotoCard-Extension       REQUIRED        -               3.13.3          OK         -
 hpmudext             IO-Extension              REQUIRED        -               3.13.3          OK         -

-----------------------
|  Scan Configuration |
-----------------------

 hpaio                HPLIP-SANE-Backend        REQUIRED        -               3.13.3          OK         'hpaio found in /etc/sane.d/dll.conf'
 scanext              Scan-SANE-Extension       REQUIRED        -               3.13.3          OK         -

------------------------------
| DISCOVERED SCANNER DEVICES |
------------------------------

No Scanner found.

--------------------------
| DISCOVERED USB DEVICES |
--------------------------

  Device URI                                            Model                       
  ----------------------------------------------------  ----------------------------
  hp:/usb/HP_LaserJet_P2015_Series?serial=00XXXXXXXXXX  HP LaserJet P2015 Series    

---------------------------------
| INSTALLED CUPS PRINTER QUEUES |
---------------------------------

 
Hewlett-Packard-HP-LaserJet-P2015-Series
----------------------------------------
Type: Printer
Device URI: hp:/usb/HP_LaserJet_P2015_Series?serial=00XXXXXXXXXX
PPD: /etc/cups/ppd/Hewlett-Packard-HP-LaserJet-P2015-Series.ppd
PPD Description: HP LaserJet P2015 Series Postscript (recommended)
Printer ready to printr Hewlett-Packard-HP-LaserJet-P2015-Series is idle.  enabled since mer. 25 sept. 2013 15:15:13 CEST
Communication status: Good


--------------
| PERMISSION |
--------------

error: groups   user-groups                    Required        -        -        MISSING  lp
USB             Hewlett-Packard-HP-LaserJet-P2015-Series Required        -        -        OK       Node:'/dev/bus/usb/002/005' Perm:'  root  lp rw- rw- rw- rw- r--'
Missing Required Dependencies
-----------------------------
error: 'libdbus-1-dev' package is missing/incompatible 
error: 'libcups2' package is missing or 'cups' service is not running.
error: 'openssl' package is missing/incompatible 
error: 'libjpeg62-dev' package is missing/incompatible 
error: 'libcupsimage2-dev' package is missing or 'cups' service is not running.
error: 'python-dev' package is missing/incompatible 
error: 'libcups2-dev' package is missing or 'cups' service is not running.
error: 'cups-bsd' package is missing or 'cups' service is not running.
error: 'cups-client' package is missing or 'cups' service is not running.
error: 'libsane-dev' package is missing/incompatible 
error: 'libusb-1.0.0-dev' package is missing/incompatible 
error: 'libcupsimage2-dev' package is missing or 'cups' service is not running.
error: 'libsnmp-dev' package is missing/incompatible 
error: 'build-essential' package is missing/incompatible 
error: 'libtool' package is missing/incompatible 


ENTER SUDO PASSWORD
-------------------
Please enter the sudoer (brunodd)'s password: 
Do you want to update repository and Install missing/incompatible packages. (a=install all*, c=custom_install, s=skip):  

#12 Re : -1 »  problème avec HP laserjet P2015DN sous ubuntu 13.04 64 bits » Le 25/09/2013, à 18:08

Bruno93200
Réponses : 16

oui tu as raison, j'avais mal lu, il est écrit 12.04 and above
sur ma  machine, hplip est déjà installé, ne faut-il pas le désinstaller avant s'installer la nouvelle version ?
merci de m'indiquer comment je le désinstalle
à te lire smile

#13 Re : -1 »  problème avec HP laserjet P2015DN sous ubuntu 13.04 64 bits » Le 25/09/2013, à 18:42

Bruno93200
Réponses : 16

j'ai finalement installé la version hplip 3.13.9 sans désinstallation
tout semble s'être bien passé
pourtant dans le device manager, on me dit :

HPLIP-3.13.3 version was installed.
New version of HPLIP-3.13.9 is available for upgrade.

merci de ton aide smile

#14 Re : -1 »  problème avec HP laserjet P2015DN sous ubuntu 13.04 64 bits » Le 25/09/2013, à 20:23

Bruno93200
Réponses : 16

bonsoir,
non, je n'ai pas eu cette question !

#15 Re : -1 »  problème avec HP laserjet P2015DN sous ubuntu 13.04 64 bits » Le 25/09/2013, à 23:21

Bruno93200
Réponses : 16

j'ai tout désinstallé et réinstallé
tout s'est bien passé sauf que j'ai perdu l'option recto-verso
j'ai installé printer-driver-postscript-hp depuis la logithèque mais sans amélioration
à la fin de l'installation, j'ai le message suivant qui parle de python, est-ce important ?

RE-STARTING HP_SYSTRAY
----------------------

HP Linux Imaging and Printing System (ver. 3.13.9)
System Tray Status Service ver. 2.0

Copyright (c) 2001-13 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:127: RuntimeWarning: PyOS_InputHook is not available for interactive use of PyGTK
  set_interactive(1)

ensuite, j'ai lancé l'outil de diagnostic qui ne semble pas prendre en charge ubuntu 13.04
je ne vois rien qui concerne le recto-verso
merci de votre aide smile

HP Linux Imaging and Printing System (ver. 3.13.9)
Self Diagnse Utility and Healing Utility ver. 1.0

Copyright (c) 2001-13 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

 

Checking for Deprecated items....
error: This distro (i.e ubuntu  13.04) is either deprecated or not yet supported.
The diagnosis is limited on unsupported platforms. Do you want to continue?(y=yes, n=no*):y


Checking for HPLIP updates....
Latest version of HPLIP is already installed.


Checking for Dependencies....
warning: ubuntu-13.04 version is not supported. Using ubuntu-12.10 versions dependencies to verify and install...

---------------
| SYSTEM INFO |
---------------

 Kernel: 3.8.0-30-generic #44-Ubuntu SMP Thu Aug 22 20:52:24 UTC 2013 GNU/Linux
 Host: brunodd-Satellite-L500
 Proc: 3.8.0-30-generic #44-Ubuntu SMP Thu Aug 22 20:52:24 UTC 2013 GNU/Linux
 Distribution: ubuntu 13.04

-----------------------
| HPLIP CONFIGURATION |
-----------------------

HPLIP-Version: HPLIP 3.13.9
HPLIP-Home: /usr/share/hplip
warning: HPLIP-Installation: Auto installation is not supported for ubuntu distro  13.04 version 

Current contents of '/etc/hp/hplip.conf' file:
# hplip.conf.  Generated from hplip.conf.in by configure.

[hplip]
version=3.13.9

[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/hplip/HP
ppdbase=/usr/share/ppd/hplip
doc=/usr/share/doc/hplip-3.13.9
icon=/usr/share/applications
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv/hp
bin=/usr/bin

# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=no
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=no
foomatic-drv-install=no
foomatic-ppd-install=no
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=no
internal-tag=3.13.9
restricted-build=no
ui-toolkit=qt4
qt3=no
qt4=yes
policy-kit=no
lite-build=no
udev-acl-rules=yes
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no


Current contents of '/var/lib/hp/hplip.state' file:
Plugins are not installed. Could not access file: Aucun fichier ou dossier de ce type

Current contents of '~/.hplip/hplip.conf' file:
[upgrade]
notify_upgrade = true
last_upgraded_time = 1380142202
pending_upgrade_time = 0
latest_available_version = 3.13.9

[settings]
systray_visible = 0
systray_messages = 0

[last_used]
device_uri = "hp:/usb/HP_LaserJet_P2015_Series?serial=00XXXXXXXXXX"
printer_name = 
working_dir = .

[commands]
scan = /usr/bin/simple-scan %SANE_URI%

[refresh]
rate = 30
enable = false
type = 1

[polling]
enable = false
interval = 5
device_list = 

[fax]
voice_phone = 
email_address = 

[installation]
date_time = 25/09/2013 23:12:01
version = 3.13.9


 <Package-name>        <Package-Desc>      <Required/Optional> <Min-Version> <Installed-Version> <Status>   <Comment>

--------------------------
|  External Dependencies |
--------------------------

 gs                   Ghostscript               REQUIRED        7.05            9.07            OK         -
 network              Network-wget              OPTIONAL        -               1.14            OK         -
 dbus                 DBus                      REQUIRED        -               1.6.8           OK         -
 scanimage            Shell-Scanning            OPTIONAL        1.0             1.0.23          OK         -
 policykit            Admin-Policy-framework    OPTIONAL        -               0.105           OK         -
 xsane                SANE-GUI                  OPTIONAL        0.9             0.998           OK         -
 cups                 CUPS                      REQUIRED        1.1             1.6.2           OK         'CUPS Scheduler is running'

-------------------------
|  General Dependencies |
-------------------------

 reportlab            Python-PDF-Lib            OPTIONAL        2.0             2.6             OK         -
 libcrypto            OpenSSL-Crypto-Lib        REQUIRED        -               1.0.1           OK         -
 pil                  Python-Image-Lib          OPTIONAL        -               1.1.7           OK         -
 pyqt4-dbus           PyQt4-DBUS                REQUIRED        4.0             4.10            OK         -
 libjpeg              JPEG-Lib                  REQUIRED        -               -               OK         -
 libpthread           POSIX-Threads-Lib         REQUIRED        -               2.17            OK         -
 python-dbus          Python-DBUS               REQUIRED        0.80.0          1.1.1           OK         -
 python-devel         Python-SDK                REQUIRED        2.2             2.7.4           OK         -
 pyqt4                Python-Qt4                REQUIRED        4.0             4.10            OK         -
 cups-devel           CUPS-SDK                  REQUIRED        -               1.6.2           OK         -
 sane-devel           SANE-SDK                  REQUIRED        -               1.0.23          OK         -
 libusb               USB-Lib                   REQUIRED        -               1.0             OK         -
 sane                 Scan-Lib                  REQUIRED        -               1.0.23          OK         -
 cups-image           CUPS-Image-Lib            REQUIRED        -               1.6.2           OK         -
 libnetsnmp-devel     SNMP-Networking-SDK       REQUIRED        5.0.9           5.4.3           OK         -
 python-xml           Python-XML-Lib            REQUIRED        -               2.1.0           OK         -
 python-notify        Desktop-notifications     OPTIONAL        -               -               OK         -

------------------------------
|  Compile Time Dependencies |
------------------------------

 gcc                  gcc-Compiler              REQUIRED        -               4.7.3           OK         -
 libtool              Build-tools               REQUIRED        -               2.4.2           OK         -
 make                 GNU-Build-tools           REQUIRED        3.0             3.81            OK         -

----------------------
|  Python Extentions |
----------------------

 cupsext              CUPS-Extension            REQUIRED        -               3.13.9          OK         -
 pcardext             PhotoCard-Extension       REQUIRED        -               3.13.9          OK         -
 hpmudext             IO-Extension              REQUIRED        -               3.13.9          OK         -

-----------------------
|  Scan Configuration |
-----------------------

 hpaio                HPLIP-SANE-Backend        REQUIRED        -               3.13.9          OK         'hpaio found in /etc/sane.d/dll.conf'
 scanext              Scan-SANE-Extension       REQUIRED        -               3.13.9          OK         -

------------------------------
| DISCOVERED SCANNER DEVICES |
------------------------------

No Scanner found.

--------------------------
| DISCOVERED USB DEVICES |
--------------------------

  Device URI                        Model                   
  --------------------------------  ------------------------
  hp:/usb/HP_LaserJet_P2015_Series  HP LaserJet P2015 Series
  ?serial=00XXXXXXXXXX                                      

---------------------------------
| INSTALLED CUPS PRINTER QUEUES |
---------------------------------

 
HP_LaserJet_P2015
-----------------
Type: Printer
Device URI: hp:/usb/HP_LaserJet_P2015_Series?serial=00XXXXXXXXXX
PPD: /etc/cups/ppd/HP_LaserJet_P2015.ppd
PPD Description: HP LaserJet P2015 Series Postscript (recommended)
Printer status: printer HP_LaserJet_P2015 is idle.  enabled since mer. 25 sept. 2013 22:37:08 CEST
Communication status: Good


--------------
| PERMISSION |
--------------

groups          user-groups                    Required        -        -        OK       brunodd adm lp cdrom sudo dip plugdev lpadmin sambashare

USB             HP_LaserJet_P2015              Required        -        -        OK       Node:'/dev/bus/usb/002/005' Perm:'  root  lp rw- rw- rw- rw- ---'
 

Checking for Configured Queues....
 
Queue(s) configured correctly using HPLIP.


Checking for HP Properitery Plugin's....
HP Properitery Plugin's are not required as no plug-in printer is present.
 
Diagnose completed...



More information on Troubleshooting,How-To's and Support is available on http://hplipopensource.com/hplip-web/index.html


Please close this terminal manually. 

#16 Re : -1 »  problème avec HP laserjet P2015DN sous ubuntu 13.04 64 bits » Le 25/09/2013, à 23:27

Bruno93200
Réponses : 16

j'ai retrouvé le recto-verso, il faillait l'activer depuis "paramètres système/imprimante"
bonne nuit smile

#18 Re : -1 »  problème avec HP laserjet P2015DN sous ubuntu 13.04 64 bits » Le 16/10/2013, à 14:44

Bruno93200
Réponses : 16

l'utilitaire de mise à jour affiche un petit triangle rouge avec un point d'exclamation dans la barre d'icônes en haut à droite de l'écran
en cliquant à droite sur le triangle, je sélectionne  "vérifier l'existence de mises à jour", j'ai une boite de dialogue intitulée :

le téléchargement des informations du dépôt a échoué

avec le message suivant :

W:Failed to fetch http://ppa.launchpad.net/hplip-isv/ppa/ubuntu/dists/raring/main/binary-amd64/Packages  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/hplip-isv/ppa/ubuntu/dists/raring/main/binary-i386/Packages  404  Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.

merci de votre aide smile

#19 Re : -1 »  problème avec HP laserjet P2015DN sous ubuntu 13.04 64 bits » Le 01/12/2013, à 21:23

Bruno93200
Réponses : 16

Bonjour,
sur la page autotest de mon imprimante HP P2015DN, je lis : mémoire totale = 32 MO ; mémoire disponible = 17,56 MO
y a-t-il moyen d'augmenter la mémoire disponible ?
mercide votre aide,
à vous lire,
Bruno

#20 -1 »  torrent avec chromium et mozilla sous ubuntu 13.04 64 bits » Le 02/10/2013, à 11:42

Bruno93200
Réponses : 3

bonjour,
quand torrent est en service, chromium ne peut plus accéder au réseau, il me dit "impossible d'atteindre le serveur"
mozilla y arrive un peu mieux, mais certaines pages restent bloquées il dit : "la connexion a échoué"
ça doit pas être grand chose, une configuration de port ?
merci de votre aide, smile

#21 Re : -1 »  torrent avec chromium et mozilla sous ubuntu 13.04 64 bits » Le 02/10/2013, à 11:49

Bruno93200
Réponses : 3

j'ai oublié de préciser que quand j'arrête torrent, le problème persiste
les pages restent incomplètes, sans la mise en page ou bien inaccessibles
heureusement, le forum est accessible !

#22 Re : -1 »  torrent avec chromium et mozilla sous ubuntu 13.04 64 bits » Le 02/10/2013, à 19:02

Bruno93200
Réponses : 3

j'ai du désinstaller qbittorrent et booter la bbox pour retrouver le fonctionnement normal...
merci de voter aide smile

#23 Re : -1 »  manque de droit sur DD externe » Le 26/08/2013, à 15:07

Bruno93200
Réponses : 18

mkdir toto fonctionne dans linux1, le répertoire toto est créé
mais je ne peux pas le créer à partir de la barre de menu, qui ne me le propose pas
merci de ton aide

#24 Re : -1 »  manque de droit sur DD externe » Le 26/08/2013, à 20:55

Bruno93200
Réponses : 18

merci de ton aide
j'aurais bien voulu pouvoir le faire depuis la barre de menu
pourquoi ce n'est pas possible ?