Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  [Résolu] Low graphics mode driver Nvidia » Le 12/08/2014, à 14:32

Rouge
Réponses : 6

Bonjour,

Je suis sur ubuntu 14.04 LTS avec une Carte graphique Nvidia Geforce GT440, et je viens de faire le dernière mise à jour d'ubuntu. Un redémarrage a été demandé (donc le noyau a été mis à jour), et depuis je n'arrive plus a arriver au login. Je tombe sur une fenêtre qui me dis que je suis en Low graphics mode.

J'ai essayé de démarrer en mode recovery via le grub, en choisissant failsafeX, mais rien n'y fait, je n'arrive pas à tomber sur le login.
J'ai juste un écran noir avec un tiret qui clignote.
A un moment ma machine a démarrer normalement, mais après un reboot, même problème...

Je pense que cela vient des driver Nvidia (le 331 propriétaire, testé je crois) car la première fois que j'ai installer le driver, au redémarrage j'i eu le même problème, mais en éteignant et rallumant ma machine, le problème disparu.

J'aimerais pouvoir revenir sur le bureau pour désinstaller le driver mais je n'y arrive pas.

Savez-vous comment je dois faire ?

#1 Re : -1 »  [Résolu] Low graphics mode driver Nvidia » Le 14/08/2014, à 17:52

Rouge
Réponses : 6

Merci à tous les deux,

Je viens de rentré, et comme par magie le PC a booté normalement (mais avec un bug report...). J'ai commencé a repasser sur le pilote libre quand une mise à jour a pointé le bout de son nez. Je me suis dis qu'elle allait peut-être corrigé le problème. La mise à jour concernait le linux.image.3.13.0.34-generic. Donc reboot, et là....... même souci ça ne boot qu'en low graphics.

Donc j'ai appliqué la solution de michel_04, et effectivement avec le pilote libre, plus de souci !!!!

Question : dois-je réinstaller le pilote nvidia ? et si oui lequel ? et comment, méthode graphique, ligne de commande, ppa ou fichier téléchargé sur le site de nvidia ?
J'avais installé le Nvidia binary driver - version 331.38 depuis nvidia-331 (propriétaire, testé) via l'interface graphique.
Sur le site de nvidia, le pilote pour ma carte GT 440 est actuellement le 340.32

Merci encore !

#2 Re : -1 »  [Résolu] Low graphics mode driver Nvidia » Le 14/08/2014, à 19:03

Rouge
Réponses : 6
michel_04 a écrit :

Si tu installes un pilote propriétaire proposé par le gestionnaire de pilotes aditionnels, lors de la mise à jour du noyau, la configuration avec le pilote graphique est faites automatiquement.

Ce qui apparemment n'a pas fonctionner dans mon cas........ le problème viendrait de ma carte graphique ?

michel_04 a écrit :

Est-ce que tu as absolument besoin du propriétaire ?

Oui, un peu de jeu sur steam, tearing sur les vidéos youtube, et j'ai besoin de l'accélération matérielle pour mes vidéos gopro.

#3 Re : -1 »  [Résolu] Low graphics mode driver Nvidia » Le 19/08/2014, à 15:01

Rouge
Réponses : 6

Bon bah du coup j'ai installé Nvidia binary driver - version 331.38 depuis nvidia-331-updates et jusqu'ici je n'ai pas de problème.

A voir quand il y aura une prochaine mis a jour du noyau.

Merci

#4 -1 »  Désinstallation Ubuntu en dual boot avec un autre ubuntu UEFI » Le 23/07/2014, à 19:20

Rouge
Réponses : 1

Bonjour à tous !

Je suis en dual boot avec ubuntu 13.04 et ubuntu Studio 14.04 et je voudrais désinstaller ubuntu 13.04 sans toucher à l'autre ubuntu.
Comment faire ça proprement ?

Les 2 OS sont installés en mode UEFI sur un SSD.

En parcourant la doc, http://doc.ubuntu-fr.org/desinstallation, j'ai vu qu'il fallait passer par OS-Uninstaller.
Mais en aucun cas la doc ne mentionne le cas d'une install en UEFI. Et donc je me demande si la doc est bien à jour.

Merci pour votre aide !

#6 -1 »  [résolu] Ubuntu ou ubuntu studio pour MAO ? » Le 25/04/2014, à 16:06

Rouge
Réponses : 6

Bonjour à tous !

Comme vous devez le savoir Canonical a sorti récemment sa nouvel version LTS d'ubuntu, la 14.04. De facto, Ubuntu Studio 14.04 (LTS de 3 ans) est aussi sorti !

Je sais ce qu'apporte ubuntu studio par rapport à ubuntu. Mais je me pose des question concernant le noyau "low latency". Est-il vraiment nécessaire ?

Je me pose cette question car je ne suis pas très fan de xfce et que j'aimerai bien voir ce que ça donne avec Unity ou Gnome shell.

En gros, que faire :
- si le noyau "low latency" n'est pas nécessaire, j'installe la distrib que je veux.
- si le noyau "low latency" est nécessaire, j'installe la distrib que je veux et je rajoute les paquets qu'il me faut comme décrit ici : http://doc.ubuntu-fr.org/ubuntu_studio
- si le noyau "low latency" est nécessaire, j'installe ubuntu studio et puis c'est tout !
- ou autre...

Que me conseillez-vous ?

Merci d'avance !

Mon matos :
intel core i5 3570K
crate mère ATX asus p8Z77 V-LK
M-audio audiophile 2496 + mixette xenix 1002
8Go RAM
AKAI MPC mini

#7 Re : -1 »  [résolu] Ubuntu ou ubuntu studio pour MAO ? » Le 26/04/2014, à 11:44

Rouge
Réponses : 6

Le truc c'est que j'ai une machine, et elle me servira pour tout. Traitement de texte, montage video, un peu de jeu, et bien sur de la MAO.

Comme dit dans la doc je n'ai pas l'impression que le noyau realtime soit dispo pour ubuntu, seulement le lowlatency. Mais ça me convient car ce ne sera pas une machine 100% MAO.

Donc je pense que je vais partir sur une distrib ubuntu 14.04 a laquelle je rajouterai le noyau lowltency et XFCE. Comme ça, je pourrai rester sur Unity pour faire mes trucs de tout les jours, et je passerai par le log screen pour passer sur XFCE pour faire de la MAO.

J'aurai les avantages de Unity avec ceux de ubuntu studio, non ?

#8 Re : -1 »  [résolu] Ubuntu ou ubuntu studio pour MAO ? » Le 28/04/2014, à 11:42

Rouge
Réponses : 6

Oui effectivement, ça doit revenir au même.
La seule différence étant que Ubuntu sera maintenu 5 ans, alors que ce sera 3 ans pour Ubuntu Studio.

Par contre, petite question, dans tous les cas, les 2 noyaux seront donc installés.
Le choix du noyau à utiliser se fera au moment du boot dans Grub ? Ou bien ce sera le logiciel utilisé qui prendra en compte le noyau adéquate ?

#10 Re : -1 »  Formater clé usb » Le 18/03/2014, à 14:11

Rouge
Réponses : 4

Bonjour,

Gparted est effectivement très performant en ce qui concerne la gestion des volumes.

Il y a aussi une bonne alternative disponible par défaut dans ubuntu et ses dérivés, c'est "disques".
http://doc.ubuntu-fr.org/gnome-disk-utility
Très facile à utiliser.

#11 -1 »  [Résolu en parti] Drivers pour Asus X201E » Le 27/02/2014, à 15:15

Rouge
Réponses : 6

Bonjour à tous,

Je viens de changer le disque dur de mon asus X201E (celeron 847) pour y mettre un SSD 256 Go. Ce netbook était vendu avec ubuntu pré-installé.

J'ai donc fait une installation fraîche de ubuntu 12.04.4. Aucun souci lors de l'installation. Cependant pour que le PC soit pleinement fonctionnel il me doit me manquer 2-3 drivers :
- Un pilote pour la carte wifi (il fonctionne correctement hormis la touche Alt-F2 pour l'activer/désactiver et la diode de fonctionnement)
- Un pilote pour ma carte réseaux ethernet (il ne fonctionne pas du tout)
- Et peut être un pilote pour le GPU intel

J'ai toujours l'ancien HDD avec l'OS pleinement fonctionnel. Voici les drivers ainsi que les sources de logiciels :
1361559424.png
1361999238.png

J'ai déjà essayé plusieurs chose :
- http://la-vache-libre.org/ubuntu-ajoute … niquement/
- installer le driver broadcom trouvé dans synaptic.
Mais rien n'a fonctionné...

Des idées ?

#12 Re : -1 »  [Résolu en parti] Drivers pour Asus X201E » Le 28/02/2014, à 11:29

Rouge
Réponses : 6

Merci !

Je vais voir ça ce we.

Vu que tu es sous 12.04 n'hésites pas à installer les kernel de saucy/trusty

Ils ne sont pas déjà présent dans la version 12.04.4 ?

ppa xorg oibaf/xorg-edgers

Qu'est-ce qu'il fait ce ppa ?

#13 Re : -1 »  [Résolu en parti] Drivers pour Asus X201E » Le 28/02/2014, à 12:40

Rouge
Réponses : 6

Ok c'est donc le cas.

Je me pose une question, si je copie le fichier "source.list" du HDD original et que je le colle en lieu et place de mon nouveau OS. Aurais-je accès aux 2 sources de logiciels qui manquent ?

#14 Re : -1 »  [Résolu en parti] Drivers pour Asus X201E » Le 06/03/2014, à 21:24

Rouge
Réponses : 6

OK, effectivement, le noyau présent dans la 12.04.4 corrige le problème de driver pour la carte ethernet, ça marche !

Les performances graphiques sont tout à fait acceptable. Donc je vais rester comme ça. J'ai installer le driver vaapi d'intel (libva-intel-vaapi-driver) pour avoir l'accélération matériel pour les videos HD avec VLC, et ça marche !!

Par contre, j'ai essayé de voir si j'avais les derniers drivers intel avec l'utilitaire de https://01.org/linuxgraphics/downloads . Mais je n'arrive pas à trouver le .deb pour ubuntu 12.04.4. J'ai essayé celui de la 13.10, mais ça n'a pas marché. Gdebi me dit que des dépendances ne pourront pas être satisfaite...

SInon, le netbook fontionne correctement.
La seule chose qui ne fonctionne pas est la touche Fn+F2 pour l'activation du wifi (ça marche en passant par les paramètres) et la diode du wifi.
Si vous avez des idées, n'hésitez pas !!!!

#15 Re : -1 »  Extinction devenant très lente. Existe-t-il un log de l'extinction ? » Le 25/02/2014, à 17:05

Rouge
Réponses : 10

bonjour,

Je déterre un peu le sujet, mais je rencontre aussi ce "problème" sur mes deux PCs, desktop et Netbook.
Ces deux PC ont ubuntu installé sur le SSD.

Je n'ai pas trouvé de solution en cherchant sur le net, mais il semblerait que beaucoup de monde rencontre ce souci.
une chose interressante : http://ubuntuforums.org/showthread.php?t=2070963

Quelqu'un a une idée ?

#16 Re : -1 »  [Résolu] Problème pour créer mes partitions » Le 06/02/2014, à 14:31

Rouge
Réponses : 18

Bonjour phil995511,

J'apporte ma petite contribution.
Pour ma part je suis sur ubuntu depuis la 10.04, et j'ai toujours mis mon /home sur un HDD séparé, via l'installation avancé de l'installateur.
Actuellement j'ai un SSD de 128 Go et un HDD de 1To. et mon installation est la suivante :
SSD : sda1 partition 250 Mo EFi en fat32
          sda2 / 128Go en ext4
HDD : sdb1 /home 990 Go en ext4
          sdb2 partition swap 10Go

La table partition des mes 2 disques est en gpt.

Pour éviter les trop nombreuses écritures j'avais mis ma swap sur le HDD. J'ai 8 Go de RAM et ma Swap n'est jamais utilisé. A la prochaine installation je le remettrai sur le SSD.

Si tu as des soucis d'alignement des partitions, utilise Gparted et fait tes partitions avant l'installation.
Je ne vois pas pourquoi ça ne passerai pas....

#17 Re : -1 »  [Résolu] Problème pour créer mes partitions » Le 06/02/2014, à 15:55

Rouge
Réponses : 18
phil995511 a écrit :

J'ai gnome-disk qui est installé par défaults, je vais suivre tes conseils et essayer avec Gparted.

Oui, je te conseil d'utiliser Gparted, c'est un outil puissant ! Tu as plusieurs manières de l'utiliser :
- Soit tu crées une clé CD/USB Gparted Live. Je n'ai jamais essayé mais c'est de loin le meilleur, tu as le logiciel le plus à jour possible
- Soit tu utilises Gparted en tant que logiciel présent dans la session Live de ton CD/USB de Mint (il est présent dans celui de ubuntu donc je présume qu'il est aussi dans mint) C'est la méthode que je fais habituellement.
- Soit en tant que logiciel avec un autre PC qui tourne sous linux.

phil995511 a écrit :

Petite question par curiosité, ça te sert à quoi d'avoir une sda1 partition 250 Mo EFi en fat32 ? c'est pour rendre les dernières cartes mères uefi compatibles linux ?

En soit, ça ne me sert pas à grand chose, c'est juste pour être au gout du jour.
Ma carte mère est récente et elle a un BIOS UEFI. Elle supporte une installation en mode UEFI autant qu'en mode "legacy" (ancien BIOS). La particularité du mode UEFi est qu'il permet de booter sur un disque qui a une table de partition GUID, dit "gpt". Pour cela il suffit de créer cette petite partition EFI en début de disque, c'est un secteur d'amorçage comme celui qui est automatiquement présent sur un disque en table MBR.
L'avantage,  entre autre, du disque en gpt est que tu peux créer autant de partition primaire que tu veux, alors que tu es limité à 4 avec la table MBR. Plus besoin de partition logique !!

Si tu as une ancienne carte mère, reste en MBR.
Si tu en as une récente, tu as le choix entre UEFI ou Legacy, mais si ton disque est en gpt, il te faut soit cette petite partition EFI si tu es en mode UEFI, soit une partition BIOS-Boot si tu es en Legacy.

pour info : http://doc.ubuntu-fr.org/uefi
http://doc.ubuntu-fr.org/gpt

#18 Re : -1 »  [Résolu] Problème pour créer mes partitions » Le 06/02/2014, à 18:27

Rouge
Réponses : 18
phil995511 a écrit :

Encore une question au passage, le GPT pour toi ça t'apporte quoi ?

La doc donne ces 2 avantages :
- il prend en charge des disques de taille > 2.2 To
- il n'a pas de limite de partitions primaires

Je n'ai rarement plus de 3 partitions et je n'ai pas de HDD de plus de 2To, donc pour être honnête, cela ne m'apporte rien.
Mais ma machine est récente, et la table gpt est la nouvelle norme. Donc pour être cohérent j'ai passé mes disque en gpt.

Cela dit le gpt devient interressant si tu achètes un PC avec windows et que tu veux faire un dual boot.
Si c'est bien fait, tu va te retrouver avec 4 partitions primaires :  l'EFI, un recovery, une partoche système et une pour les données.
Si tu voulais faire un dual boot linux avec /, /home et swap il te faudrait 7 partitions !!! Dans ce cas le gpt peut avoir un intérêt.
Avec MBR tu jouerais avec les partitions étendues et logique. La gestion peut être plus compliquée...

#19 Re : -1 »  Configuration pour dolphin. » Le 03/02/2014, à 18:16

Rouge
Réponses : 27

Oui comme le dit korak il faut un PC vraiment performant !!

Meme avec mon core i5 3570K et une Nvidia GT440 et tout les réglages d'origine, j'ai toujours de gros lag dans les jeux Wii.
J'ai été étonné, donc j'ai demandé sur le forum dolphin : https://forums.dolphin-emu.org/Thread-d … 70k-3-4ghz
La réponse est donc, il faut overclocké le CPU .

Dolphin travail essentiellement avec le CPU, grossomodo ton GPU ne sers qu'à améliorer la résolution (ce qui je l'avoue rend vraiment bien !). Donc logiquement pas besoin d'une carte graphique trop puissante.
Il y a bien une option pour que la gestion des textures se fasse par le GPU pour soulager le CPU, mais c'est encore expérimental apparement. Dans ce cas un GPU assez puissant peut être utile.

Pour ma part, le jeu qui est le plus jouable est New Super Mario Bros. Wii

#20 -1 »  Clonage partition EFI impossible ? » Le 23/12/2013, à 17:50

Rouge
Réponses : 2

Bonjour à tous,

Je veux changer mon HDD 500 Go par un SSD de 256 Go.
Je ne veux pas me taper une installation complète car c'est un netbook avec des drivers préinstallés que je n'arrive pas à retrouver quand je fais une installation fraiche (et c'est pourtant un PC vendu sous ubuntu.....)

Bref je veux donc cloner mon HDD sur mon SSD. Etant donné que le SSD est plus petit, corrigez moi si je me trompe mais, je ne peux donc pas créer une image disque pour la restaurer.
Je suis donc obligé de passer par le clonage de partition et redimensionnant ma partition /. Pour cela Gparted m'a l'air tout indiqué.

J'ai 4 partitions à cloner :
sda1 EFI 100Mo fat32
sda2 PQservice "recovery" +/- 4Go fat32
sda3 /       +/- 487 Go ext4 (à redimensionner)
sda4 swap 8Go

Sur un autre PC sous ubuntu 13.04, j'ai pu brancher mes 2 disques. Avec Gparted j'ai pu cloner sda2, sda3 et sda4 à ma convenance. Mais la copie de sda1, la partition EFI, n'a pas fonctionné !!!!

Gparted me dis qu'il n'a pas pu remplir la partition, ou un truc du genre, à cause de libparted, et qu'ils y "travaillent" ???.... (ce n'est pas un message d'erreur, c'est dans l'historique des actions)

Y a t-il quelque chose que je ne fais pas bien ? Existe-t-il une meilleure méthode ?

#21 Re : -1 »  Clonage partition EFI impossible ? » Le 24/12/2013, à 17:58

Rouge
Réponses : 2

OK j'essairai ça à mon retour de vacance.
VU que la partition ne fait que 100 Mo, ça ne devrait pas durer trop longtemps.

D'ici là bonne fêtes à tous

#22 Re : -1 »  Petite question sur le partitionnement manuel » Le 13/11/2013, à 18:07

Rouge
Réponses : 10

Merci !

Ca répond partiellement à ma question. Dans le cas d'un disque avec une table de partition GUID (gpt) il n'y a pas de MBR. Dans ce cas là que faut il choisir ?

#23 Re : -1 »  Petite question sur le partitionnement manuel » Le 13/11/2013, à 19:01

Rouge
Réponses : 10

En mode UEFI  grub efi sera installé dans la partition /boot/efi ,il me semble.

En mode Bios la première partie de grub (grub stage1) sera installé dans le secteur de boot du hdd partitionné en GPT

OK mais dans ces cas là je sélectionne quoi dans mon menu déroulant "périphérique ou sera installé le programme de démarrage" ?
En mode UEFI (c'est mon cas) : le disque ou la partition EFI ?  Je penche pour la partition EFI, sinon je ne comprend pas pourquoi il faut absolument la créer (CF http://doc.ubuntu-fr.org/gpt)

En mode Bios : j'ai l'impression qu'il vaut mieux choisir le disque (et donc le MBR) quoiqu'il arrive.

#24 Re : -1 »  Petite question sur le partitionnement manuel » Le 14/11/2013, à 12:08

Rouge
Réponses : 10

Donc ce que tu me dis Babdu89 c'est qu'en mode UEFI, l'installateur va automatiquement utiliser la partition /boot/efi existante. Qu'importe ton choix dans "périphérique ou sera installé le programme de démarrage".

Sur ce site http://sdnalloh.com/installing-ubuntu-1 … -computer/  il dit qu'il faut choisir la partition "efi"
Sur celui la http://www.zdnet.com/my-experiments-wit … 000014233/  il a l'air de dire que ça n'a pas d'importance.

S'il est inutile, ce menu ne devrait plus être visible dans ce cas. Ca éviterait les confusions et les questions inutiles.

En manuel il faut créer la partition de /boot/efi avec Gparted avant installation.

Tu n'est plus obligé de passer par gparted depuis la 12.04.2 je crois. Dans ton partitionnement manuel de l'installateur (mode UEFI) tu peux créer une partition et choisir "partition de démarrage "EFI"". Comme pour la swap.

Merci en tout cas !!