Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  ►Cubuntu 14.10 sous MATE + Cinnamon + Unity + Optimus + Kernel 3.16 » Le 31/08/2012, à 10:30

ashtar
Réponses : 717

Salut,
étant resté 2 ans sur 10.04 j'apprécie beaucoup le bureau gnome2 avec les 2 barres que l'on customize comme on veut (raccourcis app, tiroirs, indicateurs cpu, temp°...)
suis passé à 12.04 mais suis très deçu de Unity, et deçu que l'on puisse pas paramétrer facilement le gnome3
donc j'ai installé Cubuntu mais alors je suis assez perplexe, voici mes questions :
1/ le switch pour passer en Cinnamon est très bien mais au au reboot ça repasse en Unity, comment verrouiller ?
2/ en Cinnamon, peut on ajouter une barre ? car les raccourcis + les app en cours sur une seule barre ça fait trop serré !! puis ça fait windows hmm
3/ à la rigueur, si je cache Unity avec l'ajout Gnome Classique qui ressemble à gnome2 : peut on descendre la barre du haut ? et comment verrouiller au reboot ?

Merci pour vos conseils big_smile
ashtar

#1 Re : -1 »  ►Cubuntu 14.10 sous MATE + Cinnamon + Unity + Optimus + Kernel 3.16 » Le 31/08/2012, à 13:06

ashtar
Réponses : 717

Merci pour ton feedback
en lisant un peu plus, je vais installer MATE qui est un fork de gnome2

#2 -1 »  Disque dur affiche le message "Transport endpoint is not connected" » Le 01/06/2014, à 22:16

ashtar
Réponses : 5

Salut la communauté,

depuis quelque semaines, j'ai un Disque dur qui n'a que des données vidéos, photos (hors système) en NTFS qui me pose des problèmes avec le message suivant :
"Désolé, impossible d'afficher tout le contenu de « Dossier toto parex» : Transport endpoint is not connected".

Le disque dur reste bien monté, il affiche les dossiers à la racine mais dès que je veux entrer dans un dossier il me donne ce refus.

Je suis obligé de démonter/remonter le DD pour qu'il remarche correctement.

Pourtant, dans le fstab je n'ai rien modifié, c'est comme cela :

/dev/sdd1                                  /media/1To      ntfs  default,auto,rw,nosuid,nodev,allow_other,iocharset=utf8  0  0

Avez vous une idée de cette anomalie ?

Thx
Ashtar smile

#4 Re : -1 »  Disque dur affiche le message "Transport endpoint is not connected" » Le 07/06/2014, à 11:37

ashtar
Réponses : 5

Salut,

tu as sans doute raison pour 'default' , selon le wiki c'est bien 'defaults'

mais c'est bizarre, car ce disque il marchait très bien depuis des années avec Linux et depuis 3 mois il me fait ce bug

je vais modifier ntfs-3g et defaults, je vous dirai si ça récidive.

Many thx
big_smile

#5 Re : -1 »  Disque dur affiche le message "Transport endpoint is not connected" » Le 08/06/2014, à 19:14

ashtar
Réponses : 5

je crois c'est autre chose, j'ai maintenant le message suivant :

Erreur : Error when getting information for file '/media/1To': Transport endpoint is not connected
Sélectionnez un autre visionneur et essayez à nouveau.

Et si je démonte/remonte le DD, ça me met le même message

Damned !!
Une idée ??

Thx  big_smile

#6 Re : -1 »  Disque dur affiche le message "Transport endpoint is not connected" » Le 02/07/2014, à 13:38

ashtar
Réponses : 5

Salut,
j'ai une nouvelle piste plus fiable, ça plante quand j'ai le lecteur audio Jajuk allumé.

Si je laisse Jajuk, je n'arrive pas à démonter le DD
Si je ferme Jajuk, je démonte/remonte le DD -> OK, ça remarche .....jusqu'au prochain plantage.

any idea ?
Thx Ashtar big_smile

#7 -1 »  Vmware Player : problème au lancement Unity avec raccourcis » Le 28/04/2013, à 19:29

ashtar
Réponses : 7

Salut à tous big_smile

Après de nombreuse années avec VirtualBox, j'ai installé Vmware player pour goûter au mode Unity et je dois dire que c'est pas mal !!
Mon hôte est Linux Mint 14 (apres 3 belles années avec ubuntu 10.04 je souhaitais retrouver le même design), mon guest est XP Pro et VmWare player V5.0.2

Tout fonctionne bien mise à part le lancement du mode Unity quand la VM est en état "suspend".
C'est à dire que j'ai créé un raccourci sur mon tableau de bord, genre Excel, Word et quand je clique dessus, la boite de VMplayer et la boite de chargement apparaissent et juste apres 3sec j'ai le message "The virtual machine is busy" et tout se referme.

dans le log, j'ai cela :

Apr 28 19:20:03 pc kernel: [10877.740155] /dev/vmmon[17847]: PTSC: initialized at 2533302000 Hz using TSC, TSCs are synchronized.
Apr 28 19:20:08 pc kernel: [10882.720817] /dev/vmnet: open called by PID 17865 (vmx-vcpu-0)
Apr 28 19:20:08 pc kernel: [10882.720836] /dev/vmnet: port on hub 8 successfully opened
Apr 28 19:20:08 pc kernel: [10882.720849] /dev/vmnet: open called by PID 17865 (vmx-vcpu-0)
Apr 28 19:20:08 pc kernel: [10882.720856] /dev/vmnet: port on hub 8 successfully opened
Apr 28 19:20:10 pc vmnet-dhcpd: DHCPDISCOVER from 00:0c:29:b5:94:a5 via vmnet8
Apr 28 19:20:11 pc vmnet-dhcpd: DHCPOFFER on 192.168.84.129 to 00:0c:29:b5:94:a5 via vmnet8
Apr 28 19:20:11 pc vmnet-dhcpd: DHCPREQUEST for 192.168.84.129 from 00:0c:29:b5:94:a5 via vmnet8
Apr 28 19:20:11 pc vmnet-dhcpd: DHCPACK on 192.168.84.129 to 00:0c:29:b5:94:a5 via vmnet8

et dans les processus j'ai bien vmware-vmx qui est là

Si je reclique sur mon raccourci, tout apparait enfin
dans le log j'ai :

Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: LOCALE fr_FR.UTF-8 -> NULL
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: Msg_SetLocaleEx: HostLocale=UTF-8 UserLocale=NULL
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: Msg_Reset:
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: [msg.dictionary.load.openFailed] Cannot open file "/usr/lib/vmware/settings": No such file or directory.
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: ----------------------------------------
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: PREF Optional preferences file not found at /usr/lib/vmware/settings. Using default values.
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: Ignore user's config
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: Ignore user's preferences
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: PREF Failed to load user preferences.
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: Connect from (local) AF_UNIX socket.
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: Connect from 127.0.0.1
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: local verification as max
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: received CONNECTNOFORK command: CONNECT_NOSTART /home/max/vmware/XP_Sweet/XP_Sweet.vmx vmx-vmdb
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: Acquired lock for /var/run/vmware/authd_113e944bba1dfd615401e74b7d4fa029
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: /home/max/vmware/XP_Sweet/XP_Sweet.vmx: Connected to vmx-vmdb-fd, remote end sent pid: 17847
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: released lock for /var/run/vmware/authd_113e944bba1dfd615401e74b7d4fa029
Apr 28 19:20:53 pc vmauthd[18438]: vthread-3| I120: Local connection for vmx-vmdb established.

Donc je souhaite résoudre le problème pour que si je lance un docx ça lance directement Unity et pas besoin de cliquer deux fois, d'ailleurs parfois il m'affiche 2 Word

J'ai cherché pas mal sur les forums mais je ne trouve pas mon cas au lancement d'un raccourci en Unity mode.

Merci de votre aide
ashtar

#8 Re : -1 »  Vmware Player : problème au lancement Unity avec raccourcis » Le 08/05/2013, à 11:15

ashtar
Réponses : 7

Salut caracolito,

Tu devrais créer un post pour ton problème car il va passer inaperçu.

Du coup, tu ne rencontres aucun problème au lancement d'Unity avec des raccourcis sur ton bureau ??
Quels sont tes réglages de la mémoire dans Vmware player et de ton swap ?

Merci big_smile
Ashtar

#9 Re : -1 »  Vmware Player : problème au lancement Unity avec raccourcis » Le 09/05/2013, à 10:01

ashtar
Réponses : 7

Salut caracolito,

Merci pour tes réglages, je vais voir avec ma machine au retour des vacances tongue
Pour ton post, impossible de déplacer, créer en un.

@+
Ashtar

#10 Re : -1 »  Vmware Player : problème au lancement Unity avec raccourcis » Le 28/05/2013, à 20:30

ashtar
Réponses : 7

Salut,
Bon j'ai avancé un peu, j'ai installé VMware player aussi sur un Ubuntu 10.04 et j'ai le même problème hmm
A la rigueur ce qui peut marcher, ex avec un soft genre Xnview : SI la VM library (fenetre de gestion des VM) est ouverte ET que je lance un jpg vers Xnview --> là ça marche....youpi big_smile
MAIS hmm pour Word et Excel ça ne marche pas du tout, ...c'est à se tirer les cheveux !!

En plus, j'ai remarqué qqchose de surprenant par rapport à Virtual Box, c'est que si ma VM est en mode suspendu (obligatoire pour l'Unity mode) et QUE je reboote l'hote ALORS je perds le mode suspendu (repassé en Power off), donc pas de Unity !! c'est un peu dingue roll

Enfin bref, je suis un peu deçu du Unity mode
Y a bien Wine que j'utilisais en 10.04 mais.. limité parfois et ça bug roll

Si quelqu'un a une solution pour répondre à mon besoin, je suis toujours preneur smile

Merci
Ashtar

#11 Re : -1 »  Vmware Player : problème au lancement Unity avec raccourcis » Le 29/04/2014, à 15:40

ashtar
Réponses : 7

Un ptit up !!

Bon j'ai installé aussi W7 mais c'est même pire, je mets les raccourcis sur Ubuntu, je clique dessus et rien ne se passe.
J'ai mis à jour VMware player 6 et c'est pareil.

Y a VirtualBox Seamless dans le même principe, y en a qui ont testé ??

vraiment ce que je veux est de pouvoir avoir un .doc dans un mail et quand le double clique dessus, bim ça ouvre la VM en mode Unity avec Word et mon document, ça serait top tongue

merci
Ashtar smile

#12 -1 »  [Résolu] Wifi difficile driver Broadcom BCM43 » Le 29/11/2012, à 11:21

ashtar
Réponses : 1

Salut tout le monde,

Sur mon vieux HP 6715s, j'ai installé Voyager Xubuntu 12.10, tous les drivers fonctionnent bien sauf le wifi

ma carte wifi est du Broadcom BCM4311 et j'ai téléchargé le driver propriétaire, je passe en driver wl.

J'ai accès à tous les réseaux autour de moi alors que mon reseau free est non visible.
Je suis obligé d'éditer un réseau invisible en mettant le mien et là c'est bon, le réseau marche bien !!

Mon réseau est en WPA et visible, j'ai encore vérifié sur mon portail free (mon tel et d'autres pc portables le voient sans pb).

A la rigueur, ça me dérangerait pas qu'il se connecte en auto avec mon réseau, j'ai coché "activation auto." mais au reboot il ne choisit rien, grrrrrr mad et rebelote !!

J'ai remplacé network-manager ald wicd >> même problème
Et j'ai installé aussi Ubuntu 12.04 >> même problème
J'ai mis le driver b43 ald wl >> c'est pire, il se connecte à mon réseau mais pas de paquets qui circulent

Que dois je faire pour régler ce pb ?
dois-je éditer le fichier /etc/network/interfaces pour forcer ?

Merci
Ashtar big_smile

#13 Re : -1 »  [Résolu] Wifi difficile driver Broadcom BCM43 » Le 01/12/2012, à 13:27

ashtar
Réponses : 1

J'ai trouvé la solution !!

mon reseau était sur le canal 10, je l'ai mis sur 1 et c'est bon il le voit enfin visible et il se connecte automatiquement
sur Xubuntu et Ubuntu ça marche

voila big_smile

#14 Re : -1 »  Impossible de trouver ma connexion wifi » Le 29/11/2012, à 12:42

ashtar
Réponses : 3

Salut,

J'ai exactement le même problème, j'ai créé un post aussi pour mon HP qui a une carte wifi BCM4311.

Si tu as solutionné, je veux bien car c'est énervant en effet hmm

Merci
Ashtar

#15 -1 »  figer la config sous Hybrid » Le 26/11/2012, à 17:07

ashtar
Réponses : 0

Salut,

j'aime vraiment bien la distrib Hybrid qui permet d'essayer des config sans perdre trop de temps
par contre à chaque reboot, cela revient par défaut et faut rechoisir sa config

y a t'il un moyen de figer la config ou c'est pas possible ??

Merci
Ashtar

#16 -1 »  Modification de l'icone dossier si vide ou rempli » Le 20/09/2012, à 13:22

ashtar
Réponses : 0

Salut,
je cherche une application ou un script qui pourrait modifier l'icone (changer de couleur par ex) si un dossier est vide ou rempli (un fichier au moins)
Ceci permettra de voir d'un coup d'oeil sur plusieurs dossiers, lesquels sont vides et ceux avec des fichiers

En fait, je cherche cela sur Ubuntu et surtout macOS,
pour info, j'ai trouvé MTicon qui fait ce genre de chose sur windows mais il faut lancer l'exe à chaque modif (et en plus c'est windows hmm)

Connaissez vous quelque chose à ce sujet ??

Merci big_smile
Ashtar

#17 Re : -1 »  [Résolu] Où trouver l'iso de Ubuntu 12.04.1 ? » Le 23/08/2012, à 12:08

ashtar
Réponses : 46

Choisissez donc le fichier ubuntu-12.04.1-desktop-amd64.iso.torrent en priorité (si votre PC est très vieux préférez la version i386).

Pourquoi ? sur le site c'est marqué 32 bits (recommended)
moi j'ai un core2duo, je prends un 32b ou 64b ? 32b il me semble...nan ??
Merkiii big_smile

#19 Re : -1 »  [Résolu] Où trouver l'iso de Ubuntu 12.04.1 ? » Le 23/08/2012, à 15:20

ashtar
Réponses : 46

j'ai lu que pour une mise à niveau de 10.04 en 12.04 (pour mon cas en trop autre) valait mieux attendre l'alternate CD 12.04.1 LTS qui sort aujourd'hui (normalement)
quelle différence entre l'alternate CD et la distribution standard ?
Merkiii big_smile

#20 Re : -1 »  [Résolu] Où trouver l'iso de Ubuntu 12.04.1 ? » Le 23/08/2012, à 15:44

ashtar
Réponses : 46

C'est parce que je lisais ça

Les mises à niveau depuis Ubuntu 10.04 LTS vers 12.04 LTS ne fonctionnent pas en utilisant le CD Alternate comme source de paquets. Il est recommandé aux utilisateurs d'Ubuntu 10.04 LTS d'attendre la sortie d'Ubuntu 12.04.1 LTS, prévue pour le 23 août, avant de réaliser la mise à niveau. (Bug #979661 )]

depuis la page migration
donc en fait je peux très bien mettre à niveau mon 10.04 LTS avec le CD desktop 12.04 LTS puis mettre à jour par synaptic ??

Ok merci les gars

@Titou345 : sympa ton site avec les news et tes applis, ça me donne des idées big_smile

#21 Re : -1 »  [Résolu] Où trouver l'iso de Ubuntu 12.04.1 ? » Le 23/08/2012, à 17:42

ashtar
Réponses : 46

ouais c'est pas faux, bon si je suis ton idée, je copie mon home + la selection des paquets de synaptic puis j'installe avec le 12.04 , tu confirmes ?
et dans le menu du CD y a une option genre installer sur la partition xxxx de façon auto (erase puis ecriture) ?? car j'ai xp et seven sur d'autres partitions du meme dd donc je veux pas m'embrouiller à la fin....même si je sais que Grub est assez intelligent par rapport à Windows tongue

#22 Re : -1 »  [Résolu] Où trouver l'iso de Ubuntu 12.04.1 ? » Le 23/08/2012, à 18:02

ashtar
Réponses : 46

good vais voir ça, thanks !!

#23 Re : -1 »  Probleme MATE » Le 31/08/2012, à 13:06

ashtar
Réponses : 4

cool, je vois que je suis pas le seul à être deçu de Unity et gnome3
Cubuntu est pas mal mais bon, le bon vieux gnome2 était très bien, vais installer MATE du coup !!

#24 Re : -1 »  [tuto] Accès aux newsgroup gratuits sur Ubuntu 10.10 avec HE et PAN » Le 27/02/2012, à 23:00

ashtar
Réponses : 5

Salut,
J'avais XSnews qui marchait bien en IPV6 mais depuis qq jours ça marche plus bien, avec la cde shell 6tunnel 1119 reader.ipv6.xsnews.nl 119
j'essaye de mettre de Newszilla mais je n'y arrive pas, pourtant je mets bien
newszilla6.xs4all.nl
en port 119

et dans le shell je mets 6tunnel 1117 newszilla6.xs4all.nl 119
mais rien n'y fait, ça ne dl pas
As tu une idée de pkoi ça ne dl pas ?
Edit : je suis sous Ubuntu 10.10 et LottaNZB

Merci