Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Y aura t il qq chose sur Strasbourg ? » Le 04/04/2006, à 21:55

niguss
Réponses : 18

Je sais pas ce qui est prévu mais ça m'intéresse moi aussi je suis de stras !

#1 Re : -1 »  Bug xmame » Le 10/09/2006, à 15:32

niguss
Réponses : 18

Chez moi aussi ça ne marche pas même avec le bios neogeo, apparemment c'est à chaque fois un fichier du rom qui manque !!???

#2 Re : -1 »  cdiscount vend un PC sous ubuntu ! » Le 28/04/2006, à 21:48

niguss
Réponses : 86

Pareil, j'achète souvent chez cdiscount et jamais un problème...si 1 mais de la faute à Pinnacle pour ma PCTV Rave. Mon LCD je l'ai acheté là-bas et il marche nickel etc etc.

#3 Re : -1 »  opera version 9 disponible pour linux » Le 21/06/2006, à 22:48

niguss
Réponses : 44

Bon allez je vous donne cher ubunteros ma manip pour lire les vidéos sous opera :

1) installer mozilla-mplayer qui marchera sous firefox
2) installer mozilla-acroread pour lire les pdf sous firefox et opera
3) installer la dernière version du paquet mozplugger (1.7.3), pas la version des dépôts !!! et commenter toutes les lignes (2 paragraphes) qui font références au format pdf ou à acroread dans le fichier /etc/mozpluggercc (ainsi c'est mozilla-acroread qui sera appelé pour lire les pdf et non pas mozplugger donc plus de conflit !!).

#4 Re : -1 »  Vous utilisez quoi comme plugins video avec Opera? » Le 26/05/2006, à 16:13

niguss
Réponses : 15

Est-ce que quelqu'un a réessayer la video sous opera Beta 2 ?

Perso j'ai essayé avec mozplugger 1.7.3 (télécharger sur le site, pas la version des dépôts Dapper), j'ai installé aussi mozilla-acroread en le téléchargeant directement de packages.ubuntu.com (sinon problème de conflit entre mozplugger 1.7.1 et mozilla-acroread pour les dépôts).

Ensuite j'ai juste modifié le fichier /etc/mozpluggerrc en commentant tout ce qui fait référence au pdf (sinon conflit entre mozplugger et mozilla-acroread), et tout ça finalement, ça marche pas tro mal !!:D

Des retours d'expériences ??

#5 Re : -1 »  Telechargeur » Le 30/03/2006, à 18:42

niguss
Réponses : 4

prozgui est encore mieux ! c le gui pour prozilla !
sinon tu as aussi wget tout simplement!! ou encore freeloader qui supporte les torrents !

#6 Re : -1 »  Pas de son sous Dapper » Le 04/04/2006, à 21:59

niguss
Réponses : 7

Moi aussi j'avais ce problème et je l'ai résolu en bidouillant lers p'tits boutons (jaunes) que tu as dans l'onglet de configuration de ton gnome-volume-control.

#7 Re : -1 »  dapper drake 6.06 ieee1394 [résolu] » Le 01/09/2006, à 00:38

niguss
Réponses : 3

Pourquoi il me renvoie à rien ton lien ?

#8 -1 »  Carte PCI combo USB2 IEEE ralentit le PC gravement ! » Le 28/08/2006, à 00:19

niguss
Réponses : 4

Bonjour à tous,

je viens de rajouter à ma p'tite buntu!! une carte PCI combo USB2/Firewire (chipset VIA), celle-ci fonctionne à merveille sous XP, par contre sous ubuntu, elle est bien reconnue en tapant "lspci", par contre en branchant une clef usb2 le pc devient ultra lent et la copie d'un fichier prend un temps fou ! beaucoup plus qu'avec de l'USB1...
Par ailleurs sous mon autre distrib (PClinuxOS), j'ai le même symptôme.

J'ai effectué le tuto de cette page mais sans succès : http://www.trustonme.net/didactels/297.html
Quelqu'un aurait une idée ?

Merci d'avance.

Pour info.,

$ lspci -v | grep HCI
0000:00:02.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 08) (prog-if 00 [UHCI])
0000:00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61) (prog-if 00 [UHCI])
        Subsystem: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
0000:00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61) (prog-if 00 [UHCI])
        Subsystem: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
0000:00:10.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 63) (prog-if 20 [EHCI])
0000:00:10.3 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 46) (prog-if 10 [OHCI])

#9 Re : -1 »  Carte PCI combo USB2 IEEE ralentit le PC gravement ! » Le 29/08/2006, à 23:46

niguss
Réponses : 4

Personne pour m'aider un peu....:(

#10 Re : -1 »  Carte PCI combo USB2 IEEE ralentit le PC gravement ! » Le 30/08/2006, à 23:52

niguss
Réponses : 4

Non, ça ne marche pas mieux, toujours aussi lent lorque la clé et branché puis retirée.

#11 Re : -1 »  Problème de clavier » Le 28/03/2006, à 00:37

niguss
Réponses : 10

J'ai actuellement le meme probleme de clavier et je sais pas si cela est du a une MAJ de dapper ou au fait que j'ai installe justement le paquet xlibs de breezy (pour pouvoir installer opera TP9.00). Je crois bien que c'est dapper qui m'a flingu le clavier, xlibs je l'avais install apres queca deconne mais je suis plus trop sur !:|

#12 Re : -1 »  Désinstaller google earth pour installer la version sur synaptic » Le 02/08/2006, à 01:07

niguss
Réponses : 30

il y a un fichier README dans l'emplacement ou tu as installé le logiciel. Moi j'avais choisi /opt/googlearth/

#13 Re : -1 »  Elephants Dream : le premier film Open Source » Le 20/05/2006, à 10:08

niguss
Réponses : 70

J'ai vraiment pas un beau résultat à la visualisation (traits verts sur la droite + saccade) pourtant j'ai déjà tout les codecs nécessaires ! Quelqu'un a le même symptôme ?

#14 Re : -1 »  Planning Dapper+1 : ça promet ! » Le 03/06/2006, à 00:00

niguss
Réponses : 7

Faites des recherches sur le forum !:D

#15 Re : -1 »  [Clos] Logiciel de gravure sous ubuntu » Le 02/06/2006, à 23:56

niguss
Réponses : 5

Perso, je te conseille bonfire ou k3b si tu es sous KDE !

#16 Re : -1 »  Quel antivirus choisir ? » Le 29/03/2006, à 22:47

niguss
Réponses : 19

Installer ubuntu c'est déjà installer un antivirus lol ! lol

#17 Re : -1 »  opera raccourci <résolu> » Le 11/04/2006, à 22:36

niguss
Réponses : 2

vérifie si dans ton ~/.mozilla/plugins tu as flashplayer.xpt si non, ouvre firefox et va sur un site en flash pour l'installer automatiquement., ensuite ouvre les préférences plugin de opera et donne le chemin du flashplayer.xpt.

#18 -1 »  Erreur de segmentation Opera » Le 02/04/2006, à 01:46

niguss
Réponses : 1

Bonjour à tous,
J'ai cherché à faire fonctionner un plugin vidéo pour opera. J'ai essayé mozilla-mplayer, mozilla-plugin-vlc et gxine+gxineplugin. Seul gxine a marché mais que la vidéo (pas de son).

Apparemment un des paquets, soit gxine soit vlc-plugin m'a supprimé le plugin flashplayer.
Je suis donc allé dans les préférences d'opera pour lui préciser que le plugin est dans ~/.mozilla/plugin (celui qui est automatiquement installé par firefox au premier démarage).

J'ai ensuite fermé le navigateur, puis je l'ai réouvert ==> le flash marchait!

J'ai supprimé gxine et mozilla-vlc-plugin et depuis opera ne s'ouvre plus !, il indique à la commande "opera -debugplugin" :

opera: [plugin probing] /usr/lib/opera/plugins/libnpp.so
opera: [plugin probing] /usr/lib/mozilla/plugins/libjavaplugin.so
opera: [plugin probing] /usr/lib/mozilla/plugins/nppdf.so
opera: [plugin failed ] /usr/lib/mozilla/plugins/mplayerplug-in.so, libxpcom.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type
opera: [plugin failed ] /usr/lib/mozilla/plugins/mplayerplug-in-wmp.so, libxpcom.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type
opera: [plugin failed ] /usr/lib/mozilla/plugins/mplayerplug-in-qt.so, libxpcom.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type
opera: [plugin failed ] /usr/lib/mozilla/plugins/mplayerplug-in-rm.so, libxpcom.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type
opera: [plugin failed ] /usr/lib/mozilla/plugins/mplayerplug-in-gmp.so, libxpcom.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type
opera: [plugin probing] /usr/lib/mozilla/plugins/nphelix.so
opera: [plugin failed ] /usr/lib/netscape/plugins-libc6/libjavaplugin.so, /usr/lib/netscape/plugins-libc6/libjavaplugin.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type
opera: [plugin probing] /usr/lib/netscape/plugins-libc6/nppdf.so
opera: [plugin probing] /usr/lib/netscape/plugins-libc6/nphelix.so
Erreur de segmentation

Quelqu'un connait une soluce, j'ai déjà essayé en réinstallant opera, les plugins, en créant un nouveau ~/.opera mais rien ne marche !
Une idée ?
Merci.

#19 Re : -1 »  Erreur de segmentation Opera » Le 02/04/2006, à 10:06

niguss
Réponses : 1

Tout les liens sont déjà créés! Sur ce point je ne m'étonne absolument pas. Ce qui m'étonne c'est qu'il me sort uneerreur de segmentation alors que tout les plugin sont correctement installés dans /usr/lib/mozilla, /usr/lib/netscape et ~/.mozilla/plugin.

tu supprimes le dossier plugins de mozilla ... et après tu es surpris que ça ne marche pas ?

Relis ce que j'ai écrit, où est-ce que tu vois que j'ai écrit avoir supprimé le dossier plugin de mozilla ?

#20 Re : -1 »  [Résolu] Divx - Pas tres bonne qualité » Le 29/03/2006, à 22:55

niguss
Réponses : 4

installe les w32codec et mplayer sous synaptic.

#21 Re : -1 »  ubuntu sans me demande » Le 26/03/2006, à 00:46

niguss
Réponses : 9

as-tu grub d'installer. va dans synaptic et regarde, sinon installe-le !

#22 Re : -1 »  Nouveau thème : "Attention aux yeux !" ou "Les carottes sont cuites" » Le 24/03/2006, à 01:42

niguss
Réponses : 81

Ca y est j'ai compris mon gnome affiche en fait les couleurs de sélection de kde. J'ai fait un essai en me loguant sous kde et en changeant la couleur. En revenant sous gnome ça avait changé ! Mais pourquoi ? je lui ai jamais dit de me faire ça à celui-là !:|

#23 Re : -1 »  Nouveau thème : "Attention aux yeux !" ou "Les carottes sont cuites" » Le 25/03/2006, à 23:29

niguss
Réponses : 81

oui en fait j'ai réussi (si on veut!), j'ai ouvert le systeme settings de kde et j'ai dis d'appliquer gtk au applis gnome ouvertes dans kde ! Puis j'ai retrouvé l'orange sous gnome ! (bizarre tout ca quand meme). Et finalement, j'ai tout reinstallé car au redémarage "imossible d'ouvrir /etc/init.rcS" !!
mais merci quand m^eme !

#24 Re : -1 »  mon real player est tout mou! » Le 25/03/2006, à 23:14

niguss
Réponses : 8

vlc
mplayer
xmms
bmp