Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  [Résolu] Utilisation d'un Zéro Client » Le 08/06/2016, à 15:59

Fantakov
Réponses : 4

Bonjour,

J'ai récupéré un Dell FX100, sans vraiment savoir à quoi ça servait.
http://www.dell.com/fr/entreprise/p/dell-fx100/pd

Si quelqu'un saurait m'expliquer l'utilité de cet appareil sachant que je n'ai que de très faibles connaissance en réseau et une fois branché à un écran j'ai un environnement que je ne comprend pas vraiment.

Je voulais connaître l'utilité qu'il pourrait avoir chez moi, j'ai une dizaine de PC qui sont utilisés, pas de serveur. Les machines tournent sous des Linux et des Windows.

J'avais pensé lui installer un Lubuntu et m'en servir de petit media center qui peut aller chercher des vidéos en ligne également pour remplacer une tour, je ne sais pas si c'est possible.

Sauriez vous m'éclairer un peu ?

#1 Re : -1 »  [Résolu] Utilisation d'un Zéro Client » Le 08/06/2016, à 20:50

Fantakov
Réponses : 4

Donc ça ne me sert à rien je n'en ai pas besoin.

Je peux pas lui installer un système classique ?
Une idée du prix que je pourrais le vendre sinon ?

#2 Re : -1 »  [Résolu] Utilisation d'un Zéro Client » Le 10/06/2016, à 15:24

Fantakov
Réponses : 4

Merci pour les réponses, je ferme.

#3 -1 »  [Résolu] Icône de disque dur à la place de Nautilus » Le 07/05/2016, à 16:44

Fantakov
Réponses : 5

Bonjour, je ne sais pas si le titre est assez explicite donc je m'explique.

Suite à la mise à niveau vers Ubuntu 16.04 et la nouvelle version de Nautilus je rencontre un problème rapidement désagréable.

J'ai mon système sur un SSD et 3 autres disques durs, avant je naviguais dans les dossiers de tous les disques avec l’icône de Nautilus dans le launcher mais maintenant dès que je me trouve dans un dossier d'un disque dur qui n'est pas mon système, une icône apparaît dans le launcher comme pour un périphérique externe.
Du coup plus la possibilité de mettre un coup de molette pour changer de page Nautilus.

Si quelqu'un a une idée pour que je puisse switcher de dossier uniquement avec l’icône Nautilus ça m'arrangerais.

#4 Re : -1 »  [Résolu] Icône de disque dur à la place de Nautilus » Le 07/05/2016, à 19:24

Fantakov
Réponses : 5

Je ne suis pas chez moi tout de suite je regarde ça tout a l'heure mais vu que j'ai du réinstaller 3 fois à cause de conneries de ma part Ubuntu 16.04 je suis prêt à parier que j'ai monté les disques dans media au lieu de mnt dans mon fstab en allant trop vite...

Je te redis ça quand je rentre mais je suis quasiment sur que c'est ça.

#5 Re : -1 »  [Résolu] Icône de disque dur à la place de Nautilus » Le 07/05/2016, à 23:47

Fantakov
Réponses : 5

Donc voilà mon fstab actuel (c'est le même que sur la 15.10 qui fonctionnait bien.

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=a6642bde-eb01-4fa3-afa2-82a076b331cc /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=b5eb40cc-294b-4209-8c5e-5bd99bf6102b none            swap    sw              0       0

#montage DD_Save
UUID=865d361b-999a-46fb-a288-8af84e536f88    /media/antoine/DD_Save           ext4    defaults        0       2

#montage DD_1To
UUID=51aec011-4dec-4c3c-b459-646adf94c387    /media/antoine/DD_1To           ext4    defaults        0       2

#montage DD_2To
UUID=dcd5fcb8-e255-4341-b519-e23280bb64d6    /media/antoine/DD_2To           ext4    defaults        0       2

Lorsque je les monte dans /mnt je ne les vois plus dans mes disques sur Nautilus je suis obligé de passer par le dossier /mnt

Le plus bizarre c'est qu'en passant par un lien l'icone du disque ne s'affiche pas ça ne s'affiche pas mais en passant par le point de montage ou un raccourci du panneau de Nautilus ça l'affiche.

edit : J'ai remarqué que lorsque j'ouvre Nautilus avec un "sudo nautilus" j'ai pas ce problème, ça pourrait venir d'une histoire de droits ?

#6 Re : -1 »  [Résolu] Icône de disque dur à la place de Nautilus » Le 08/05/2016, à 17:09

Fantakov
Réponses : 5

Ouai c'est ce que j'ai vu, je pense que la nouvelle version de Nautilus ne gère plus ça comme avant tout simplement.
Je vais les monter ailleurs et créer des signets c'est juste que j'ai pas mal de raccourcis à changer (notamment dans Transmission. Avant il y avait des disques que je montais uniquement quand je téléchargeais mais maintenant ils sont tous les 3 montés sans arrêt de toute façon.
J'aurais bien aimé éviter de tout refaire mais je pense que je ne vais pas avoir le choix.

En tout cas je te remercie erresse pour ton temps et ton diagnostique immédiat^^.

Si quelqu'un à le même problème :
Solution : déplacer le chemin de montage de media dans un autre dossier.

#7 -1 »  Bash - Générateur post-instal Ubuntu » Le 20/11/2015, à 18:24

Fantakov
Réponses : 5

Salut à vous je suis en train de coder un générateur de bash en php pour automatiser l'installation d'Ubuntu (actuellement 5 minutes devant l'écran après la fin de l'install).

En gros j'ai quelques paramètres qui s'appliquent et une liste de logiciels sélectionnés avec des checkbox pour personnalisé selon l'utilité pour le système.

Actuellement j'aimerais pouvoir installer adblock sur firefox et chromium mais je ne sais pas si c'est possible par le terminal.

Donc si quelqu'un a une idée de la commande pour l'installer je suis preneur.

#8 Re : -1 »  Bash - Générateur post-instal Ubuntu » Le 21/11/2015, à 10:29

Fantakov
Réponses : 5

Je suis tombé dessus hier soir mais je suis pas fan des docs en anglais je vais faire des tests tout à l'heure je vous tiens au courant si je trouve la bonne commande.

edit : cette commande ouvre firefox pour qu'il confirme l'installation :

wget https://addons.mozilla.org/firefox/downloads/latest/1865/addon-1865-latest.xpi && firefox *.xpi && rm *.xpi

Je ne pense pas qu'il y ai moyen de l'installer sans passer par le navigateur.

Je modifie mon code et je vous posterais mon bash pour avoir des avis.

#9 Re : -1 »  Bash - Générateur post-instal Ubuntu » Le 21/11/2015, à 11:49

Fantakov
Réponses : 5

Voilà la dernière version de mon bash généré avec toutes les applis sélectionnés :

#!/bin/bash

echo "

########################################################
#####       Script pour installation de paquets sous Ubuntu       #####
########################################################

"
###	STRUCTURE SHELL    ###

#Déclaration des variables
UBUNTUVERSION=`lsb_release -cs`
PAQUET=" "

#Desactiver suggestions d'achat
command gsettings set com.canonical.Unity.Lenses disabled-scopes "['more_suggestions-amazon.scope', 'more_suggestions-u1ms.scope', 'more_suggestions-populartracks.scope', 'music-musicstore.scope', 'more_suggestions-ebay.scope', 'more_suggestions-ubuntushop.scope', 'more_suggestions-skimlinks.scope']"
command gsettings set 'com.canonical.Unity.ApplicationsLens' 'display-available-apps' 'false'

#Ajout des packs langue française
echo "Ajout des packs de langue française"
sudo apt-get install language-pack-fr language-pack-fr-base language-pack-gnome-fr language-pack-gnome-fr-base

#Désactiver mot de passe en sortant de veille
gsettings set org.gnome.desktop.lockdown disable-lock-screen 'true'

echo "* Ajout des paquets pour Ubuntu $UBUNTUVERSION"


	#7zip
PAQUET=$PAQUET" p7zip-full"
	#Avidemux
PAQUET=$PAQUET" avidemux"
	#Calibre
PAQUET=$PAQUET" calibre"
	#Clipit
PAQUET=$PAQUET" clipit"
	#Codecs audio/video
PAQUET=$PAQUET" ubuntu-restricted-extras"
	#Compiz
PAQUET=$PAQUET" CompizConfig-Settings-Manager"
	#Encfs
sudo add-apt-repository ppa:gencfsm
PAQUET=$PAQUET" gnome-encfs-manager"
	#Flash player
PAQUET=$PAQUET" flashplugin-installer"
	#Gparted
PAQUET=$PAQUET" gparted"
	#Gimp
PAQUET=$PAQUET" gimp"
	#Grub customiser
sudo add-apt-repository ppa:danielrichter2007/grub-customizer
PAQUET=$PAQUET" grub-customizer"
	#Chrome + Flash
PAQUET=$PAQUET" chromium-browser pepperflashplugin-nonfree"
	#Java + Greffon navigateur
PAQUET=$PAQUET" default-jre icedtea-plugin"
	#Multisystem
sudo sh -c 'echo "deb http://liveusb.info/multisystem/depot all main" >> /etc/apt/sources.list.d/multisystem.list'
wget -q http://liveusb.info/multisystem/depot/multisystem.asc -O- | sudo apt-key add -
PAQUET=$PAQUET" multisystem"
	#Nautilus open terminal
PAQUET=$PAQUET" nautilus-open-terminal"
	#PhotoRec
PAQUET=$PAQUET" testdisk"
	#Preload
PAQUET=$PAQUET" preload"
	#PyRenamer
PAQUET=$PAQUET" pyrenamer"
	#Record my desktop
PAQUET=$PAQUET" gtk-recordmydesktop"
	#Samba
PAQUET=$PAQUET" samba"
	#Skype
sudo add-apt-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner"
PAQUET=$PAQUET" skype"
	#SMplayer
PAQUET=$PAQUET" smplayer"
	#Ubuntu Tweak
sudo add-apt-repository ppa:tualatrix/next
PAQUET=$PAQUET" ubuntu-tweak"
	#Unity Tweak Tools
PAQUET=$PAQUET" unity-tweak-tool"
	#Virtualbox
PAQUET=$PAQUET" virtualbox virtualbox-qt virtualbox-dkms"
	#VLC
PAQUET=$PAQUET" vlc"

#Suppression de paquets
echo "apt get remove unity-lens-shopping"
sudo apt-get remove unity-lens-shopping


#Mise à jour de la liste des paquets 
echo "sudo apt-get update"
sudo apt-get update


#Mise à jour du système 
echo "sudo apt-get -y upgrade"
sudo apt-get -y upgrade


#Installation des paquets
echo "sudo apt-get -y install"$PAQUET
sudo apt-get -y install $PAQUET


### FIN STRUCTURE ###



### REDEMARRAGE ###
echo "Voulez-vous redémarrer maintenant ? [o/n]"
read choix

case "$choix" in
	oui | o | O | Oui | OUI ) shutdown now -r;;
	non | n | N | Non | NON ) echo "

#######################################################################
#####          Redémarrez pour appliquer tous les paquets         #####
#######################################################################
";;
	* ) echo "

#######################################################################
#####          Redémarrez pour appliquer tous les paquets         #####
#######################################################################
";;
esac

C'est mon premier donc il y a sûrement des choses maladroites.

Si vous avez des idées pour améliorer ou des logiciels utiles à ajouter je vous écoute.
J'ai quelques petites choses que je n'arrive pas à faire via le terminal malgré mes recherches, je suis obligé de les faire via l'interface avant de lancer le bash donc si vous avez des idées :
- Sélectionner le meilleur serveur de mise à jour
- Ajouter les partenaires de Canonical
- Arrêter la demande de mot de passe à la sortie de veille
- Désactiver l'enregistrement d'utilisation des fichiers
- Exclure les résultats de recherche en ligne
- Placer le Global menu dans la barre de titre de la fenêtre

Le lien du générateur : http://fantakov.free.fr/shell/

#10 Re : -1 »  Bash - Générateur post-instal Ubuntu » Le 22/11/2015, à 13:23

Fantakov
Réponses : 5

Voilà l'avancement :
- Sélectionner le meilleur serveur de mise à jour
- Ajouter les partenaires de Canonical
- Arrêter la demande de mot de passe à la sortie de veille
- Désactiver l'enregistrement d'utilisation des fichiers
- Exclure les résultats de recherche en ligne
- Placer le Global menu dans la barre de titre de la fenêtre

Pour le global menu, j'ai trouvé comment le supprimer en ligne de commande mais pas comment le déplacer donc si quelqu'un aurait une piste ça serait impec !

edit : Je viens de me rendre compte que les commandes gsettings ne se lancent pas avec le bash.
Elles fonctionnent en les rentrant à part mais pas dans le script si vous avez une solution ?

#11 -1 »  [Résolu] Pilotes AMD empêche Ubuntu 15.10 de démarrer » Le 28/10/2015, à 10:41

Fantakov
Réponses : 9

Bonjour à vous,

Il y a quelques jours j'ai fais la mise à niveau vers Ubuntu 15.10, tout c'est bien passé bien mais quand j'ai redémarré, je suis resté bloqué à l'écran de chargement d'Ubuntu :
954098IMAG0125.jpg

J'ai restauré mon système avant la mise à niveau, et je suis passé sur le pilote libre et tout a fonctionné.
Le problème c'est que le pilote libre ne me fais pas une belle image, et à du mal à gérer la résolution qu'il me faut.

Je suis en dual screen : écran 21" et TV de 38,5", mais dans les paramètres d'affichage il me détecte ma TV comme un écran de 26". En voulant mettre la résolution maximale (1920x1080) les cotés du bureau sortent de l’écran.

J'ai essayé pas mal de choses pour reconfigurer les résolutions, j'ai rajouté temporairement une résolution de 1600x900 avec xrandr mais l'image n'a pas la qualité HD qu'elle devrait avoir.

Sur la version 15.04 j'avais eu ce genre de problème et j'avais utilisé Catalyst pour recentrer mon écran mais la vu qu'il est impossible d'installer les pilotes propriétaires sans planter le système je n'ai aucun moyen.
Je ne sais pas si la version 15.10 à du mal à prendre en charge les drivers ou si il y a une manip à faire que je n'ai pas trouvé donc je viens vous demander votre aide.

Ma Carte Graphique : Cape Verde XT [Radeon HD 7770/8760 / R7 250X].

edit : Solution post #8

#12 Re : -1 »  [Résolu] Pilotes AMD empêche Ubuntu 15.10 de démarrer » Le 28/10/2015, à 22:12

Fantakov
Réponses : 9

Je fais un petit up, si quelqu'un a une solution pour activer les pilotes amd et qu'Ubuntu réussisse à se lancer après.

#13 Re : -1 »  [Résolu] Pilotes AMD empêche Ubuntu 15.10 de démarrer » Le 31/10/2015, à 20:37

Fantakov
Réponses : 9

Salut Naguam, en effet si je ne trouve pas de solution je vais finir par retourner sur la 15.04 qui fonctionnait très bien, mais tout réinstaller/reparamétrer me gave un peu.

En bootant de temps en temps ça changerais rien vu que ce n'est pas unity qui plante, une fois choisi le pilote propriétaire ça fonctionne mais c'est au reboot que Plymouth se bloque.

Je vais essayer de trouver comment installer des pilotes proprio plus anciens, vu que les drivers Xorg détectent mal mes écrans.

#14 Re : -1 »  [Résolu] Pilotes AMD empêche Ubuntu 15.10 de démarrer » Le 31/10/2015, à 22:07

Fantakov
Réponses : 9

J'ai toujours été sur des versions en développement et je préfère j'aime bien suivre les nouveautés mais je n'avais jamais eu ce problème sur aucune version depuis la 11.04 donc je vais continuer a chercher encore la solution quelques jours et je repasserais a la 15.04 si je ne trouve pas solution.

#15 Re : -1 »  [Résolu] Pilotes AMD empêche Ubuntu 15.10 de démarrer » Le 02/11/2015, à 01:42

Fantakov
Réponses : 9

Ok je vais regarder ça demain !

#16 Re : -1 »  [Résolu] Pilotes AMD empêche Ubuntu 15.10 de démarrer » Le 02/11/2015, à 10:15

Fantakov
Réponses : 9

Ça fonctionne ! Merci à toi digdug !
(et dire que j'avais fait toute une réinstallation complète sur la 14.04 hier^^ )

Je passe le sujet en résolu.

#17 Re : -1 »  Les barres de taches ne s'affichent plus Ubuntu 15.04 » Le 31/10/2015, à 20:44

Fantakov
Réponses : 7

Salut, essai de faire

dconf reset -f /org/compiz/ && setsid unity

Si ça fonctionne bien je te laisse renvoyer la réponse à MicDo sur son sujet.

#18 -1 »  [Résolu] Ouverture de session impossible » Le 19/08/2015, à 16:49

Fantakov
Réponses : 9

Bonjour,

Ce matin après l'installation d'une petite mise à jour de composants Ubuntu je redémarre mon ordi, je crois que j'ai installé plusieurs mises à jours ces derniers jours et pas redémarre depuis.

J'arrive à l’écran d'ouverture de session (alors que normalement l'ouverture est automatique) je rentre mon mot de passe et 1 seconde ou 2 d’écran noir s'affiche avant de revenir sur ma page d'ouverture de session comme si rien ne c'était passé.

J'ai essayé pas mal de trucs vu à droite à gauche sur le forum, mais rien n'a fonctionné.
Je n’accède pas au mode console avec un Ctrl+Alt+F1 c'est juste un écran noir qui s'affiche.

En passant par les options avancés dans grub et en passant par la version 25 generic j’accède à moitié au système : je vois un dossier de mon bureau et je peux faire un clic droit pour lancer un terminal je n'ai rien d'autre qui s'affiche.

Avec ce terminal j'ai fait un rm .Xauthority comme vu dans d'autres sujets mais rien ne c'est passé.

Je reste à disposition si vous avez des idées.

#19 Re : -1 »  [Résolu] Ouverture de session impossible » Le 19/08/2015, à 22:25

Fantakov
Réponses : 9

Bonjour Legion, le Ctrl+Alt+F2 fait comme pour le F1 : écran noir.

Au niveau de l'interface graphique je suis sur celle de base (je ne vois pas trop ce que tu veux dire par la ?)

J'ai remarqué que les écrans noir me rappellent une mise à jour de carte graphique et j'ai des problèmes de résolution, barre hors cadre...
J'ai changé hier soir le branchement de mon 2eme écran : je passais pas un switch mais quelques problèmes d'affichage j'ai préféré le brancher en direct pour tester mes câbles plus tard mais je ne pense pas que ça ai un rapport.

#20 Re : -1 »  [Résolu] Ouverture de session impossible » Le 20/08/2015, à 11:32

Fantakov
Réponses : 9

Un petit Up si quelqu'un a une autre piste j'aimerais éviter de réinstaller mon système.

J'ai essayé les Ctrl+Alt+F1 à F12 j'ai un écran noir sur chaque, j'ai même essayé de rentrer mon login/password dans le cas où le texte serait juste hors cadre mais rien à faire.

#21 Re : -1 »  [Résolu] Ouverture de session impossible » Le 20/08/2015, à 13:12

Fantakov
Réponses : 9

J'ai pu accéder vaguement au système en passant par le mode recovery.

j'ai fais un sudo apt-get upgrade et sudo apt-get update et le système démarre avec uniquement le bureau : pas de launcher pas de barre en haut.

J'ai essayé de lancer des applications via le terminal, Nautilus, VLC mais je ne peux même pas fermer vu que je n'ai pas la croix ni accès au menu fichier, juste avec un Alt+F4.

Changer la résolution ne fait pas apparaître la barre de menu non plus.

#22 Re : -1 »  [Résolu] Ouverture de session impossible » Le 20/08/2015, à 22:22

Fantakov
Réponses : 9

J'ai fais un : sudo apt-get install --reinstall lightdm  que j'ai trouvé dans la doc que tu m'a linké ça n'a rien fait.
J'ai aussi suivi cette doc : https://doc.ubuntu-fr.org/probleme_session_ubuntu pour le cas 1 comme pour le 2 rien à faire.
Par contre je n'ai pas réussi a déchifrer cette commande : cat /var/log/lightdm/lightdm.log

edit : apt-get update et au reboot la page de session reconnais mon mot de passe et s'ouvre faut que je réinstalle le reste.

#23 Re : -1 »  [Résolu] Ouverture de session impossible » Le 20/08/2015, à 23:22

Fantakov
Réponses : 9

Résolu !

Je note le plus important :

sudo apt-get install --reinstall lightdm 
dconf reset -f /org/compiz/ && setsid unity
sudo apt-get update
sudo apt-get upgrade

Peut être très utile : http://doc.ubuntu-fr.org/probleme_session_ubuntu

Grand merci à toi Legion pour ton aide.

#24 Re : -1 »  [Résolu] Espace de travail noir » Le 02/07/2015, à 10:59

Fantakov
Réponses : 1

Bon ba finalement problème résolu en décochant le skydome dans ccsm tout s'affiche parfaitement.

Au cas ou si besoin : Compiz config -> cube du bureau -> apparence -> skydome et décocher la case.