Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  La région de Valencia a économisé 36 millions d’euros, grâce à Linux » Le 29/07/2014, à 18:10

cledesol
Réponses : 21

Bon, ben il ne reste plus qu'à faire suivre à nos députés ....

Bien que je crains qu'en ce qui concerne le mien, ça ne fera que le nième message ignoré ....

#1 Re : -1 »  TarotClub, le jeu de Tarot libre! » Le 23/03/2014, à 22:39

cledesol
Réponses : 99

Il semblerait que oui.
Je viens de voir que les commits ont repris ....

#2 Re : -1 »  TarotClub, le jeu de Tarot libre! » Le 15/07/2014, à 21:21

cledesol
Réponses : 99

Je confirme ce que décrit Hizoka: j'ai exactement le même phénomène.
Après avoir pris, j'ai un nombre variable de cartes visibles , un coup 14, un coup 15, un coup 12
et il est impossible de jouer.

#3 Re : -1 »  TarotClub, le jeu de Tarot libre! » Le 18/07/2014, à 21:46

cledesol
Réponses : 99

Bonsoir.
Effectivement, c'est déjà beaucoup mieux comme ça.

J'ai noté 2 1 anomalies:
1) Je fais un tournoi; les scores des joueurs ne s'affichent pas dans la fenêtre des scores.
Maintenant, les scores s'affichent ....
2) Je joue une carte mineure, un des joueurs se défausse d'une carte majeure d'une autre couleur
et c'est lui qui gagne le tour, alors que ma mineure était la seule en jeu de sa couleur.

Cordialement

Corrigé par édition

#4 Re : -1 »  TarotClub, le jeu de Tarot libre! » Le 19/07/2014, à 22:46

cledesol
Réponses : 99

Je viens de voir un autre petit problème avec les scores.

je fais un tournoi, tout est OK.
je lance un second tournoi dans la foulée, les scores ne sont pas remis à 0
et je démarre avec 35432877 point ! m'est avis que je vais le gagner ....  wink

Un autre truc que je n'ai pas compris: pour jouer une carte il me faut parfois 1 clic, parfois un double clic ??

#5 Re : -1 »  TarotClub, le jeu de Tarot libre! » Hier à 23:15

cledesol
Réponses : 99

Hé oui, c'est déjà bien meilleur.

Par contre, je remarque qu'il m'est impossible d'enchaîner 2 tournois consécutifs.

Le premier se déroule normalement,
mais le suivant se bloque. Il a même été jusqu'à planter le logiciel/

#6 Re : -1 »  [Résolu] Perte de l'intégralité de mes données suite à un piratage. » Le 24/07/2014, à 21:46

cledesol
Réponses : 4

Bonsoir

Il ne faut plus toucher au disque et surtout ne plus fair aucune écriture !

Une recherche rapide dans la documentation donne plusieurs pages de conseils.

Il y a aussi ce fil qui doit te permettre de retrouver une bonne partie de tes données.

#7 Re : -1 »  Google Earth crush après installation » Le 11/07/2014, à 21:06

cledesol
Réponses : 1

Bonsoir

Moi, je l'ai installé en suivant ce fil de discussion
et tout fonctionne correctement

En espérant que cela puisse t'aider.

#8 Re : -1 »  ubuntu, firefox et orange » Le 02/07/2014, à 20:38

cledesol
Réponses : 12

Bonsoir

Je viens de faire le test avec Firefox (version 30.0) sous Ubuntu 14.04 (64 bits)

Aucun problème pour me connecter sur le site Orange et accéder à mes comptes de messagerie.

Tes identifiants et mot de passe n'ont pas changé; OK
mais es-tu bien sûr de les taper comme il faut ?

#9 Re : -1 »  ubuntu, firefox et orange » Le 03/07/2014, à 20:44

cledesol
Réponses : 12
emma66 a écrit :

Je précise que mon c sous windows y va normalement avec internet explorer, et la tablette ipad de mon fils y va aussi avec safari.

Curieux alors que sous Linux/firefox ça coinçait
et qu'une manipulation inconnue sur la Livebox ait résolu le problème ?


Cordialement

#10 Re : -1 »  Grisbi - perte de fichier » Le 26/06/2014, à 21:03

cledesol
Réponses : 2

Bonsoir

En principe les fichiers de compte de grisbi sont rangés dans le répertoire caché ".local".

As-tu regardé dans le chemin .local/share/grisbi  ?

#11 Re : -1 »  (résolu) Utilisation de Jitsi » Le 21/06/2014, à 21:22

cledesol
Réponses : 5

Bonsoir

Hélas non. Skype est un logiciel fermé utilisant un protocole qui lui est spécifique.
Il ne permet donc pas de communiquer avec autre chose que Skype.

C'est une des raisons qui m'a fait l'abandonner (avec en plus sa réputation de logiciel espion).

J'ai utilisé Jitsi avec un compte SIP

Maintenant j'utilise plus souvent le site appear.in

#12 Re : -1 »  (Résolu) Pas de webcam sous appear.in » Le 18/06/2014, à 20:59

cledesol
Réponses : 7

Bonsoir

appear.in ne "fonctionne pas " sous Ubuntu; c'est éventuellement un problème de navigateur.

Je l'utilise toutes les semaines entre mon poste sous Ubuntu 14.04 avec Firefox 30
et mon fils sous Win7: aucun problème; son et vidéo nickel.

Par contre hier j'ai fait un test avec un PC sous XP et IE6, et là bien sûr c'est KO

Cordialement

#13 Re : -1 »  (Résolu) Pas de webcam sous appear.in » Le 19/06/2014, à 21:32

cledesol
Réponses : 7

Bonsoir

Quand je dis "ne fonctionne pas" , c'est que si tu as un problème, ça ne vient pas de Ubuntu.
mais de ton navigateur.
Je ne pense pas que la technologie WebRTC soit gérée par le système d'exploitation, mais je peux me tromper.

En ce qui concerne appear.in, je l'utilise sans problème depuis Ubuntu 14.04 et Firefox 30.0

#14 Re : -1 »  Windows XP au musée, Passez au Libre ! » Le 22/04/2014, à 21:35

cledesol
Réponses : 793

Bon, il y a censure ou quoi ?

J'avais lancé auprès d'une association une soirée d'information sur l'arrêt du support XP et la possibilité de passer aux logiciels libres.

Première date prévue: le 3 avril. Soirée annulée car l'information n'a pas été publiée dans la presse.

Deuxième date prévue: le 24 avril. Rebelote, l'information n'a pas parue dans la presse.

Je vais quand même maintenir car je sais que je vais avoir 4 participants .....

#15 -1 »  15 secondes avant le 1er affichage du Tableau de bord » Le 04/06/2014, à 22:18

cledesol
Réponses : 2

Bonjour

Depuis ma migration en 14.04, je constate le phénomène décrit dans le titre.
Le premier affichage du tableau de bord demande environ 15 secondes.
Ensuite, tous les autres affichages sont immédiats.

Je ne me souviens pas qu'il en était de même en 12.04.

Avez-vous aussi ce comportement,
on savez-vous par où chercher une solution ?

Merci d'avance.

#16 Re : -1 »  15 secondes avant le 1er affichage du Tableau de bord » Le 05/06/2014, à 22:18

cledesol
Réponses : 2

Merci de cette réponse.
Depuis un nouvel utilisateur, le dash prend 5 secondes pour s'ouvrir le premier coup,
puis il s'ouvre immédiatement à chaque appel suivant.

Je suppose donc que dans mon environnement quelque chose le gêne.
Peut-être trop de fichiers ?

Je vais creuser ....

#17 Re : -1 »  Question d'ergonomie... » Le 03/06/2014, à 22:41

cledesol
Réponses : 25

Ergonomie / habitudes ?
Voila un débat qui n'est pas simple.

Personnellement, je me suis bien habitué à Unity et donc cet interface me convient.

Mais je ne prétend pas qu'il soit le plus ergonomique ....
mais je l'aime bien.

#18 -1 »  Wifi long à se mettre en route » Le 01/06/2014, à 21:41

cledesol
Réponses : 0

Bonsoir

J'ai eu beaucoup de mal à installer Ubuntu 14.04 sur mon notebook cité en signature.
Impossible par le CD (plusieurs CD essayé).
Bref, j'ai fini par faire une installation de la 13.10 via Internet
puis de là un upgrade vers la 14.04.
Tout semblait correct jusqu'à ce que je fasse un reboot sans connexion filaire.
J'ai droit à un message "Waiting for network configuration .." puis le PC démarre.
La LED Wifi est allumé, mais je n'ai aucun réseau disponible.

Puis au bout de 2 ou 3 minutes, le réseau Wifi apparait et tout redevient normal.

Quelqu'un aurait une idée à me donner pour améliorer ce point ?

#19 Re : -1 »  créer un script pour renommer photos et vidéos » Le 26/05/2014, à 21:03

cledesol
Réponses : 7

Bonsoir

Tu installes le paquet jhead
et tu fais   "jhead -n%Y%m%d_%H%M%S  *.jpg

et toutes tes photos xxx.jpg seront renommée.

(Pour les photos ayant des données EXIF ...)

#20 Re : -1 »  Le meilleur compromis à Skype sous Linux » Le 21/04/2014, à 21:04

cledesol
Réponses : 3

Bonjour.

Actuellement, j'utilise Jitsi ( de Ubuntu vers Win7),
mais j'envisage de tester le WebRTC ainsi que Tox

#21 Re : -1 »  Apprendre le Python » Le 27/03/2014, à 21:54

cledesol
Réponses : 13

Tu as aussi les articles parus dans Le Full Circle Magazine

#22 Re : -1 »  [Toujours pas de solution?] GPS : Comment faire une MàJ sous Linux? » Le 15/04/2014, à 21:13

cledesol
Réponses : 8

Bonsoir.

Voici comment je fais les mises à jour de mon GPS Navigon.

J'ai installé VirtualBox.
J'ai récupéré une image de Win7 sur le net.
Je virtualise Win7; je fais ma mise à jour; et je casse Win7

C'est bourrin, je sais, mais je n'ai pas trouvé d'autre solution.
Winx, on a la possibilité de le "tester" pendant 4 semaines si j'ai bien lu.

Si ça peut aider ....

#23 Re : -1 »  [Résolu] Commande "cat" pour coller deux videos, partie fantome » Le 10/03/2014, à 22:07

cledesol
Réponses : 14

Bonsoir

Pour concatener 2 fichiers (ou plus) en conteneur .mkv, tu as un outil très pratique: mkvtoolnix
avec interface graphique mkvmergeGUI.

Sinon, "cat" me sert souvent pour des fichiers issus de la TNT en conteneur .ts

#24 Re : -1 »  [Résolu] Commande "cat" pour coller deux videos, partie fantome » Le 10/03/2014, à 22:30

cledesol
Réponses : 14
vikin712 a écrit :

Pour les id pas pour les fichiers vidéo

Si, si, pour les fichiers vidéos.
J'ai un Wyplayer avec lequel j'enregistre des émissions ou films de la TNT.
Ces enregistrements se présentent sous la forme de x fichiers .ts d'une durée d'environ 20 s chaque.
Je reconstitue le fichier global par un simple:
cat *.ts > monFichier.ts

Puis avec handbrake j'en fait un .mkv