Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  (NON RESOLU] Firefox et son marque-page » Le 15/12/2014, à 12:50

cris22
Réponses : 18

Bonjour

quelle différence entre mots clé et étiquette ?

merci

#2 Re : -1 »  [Résol.]Problème avec HP photosmart 5520 » Le 07/11/2014, à 17:13

cris22
Réponses : 2

Bonjour

J'ai installé une Hp photosmart 5525 en suivant ce tuto

http://libre.a.quimperle.perso.sfr.fr/2 … tions.html

le lien est tiré d'un sujet sur le forum, en faisant une recherche tu devrais pouvoir le retrouver

Bonne chance

Le lien sur le forum : http://forum.ubuntu-fr.org/viewtopic.php?id=1601451

#3 Re : -1 »  nVidia GeForce 8600M GT et Ubuntu 14.04 » Le 29/04/2014, à 15:32

cris22
Réponses : 31

Bonjour

J'ai une nvidia 8600GTS avec le pilote nvidia-331 d'installé sur Trusty.

Le seul problème que je rencontre est le double affichage (mais ce n'est pas spécifique à Trusty, j'avais déjà ce problème sur la version antérieur, par contre pas de souci sous la 12.04).

En double affichage, un écran est bien reconnu en résolution 1920*1080, mais impossible de passer le second sur cette résolution (le choix maxi va jusqu'à 1360*768), que ce soit avec nvidia setting ou par paramètres/affichage.

Je résous le problème en ayant gardé  le fichier xorg.conf de la 12.04 et en l'implantant dans le dossier X11, comme cela le choix correct de résolution est proposé.

#4 Re : -1 »  (résolu) Comment cacher les dossiers par défaut ? » Le 13/05/2014, à 09:27

cris22
Réponses : 11

Bonjour

Si tu est sur nautilus, onglet "affichage" décocher "afficher les fichiers cachés"

Je pense que c'est cette coche qui t'affiche les fichiers cachés à l'ouverture

#5 Re : -1 »  [Tuto] - Ma personnalisation Xubuntu (et autres variantes) » Le 25/04/2014, à 13:24

cris22
Réponses : 1758

Bonjour

Pour betterprivacy

Normalement le dossier est créé automatiquement

Chez moi c'est home/monuser/.macromedia

Si il te demande un dossier, c'est que cela n'est pas configuré

Aller dans outil, cliquer sur betterprivacy, une interface s'ouvre qui permet de choisir le dossier cible

#6 Re : -1 »  [Tuto] - Ma personnalisation Xubuntu (et autres variantes) » Le 25/04/2014, à 14:33

cris22
Réponses : 1758

Tu peux indiquer n'importe quel dossier de sauvegarde à partir de l'interface, c'est à ta main

#7 Re : -1 »  Configuration xorg.conf, deux moniteurs ? » Le 16/09/2014, à 14:08

cris22
Réponses : 1

Bonjour

Actuellement, je suis sous ubuntu 14.04 LTS, avec la version LTS précédente la configuration en double écrans ne me posait pas de problème.
La mauvaise prise en charge du double écran a, pour moi, commencé après cette version jusqu'à aujourd'hui.
Je ne pense pas que cela vienne d'ubuntu, car le soucis est aussi rencontré sous débian. ( cela doit venir de NVIDIA ?)
J'ai donc conservé un fichier xorg.conf de la dernière version qui ne rencontrait pas ce problème dont je me sers sur les nouvelles installations.
J'ai du faire un dizaine d'installation de versions différentes de cette manière (peut être pas très orthodoxe), qui a toujours résolu le problème. (je croise les doigts).

Je te joint mon fichier xorg qui en l'adaptant à ton cas pourra peut être te dépanner.

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 304.88  (buildd@roseapple)  Fri Aug  9 00:41:30 UTC 2013


Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"

    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "CRT-0"
    HorizSync       31.0 - 82.0
    VertRefresh     56.0 - 76.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 8600 GTS"
EndSection

Section "Screen"

# Removed Option "metamodes" "CRT-0: nvidia-auto-select +0+0, CRT-1: 1920x1080 +1920+0; CRT-1: nvidia-auto-select +0+0"
# Removed Option "nvidiaXineramaInfoOrder" "CRT-0"
# Removed Option "nvidiaXineramaInfoOrder" "CRT-1"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "Stereo" "0"
    Option         "nvidiaXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "CRT-0: 1920x1080 +0+0, CRT-1: 1920x1080 +1920+0; CRT-1: nvidia-auto-select +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

#8 Re : -1 »  Trusty 14.04 DD externe non reconnu en usb3 » Le 20/04/2014, à 11:27

cris22
Réponses : 11

Oui je suis sur une installation neuve de Trusty.

J'ai 3 DD externe en USB3, 2 se montent sans souci, le troisième est invisible en USB3, mais se monte correctement en USB2

#9 Re : -1 »  Trusty 14.04 DD externe non reconnu en usb3 » Le 21/04/2014, à 19:03

cris22
Réponses : 11

20 avril 2014 - Je viens d'installer Kbuntu 14.04 même problème !

21 avril 2014 - Problème identique sous Xbuntu 14.04
Le DD externe se monte correctement sous Debian 7

Merci pour votre aide

#11 Re : -1 »  mon libre office n'affiche pas les images [résolu] » Le 22/07/2014, à 14:39

cris22
Réponses : 13
serged a écrit :

Dans la dernière mouture de LO (Version: 4.2.4.2, celle de Trusty), très étrangement, la commande "Coller" depuis du HTML (navigateur par exemple), prend la commande "Coller sans mise en forme".
Il faut faire "Collage spécial" et choisir "HTML". Par contre cela ne copie que le lien vers l'image, l'image reste distante.

Pour enregistrer en local les images : édition - liens - rompre le lien

#12 Re : -1 »  mon libre office n'affiche pas les images [résolu] » Le 23/07/2014, à 10:28

cris22
Réponses : 13

Pour copier une partie ou la totalité d'une page à partir du navigateur (avec texte et image).

Surligner la partie à copier, la copier.

Dans LO, choisir sur l'icone "coller" HTLM.
Attendre l'affichage des images, supprimer éventuellement celles sans intérêt.
Choisir dans "Edition" Liens.
Sélectionner l'ensemble des liens, cliquer sur Rompre le lien.
Enregistrer le fichier.

Les images, font partie dès lors du document.

#13 Re : -1 »  [Bug identifié]Compiz Settings Manger : Boutons 6 & 7 » Le 26/04/2014, à 18:26

cris22
Réponses : 7

Bonjour

Ubuntu tweak ou Ubuntu tweak tool permet aussi d'afficher l'ensemble des fenêtres  et bureaux par déplacement du curseur souris vers les coins de l'écran.

Peut être cela correspondrai à vos besoins

#14 Re : -1 »  Résolveur de rubik's cube » Le 29/04/2014, à 11:31

cris22
Réponses : 19

Beau travail, félicitations !

#15 -1 »  easytag 2.1.10 traduction en français incomplète » Le 03/05/2014, à 13:46

cris22
Réponses : 3

Bonjour

Comme dit dans le titre, j'utilise easytag 2.1.10.

Chez moi l'ensemble du logiciel n'est pas traduit en français.

Rencontrez vous également ce problème et comment y remédier

Merci

#16 Re : -1 »  easytag 2.1.10 traduction en français incomplète » Le 03/05/2014, à 16:19

cris22
Réponses : 3

Merci pour vos réponses.

Le problème ne viens donc pas de mon côté

Non !, mon anglais est plus que sommaire pour me lancer dans une traduction.

Si la traduction est faite, elle ne devrai pas tarder à être incluse ?

Si quelqu'un sait comment procéder pour faire cette demande merci, car je suppose que cela doit être fait en anglais.

#17 Re : -1 »  Nouveautés dans Trusty » Le 28/04/2014, à 22:01

cris22
Réponses : 2200
Pacifick_FR42 a écrit :

Je vais essayer wink
Quelqu'un peut me dire à quel numéro de bouton corresponds au clic du milieu (apparament pas le 3)
Actuellement, mon bouton du milieu, quand je clic sur la bar des titres, ça fait disparaitre ma fenêtre, ou pluto, elle devient totalement transparente, je sais pas ou virer cette option... super utile... wink

Bonjour

Peut être avec unity tweak tool, gestion des fenêtres, onglet "supplémentaire", "actions de la barre de titre"

Je rencontre le même problème, quant à l'enroulement des fenêtres sur la barre de titre, la fenêtre devient transparente ?

#18 Re : -1 »  Nouveautés dans Trusty » Le 30/04/2014, à 09:16

cris22
Réponses : 2200
DjDeViL a écrit :

Pour ma part Ubuntu Gnome est assez instable, j'ai pas mal de problème de clavier qui se met en qwerty souvent lorsque je sorts de la mis en veille de l'écran parfois l'interface redémarre et pouf erreur Ubuntu, bon ça fait pas freezer tout le système mais ça m'énerve.

J'avais pas mal de problème avec Firefox lorsque flash était installé avec chromium moins mais de temps en temps aussi j'avais des redémarrages de l'interface comme si j'avais fait

alt+f2+r

Après une réinstallation en bonne et due forme c'est mieux et je n'utilise plus flash et c'est plus fluide lors de la navigation d'ailleurs sous windows 7 je ne l'ai plus non plus.

Pour savoir lire des vidéos sur youtube notamment plus besoin de flash suffit d'aller sur la version html5 mais faut aussi avoir le support h.264 qu'on peut trouver ici

Chez mon frère sur un vieux PC AMD Opteron s939 dual core la 14.04 fonctionne impeccablement bien pourtant on a tout les 2 une HD 6870.

J'ai eu le même problème avec le clavier (passage en qwerty), pour résoudre je suis allé dans "paramètres/clavier/saisie texte" là j'ai supprimé le choix "anglais", depuis il rest en azerty

#19 Re : -1 »  Nouveautés dans Trusty » Le 30/04/2014, à 11:28

cris22
Réponses : 2200

Oui sur Trusty avec unity sur un portable Acer 5742G (sur le PC de bureau je n'ai pas eu ce problème)

#20 Re : -1 »  passer d'un bureau à l'autre [RESOLU] » Le 30/04/2014, à 16:42

cris22
Réponses : 6

en installant ubuntu tweak ou ubuntu tweak tool, il est possible d'afficher les bureaux et les fenêtres par déplacement du curseur de souris vers les coins de l'ordi

#21 Re : -1 »  Disque dur externe de sauvegarde non reconnu. [resolu] » Le 22/04/2014, à 17:14

cris22
Réponses : 14

Bonjour

Si tu es dans ce cas là, pour l'instant je n'ai pas de solution !

et personne ne semble se précipiter sur le chevet du malade !

Je suis ton fil avec intérêt au cas où une solution apparaîtrait.

souhaitons nous bonne chance !

#22 Re : -1 »  Disque dur externe de sauvegarde non reconnu. [resolu] » Le 30/04/2014, à 11:24

cris22
Réponses : 14

Bonjour

Pour confirmer, chez moi c'est pareil, le DD externe (en usb3) est allumé, il tourne, mais n'est pas détecté, il s'est déjà monté en usb3 (rarement 1 à 2 fois), mais il disparaît au bout de 5 à 10 minutes.

Voilà cela pourra peut être vous aider dans votre réflexion. (je suis sur un pc de bureau)

#23 Re : -1 »  Installation d'un thème » Le 20/04/2014, à 11:47

cris22
Réponses : 1

Crtl+h pour afficher les fichiers cachés

#24 Re : -1 »  [Contourné] Nvidia - La configuration est perdue à chaque boot ?!? » Le 19/04/2014, à 09:47

cris22
Réponses : 6

Bonjour

J'avais eu un problème similaire

En Paramétrant avec Nvidia setting et en sauvegardant, je repassai par Paramètres système/Matériel/Affichage

Et resauvegarde à ce niveau.

Peut-être que cela fonctionnera aussi pour toi ?