Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  sauvegarde BDD de Thunderbird » Le 12/11/2014, à 18:52

framboise38
Réponses : 14

Bonjour,
J'ai l'impression que l'extension suivante fait ce que tu veux
importexporttools
mais je ne la connais pas, et je ne l'ai pas testé.
Cordialement
Framboise

#1 -1 »  [Résolu]Téléchargement des informations du dépot a échoué » Le 03/10/2014, à 18:17

framboise38
Réponses : 5

Bonjour,
Depuis quelques jours lorsque j'essaie de faire les mises à jour j'obtiens le message suivant
Téléchargement des informations du dépot a échoué

Vérifiez votre connexion internet
W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/universe/source/Sources  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/main/binary-amd64/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/restricted/binary-amd64/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/universe/binary-amd64/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/multiverse/binary-amd64/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/universe/binary-i386/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/multiverse/binary-i386/Packages  404  Not Found [IP: 91.189.91.13 80]
, E:Some index files failed to download. They have been ignored, or old ones used instead.

Mon mari a réussi à mettre à jour ce matin, mais le gestionnaire de mise à jour indique que l'information sur les paquets de mises à jour date d'il y a 9 jours.
J'avoue que je suis un peu perdue.
Je suis sous Ubuntu 12.04.5 LTS soit The Precise Pangolin
NB: Je poste cette question depuis le même PC donc j'ai bien une connexion internet.
Merci de votre aide
Framboise

#2 Re : -1 »  [Résolu]Téléchargement des informations du dépot a échoué » Le 04/10/2014, à 08:10

framboise38
Réponses : 5

Merci bien en changeant de serveur ça marche.
Framboise

#4 Re : -1 »  Conversion doc to odt et xls to ods » Le 09/05/2014, à 17:07

framboise38
Réponses : 11

Bonjour,
J'avais eu le même besoin à partir de fichier staroffice. Regarde si ce fil peut t'aider.

Oups : Je viens juste de voir le deterrage de topic. J'espère que le posteur initial a eu sa réponse depuis 2008
Cordialement
Framboise

#5 -1 »  [résolu] dépendance noyau linux-headers-3.2.0-54-generic » Le 03/10/2013, à 18:42

framboise38
Réponses : 24

Bonjour,
Lors d'une mise à jour de noyau, l'installation s'est planté, et depuis j'ai un sens interdit à la place de l'icone des mises à jour.
Si j'essaie d'installer, j'obtiens le message suivant

Mise à jour a écrit :

Les paquets suivants ont des dépendances non satisfaites :

linux-headers-3.2.0-54-generic: Depends: linux-headers-3.2.0-54 mais il n'est pas installé

Sachant que mon noyau est plus élevé:

uname -a
Linux monpc 3.5.0-41-generic #64~precise1-Ubuntu SMP Thu Sep 12 16:50:04 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

J'ai donc voulu corrigé tout cela, voilà entre autres ce que j'ai fait
D'abord une tentative de ménage

framboise@monpc:~$ sudo apt-get autoremove
[sudo] password for framboise: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 linux-headers-3.2.0-54-generic : Dépend: linux-headers-3.2.0-54 mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

Puis comme suggéré

framboise@monpc:~$ sudo apt-get -f install 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-3.2.0-41 firefox-globalmenu linux-headers-3.5.0-28-generic
  linux-headers-3.5.0-23-generic linux-headers-3.5.0-23 linux-headers-3.5.0-28
  thunderbird-globalmenu linux-headers-3.2.0-41-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  linux-headers-3.2.0-54
Les NOUVEAUX paquets suivants seront installés :
  linux-headers-3.2.0-54
0 mis à jour, 1 nouvellement installés, 0 à enlever et 15 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/11,7 Mo dans les archives.
Après cette opération, 56,3 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? O
(Lecture de la base de données... 699993 fichiers et répertoires déjà installés.)
Dépaquetage de linux-headers-3.2.0-54 (à partir de .../linux-headers-3.2.0-54_3.2.0-54.82_all.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/linux-headers-3.2.0-54_3.2.0-54.82_all.deb (--unpack) :
 impossible de créer « /usr/src/linux-headers-3.2.0-54/arch/s390/include/asm/jump_label.h.dpkg-new » (pendant le traitement de « ./usr/src/linux-headers-3.2.0-54/arch/s390/include/asm/jump_label.h »): Aucun espace disponible sur le périphérique
Aucun rapport « apport » n'a été créé car un disque plein a été signalé
                                                                       dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/linux-headers-3.2.0-54_3.2.0-54.82_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
framboise@monpc:~$ 

Il semblerait donc que ce soit un problème d'espace disque or mis à par dans /home les partitions ne sont pas pleine.

framboise@monpc:~$ df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
/dev/sda5           10G    3,2G  6,3G  34% /
udev               1,9G    4,0K  1,9G   1% /dev
tmpfs              778M    932K  777M   1% /run
none               5,0M       0  5,0M   0% /run/lock
none               1,9G    160K  1,9G   1% /run/shm
/dev/sda6          9,9G    5,9G  3,5G  63% /usr
/dev/sda8          268G    252G  2,5G 100% /home
/dev/sda9          117G    6,9G  110G   6% /home/WinFat

Si vous avez des idées, je suis preneuse, car la seule idée qu'il me reste serait d'éditer le fichier  /var/lib/dpkg/status
comme suggéré ici
Mais je n'y tiens pas.
Merci de votre aide
Framboise

#6 Re : -1 »  [résolu] dépendance noyau linux-headers-3.2.0-54-generic » Le 03/10/2013, à 19:01

framboise38
Réponses : 24

ReBonjour,
sudo apt-get autoremove --purge
est également en erreur.

df -i
Sys. de fichiers    Inœuds IUtil.    ILibre IUti% Monté sur
/dev/sda5           662256  68024    594232   11% /
udev                495378    615    494763    1% /dev
tmpfs               497715    532    497183    1% /run
none                497715      3    497712    1% /run/lock
none                497715     14    497701    1% /run/shm
/dev/sda6           655776 654426      1350  100% /usr
/dev/sda8         35618816  82736  35536080    1% /home
/dev/sda9        114965904  11293 114954611    1% /home/WinFat
//livebox/usb3   799039292  13631 799025661    1% /home/multimedia

Pour jacobus

ls -l /usr
total 180
drwxr-xr-x   2 root root 65536 sept. 25 08:06 bin
drwxr-xr-x   2 root root  4096 mai   12 10:16 games
drwxr-xr-x  64 root root 16384 août   1 08:25 include
drwxr-xr-x 221 root root 45056 sept. 24 08:06 lib
drwxr-xr-x  10 root root  4096 févr. 13  2013 local
drwx------   2 root root 16384 mai   11 11:42 lost+found
drwxr-xr-x   2 root root 12288 sept. 28 07:50 sbin
drwxr-xr-x 354 root root 12288 sept. 22 20:52 share
drwxr-xr-x  43 root root  4096 oct.   3 19:25 src

Remarque Je suis sous ubuntu 10.04 et j'utilise gnome.
Framboise

#7 Re : -1 »  [résolu] dépendance noyau linux-headers-3.2.0-54-generic » Le 03/10/2013, à 20:00

framboise38
Réponses : 24

et voilà

ls /usr/src
linux-headers-3.2.0-41          linux-headers-3.5.0-28
linux-headers-3.2.0-41-generic  linux-headers-3.5.0-28-generic
linux-headers-3.2.0-43          linux-headers-3.5.0-30
linux-headers-3.2.0-43-generic  linux-headers-3.5.0-30-generic
linux-headers-3.2.0-44          linux-headers-3.5.0-31
linux-headers-3.2.0-44-generic  linux-headers-3.5.0-31-generic
linux-headers-3.2.0-45          linux-headers-3.5.0-32
linux-headers-3.2.0-45-generic  linux-headers-3.5.0-32-generic
linux-headers-3.2.0-48          linux-headers-3.5.0-34
linux-headers-3.2.0-48-generic  linux-headers-3.5.0-34-generic
linux-headers-3.2.0-49          linux-headers-3.5.0-36
linux-headers-3.2.0-49-generic  linux-headers-3.5.0-36-generic
linux-headers-3.2.0-51          linux-headers-3.5.0-37
linux-headers-3.2.0-51-generic  linux-headers-3.5.0-37-generic
linux-headers-3.2.0-52          linux-headers-3.5.0-39
linux-headers-3.2.0-52-generic  linux-headers-3.5.0-39-generic
linux-headers-3.2.0-53          linux-headers-3.5.0-40
linux-headers-3.2.0-53-generic  linux-headers-3.5.0-40-generic
linux-headers-3.2.0-54-generic  linux-headers-3.5.0-41
linux-headers-3.5.0-23          linux-headers-3.5.0-41-generic
linux-headers-3.5.0-23-generic

Merci
framboise

#8 Re : -1 »  [résolu] dépendance noyau linux-headers-3.2.0-54-generic » Le 03/10/2013, à 21:49

framboise38
Réponses : 24

Bonjour,
Je suis d'accord que mon home est plein mais il reste quand même plus de 2Go et maintenant après un peu de ménage 3Go, vous n'allez pas me dire qu'il en faut autant pour un noyau.
Une partie du home sera déplacé sur un disque dur externe ce weekend.
Je m'occupe des commandes suggérées par fx demain, car ce soir je risque de faire des bêtises, trop fatiguée.
Merci
Framboise

#9 Re : -1 »  [résolu] dépendance noyau linux-headers-3.2.0-54-generic » Le 03/10/2013, à 22:24

framboise38
Réponses : 24

chaque noyau "pèse" plus de 200 Mo, et tu en as une bonne vingtaine.

Je suis d'accord, ce que je disais c'est que je ne voyais pas pourquoi le fait de n'avoir que 3 Go de libre dans /home empêchait l'installation ou la désinstallation d'un noyau.
D'une part ce n'est pas sur /home que cela se joue d'autre part, 3GO c'est quand même bien supérieur à 3Go.

Mais demain je supprimerai les noyaux à la main, mais pas ce soir (là maintenant c'est dodo).
PS : pour ceux que ça inquiétait, j'ai fait du ménage sur /home il reste maintenant 9Go de libre
Merci de votre aide
Framboise

#10 Re : -1 »  [résolu] dépendance noyau linux-headers-3.2.0-54-generic » Le 04/10/2013, à 18:28

framboise38
Réponses : 24

Bonjour,
La manip préconisé par f.x0 a presque marché. Il manquait le rm après sudo.
Voilà ce que j'ai fait

/sudo rm -rf /usr/src/linux-headers-3.2.0-41
sudo rm -rf /usr/src/linux-headers-3.2.0-41-generic

Puis

sudo apt-get autoremove --purge

qui s'est planté puis

sudo apt-get -f install

qui a réparé les dégâts
puis

sudo apt-get autoremove --purge

qui a continué de rétablir la situation.
Maintenant je vais désinstaller proprement quelques noyaux avant d'appliquer les 26 mises à jour qui sont désormais disponibles.
Merci bien.

La proposition de

sudo apt-get purge linux-image-3.2.0-* linux-headers-3.2.0-*

s'est soldé par une ribambelle d'insultes.
Merci à tous
Framboise

#11 Re : -1 »  Ecrire un livre avec Ubuntu » Le 10/10/2013, à 19:49

framboise38
Réponses : 43

Bonjour,
Sur le site framsoft, il me semble qu'ils utilisaient "La Poule ou L’oeuf" pour écrire les framabook.
Voirhttp://www.framasoft.net/article4745.html
disponible ici
si j'ai bien lu, c'est un CMS et ce n'est peut être pas adapté à ton cas, il est précisé dans la notice :

framasoft a écrit :

La Poule ou l’Oeuf est donc plutôt destinée à des projets de livre un peu conséquents.

[edit]Je vois que ce post date initialement de 2010, seb.legall a peut-être fini son livre à l'heure qu'il est.[/edit]
Cordialement
Framboise

#12 Re : -1 »  [résolu]Editer du XML avec gedit ??? c'est possible ??? » Le 28/12/2013, à 08:06

framboise38
Réponses : 14

Bonjour,

Tu peux réindenter ton fichier en ligne de commande avec     xmllint
http://ubuntuincident.wordpress.com/201 … xml-files/

Et peut-être l'utiliser en tant que plugin mais là je suis moins certaine.

Il y a une solution ici avec tidy
http://www.andrejkoelewijn.com/blog/201 … -and-tidy/
Mais je n'ai rien essayé de ce que je propose, donc je ne sais pas si c'est simple, ni si ça marche
cordialement
framboise

#13 Re : -1 »  [résolu]Editer du XML avec gedit ??? c'est possible ??? » Le 28/12/2013, à 12:28

framboise38
Réponses : 14

Donc je confirme, dans gedit Edition Préférence onglet greffon on peut activer Outils Externes.
Puis une fois activé on peut dans Outils /Manage External tools rajouter une entrée.

Tu as des informations ici

Cordialement
framboise

#15 Re : -1 »  (Résolu) Synchroniser les tâches dans évolution et sur androïd » Le 26/09/2013, à 06:33

framboise38
Réponses : 7

Bonjour,
Je confirme qu'on peut installer un serveur funambol chez soi, c'est ce que je fais.
Je synchronise en l'utilisant mon agenda et mes contacts. C'est visible depuis Evolution. Il y a un client pour Thunderbird/Lightning mais la synchro de l'agenda envoie systématiquement tous les rendez-vous et pas uniquement les modifications, donc ça prend du temps et parfois tu as des doublons.

Pour l'agenda, il me semble avoir lu quelque part qu'on pouvait faire quelque chose avec phpCalendar (protocole CalDAV), mais je n'ai pas creusé.
http://stackoverflow.com/questions/1028 … ndroid-etc
Bonne journée
Framboise

#16 -1 »  [Resolu]Jbrout Mise à jour impossible » Le 20/09/2013, à 19:00

framboise38
Réponses : 2

Bonjour,
Depuis quelque temps le Gestionnaire de Mise à jour me propose une mise à jour pour Jbrout (de la version 0.3.345 vers la version  0.3.359) mais refuse de l'installer. J'ai le message suivant
"Cette action nécessitera l'installation de paquets depuis des dépôts non authentifiés."
Et je ne peux que fermer, pas de confirmation possible.

Qu'ai je raté?

NB : J'ai installé JBrout à partir de la source http://jbrout.free.fr/download/debian

Je suis sous ubuntu 12.04.
Merci Framboise

#17 Re : -1 »  [Resolu]Jbrout Mise à jour impossible » Le 21/09/2013, à 15:58

framboise38
Réponses : 2

Bonjour,
Merci ça a marché
Framboise

#18 Re : -1 »  libreoffice n'imprime pas certaine page » Le 17/09/2013, à 06:22

framboise38
Réponses : 1

Bonjour,
Est-ce que la zone d'impression est bien définie?
Pour la définir, tu sélectionne la zone que tu veux imprimer puis tu vas dans le menu format Zone d'impression /Définir.

En général, le fait que sur un tableur tu aies des pages blanches, viens de là.
Tu peux aussi regarder dans le menu Format / Page

Cordialement
Framboise

#19 Re : -1 »  PDF Compléter métadonnée à partir du nom du fichier (et non l'inverse) » Le 27/07/2013, à 18:55

framboise38
Réponses : 5

Bonjour,
J'ai lu cet après midi dans un magazine, qu'il était possible d'utiliser calibre en ligne de commande.
Voici ce que j'ai trouvé
http://manual.calibre-ebook.com/cli/ebook-meta.html
Je pense qu'avec cela tu pourras t'en sortir.
Cordialement
framboise

#20 -1 »  [Resolu]Libre office et fichier staroffice » Le 22/06/2013, à 20:50

framboise38
Réponses : 4

Bonjour,
Je suis sous ubuntu 12,04, avec le libre office de cette version LibreOffice 3.5.7.2

J'ai voulu ouvrir une recette de cuisine que j'avais enregistré il y a longtemps, le fichier a une extension sdw, et libre office m'affiche une fenêtre avec la selection d'un filtre (avec pleins de filtre possible). J'ai cru voir en cherchant qu'il s'agit de l'extension de staroffice, qu'avec libre office 4, on ne peut plus le lire, mais qu'il y a un filtre à installer pour libre office 3.
Je n'ai pas trouvé le filtre en question, ni le moindre indice pour l'installer.

Par ailleurs, je me suis rendue compte que certains fichiers d'extension SWX ne s'ouvraient pas correctement non plus. Je me dis que ce serait peut être une idée de convertir en masse tous ces fichiers en fichier odt tant que c'est encore possible.

Y aurait-il un outil en ligne de commande qui le permette?
[EDIT]Le but final est d'avoir des fichiers que je pourrais encore lire dans 10 ans, si en plus il sont tous dans le même format c'est un bonus mais pas une obligation[/EDIT]


Petite précision quantitative
J'ai 57 fichiers d'extensions sdw
104 fichiers d'extensions SXW

Merci de votre aide
Framboise

#21 Re : -1 »  [Resolu]Libre office et fichier staroffice » Le 23/06/2013, à 13:39

framboise38
Réponses : 4

Merci JBF pour ta réponse,
J'ai installé à l'aide du gestionnaire de paquet d'ubuntu le libreoffice-filter-binfilter.

Désormais Libre office peut m'afficher les documents en question.
Je n'ai jamais dit que Libre office n'avait pas annoncé la fin du support de ces formats, je ne savais même pas hier midi que j'avais des fichiers de format staroffice.

Dés que j'aurais un peu de temps j'essaierai de convertir un fichier en ligne de commande, et je reviendrais ici donner la syntaxe

Edit : concernant l'assistant convertisseur de document, chez moi il ne propose que de convertir depuis un format Microsoft office. Il semble bien que la conversion depuis d'autres traitement de texte est prévu, mais il n 'y a qu'une seule case à Cocher Microsoft office, après j'ai le choix entre Excel, word et powerpoint.

Merci
Framboise

#22 Re : -1 »  [Resolu]Libre office et fichier staroffice » Le 23/06/2013, à 15:30

framboise38
Réponses : 4

Rebonjour,
Pour un fichier la syntaxe est :

libreoffice --invisible --infilter=StarWriter --convert-to odt MonFichier.sdw

Pour plusieurs fichiers, il faut que j'affine mon find -exec pour enchaîner sur un touch afin de garder la date de modification.

A+
Framboise

#23 Re : -1 »  [Resolu]Libre office et fichier staroffice » Le 07/07/2013, à 16:42

framboise38
Réponses : 4

Bonjour,

Voilà la syntaxe pour convertir un lot de fichier, et en gardant la date de création du fichier

find /home/WinFat/Personnel/ -name '*.SDW' -print | /home/framboise/shell/conversionOdt.bash

Avec /home/framboise/shell/conversionOdt.bash qui contient

#! /bin/bash
while read file
do
	output=`echo $file | sed -s "s/...$/odt/"`
  	FileDir=`dirname "$file"`

	cd "$FileDir"
 	libreoffice --invisible --convert-to odt  "$file"
	touch "$output" -r "$file"
done

et les droits d’exécution sur /home/framboise/shell/conversionOdt.bash .

Remarque il semblerait que l'option outputdir de libreoffice ne fonctionne pas d'où le cd avant.

J'espère que cela vous sera utile.
Framboise

#24 Re : -1 »  Double emplacement pour /home/... » Le 04/06/2013, à 06:20

framboise38
Réponses : 33

Bonjour,
Pour quelques répertoires, et sous réserve que le NAS soit toujours disponible, je ferais un lien symbolique de
/home/Viskanos/Document vers /TonNAS/LeRepertoireQuiVaBien
Donc tu fais dans un terminal quelque chose comme ça

cd
mv Document DocumentOld
ln -s /TonNAS/LeRepertoireQuiVaBien /home/Viskanos/Document

Et ainsi de suite.

A toi de voir
Cordialement
Framboise