Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 28/10/2013, à 12:27

Bombardiers
Réponses : 29
Le mog a écrit :

Bonjour,

Assurez vous de bien avoir le français comme langue dans Système => Administration => Prise en charge linguistique

Ce sujet.

#1 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 28/10/2013, à 15:05

Bombardiers
Réponses : 29

Cherche dans synaptic le paquet language-support-fr (ou d'autres paquets faisant référence à la langue fr)

Et tiens nous au courrant smile

#2 -1 »  [Résolu] Impossible d'ouvrir sa session » Le 29/05/2012, à 21:22

Bombardiers
Réponses : 17

Bonsoir,

Du jour au lendemain je n'arrive plus à ouvrir ma session graphiquement.

Pourtant je rentre le bon mot de passe (aucun soucis en mode console, et si le mot de passe est faux Ubuntu me le signale). Lorsque je me connecte, j'ai le mode console qui s'ouvre brièvement (je n'ai pas le temps de lire c equie st écrit) et je retourne sur la page d'ouverture de session. Par contre, Ubuntu s'ouvre sans soucis avec la session invité.

Je n'ai rien fait de particulier lors de ma dernière utilisation d'ubUntu, j'ai surfer sur internet uniquement.


J'espere que vous pourrez m'aider, j'ai des dossiers important dans ma session.

Cordialement,

#3 Re : -1 »  [Résolu] Impossible d'ouvrir sa session » Le 31/05/2012, à 17:26

Bombardiers
Réponses : 17

@Nasman : Cette fonction m'affiche les périphériques monté dont mon DD et ma session protégé /home/charcosset/ correctement
@Dr. bug : Ta solution n'a pas fonctionné pour moi.
@malbo : Ta solution à fonctionné chez moi, par contre il ne m'a pas demandé confirmation pour la suppression du fichier.

En tout cas merci à tous, voilà pourquoi Ubuntu et pas autres choses : Sa communauté !
Et un petit plus pour malbo qui a donné l'explication du soucis.

bon après-midi.

#4 -1 »  [résolu] OwnCloud : Répertoire de la forme /home/$user/ » Le 29/11/2013, à 14:36

Bombardiers
Réponses : 3

Bonjour,

J'utilise Ubuntu server 12.04 et j'ai installé OwnCloud pour faciliter le stockage des fichiers des différents utilisateurs. Par contre j'aimerai synchroniser leur répertoire dans OwnCloud afin que les fichiers présent dans leur répertoire /home/$USER/ sur leur interface OwnCloud. Est-ce possible ? J'ai vu davfs sur la doc, mais je ne suis pas sûr que ça repondra à ma problématique.

De plus, je ne trouve pas les fichiers de configuration et où OwnCloud stock les fichiers du nuages (rien dans /var/www/ ).


Et question innocente, j'ai un répertoire /home/Partage qui accessible à tous les utilisateurs. Y aurait-il moyen de le synchroniser sur OwnCloud afin que tout le monde y a accès ?


Bonne journée !

#5 Re : -1 »  [résolu] OwnCloud : Répertoire de la forme /home/$user/ » Le 01/12/2013, à 16:51

Bombardiers
Réponses : 3

Bonjour,

J'ai réussi à faire ce que je voulais. Pour ceux que ça pourrait intéressé c'est avec une histoire de lien symbolique.

Grosso modo il faut créer un lien symbolique du style

ln -s /home/$USER /var/lib/owncloud/data/$USER/files

Et gérer les droits et c'est bon.


wink

#6 Re : -1 »  Veille Ubuntu » Le 08/12/2013, à 11:33

Bombardiers
Réponses : 3

Salut,

As tu essayé d'installer les pilotes propriétaires de cartes graphiques ? D'ailleurs, quel est le modèle de ta carte graphique ?

#7 Re : -1 »  Veille Ubuntu » Le 13/12/2013, à 15:42

Bombardiers
Réponses : 3

Désolé du temps de réponse.

Hum, tu peux tenter ça :
http://doc.ubuntu-fr.org/toshiba_satell … buntu_1204

Sinon je ne sais pas trop, je ne connais pas ta carte graphique. il faut espérer qu'un ubuntero s'y connaissant plus passe ici !

#8 Re : -1 »  Logiciel de sauvegarde ou de synchronisation? » Le 01/12/2013, à 19:23

Bombardiers
Réponses : 1

Salut,

Il y a toute une partie sur la doc à propos des sauvegardes. Sinon avec Ubuntu il y a juste à envoyer ton dossier /home/$USER ou alors tout / sur ton NAS et à recopier le tout s'il y a un problème !

Bonne soirée smile

#9 Re : -1 »  Lancement impossible (U/X/L)buntu sur ancienne machine » Le 28/10/2013, à 12:38

Bombardiers
Réponses : 10

Salut,

Quelle est la mémoire vive ?
Tu as fais l'install en LiveUSB ou Live CD ? Essaye l'un et l'autre on ne sait jamais.

Je pense que c'est un problème de mémoire vive, essaye un alternate CD.. Moins jolie pour installer mais tout pareil une fois installé.

Bonne journée,

#10 Re : -1 »  Impossible de trouver le paquet spicctrl » Le 28/10/2013, à 12:23

Bombardiers
Réponses : 34

Salut,

sudo apt-get install spicctrl

Ne donne rien ?

Tu peux trouver le paquet ici mais pour la version Lucid et non Saucy, tu peux toujours essayer de l'installer.

Attention aux dépendances, tu dois avoir libc6 >= 2.7
ici ou va voir sur Synaptic, c'est plus sûr.

Bonne journée,

#11 Re : -1 »  Pas de son (Sortie factice) [RESOLU] » Le 17/10/2013, à 17:02

Bombardiers
Réponses : 7

Salut,

Pour commencer ta carte son est elle reconnue ?

 lspci | grep -i audio 

Si oui, quitte toutes les applications utilisant Flash (Pas de Deezer, Youtube, Daily, etc), et lance une musique sur ton lecteur préféré (Clémentine wink ). Et bidouille dans alsamixer :

alsamixer

Et un peu de lecture :
http://doc.ubuntu-fr.org/son_problemes

Quel est le modèle de ta carte son ?
http://doc.ubuntu-fr.org/son_cartes_son

#12 Re : -1 »  Pas de son (Sortie factice) [RESOLU] » Le 19/10/2013, à 21:00

Bombardiers
Réponses : 7

D'après ce post :

Oui, il faut désinstaller TOUS les paquets de pulseaudio, et alsa.
Ensuite réinstaller que alsa.

Démarrer alsamixer, et mette tout à fond !

En gros :

sudo apt-get autoremove pulseaudio --purge
sudo apt-get autoremove alsa --purge

Reboot

sudo apt-get install alsa
alsamixer

Voilà smile

#13 Re : -1 »  Pas de son (Sortie factice) [RESOLU] » Le 28/10/2013, à 12:17

Bombardiers
Réponses : 7

Réinstalle Alasamixer :

sudo apt-get install gnome-alsamixer

ou

sudo apt-get install alsamixer

Regarde dans Synaptic de quel paquet il s'agit.

#14 -1 »  Impossible de se connecter à la session : .ICEauthority » Le 04/02/2013, à 15:18

Bombardiers
Réponses : 7

Bonjour,

Depuis que je suis passé de Linux Mint 13 (basé sur Ubuntu 10.04) à Linux Mint 14 (basée sur Ubuntu 10.10 ) je ne peux plus me connecter à ma session.

En effet, mon PC est formaté de cette forme :
-> P1 : Racine
-> P2 : Home
J'ai réinstallé P1 avec LM14 en choisissant le partition P2 pour le home sans formatage pour conserver mes données, lors de l'intallation j'ai mis le même identifiant et MdP qu'avant pour avoir accés à toute ma session intacte sauf que maintenant je ne peux plus me connecter sur mon compte. Lors de ma premiere tentative j'ai eu un message d'erreur du type "update .ICEautjentify", et maintenant juste une erreur de mauvais login/ MdP.
J'ai lu sur les forums d'Ubuntu que supprimer ce fichier pouvait resolver le probleme sauf que je sais pas comment le supprimer : Je ne peux plus du tout acceder à ma session, ni même en root (en passant par le recovery mode).
Pour précision, le compte est bien existanst et rempli (250Go comme avant), je suppose qu'il est resté intacte.

Si vous pouviez me donner des pistes pour résoudre mon soucis je vous en serai reconnaissant !
Bonne après-midi

#15 Re : -1 »  Impossible de se connecter à la session : .ICEauthority » Le 05/02/2013, à 08:58

Bombardiers
Réponses : 7

Merci de ton aide.

Par contre, je n'ai pas trouvé les fichiers en question, ni dans le répertoire home ni dans home/user

À votre écoute,

#16 Re : -1 »  Impossible de se connecter à la session : .ICEauthority » Le 05/02/2013, à 21:56

Bombardiers
Réponses : 7

Je l'ai pas précisé mais je l'avais fais ! Merci

#18 Re : -1 »  Installation Sweet Home 3D : ? » Le 27/05/2012, à 14:25

Bombardiers
Réponses : 5

Est-ce que tu as essayé de le lancer à l'aide de la console et éventuellement voir les messages qu'elle te dit ?

#19 Re : -1 »  Installation Sweet Home 3D : ? » Le 29/05/2012, à 21:25

Bombardiers
Réponses : 5

Désolé du retard.

Je n'ai pas la commande exact mais une commande du style

sweethome

Ne fonctionne pas ?

Ou tu tapes sweet puis la touche "tab", la bête devrait retrouver l'application.

Bonne reception,

#20 -1 »  Fichiers séparés sous python » Le 25/05/2012, à 12:20

Bombardiers
Réponses : 5

Bonjour,

je programme sous python et j'aimerai savoir comment travailler proprement avec plusieurs fichiers svp ?

C'est-à-dire avoir un fichier principal main.py et de ce fichier appeler d'autres fichiers comme constante.py, variables.py, musique.py, etc... Lorsque je fais un from truc.py import * le fichier est bien chargé mais si ce fichier utilise des variables d'autres fichiers il y a soucis.

Je voudrais que mon main.py soit plus leger et plus facile à lire, il y a peut-être d'autre méthodes plus pratique pour alléger son code et le rendre plus facile à lire, car à l'école j'apprend juste à bien indenter (pas le choix sous python de toute façon) et à commenter mais au bout d'un moment le code devient trop long.

Merci d'avance

#21 Re : -1 »  Fichiers séparés sous python » Le 27/05/2012, à 11:10

Bombardiers
Réponses : 5

En faite, je veux juste séparer mon programme en plusieurs fichiers pour m'y retrouver plus facilement. Mais si j'utilise la methode import (avec la bonne syntaxe ocmme vous me l'avez indiqué) si j'utilise des variables qui se trouvent sur un autre fichier, le code plante car pour lui la variable n'est pas définie.

merci de votre aide

#22 Re : -1 »  Fichiers séparés sous python » Le 29/05/2012, à 21:23

Bombardiers
Réponses : 5

J'ai un petit soucis de session actuellement, dés que je retrouve mes fichiers je te fais signe. Merci de ta participation.

#23 -1 »  Grub/ MBR » Le 26/04/2012, à 19:31

Bombardiers
Réponses : 0

Bonjour,

Je possede Ubuntu 12.04 en dualboot sur un autre disque dur physique Win7 et mon grub est cassem je suis actuellement sur boot-repair-disk mais il n arrive pas a reparer le grub | desole pour la ponctuation et les accents|

Voila ce aue me donne boot-repair
http://paste.ubuntu.com/947743

Et dans les options avancees de grub il me propose que de reinstaller le MBR et les onglets grub sont grisees.

En esperant avoir une aide,

#24 -1 »  Scilab » Le 25/04/2012, à 12:48

Bombardiers
Réponses : 1

Bonjour,

Actuellement dans mon école nous utilisons matLab, logiciel très onereux. pour pouvoir bosser chez moi, j'ai trouvé un équivalent qui est Scliab, mais les commandes sont différentes.

Est-ce que quelqu'un connait les commandes pour effectuer les transformées de Laplace (et son inverse) sur ce logciel ? Je n'ai rien trouvé sur le net à pars un

s=poly(0,"s");.

Mais je ne m'en sors pas avec.

Bonne journée,