Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  LDLC Mercure ML1-C1-2-H1 et Ubuntu 14 LTS » Hier à 22:06

Domeee
Réponses : 6

Bonjour à tous,

viper69 a écrit :

Mais on est bien d'accord que Ubuntu = Xubuntu= Lubuntu.

Non, tu peux avoir des prises en charge différentes de fonctionnalités, et une distrib sera sans pb par exemple pour le wifi et l'autre non (ex de Lubuntu 14.04 à sa sortie : pas d'icône wifi et des galères. Résolu en 14.04-1 : ne pas se tromper d'image iso !)
Dans mon post relatif au LDLC cité par Malbo, je parle des pb de touches de luminosité : ok avec la Mint, pas bon avec Lubuntu, et je n'en sais rien pour les autres *buntu => faut tester.
Pour la légèreté de l'os, pas de pb, la machine tourne très bien. C'est pas cher mais le moteur est loin d'être au rabais. J'ai une fille qui a un asus eeepc 1011 (atom N570, 2Go de ram, disque 500Go) avec un Ubuntu 11.10 (ben oui, ça marche encore !) => aucun pb de "lourdeur". Sur le LDLC, à mon avis, ça tournera très bien, le processeur est rapide et 2Go suffisent.
La Mint LMDE n'est pas légère. Je l'ai sur un ordi de bureau de 2005 (celeron 2,4GHz et 512Mo de ram), ça boote lentement (2min), mais ça marche très bien ensuite, c'est fluide. Sur le LDLC, ça boote en 25s et tout est immédiat. Un régal.
=> tu n'as pas à t'en faire pour le "poids" des OS, faut juste voir si le hard est bien pris en charge.
Nota : LDLC ne certifie pas les machines pour Linux, car d'après ce que j'ai compris, il y a tellement de variantes qui marchent plus ou moins bien en fonction du hard que c'est impossible à certifier... Ex : le lecteur de cartes realtek marchait sur la 12.04 et ça merde sur la 14.04.

@ Malbo : j'ai mis une Mint car je la connais et je l'aime beaucoup. Et Lubuntu, pareil : j'ai démarré avec un eeepc 701, Ubuntu ne tourne pas dessus, Lubuntu est une des seules *buntu qui rentre convenablement dans le 701 (et boot le plus rapide). Et j'ai l'expérience de Ubuntu sur l'asus 1011, perso je n'aime pas trop l'ergonomie.
C'est vrai que Lubuntu est très économe en énergie, sans doute plus que la Mint, mais l'ordi est pour ma fille, elle se débrouillera mieux avec la Mint je pense (et avec Lubuntu, les touches de luminosité ne marchent pas).
=> il y a plus de poids des habitudes et de coups de coeur que de rationnel dans mes choix !

#1 Re : -1 »  Un ordinateur portable léger avec Ubuntu » Le 24/08/2014, à 18:51

Domeee
Réponses : 18

Bonjour à tou(te)s,
je redéterre ce topic pour la bonne raison que j'ai mis en pratique le conseil que j'avais donné à Sophie2.
J'ai acheté un LDLC Mercure ML1-C1-2-H1 (écran 11,6", celeron 1037U, dual core 1,8 GHz avec 2Go de RAM et 160Go de disque 5400tr/mn) livré sans OS. J'y ai rajouté un ssd mSATA Sandisk 64Go (monté directement par LDLC sur simple envoi de mail après commande => cool). 300€ le total.
J'ai trouvé ça mieux qu'un modèle idem mais avec un unique SSD 120Go pour 320€ : à chacun de voir.

Du point de vue physique : c'est un bout de plastique brossé façon alu. Pas top pour mettre en vrac dans un sac de vacances…
C'est 250€, on n'a pas un outil alu monobloc à ce prix là, inutile de critiquer, il faut assumer son achat, c'est tout.
Clavier très correct, écran aussi.

J'ai installé sur le SSD (2 partitions de 28Go environ plus un swap de 4Go) une linux Mint Debian (LMDE).
A l'arrivée, presque tout marche (wifi direct, son ok, clavier ok, pad ok, disques et clés externes ok, [Edit] veille et sortie de veille ok par fermeture/ouverture du capot (pas d'appui sur "on"), la veille consomme 25% de batterie pour 10h [/Edit],  cam pas testée), sauf le réglage de la luminosité de l'écran et le lecteur de carte SD Realtek qui est un vrai souci pour TOUTES les distribs linux (visiblement bug de noyau).

- Pour le bouton de réglage de luminosité, c'est très simple à faire : ici

- Pour le lecteur de carte, c'est plus difficile, mais ça a été solutionné => voir ici.
Je n'ai pas fait, c'est compliqué et faut recommencer à chaque mise à jour. Visiblement, le bug est corrigé sur les noyaux 3.16 (j'ai un 3.11 sur la mint).
Bilan, ceux qui ont besoin du lecteur SD, armez-vous de patience ou passez votre chemin (ou bien lecteur de carte universel sur port usb, ça marche aussi !)

Et à part ça ? Une vraie bombe ! Le processeur est tout sauf tocard, ça pédale très vite, et avec le SSD, c'est un régal (LO Calc en moins de 2s par ex…). Tout est fluide, y compris les vidéos, Firefox avionne…
J'ai même mis Fastone viewer (logiciel uniquement win) pour les photos, via wine, on ne sent pas wine tellement ça pédale, et ce logiciel est un monument d'ergonomie pour visualiser et éditer les photos.
Le pad : il en est question sur les avis. Il marche normalement bien, mais de temps en temps, il s'affole et fait n'importe quoi. Je me demande si ce n'est pas simplement un pb d'électricité statique (coque tout plastoc). En mouillant le doigt et en le trainant sur le pad, ça semble rétablir les chose, et c'est reparti, jusqu'à la prochaine déconnade.

Le boot : y'a un truc pénible, juste après l'écran du bios avec pub LDLC, on a un écran de copyright intel qui traine 20/25s. Je suppose que c'est de la vérification du hard. Rien dans le bios (très pauvre pour les options) pour accélérer le mouvement. J'ai juste trouvé ceci : faire F7 à l'écran du bios (option pratique : ça permet juste de choisir le disque de démarrage à la volée sans rentrer dans le bios), et entrée quand la fenêtre de choix s'affiche. Ca shunte le test pénible et on gagne 23s au boot (25s contre 48 !). Si quelqu'un a mieux : à votre bon cœur !
[Edit] : pb solutionné par le support LDLC : j'avais mis les disques dans le mauvais ordre pour le boot dans le bios (mais quel c…) ! Pire, j'avais mis le lecteur realtek (donc non reconnu) en 1er : normal que ça patine. En remettant le sandisk en 1er, ça boote en 24s (de l'appui de la touche "on" à l'accès au bureau) => waoooouuuuuh

A part ça, j'ai mis une 64 bits, et y'a qq soucis avec les softs, notamment avec skype visiblement pénible à installer en 64 bits sous Debian (vu forum avec qq poilus se casser les dents) => je n'ai pas réussi… J'ai fait une tentative via wine, échec aussi.

Sur la 2e partition du SSD, j'ai tenté Lubuntu. La manip du potar de luminosité marche seulement à moitié : on peut baisser le niveau, mais pas le remonter !!! Donc, vous testez, vous baissez à fond, et vous restez avec écran noir => j'ai laissé tomber.
De toutes façons, vu comme la machine pédale, la Mint passe super bien, on ne voit pas de différence notable avec Lubuntu (sauf boot encore plus canon).
Sur les avis du site LDLC, certains ont mis Xubuntu qui semble bien tourner : je n'ai pas testé, ma LMDE marche très bien. Si qq'un a des retours, à vot' bon cœur.
Ubuntu, pour les fans d'unity doit passer comme une lettre à la poste et rester fluide (si qq'un a des retours…)

Bilan : super machine pas chère pour un usage courant ++ (j'ai pas testé, mais je suppose gamers exclus !), à condition d'être un peu soigneux vu la construction légère.
Nota : y'a les même avec plus de RAM (4Go => utilité ?) et plus gros disque (500Go). A 50€, le mSATA Sandisk est au poil pour installer 2 ou 3 distribs, dommage de s'en priver !

#2 Re : -1 »  Un ordinateur portable léger avec Ubuntu » Hier à 19:23

Domeee
Réponses : 18

@ nam1962
J'avais déjà testé xub par le passé (11.10 et une autre) => poubelle au bout d'1/4h à chaque fois...
J'ai retenté une 3e fois : poubelle au bout d'1/4h.
Franchement, ça fait pitié à côté de la Mint, et je préfère Lubuntu pour du léger : plus léger et je préfère nettement son look et son ergonomie.
Après, chacun ses goûts...
Vu comme la Mint tourne sur ce pc, inutile de s'en priver.

#3 Re : -1 »  Supprimer le mot de passe de l'écran de veille sous Lubuntu 14.04 » Le 19/07/2014, à 16:34

Domeee
Réponses : 16

Bonjour Franflo,
pareil pour moi => pas cool.
Visiblement, depuis la version 14.04 (ou peut-être 13.10), c'est l'utilitaire "ligth locker" qui gère ça (on le trouve dans le menu préférences ou outils systèmes, je ne me rappelle plus trop). J'ai coché les case pour que ça ne se bloque jamais, mais visiblement ce n'est pas pris en compte et je dois remettre le mot de passe dès que je rêvasse devant ma machine. Sans doute un bug, mais pénible.
Si mes souvenirs sont bons, il y a aussi un blocage de l'écran via l'utilitaire de gestion d'énergie, mais ça concerne les portables, quand j'essaye de lancer l'item dans les menus préférences (sur un ordi de bureau), ça me dit que l'utilitaire n'est pas lancé, et si je veux le lancer, ça ne marche pas => si un possesseur de portable pouvait nous faire part de son expérience…
Je suis intéressé si qq'un a une solution !

#4 Re : -1 »  Supprimer le mot de passe de l'écran de veille sous Lubuntu 14.04 » Le 20/07/2014, à 20:53

Domeee
Réponses : 16

Ca roule aussi chez moi, frenchy82 me sauve la vie encore une fois !
2 commentaires :
- il faut redémarrer (ou peut-être simplement déloguer / reloguer ?) pour que ça marche
- quand on supprime le paquet light locker, synaptic signale qu'il va supprimer le paquet "lubuntu-desktop" : aucun problème, ce paquet est une coquille vide et sa suppression n'abime pas le reste de l'installation (je le signale pour des novices, la première fois que j'ai eu ce message, j'ai pris peur !)

#5 Re : -1 »  Ubuntu 14.04 et lecteur de cartes USB Realtek : ko ? » Le 23/08/2014, à 09:55

Domeee
Réponses : 11

Hello guys,
j'ai aussi un souci de lecteur realtek avec un LDLC Mercure.
En fouillant, j'ai trouvé ça :
http://forum.ubuntu-fr.org/viewtopic.php?id=1441421
http://doc.ubuntu-fr.org/lecteur_carte_ … 10_et_1404
La manip est (assez) complexe, et visiblement, les nouveaux noyaux règlent le pb.
Moi je ne touche à rien (lecteur pas très utile dans mon cas d'utilisation), mais si vous sentez la manip...
Domeee

#6 Re : -1 »  Ubuntu 14.04 et lecteur de cartes USB Realtek : ko ? » Le 23/08/2014, à 15:47

Domeee
Réponses : 11

Ouah mon pauvre, j'suis pas rendu : j'ai une mint debian (LMDE) pourtant basée sur la testing, mais noyau 3.11-2 malgré tout.
Dans le post que j'ai mis en lien, exzemat parle du 3.16 pour un fonctionnement correct => dans un an ça va marcher lol
Le pb de sa manip, c'est quand ton noyau est à jour, faut remettre des fichiers d'équerre, et aussi à chaque MAJ faut refaire la manip => un peu casse pied quand même.
L'ordi est pour ma fille, elle n'a pas l'utilité du lecteur, donc je laisse béton, quand ça marchera, tant mieux, mais sinon, pas grave.

#7 Re : -1 »  Bug Gnumeric 1.12.9 (*buntu 14.04) » Le 15/08/2014, à 23:11

Domeee
Réponses : 11

Je redéterre ce topic...
Pour info, les liens ci-dessus pointent maintenant sur la 1.12.17 : rien de grave, ça marche tout pareil qu'indiqué.
Par contre, si, comme moi, vous avez essayé d'upgrader la 1.12.14 (ou autre), ça met un message d'erreur.
Solution : il faut d'abord désinstaller Gnumeric-doc (synaptic par ex), faire la manip du post #11 ci-dessus avec les 4 fichiers .deb, et réinstaller Gnumeric-doc (pareil, le lien pointe sur la dernière version 1.12.17). Nota : ça désinstalle aussi Gnumeric en même temps que la doc. Pas grave, on le réinstalle derrière. J'avais le paquet Gnumeric cassé suite à ma première tentative sans désinstaller la doc => aucun souci, ça se débrouille.

Version 1.12.17 recommandée, ça corrige des bugs d'affichage sur les graphiques (formats de nombres pas toujours cools pour les échelles).
En prime, il y a un graphique de plus : le graphe matriciel. Je m'en vais essayer ça !

#8 Re : -1 »  Ouverture session automatique ?[résolu] » Le 20/07/2014, à 20:38

Domeee
Réponses : 27

Salut jul691,

alors tout d'abord, il faut savoir que tu as raté une case à cocher quelque part dans ton installation : on te demande si tu veux une ouverture de session automatique, il faut cocher "oui" et donner l'ID de l'utilisateur à ouverture automatique => tu aurais eu le bon comportement sans manip.

2e chose, vu que tu es dans le forum LXDE, je suppose que tu es sous Lubuntu. Je ne sais pas si cette manip marche avec un autre environnement de bureau (Xubuntu, Ubuntu...)

--------------------------------------------------------------------------------------------------------------------------
[Edit 24/07/2014] : NE SURTOUT PAS APPLIQUER LA PROCÉDURE DÉCRITE ICI : c'est celle qui s'appliquait aux versions Lubuntu antérieures à la 12.04. Voir la suite du fil !
--------------------------------------------------------------------------------------------------------------------------

Pour corriger ton pb, c'est très simple :
- tu ouvres une console (ctrl+alt+T)
- tu tapes :

sudo leafpad /etc/lxdm/default.conf

- tu donnes ton mot de passe administrateur
- dans le fichier ouvert suite à ta commande, tu as la première ligne qui doit être du style :

# autologin=domeee

- tu enlèves le # (qui indique que la ligne est un commentaire)
- si tu n'as pas cette ligne, tu la rajoutes en tête de fichier
- évidemment, à la place de "domeee", tu mets ton nom d'utilisateur smile
- tu enregistres le fichier modifié
au prochain boot, ton pc se lance tout seul, tu arrives sur le bureau sans aucune manip

#9 Re : -1 »  Ouverture session automatique ?[résolu] » Le 20/07/2014, à 21:59

Domeee
Réponses : 27
jul691 a écrit :

sa marche pas

Ok, mais ça ne dit pas :
- quel est ton système ?
- tu as rebooté ?
- quelles manips avais-tu faites dans les paramètres utilisateur  : ça peut venir de là.

@ jplemoine : chez moi, c'est commenté et ça marche, et justement, le but est de ne pas à avoir à prendre la main avant la fin du boot

#10 Re : -1 »  Ouverture session automatique ?[résolu] » Le 21/07/2014, à 09:10

Domeee
Réponses : 27

Nul, je suis nul…
Je m'étais déjà fait avoir sur ce truc : l'utilitaire de changement de session avait changé pour la 13.04, c'est lightdm => le fichier que j'ai indiqué ne sert plus à rien (mais que diantre fait-il encore ici ???)
Voir ce fil pour une solution qui marche (enfin, j'espère !)

[Edit 24/07/2014] : ATTENTION : il faut donc modifier le fichier etc/lightdm/lightdm.conf

@ jplemoine : tu avais du tomber sur un truc comme ça et tes souvenirs t'ont donné une piste pas anodine, parce qu'effectivement, il faut paramétrer le timeout comme il faut sinon ça ne marche pas (voir le fil en lien)

#11 Re : -1 »  Ouverture session automatique ?[résolu] » Le 21/07/2014, à 14:01

Domeee
Réponses : 27

Rhââ, on va pas y arriver !

voilà mon fichier etc/lightdm/lightdm.conf :

[SeatDefaults]
autologin-guest=false
autologin-user=domeee
autologin-user-timeout=0
autologin-session=lightdm-autologin

Il a été généré automatiquement à l'installation de ma Lubuntu 14.04, je n'ai rien bidouillé.
Je pense que ton pb vient de ta 1e ligne : tu as "autologin-user=...", il faut pas remplacer "user" par ton nom de user, mais le mettre après le =
Essaye de mettre ton fichier au frais, et remplace le contenu par les lignes du mien en remplaçant juste domeee par ton nom de user.
Si ça marche pas, langue au chat...

#12 Re : -1 »  Ouverture session automatique ?[résolu] » Le 21/07/2014, à 17:21

Domeee
Réponses : 27

Ben là…
Je sais que ça avait marché sur mon eeepc en 13.04 avec juste les 4 lignes situées entre [SeatDefaults] et [base]
Essaye en ne gardant que [SeatDefaults] et ces 4 lignes, tu vires tout le reste.
Question : ton user est bon, y'a pas un pb de majuscule des fois ?
Sinon, dans la doc Lubuntu (en anglais), tu as cette commande en plus : "user-session=Lubuntu"
Toi, tu as "session=/usr/bin/startlubuntu" => ça serait ça qui coince ?
Si ça marche pas, je ne sais hélas pas t'aider…

#13 Re : -1 »  Ouverture session automatique ?[résolu] » Le 23/07/2014, à 17:37

Domeee
Réponses : 27

Et question bête : tu as installé directement un Lubuntu 14.04, ou bien tu es parti d'un Ubuntu (ou Xubuntu ou autre) et rajouté un bureau LXDE après coup ?
Ca pourrait expliquer des choses ?

#14 Re : -1 »  Ouverture session automatique ?[résolu] » Le 24/07/2014, à 16:00

Domeee
Réponses : 27

Super !
Si j'ai bien compris, tu continuais sur la lancée avec le fichier etc/lxdm/defaut.conf ?
C'est de ma faute, j'ai bordellisé le fil d'entrée de jeu avec ce fichier : je rectifie le post #2 pour mettre en garde d'éventuels lecteurs de ne pas faire l'erreur. Par la suite, j'ai donné le lien vers le bon truc à faire, mais j'aurais dû le repréciser dans le post 8 => je modifie aussi

#15 Re : -1 »  Pb GCOMPRIS sur iBook G4 : fermeture intempestive » Le 15/07/2014, à 14:08

Domeee
Réponses : 1

Bonjour laziza,
Vu comme ça, difficile de te dire quoi que ce soit…
Tu dis Ubuntu sur un iBook G4 : quelle version d'Ubuntu et quel iBook ?
J'ai un iBook G4 800 avec 640Mo de RAM : je n'ai pas Ubuntu mais Lubuntu (12.04), beaucoup plus léger. Si tu n'as pas plus de RAM, ça peut expliquer tes plantages => machine trop faible, et même si on fait en sorte que ça ne plante pas, ça va ramer très sévère.
Ensuite, il faut savoir que l'iBook G4 est basé sur un processeur ppc, et toute la logithèque Ubuntu n'est pas compilée pour ce processeur. Tu as installé le logiciel comment ? à partir de la logithèque, de synaptic, autre ?
Sinon, il y a un forum dédié aux machines ppc : http://forum.ubuntu-fr.org/viewforum.php?id=20
Si tu n'as pas trop de réponses éclairées ici, tente ta chance sur ce forum…
Domeee

#16 -1 »  [résolu] Recherche retour chariot dans LO » Le 13/07/2014, à 09:45

Domeee
Réponses : 5

Bonjour à tou(te)s,

je n'arrive pas à faire un truc avec LO : rechercher (et remplacer) un retour chariot (touche entrée à la fin d'un paragraphe).
La doc dit que l'expression régulière \n correspond à la combinaison de touches maj+entrée dans le champ recherche et entrée dans le champ remplace
C'est bien beau tout ça, mais je n'arrive pas à remplacer un retour chariot "entrée" simple. C'est quoi la combinaison gagnante ? J'ai un autre logiciel qui marche avec \p mais là, ce n'est pas reconnu…
Quelqu'un connaît le pb ?
Domeee

#17 Re : -1 »  [résolu] Recherche retour chariot dans LO » Le 13/07/2014, à 18:33

Domeee
Réponses : 5

Merci JBF,
j'avais lu la doc un peu trop vite, j'avais vu que "$" était relatif à la fin d'un paragraphe, je n'avais pas vu l'item "$" tout seul…
Et en fait, ça ne résoud pas mon pb : je dois chercher une combinaison "fin de paragraphe + tabulation"
Si je mets $\t dans le champ de recherche, il me dit que c'est introuvable (y'en a 6000 dans mon doc…)
\t\t fonctionne bien (recherche de 2 tab), \t$ aussi (tab en fin de paragraphe), mais $\t ne marche pas.
J'ai aussi essayé $^\t, ($\t) et $+\t sans succès.
Si c'est dans la doc et que j'ai pas vu, juré, je passe chez l'ophtalmo…
Domeee

#18 Re : -1 »  [résolu] Recherche retour chariot dans LO » Le 14/07/2014, à 11:03

Domeee
Réponses : 5

Ok, merci à vous pour vos réponses.
Donc en fait, pas de méthode directe pour cumuler un retour chariot avec autre chose…
En fait, j'ai abandonné LO pour faire ce boulot, j'arrive à le faire de manière plus efficace avec Geany.
Mes fichiers sont des fichiers de données issues d'un simulateur spice (électronique) et je veux refaire qq calculs et courbes (tableur ou octave) sur les données qui sont très mal mises en forme à la base, d'où mon besoin de recherche/remplace.
Donc, pour moi, la méthode de vince2corte serait bonne, mais c'est vrai que pour quelqu'un qui a du texte formaté, ce n'est pas génial…
Je mets résolu dans le titre
Domeee

#19 Re : -1 »  Dimension des fenêtres » Le 10/07/2014, à 17:29

Domeee
Réponses : 13

J'ai vérifié un petit truc, histoire de voir.
Ton pb avec Gnumeric, c'est la configuration de l'impression ? Tu vas dans le menu "fichier -> configuration de l'impression..." c'est bien ça ?
Perso, j'ai testé, j'ai une fenêtre de petites dimensions au centre de l'écran mais avec toutes les infos dessus, et si je clique pour maximiser la fenêtre, elle tient parfaitement dans mon écran (j'ai testé sur un 5/4 1280x1024 : tu as quoi comme écran ?)
Maintenant, attention, le gnumeric livré avec la 14.04 est buggué, notamment si tu veux modifier un graphique => les fenêtres de guru déconnent complètement => voir ce topic
La version de Gnumeric livrée avec la 14.04 est la 1.12.9 et c'est une merde. J'ai la 1.12.14 et actuellement, il existe la 1.12.17. La 1.12.14 marche très bien, je n'ai eu aucun bug, pourtant, j'ai bricolé des trucs pas très cool dessus (j'avais des merdes avec la 1.12.3 livrée avec Lubuntu 13.04).
Il y a peut-être un pb plus grave et plus général que ce que je n'avais vu avec les fenêtres sur la 1.12.9.
(NB : si jbrefort passe dans le coin, il peut sans doute éclairer notre chandelle... Il parlait d'un pb de changement de GTK+ => pb sans doute assez global)
Dans ce cas, essaye d'upgrader ton gnumeric avec la méthode que je donne dans le lien ci-dessus (en bas du topic).

Tu as d'autres merdes de fenêtres dans le genre ?
A une époque, j'avais des soucis équivalents à toi avec la fenêtre de l'économiseur d'écran, mais il a changé avec la 14.04 (light locker) et ça marche bien. Avec alt-clic, ça marchait, je ne me suis jamais posé la question d'un bug !
[edit] : j'ai eu aussi des pb avec la fenêtre de réglage de l'autonomie de la batterie (version 12.04 et 13.04)

#20 Re : -1 »  Dimension des fenêtres » Le 13/07/2014, à 09:54

Domeee
Réponses : 13

Salut lucmars,
je repasse par là mais je n'ai pas de solution à ton pb…
Faudra que j'essaye la fenêtre de config d'impression de gnumeric sur mon eeepc, j'ai encore la 13.04 dessus.
Tu as regardé le fichier home/nom_d'utilisateur/.config/openbox/lubuntu-rc.xml ? Tout est en "clair" (!!), y'a peut-être des trucs. Je suppose que tu connais ce fichier, c'est là que tu peux bidouiller les raccourcis clavier.

#21 Re : -1 »  Dimension des fenêtres » Le 13/07/2014, à 18:37

Domeee
Réponses : 13

@ lucmars : le fichier est volumineux et traite de plein de trucs (gestion de souris, et de mémoire, l'écran aussi), y'a plus de 500 lignes !
Sinon, idée : si c'est vraiment ce fichier qui est foireux et que tu traînes depuis la 13.04, tu le détruis (enfin, tu le mets de côté:), et au reboot, tu as le fichier propre de la config standard qui est reconstruit. J'avais eu une merde un jour que j'ai solutionné comme ça.
A tout hasard, ça ne coûte pas cher…

#22 Re : -1 »  lubuntu ou debian sur un HP folio 13 » Le 11/07/2014, à 18:00

Domeee
Réponses : 6

P'tain, 10s au boot, tu me fais baver là !
Question : la mise en veille (à la fermeture du capot) se passe sans pb ? Le réveil est rapide et sans douleur ?
J'ai eu qq soucis dans le passé avec Lubuntu 12.04 sur un portable avec cette fonctionnalité, sachant que le gros intérêt d'un ordi comme le tien, c'est justement de fermer le capot, tu as une veille très économe en énergie (c'est un truc genre 10j avec batterie pleine non ?), et réveil en 2 ou 3s => le top.
C'est bon sur ta machine ?
Et bon Lubuntu !
Domeee

#23 Re : -1 »  Kernel panic aléatoire en 14.04 » Le 10/07/2014, à 17:52

Domeee
Réponses : 18

J'ai zieuté avec attention l'article cité par Bersek : on parle donc d'une Mint LMDE Xfce (ou KDE) non officielle.
J'ai une LMDE mate, je suppose que ça doit être assez équivalent à la version Xfce, et c'est quand même plus lourd à trimballer par un vieux PC que Lubuntu (le mien est de 2005, celeron D320 assez véloce tout de même avec 512Mo de RAM). Honnêtement, ça tourne pas trop mal, mais c'est moins réactif que Lubuntu, et le hic, c'est le boot (2mn contre 1mn pour Lubuntu environ)
A voir...

#24 Re : -1 »  Kernel panic aléatoire en 14.04 » Le 10/07/2014, à 21:06

Domeee
Réponses : 18

Ouais, mais Bodhi, c'est une base Ubuntu. Si c'est précisément la base Ubuntu qui pose pb à ton pc comme le suggère berserk, ça risque de ne pas trop te changer la vie…