Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Voyager 14.04 LTS » Le 28/04/2014, à 21:36

jlfh0816
Réponses : 809

Bonjour,

Voyager 14.04 fonctionne très bien et je remercie beaucoup Rodofr pour tout son travail, c'est superbe !

Une petite question à mon avis plus liée à Xubuntu qu'à Voyager : je n'arrive pas à supprimer la couleur du fond du greffon indicateur de façon à ce qu'elle soit la même que sur tout le reste du tableau de bord. Je n'ai pas trouvé sur les forums. Pensez-vous qu'il y a un moyen de le faire ?
Voici ce que cela donne chez moi:
greffonindicateur.png

Merci d'avance de vos suggestions !

#1 Re : -1 »  Voyager 14.04 LTS » Le 29/04/2014, à 06:50

jlfh0816
Réponses : 809
rodofr a écrit :

@jlfh0816
Quel thème as-tu ? C'est un problème de thème GTK3...

@rodofr
Merci de ta réponse Rodofr,
Pour le thème que j'utilise, c'est MediterraneanNight récupéré chez Web UpD8 lorsque j'avais Voyager 13.10. D'après eux, ce thème est compatible GTK 3.6 et 3.8
Il fonctionnait très bien sur la Voyager 13.10 mais j'ai sans doute fait une erreur en simplement copiant-coller ce thème du répertoire themes de Voyager 13.10 vers celui de Voyager 14.04.
Je vais le ré-installer proprement, en passant cette fois par l'utilisation du PPA de chez Web UpD8, ça résoudra peut-être mon problème ?
Merci en tout cas de ta réponse et tous mes voeux de succès pour Voyager 14.04 !

#2 Re : -1 »  Voyager 14.04 LTS » Le 29/04/2014, à 20:57

jlfh0816
Réponses : 809
rodofr a écrit :

jlfh0816@
C'est bien un problème de GTK3 dernier cri pour xfce. Il manque le fichier xfce.css pour la 14.04. C'est simple, va le chercher dans le thème voyager bleu à gtk-3.0/apps.
Copier xfce.css et met le dans le tient juste dans gtk-3.0

Ouvre le fichier gtk.css dans le même dossier et colle tout à la fin
@import url("xfce.css");

Puis ouvre xfce.css
colle à la place de .xfce-panel...

.xfce4-panel {
    background-color: #383838;
    color: @panel_fg_color;
    font: normal;
}

A toi de trouver le bon ton à #383838
wink


@rodofr

Merci beaucoup de ton aide, j'ai fait comme tu m'as dit et ça a parfaitement fonctionné !
Voici ce que ça donne :
greffonindicateurcorrig.png

Pour avoir la bonne couleur de fond en hexadécimal, j'ai remplacer 383838 par 646464 ...

Encore merci rodofr et longue vie à Voyager 14.04 cool

#3 Re : -1 »  Voyager 14.04 LTS » Le 24/05/2014, à 09:25

jlfh0816
Réponses : 809

Bonjour,
Je ne sais pas si ma question concerne vraiment Voyager (à mon avis, c'est plutôt XFCE ...) mais je vous la soumets quand même au cas où vous auriez une piste de solution. Voilà de quoi il s'agit: j'ai installé Voyager 14.04 sur le PC d'une amie mais celle-ci trouve que lorsqu'un logiciel ouvre une fenêtre (par exemple, celle de ce forum Ubuntu.fr grâce à Firefox), l'ascenseur à droite est beaucoup trop étroit (tout juste 3 ou 4 mm). Est-il possible de l'élargir un peu (disons à 5 ou 6 mm) ?
Merci d'avance de vos suggestions,

#4 Re : -1 »  Voyager 14.04 LTS » Le 24/05/2014, à 18:56

jlfh0816
Réponses : 809

@rodofr

rodofr a écrit :

jlfh0816@   
On peut pas tout faire sans tout changer. Trop de travail. Par contre, on peut gagner en l'agrandissant un peu. On va prendre celui par défaut, Voyager-Bleu. Ouvrir un termninal :

gksudo mousepad /usr/share/themes/Voyager-Bleu/gtk-2.0/gtkrc

Ligne 62 changer les dimensions comme indiqué ci-dessous

       GtkScrollbar		::min-slider-length			= 31
	GtkScrollbar		::slider-width				= 13
	#GtkScrollbar		::activate-slider			= 1
	GtkScrollbar		::trough-border			= 3 

Pour avoir un carré au lieu d'arrondi

	GtkScrollbar		::trough-border				= 0

Ensuite valider, changer de thème et remettre le modifié pour réinitialiser le thème.

Merci beaucoup rodofr de ta réponse rapide. Je sais maintenant où bidouiller les valeurs pour modifier la largeur de l’ascenseur. J'ai fait les modifications que tu m'as suggérées. Le résultat final correspond bien à ce que souhaite mon amie mais personnellement je vais continuer de bidouiller toutes ces valeurs pour voir ce que cela donne. Curiosité !
Encore merci rodofr de ton aide efficace ! big_smile

#5 Re : -1 »  Voyager 14.04 LTS » Le 10/08/2014, à 21:28

jlfh0816
Réponses : 809

Bonjour,
J'ai trouvé cela joli alors si cela intéresse quelqu'un, voici un addon de Firefox que j'ai découvert récemment et qui permet d'avoir l'image du jour de National Geographic en image de fond (pour remplacer le blanc du fond d'écran de Google): https://addons.mozilla.org/fr/firefox/a … aphic-pod/
Voici ce que cela donne sur mon écran:
1407702028.png
Bonne soirée à toutes et à tous !

PS: j'ai trouvé cette info dans http://forum.pcastuces.com/image_de_fon … s63708.htm

#6 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 23/03/2014, à 18:53

jlfh0816
Réponses : 719

@ Didier_T

Bon, j'ai passé une bonne partie de l'après-midi sur le conky animé cliquable et ça ne marche qu'à moitié...
Au départ, ça ne marchait même pas du tout jusqu'à ce que je m'aperçoive que tu avais changé le nom de ton script lua qui sert au clic. Dans le .conkyrc, tu l'as appelé Click_info.lua alors que partout ailleurs tu l'appelles Clic_info.lua. En le renommant Click.info.lua, le clic refonctionne et j'ai bien un conky cliquable que tu as par ailleurs eu la gentillesse de positionner au bon endroit sur l'écran ( merci, j'apprécie beaucoup !  smile )

Par contre, rien à faire avec le script de mrpeachy modifié, mon conky reste désespérément fixe, aucune animation.
J'ai vérifié dans ~/temp  : j'y ai bien placé le gif animé (appelé cube.gif) qu'il faut décomposer mais aucune décomposition ne s'effectue en gif.001, gif.002, gif.003, etc ...

Je te renvoie ce que j'utilise comme fichiers gif.lua et .conkyrc après y avoir adapté mes chemins. Ai-je commis une bourde quelque part ?
Est-ce que j'ai fait des erreurs dans les chemins ? J'avoue que je n'ai pas trop compris ce que tu veux dire par remplacer les espaces dans le chemin du répertoire par %20. De quels espaces s'agit-il ?

Par ailleurs, toujours dans le gif.lua, j'ai été obligé de remplacer --unoptimize par --colors=255 car c'était le conseil que me donnait le terminal lorsque je veux décomposer manuellement le gif animé (--unoptimize ne peut fonctionner d'après le terminal)

Le lua m'a l'air bien difficile et coton à régler !

Voici le gif.lua que j'ai adapté à mes chemins :

--[[
Script gif.lua
By mrpeachy
Modifier le 22/03/2014 par Didier-T
 prise en charge du contenu complet d'un répertoire avec choix de format (jpg, gif, etc...)
 prise en charge des racourcis ~ et $HOME, ainsi que des espaces dans le chemin du repertoire

#############################################################################################
#                                                                                           #
#                                           Usage                                           #
#                                                                                           #
#############################################################################################
#                                                                                           #
# lua_load ~/gif.lua                                                                        #
# TEXT                                                                                      #
# ${lua gif repertoire format pos_x pos_y largeur hauteur}                                  #
#                                                                                           #
#############################################################################################
remplacer les espaces par %20 pour le chemin du repertoire

]]--
--gifsicle --colors=255 --explode /home/jlfh0816/temp/cube.gif --output /home/jlfh0816/temp/temp.gif
require 'cairo'
require 'imlib2'
ini=0
count=0
fichier={}
function conky_gif(rep,ext,x,y,w,h)
    if conky_window == nil then return end
    local cs = cairo_xlib_surface_create(conky_window.display, conky_window.drawable, conky_window.visual, conky_window.width, conky_window.height)
    cr = cairo_create(cs)

    if ini==0 then fichier=init(rep, ext) end

    show_image=fichier[count]

    if count<table.getn(fichier) then
        count=count+1
    else
        count=0
    end
    image({x=x,y=y,w=w,h=h,file=show_image,decache=1})
    cairo_destroy(cr)
    cairo_surface_destroy(cs)
    cr=nil
    return ""
end-- end main function

function init(rep, ext)
    ini=1
    local home = os.getenv("HOME")
    rep = string.gsub(rep, "~", home)
    rep = string.gsub(rep, "$HOME", home)
    rep=string.gsub(rep, '%%20', "\\ ")
    local file=conky_parse("${exec find "..rep.."/*."..ext.." -type f -print}")
    return file:split('\n')
end

-- Fonction de découpage maison
function string:split(pat)
    -- Détermination du caractère séparant les champs pour le découpage
    -- Par défaut ce sera espace
    pat = pat or '%s+'
    local tab = {}
    local x=0
    for i in self:gmatch("([^"..pat.."]+)") do
        tab[x]=i
        x=x+1
    end
    return tab
end

function image(im)--#######################################################################################
    local x=(im.x or 0)
    local y=(im.y or 0)
    local w=(im.w or 50)
    local h=(im.h or 50)
    local file=tostring(im.file)
    local decache=im.decache or 0
    if file==nil then print("set image file") end
    ---------------------------------------------
    local show = imlib_load_image(file)
    if show == nil then return end
    imlib_context_set_image(show)
    if tonumber(w)==0 then
        width=imlib_image_get_width()
    else
        width=tonumber(w)
    end
    if tonumber(h)==0 then
        height=imlib_image_get_height()
    else
        height=tonumber(h)
    end
    imlib_context_set_image(show)
    local scaled=imlib_create_cropped_scaled_image(0, 0, imlib_image_get_width(), imlib_image_get_height(), width, height)
    if decache==1 then
        imlib_free_image_and_decache()
    else
        imlib_free_image()
    end
    imlib_context_set_image(scaled)
    imlib_render_image_on_drawable(x,y)
    imlib_free_image()
end--function image

et le .conkyrc:

#le conky appelant doit avoir sa propre fenêtre et un nom
own_window_title Cube
#definition du type de fenetre, et des décorations
own_window_argb_visual yes
own_window yes
own_window_type normal
own_window_transparent yes
own_window_hints undecorate,sticky,skip_taskbar,skip_pager,below
#définition de la taille, et de la position du conky
minimum_size 135 135

alignment ml
gap_x 10
gap_y 10
#vitesse de rotation du cube
update_interval 0.15
# réglage de la mémoire, pour éviter le clignotement
double_buffer yes
# Soustraire les mémoires tampons de la mémoire utilisée
no_buffers yes
text_buffer_size 1024

lua_load ~/essai/Click_info.lua
lua_load ~/essai/gif.lua
TEXT
#Conky animation with images
${lua click}
${lua gif ~/essai/ gif 0 15 135 135}

Dans le gif.lua, il y a ces deux lignes au début:

require 'cairo'
require 'imlib2'

Est-ce que ça veut dire qu'il faut que je télécharge des paquets appelés cairo et imlib2  ? Je ne les ai pas trouvé dans la logithèque Ubuntu ni par Synaptic ...

Je suis désolé d'avoir encore à te solliciter Didier_T, j'ai mauvaise conscience ... mais je n'y arriverai pas tout seul. Merci par avance de ton aide

Jean-Luc

#7 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 23/03/2014, à 20:53

jlfh0816
Réponses : 719
Didier-T a écrit :

Bonsoir jlfh0816,
en fait il ne faut modifier que le .conkyrc
cette ligne ci pour être précis.

${lua gif ~/essai/ gif 0 15 135 135}

sa donnerais pour toi

${lua gif ~/temp gif.* 0 15 135 135}

Bonsoir Didier_T,
J'ai fait comme tu m'as dit mais plus rien ce s'affiche maintenant à l'écran. Voici ce que me répond le terminal:

jlfh0816 @ Voyager-13-10  ~
└─ $ ▶ conky -c ~/essai/.conkyrc
Conky: desktop window (1400003) is subwindow of root window (256)
Conky: window type - normal
Conky: drawing to created window (0x4a00002)
Conky: drawing to double buffer
find: "/home/jlfh0816/temp/*.gif.*": Aucun fichier ou dossier de ce type
8387
8389

J'ai regardé ce qu'il y a dans mon dossier ~/temp : il y a 18 images gif.000 jusque gif.017 :

jlfh0816 @ Voyager-13-10  ~/temp
└─ $ ▶ ls
gif.000  gif.002  gif.004  gif.006  gif.008  gif.010  gif.012  gif.014  gif.016
gif.001  gif.003  gif.005  gif.007  gif.009  gif.011  gif.013  gif.015  gif.017
jlfh0816 @ Voyager-13-10  ~/temp
└─ $ ▶ 

J'ai refait la manip en créant un sous-dossier ~/temp/gif et j'y ai injecté également les 18 mêmes gif mais ça ne change rien

Peut-être est-ce dans la façon de nommer les gif.000 à gif.017  ? Il faut peut-être les nommer autrement ?

#8 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 23/03/2014, à 21:21

jlfh0816
Réponses : 719

@Didier-T

Tu trouveras sur ce lien la communication de ton script lua que j'ai faite à mrpeachy (c'est le post n°9).

En te remerciant à nouveau de ta disponibilité et de ta gentillesse,  big_smile

Jean-Luc

#9 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 24/03/2014, à 20:59

jlfh0816
Réponses : 719
Didier-T a écrit :

ok, je vois ou ce situe le problème.
si il n'y a que les images de ton animation dans ce répertoire, sa fonctionneras

${lua gif ~/temp .* 0 15 135 135}

Bonsoir Didier-T

Désolé, ça ne fonctionne pas mieux, j'obtiens ceci :

jlfh0816 @ Voyager-13-10  ~
└─ $ ▶ conky -c ~/essai/.conkyrc
Conky: desktop window (1400003) is subwindow of root window (256)
Conky: window type - normal
Conky: drawing to created window (0x4c00002)
Conky: drawing to double buffer
find: "/home/jlfh0816/temp/*..*": Aucun fichier ou dossier de ce type
21462
21464

Est-ce que mes fichiers gif.001, gif.002, etc ... sont mal nommés ?

#10 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 24/03/2014, à 21:17

jlfh0816
Réponses : 719
Didier-T a écrit :

houps,

${lua gif ~/temp * 0 15 135 135}

le point était en trop.
et pour répondre a ta question, en générale l’extension est après le point, et pas avant, donc je dirais que oui, tes fichiers sont mal nommés, mais sa n'est pas bien grave, ça devrait tout de même fonctionner wink

O  U  I ... enfin, ça marche      !  !  !   big_smile  big_smile  big_smile

Didier-T, je te remercie +++ de tous tes efforts et de ta disponibilité. Sans toi, jamais je n'y serai parvenu. Suis vraiment content et heureux !

#11 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 17/08/2014, à 20:13

jlfh0816
Réponses : 719
loutch a écrit :

http://www.stci.qc.ca/smilies/smilies%20(204).gif
Pour ceux qui écoutent loungeradio.com un petit conky pour avoir les informations et la pochette de l'album en court de lecture.Pour qu'il ne reste pas tout le temps sur le bureau je l'utilise qu'avec exaile (vous pouvez aussi lui choisir un autre lecteur mais pas celui que vous utiliser tout le temps sinon le conky se lancera et s'affichera.)Le draw_bg.lua est là pour les fond d'écrans clairs .

@Ioutch
Merci beaucoup pour le partage de ton conky pour Lounge Radio, celui utilisant exaile.
Je ne suis cependant pas arrivé à le faire fonctionner car j'ai deux types d'erreurs:
1°) lorsque je veux écouter Lounge Radio en cliquant sur l'icone Radio Tray du tableau de bord du haut, j'ai le message suivant:

Erreur de Radio
Received empty stream from Radio

Par contre, je peux écouter sans problème d'autres stations de radio...

2°) lorsque je lance le conky dans un terminal, j'ai cette erreur:

jlfh0816 @ voyager1404  ~
└─ $ ▶ conky -c /home/jlfh0816/.conky/loungeradio/conkyrc
Conky: /home/jlfh0816/.conky/loungeradio/conkyrc: 1: no such configuration: 'conkyrc'
Conky: llua_load: cannot open /home/jlfh0816/.conky/draw_bg/draw_bg.lua: No such file or directory
Conky: desktop window (1000003) is subwindow of root window (256)
Conky: window type - normal
Conky: drawing to created window (0x4000002)
Conky: drawing to double buffer

Dans mon dossier ~/.conky/loungeradio, je n'ai que deux dossiers: le conkyrc et le loungeradio.sh (copier-coller de tes propres dossiers et rendus exécutables).

Lorsque tu auras un peu de temps (aucune urgence ! ), peux-tu me dire si tu vois où j'ai fait une erreur ?

En te remerciant à l'avance,

Jean-Luc

PS: ma configuration est Voyager 14.04 LTS 64 bits

#12 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 17/08/2014, à 21:32

jlfh0816
Réponses : 719

@Ioutch

D'abord, merci beaucoup de ta réponse claire et rapide.

Alors, j'ai suivi scrupuleusement tes indications et je pense que désormais le conky est fonctionnel car voici ce qu'il affiche dans un terminal:

jlfh0816 @ voyager1404  ~
└─ $ ▶ conky -c /home/jlfh0816/.conky/loungeradio/conkyrc
Conky: desktop window (e00003) is subwindow of root window (256)
Conky: window type - normal
Conky: drawing to created window (0x4c00002)
Conky: drawing to double buffer

Le problème, c'est qu'aucune image ne s'affiche à l'écran et que je n'entends aucune radio ...   J'ai pourtant saisi dans la case URL de Radio Tray l'adresse http://www.lounge-radio.com/listen128.m3u que tu m'as gentiment communiquée (et je reçois maintenant très bien Lounge Radio avec le Radio Tray)....

Bon, je vais fouiller un peu pour tenter de voir par moi-même où ai-je fait une bétise. En attendant, aurais-tu la gentillesse de partager ton fichier-image Loungeradio.jpg ?  Cela me permettrait au moins de voir quelque chose à l'écran, histoire de me rassurer que le conky fonctionne. Ensuite, je chercherai ce qui cloche encore ...
Encore merci de ton aide Iloutch !
Jean-Luc

PS: sur ton image, je vois que tu as aussi un fichier loungeradio.html dans ton .conky/loungeradio/
Est-ce un fichier qui est généré automatquement ?

#13 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 17/08/2014, à 22:14

jlfh0816
Réponses : 719

@Ioutch
J'avais effectivement oublié de remplacer ${if_running exaile}  par ${if_running radiotray}
J'ai maintenant rectifié et j'obtiens bien l'affichage de l'image de la musique qui est actuellement diffusée par Lounge Radio comme tu peux le voir :
1408309680.png

Par contre, pas de radio ... Pour l'avoir, je clique manuellement sur RadioTray et je choisis LoungeRadio...

C'est pas automatque mais ça fonctionne et c'est peut-être cela le fonctionnement normal du conky ? J'avais imagine qu'il déclenchait automatiquement la musique mais peut-être que non après tout ?

Merci +++ pour ta patience et ton aide Ioutch !

Jean-Luc

#14 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 17/08/2014, à 22:20

jlfh0816
Réponses : 719

@Ioutch
Une petite question subsidiaire: comment arrêtes-tu le conky ?
Pour la radio, j'arrête RadioTray.
Mais pour l'image affichée sur l'écran, comment la fais-tu disparaître ? La fermeture du terminal ne la fait pas disparaitre ...
Jean-Luc

EDIT: j'ai dit une bêtise: lorsque je quitte RadioTray, le son et l'image disparaissent ... désolé du dérangement.

#15 Re : -1 »  [Conky] Alternative à weather.com (3) » Le 29/05/2014, à 21:49

jlfh0816
Réponses : 1076

@loutch

Merci pour le partage de ta station météo !

#16 Re : -1 »  De Nautilus à Nemo... » Le 09/10/2014, à 12:47

jlfh0816
Réponses : 23

@fcn50
Bonjour,
J'utilise Nemo et, comme toi, j'en suis très content.
Dans ton post #1, tu communiques un fichier de personnalisation. Crois-tu que grâce à ce fichier il soit possible d'ajouter une image dans le fond de Nemo, à l'instar de ce qu'il était possible de faire avec feu l'ancien Nautilus ? Ou est-ce une possibilité définitivement perdue ?
Merci.

#17 Re : -1 »  LiveWallpaper, vous connaissez ? » Le 18/10/2014, à 10:29

jlfh0816
Réponses : 44

@spitfire 95
Bonjour,
Peux-tu nous donner des nouvelles de ce magnifique projet qu'est LiveWallpaper ?
Sur ce forum, ton dernier post date de février 2013 et, d'après la documentation Ubuntu fr, il n'y aurait pas eu de mises à jour depuis un certain temps ...
Je redoute le pire et j'en serai très déçu car j'aime vraiment beaucoup le travail qui a été fait.
Peux-tu nous donner des nouvelles "fraîches"  et nous rassurer ? smile

#18 Re : -1 »  [Résolu] Erreurs GPG : m@j Ubuntu impossible ! » Le 14/04/2014, à 21:19

jlfh0816
Réponses : 13
Yoannjap a écrit :

Ok pour les futurs comme moi paumés qui tomberont par hasard sur cette page... j'ai TROUVÉ (enfin, débusqué par le hasard de ma méconnaissance) sur internet la solution, qui a en tout cas marché pour moi.

@Yoannjap
Un très grand merci  pour la solution que tu as trouvée. J'avais exactement le même problème que toi avec les mêmes symptômes (j'ai oublié de dire que je suis sous Xubuntu 13.10 customisée Voyager par Rodofr) et j'ai suivi à la lettre toutes tes instructions que tu donnes dans le post 6 ... et ça a marché exactement comme pour toi !
Donc, vraiment un très grand MERCI  big_smile  , tu m'as sauvé et les mises à jour sur ma Voyager refonctionnent désormais normalement ! BRAVO !

#19 Re : -1 »  [Tuto] - Ma personnalisation Xubuntu (et autres variantes) » Le 13/07/2014, à 15:36

jlfh0816
Réponses : 1758

Bonjour,
Après plusieurs semaines d'utilisation quotidienne, je ne suis pas du tout emballé par Whisker. Alors, je vais sans doute poser une question stupide, mais est-il possible de remplacer virer Whisker et le remplacer par l'ancien menu, celui qui existait par défaut jusqu'à XFCE 13.10 ?

#20 Re : -1 »  [Tuto] - Ma personnalisation Xubuntu (et autres variantes) » Le 13/07/2014, à 17:33

jlfh0816
Réponses : 1758

Bonsoir Nam1962,
Tout d'abord, merci beaucoup de ta réponse.
Pour répondre à ton interrogation, c'est l'ordre de présentation des deux "colonnes" de Whisker qui ne me convainc pas. Pour moi, l'idéal serait d'intervertir ces deux colonnes.
Je m'explique car je ne suis pas toujours très clair. Par exemple, actuellement, si je clique sur "internet" dans la colonne de droite, il faut ensuite que je regarde dans la colonne de gauche pour trouver le sous-menu qui m'intéresse (par exemple "QBittorrent"). Dans mon (vieil) esprit, je m'attends plutôt à cliquer d'abord "internet" dans la colonne de gauche puis "QBittorrent" dans la colonne de droite. Là, c'est l'inverse ... je ne trouve pas ça logique, c'est un peu comme dans une bande dessinée, je lis de gauche à droite, pas de droite à gauche...
Désolé, ça doit être la sclérose des idées qui m'a atteint ...!

#21 Re : -1 »  [Tuto] - Ma personnalisation Xubuntu (et autres variantes) » Le 13/07/2014, à 18:07

jlfh0816
Réponses : 1758

@Clampin

Clampin a écrit :

Ben moi ça ne me perturbe pas trop... c'est juste une question d'habitude. Mais c'est vrai que c'est plus logique pour quelqu'un qui a l'habitude d'écrire de gauche a droite. C'est la suite logique.... tongue

Et oui, c'est pour ça que je dis que je dois être sclérosé de la boite à neurones .... je suis devenu réticent au changement .... pas très glorieux tout ça !

@jibel
Oui, j'ai adopté une autre solution mais qui rejoint au final la tienne: je n'utilise plus que cairo-dock .... et ainsi je me passe de Whisker le plus souvent possible ...

#22 Re : -1 »  [Tuto] - Ma personnalisation Xubuntu (et autres variantes) » Le 14/07/2014, à 12:58

jlfh0816
Réponses : 1758
metalux a écrit :
jflh0816 a écrit :

Et oui, c'est pour ça que je dis que je dois être sclérosé de la boite à neurones

Tu n'es pas le seul, cette inversion me perturbe également. Si tu mets l'applet à droite, les colonnes se mettent comme nous le souhaitons comme quoi c'est possible. D'ailleurs nous ne sommes pas les seuls, j'avais vu cette demande sur la wishlist de whisker et j'espérais qu'il y aurais eu une option pour ça avec l'intégation native de whisker pour Xubuntu 14.04 mais malheureusement ce n'est pas le cas.
EDIT: Ça y est, c'est possible avec le P.P.A.!

sudo add-apt-repository ppa:gottcode/gcppa
sudo apt-get update
sudo apt-get install xfce4-whiskermenu-plugin 

Ensuite tu supprimes l'applet de whisker actuel et tu le réinstalles. Puis clic droit sur l'applet, propriétés et cocher "Positionner les catégories à côté du bouton du tableau de bord"

@metalux
Oui, superbe, c'est exactement cela que j'attendais, l'inversion des colonnes est pleinement fonctionnelle !
Certains diront qu'il m'en fallait peu pour être perturbé (.... n'ont peut-être pas tout à fait tort big_smile) mais j'avoue que maintenant Whisker me satisfait pleinement. Adopté !
Metalux, tu es génial, ta trouvaille correspond exactement à mon souhait. Encore merci !  wink

#23 Re : -1 »  [Tuto] - Ma personnalisation Xubuntu (et autres variantes) » Le 25/09/2014, à 20:52

jlfh0816
Réponses : 1758

@nam1962
Tout d'abord, un grand merci pour ton tuto que j'ai appliqué à ma Voyager 14.04 64 bits. Tout s'est bien passé pour les points que tu m'as permis de modifier ou d'améliorer et je tenais à te remercier de ton travail très pédagogique.
Ce petit message pour te signaler que, depuis la dernière mise à jour (mise en place du noyau 3.13.0-36 generic), le point E1 de ton tuto m'a causé quelque soucis. Je te cite:

E - 1 --> S'assurer que le pavé numérique est bien activé (si vous avez un pavé numérique).
sudo apt-get install numlockx
[note] Dans la plupart des cas, cela activera votre pavé numérique - si ce n'est pas le cas, vérifiez la manip complémentaire à passer pour votre version ici http://doc.ubuntu-fr.org/numlockx

En effet, si je veux suivre à la lettre la manip complémentaire proposée dans la doc ubuntu.fr en question, il me faut ajouter

greeter-setup-script=/usr/bin/numlockx on

dans le fichier

/usr/share/lightdm/lightdm.conf.d/50-unity-greeter.conf 

Le problème, c'est que depuis la dernière mise à jour, le fichier

/usr/share/lightdm/lightdm.conf.d/50-unity-greeter.conf 

n'existe plus. Par contre, il y a maintenant un fichier

/usr/share/lightdm/lightdm.conf.d/60-lightdm-gtk-greeter.conf

J'ai donc appliqué la manip de la doc à ce nouveau fichier 60-lightdm-gtk-greeter.conf et depuis j'ai retrouvé l'activation du pavé numérique au lancement de ma session.
Ceci dit, c'est peut-être moi qui ai, par le passé, fait une bétise et peut-être effacé l'ancien fichier /usr/share/lightdm/lightdm.conf.d/50-unity-greeter.conf ? Ce fichier existe-t-il encore chez toi ?
En tout cas, tout est maintenant rentré dans l'ordre sur ma Voyager. Encore merci pour ton excellent tuto nam1962 ! smile

#24 Re : -1 »  Veille automatique de l'écran » Le 09/08/2014, à 08:35

jlfh0816
Réponses : 11

Bonjour,
Je me permets d'intervenir dans ce topic car j'ai exactement le même soucis que yohann liaigre. Comme lui, j'ai tenté la commande

xset s off -dpms

suggérée par willcoyote et je suis surpris du résultat: la commande fonctionne parfaitement si je la saisis dans un terminal ("DPMS disabled" lorsque je tape xset q) mais est inefficace ("DPMS is enabled" et "Monitor is on") lorsque je la saisis dans les "programmes au démarrage", soit directement soit par l'intermédiaire du script de willcoyote.
Ma question est : comment une même commande peut-elle fonctionner dans un terminal et pas dans les "programmes au démarrage" ?
Je précise ma configuration: Voyager 14.04 64 bits (personnalisation de Xubuntu 14.04 faite par Rodofr).
Bon, ceci dit, mon problème n'est pas vital, l'ordinateur fonctionne très bien malgré cela mais c'est simplement bizarre et  ... énervant.