Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 21

#0 Re : -1 »  Station d'accueil Asus USB2.0_HZ-1 DOCKING-STATION » Le 15/07/2012, à 15:15

Placebo
Réponses : 11

Bonjour Deupac,

Je souhaitais acheter une station d'accueil pour mon asus mais compatible avec ubuntu.

As-tu acheter cette station d'acceuil ? Si oui fonctionne-t-elle sur linux ?

Merci.

#1 -1 »  [résolu] Clavier rétro éclairé ne fonctionne pas sur asus UX50V » Le 25/08/2009, à 19:21

Placebo
Réponses : 26

Bonjour,

Je n'arrive pas à faire fonctionner le rétro éclairage du clavier.
J'ai essayé cette solution http://forum.ubuntu-fr.org/viewtopic.php?id=186502,
J'ai essayer de faire xset led [1 à 32] rien ne fonctionne.

Je voulais savoir si je pouvais espérer une solution ?? (même si c'est plus accessoire)

Je vous remercie d'avance pour vos réponses et votre aide.

#2 Re : -1 »  [résolu] Clavier rétro éclairé ne fonctionne pas sur asus UX50V » Le 29/08/2009, à 11:14

Placebo
Réponses : 26

Merci pour ta réponse.

Après plusieurs essais cette solution ne fonctionne pas sur mon ordinateur.

Quelqu'un a une autre solution ???

#3 Re : -1 »  [résolu] Clavier rétro éclairé ne fonctionne pas sur asus UX50V » Le 09/09/2009, à 15:48

Placebo
Réponses : 26

Bonjour moi je n'ai toujours rien trouver pour régler ce problème. Si vous trouvez merci de le postez ici cela pourra aider beaucoup de monde.

#4 Re : -1 »  [résolu] Clavier rétro éclairé ne fonctionne pas sur asus UX50V » Le 02/12/2009, à 13:50

Placebo
Réponses : 26

Bonjour,
merci beaucoup pour cette solution qui fonctionne très bien.

#5 Re : -1 »  Un chipset et une carte graphique? Mais la différence est troublante! » Le 27/10/2009, à 13:21

Placebo
Réponses : 17

Bonjour, je possède ce même PC mais comment savoir si c'est le chipset intel ou la carte nvidia qui fonctionne ?

Merci d'avance pour vos réponses.

#6 Re : -1 »  Un chipset et une carte graphique? Mais la différence est troublante! » Le 27/10/2009, à 15:26

Placebo
Réponses : 17

Voila ce que cela me donne :
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:01.0 PCI bridge: Intel Corporation Mobile 4 Series Chipset PCI Express Graphics Port (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03)
00:1c.3 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 4 (rev 03)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03)
00:1c.5 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 6 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M-E LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03)
01:00.0 VGA compatible controller: nVidia Corporation Device 06f1 (rev a1)
03:00.0 Network controller: Intel Corporation Wireless WiFi Link 5100
08:00.0 Ethernet controller: Attansic Technology Corp. Device 1063 (rev c0)

Je vois donc deux ligne avec VGA : une avec nvidia et l'autre avec un chipset intel intégré. Mais maintenant comment savoir lequel est activé sur mon pc sous ubuntu ?

#7 Re : -1 »  Un chipset et une carte graphique? Mais la différence est troublante! » Le 27/10/2009, à 15:50

Placebo
Réponses : 17

Je pense que cette partie suffira car c'est très très long :

       *-pci:0
             description: PCI bridge
             product: Mobile 4 Series Chipset PCI Express Graphics Port
             vendor: Intel Corporation
             physical id: 1
             bus info: pci@0000:00:01.0
             version: 07
             width: 32 bits
             clock: 33MHz
             capabilities: pci pm msi pciexpress bus_master cap_list
             configuration: driver=pcieport-driver
           *-display UNCLAIMED
                description: VGA compatible controller
                product: nVidia Corporation
                vendor: nVidia Corporation
                physical id: 0
                bus info: pci@0000:01:00.0
                version: a1
                width: 64 bits
                clock: 33MHz
                capabilities: pm msi pciexpress cap_list
                configuration: latency=0
        *-display UNCLAIMED
             description: VGA compatible controller
             product: Mobile 4 Series Chipset Integrated Graphics Controller
             vendor: Intel Corporation
             physical id: 2
             bus info: pci@0000:00:02.0
             version: 07
             width: 64 bits
             clock: 33MHz
             capabilities: msi pm bus_master cap_list
             configuration: latency=0

si cela ne suffit pas je mettrai la totalité

#8 Re : -1 »  Un chipset et une carte graphique? Mais la différence est troublante! » Le 27/10/2009, à 16:24

Placebo
Réponses : 17

Si je fais cat /etc/X11/xorg.conf, voila ce que j'ai :

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Device"
	Identifier	"Configured Video Device"
EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"
EndSection

#9 Re : -1 »  Un chipset et une carte graphique? Mais la différence est troublante! » Le 27/10/2009, à 16:37

Placebo
Réponses : 17
papillon41 a écrit :

neutral ?

Mais encore ? Le xorg.conf te parait bizare ??

#10 Re : -1 »  Un chipset et une carte graphique? Mais la différence est troublante! » Le 28/10/2009, à 20:22

Placebo
Réponses : 17

Personne ne peut me dire comment savoir laquelle des cartes est utilisé sous ubuntu ??

#11 -1 »  [problème résolu] Mon PC ne s'arrete plus » Le 22/08/2009, à 21:59

Placebo
Réponses : 12

Bonjour,
je viens d'acheter le nouvel asus UX50V, j'ai installer ubuntu 9.04.
Tous fonctionne sauf lorsque je veux éteindre mon PC il ne s'arrete pas : la barre de défilement va jusqu'au mini puis j'ai un écran noir avec un trait qui clignote.

Je vous remerci d'avance pour vos réponses.

#12 Re : -1 »  [problème résolu] Mon PC ne s'arrete plus » Le 23/08/2009, à 17:27

Placebo
Réponses : 12

Merci Xun.
C'est effectivement une version 64 bits. Mais j'aurais souhaiter rester en 64 bits pour qu'il gère les 4 Go de ram.

Je vais attendre voir si quelqu'un n'aurais pas une autre solution sinon j'essaierai la 32 bits.

#13 Re : -1 »  [problème résolu] Mon PC ne s'arrete plus » Le 25/08/2009, à 18:52

Placebo
Réponses : 12

Bon bah si toujours pas de nouvelle donc j'ai installé la version 32 bits.

Merci pour votre aide !

#14 Re : -1 »  [problème résolu] Mon PC ne s'arrete plus » Le 30/08/2009, à 12:18

Placebo
Réponses : 12

OK merci Xun pour cette précision. Peut être que la 9.10 fonctionnera, on verra bien.

#15 Re : -1 »  [problème résolu] Mon PC ne s'arrete plus » Le 09/09/2009, à 15:49

Placebo
Réponses : 12

ok vivement karmic alors !!!

#16 Re : -1 »  [problème résolu] Mon PC ne s'arrete plus » Le 05/10/2009, à 16:13

Placebo
Réponses : 12

J'ai réessayer d'installer la version 64bit est elle fonctionne actuellement !!

#17 Re : -1 »  [problème résolu] Mon PC ne s'arrete plus » Le 09/10/2009, à 12:56

Placebo
Réponses : 12

ok t'as bien fait toutes les mises à jour ?? parce que moi aussi j'ai eu un bug à un moment suite à une première maj. La deuxième maj a réglé le pb

#18 Re : -1 »  Kubuntu plante au démarrage (barre de chargement se bloque) » Le 02/05/2007, à 15:32

Placebo
Réponses : 6

Bonjour,

J'ai essayé ce que tu ma dit xelator. Je vois la ligne : setting up console and keymap ; au bout il met OK mais après il ne se passe plus rien sad:( même 15 minute plus tard ..... sad:(

Je précise que j'ai installer la version pour amd64, alternate cd car je n'ai jamais réussi à arriver au bureau avec le live CD. J'ai lu sur plusieurs forum que certains avait le même problème que moi et ils ont essayer avec la version intel x86, le problème est résolu mais j'ai également lu qu'au niveau performance c'est pas la même chose. Dois-je essayer cette solution ou pas ??

#19 Re : -1 »  Kubuntu plante au démarrage (barre de chargement se bloque) » Le 05/05/2007, à 13:04

Placebo
Réponses : 6

Bonjour,

   N'ayant pas de réponse, j'ai réessayé, une fois il est resté bloqué au niveau hardware driver, il a jamais marquer ok. Une fois j'ai réussi à aller jusqu'au bout du chargement mais j'ai un écran noir neutralsad

#20 Re : -1 »  Kubuntu plante au démarrage (barre de chargement se bloque) » Le 06/05/2007, à 12:16

Placebo
Réponses : 6

Bonjour, une réponse serait la bienvenue, même si c'est pour me dire que vous ne savez pas comment résoudre mon problème ....