Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Libérer de l'espace » Le 04/02/2015, à 10:24

Jod7
Réponses : 19

Bonjour, à l'occasion d'une mise à jour je me suis rendue compte que je n'avais plus d'espace disque. J'ai fait df -h et j'obtiens ceci

herrerias@herrerias-Not-Specified:~$ df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
/dev/sda1          9,2G    8,8G     0 100% /
udev               966M    4,0K  966M   1% /dev
tmpfs              195M    892K  194M   1% /run
none               5,0M       0  5,0M   0% /run/lock
none               973M    140K  973M   1% /run/shm
/dev/sda5          132G     14G  112G  11% /home
/dev/sr0           7,0G    7,0G     0 100% /media/AMICALEMENT DV

Avec df -i j'ai ça

herrerias@herrerias-Not-Specified:~$ df -i
Sys. de fichiers  Inœuds IUtil.  ILibre IUti% Monté sur
/dev/sda1         610800 369060  241740   61% /
udev              215026    524  214502    1% /dev
tmpfs             218669    444  218225    1% /run
none              218669      3  218666    1% /run/lock
none              218669      6  218663    1% /run/shm
/dev/sda5        8570144  61057 8509087    1% /home
/dev/sr0              16     16       0  100% /media/AMICALEMENT DVD1

J'ai utilisé la procédure de Tiramiseb pour libérer de l'espace , j'ai gagné 5 % sur df -i mais rien avec df -h.

Pourriez-vous m'aider s'il vous plaît (avec une procédure ou en tous cas des mots simples). Je suis allée sur d'autres fils traitant du sujet, mais je n'ai rien réussi à améliorer, au contraire (au début j'étais à 99%).

Merci beaucoup d'avance

#1 Re : -1 »  Libérer de l'espace » Le 04/02/2015, à 16:56

Jod7
Réponses : 19

Alors avec l'analyseur d'utilisation, il s'avère qu'il n'y a pas grand chose que je puisse supprimer. Je vous mets une copie d'écran tirée de gparted. Y a t-il qqchose que je puisse faire pour augmenter mon espace. Et sinon, quelle est la commande pour supprimer certaines applications ? (Oui, je sais, je suis nulle, mais je m'accroche malgré le nombre de fois où j'ai été tentée de rejoindre le côté sombre de la force). Ah zut, je ne sais pas mettre ma capture d'écran ...

#3 Re : -1 »  Libérer de l'espace » Le 04/02/2015, à 19:54

Jod7
Réponses : 19

Merci Bougron. Il faut que je fasse ça à partir du CD live ?

#4 Re : -1 »  Libérer de l'espace » Le 04/02/2015, à 23:57

Jod7
Réponses : 19

Help ! J'ai réduit SDA5 mais ne peux pas toucher à SDA2 qui semble vérouillée. J'en suis là :
400900Capturedu20150204215315.png

Que dois-je faire ?

Désolée de vous embêter ....

#5 Re : -1 »  Libérer de l'espace » Le 04/02/2015, à 14:21

Jod7
Réponses : 19

Merci pour vos réponses.
Quand je  fais dpkg -l, tout en bas du terminal, j'obtiens ça, le haut du terminal restant vierge !

ii  xserver-xorg-v 1:0.0.16+git20 X.Org X server -- Nouveau display driver
ii  xserver-xorg-v 1:0.2.904+svn1 X.Org X server -- VIA display driver
ii  xserver-xorg-v 0.0.16-2ubuntu X.Org X server -- QXL display driver
ii  xserver-xorg-v 6.8.1-5build2  X.Org X server -- ATI r128 display driver
ii  xserver-xorg-v 1:6.14.99~git2 X.Org X server -- AMD/ATI Radeon display dri
ii  xserver-xorg-v 1:0.6.3-4build X.Org X server -- legacy S3 display driver
ii  xserver-xorg-v 1:2.3.3-1ubunt X.Org X server -- Savage display driver
ii  xserver-xorg-v 1:1.7.5-1build X.Org X server -- SiliconMotion display driv
ii  xserver-xorg-v 1:0.10.3-3buil X.Org X server -- SiS display driver
ii  xserver-xorg-v 1:0.9.4-2build X.Org X server -- SiS USB display driver
ii  xserver-xorg-v 1:1.4.3-4build X.Org X server -- tdfx display driver
ii  xserver-xorg-v 1:1.3.4-2build X.Org X server -- Trident display driver
ii  xserver-xorg-v 1:2.3.0-7build X.Org X server -- VESA display driver
ii  xserver-xorg-v 1:12.0.1-1ubun X.Org X server -- VMware display driver
ii  xterm          271-1ubuntu2.1 X terminal emulator
ii  xul-ext-ubufox 3.0-0ubuntu0.1 Ubuntu-specific configuration defaults and a
ii  xz-lzma        5.1.1alpha+201 XZ-format compression utilities - compatibil
ii  xz-utils       5.1.1alpha+201 XZ-format compression utilities
ii  yelp           3.4.1-0ubuntu1 Help browser for GNOME
ii  yelp-xsl       3.4.1-1        XSL stylesheets for the yelp help browser
ii  youtube-dl     2012.02.27-1ub downloader of videos from YouTube and other 
ii  zeitgeist      0.9.0-1ubuntu1 event logging framework
ii  zeitgeist-core 0.9.0-1ubuntu1 event logging framework - engine
ii  zeitgeist-data 0.8.2-1ubuntu2 event logging framework - passive logging da
ii  zeitgeist-exte 0.0.13-0ubuntu Extensions for zeitgeist engine - fts extens
ii  zenity         3.4.0-0ubuntu4 Display graphical dialog boxes from shell sc
ii  zenity-common  3.4.0-0ubuntu4 Display graphical dialog boxes from shell sc
ii  zip            3.0-4          Archiver for .zip files
ii  zlib1g         1:1.2.3.4.dfsg compression library - runtime
herrerias@herrerias-Not-Specified:~$ 

et du -shc /* donne

0	/initrd.img
0	/initrd.img.old
3,0G	/lib
0	/libnss3.so
20K	/lost+found
7,0G	/media
20K	/mnt
325M	/opt
du: impossible d'accéder à «/proc/2758/task/2758/fd/4»: Aucun fichier ou dossier de ce type
du: impossible d'accéder à «/proc/2758/task/2758/fdinfo/4»: Aucun fichier ou dossier de ce type
du: impossible d'accéder à «/proc/2758/fd/4»: Aucun fichier ou dossier de ce type
du: impossible d'accéder à «/proc/2758/fdinfo/4»: Aucun fichier ou dossier de ce type
0	/proc
156M	/root
1,1M	/run
8,6M	/sbin
4,0K	/selinux
4,0K	/srv
0	/sys
1,0M	/tmp
3,8G	/usr
833M	/var
0	/vmlinuz
0	/vmlinuz.old
29G	total
herrerias@herrerias-Not-Specified:~$ 

Inutile de vous dire que c'est du Chinois pour moi !

#6 Re : -1 »  Libérer de l'espace » Le 05/02/2015, à 18:48

Jod7
Réponses : 19

Merci à tous ! Je pense que j'ai résolu mon problème.
df -h donne ça

herrerias@herrerias-Not-Specified:~$ df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
/dev/sda1           19G    8,6G  9,3G  48% /
udev               966M    4,0K  966M   1% /dev
tmpfs              195M    884K  194M   1% /run
none               5,0M       0  5,0M   0% /run/lock
none               973M     76K  973M   1% /run/shm
/dev/sda5          117G     11G  101G  10% /home
/dev/sr0           655M    655M     0 100% /media/Ubuntu oneiric 20111013-11:03
herrerias@herrerias-Not-Specified:~$ 

et gpart donne ça


mini_932691Capturedu20150205174558.png

Si vous pensez que tout est clean, je mettrai résolu dans le titre.

#7 Re : -1 »  Disque Dur Externe : plus de permissions » Le 30/09/2014, à 22:58

Jod7
Réponses : 10

Merci de ta réponse. Je ne comprends pas : il faut que je fasse la première ou la dernière commande ? Par ailleurs, le nom de mon DD n'apparaît pas, il n'y a que le nom du port usb0 (/dev/sdb1 on /media/usb0 type vfat (rw,noexec,nodev,sync,noatime,nodiratime)) quand je fais mount.

#8 Re : -1 »  Disque Dur Externe : plus de permissions » Le 30/09/2014, à 23:52

Jod7
Réponses : 10

je sais que je suis pénible, mais je n'y comprends vraiment rien. C'est quoi l'adresse de ma partition ?

#9 -1 »  Disque Dur Externe : plus de permissions » Le 30/09/2014, à 20:17

Jod7
Réponses : 10

Je me permets de copier mon message initialement écrit sur un autre fil afin que vous puissiez m'aider.



Je reviens à la charge car je suis vraiment embêtée, sur le point de craquer et de retourner à Windows. Il ne me reste donc qu'un port USB qui marche à peu près : je peux lire les contenus, mais ne peux pas travailler dessus. Je ne peux en particulier RIEN copier sur mon DDE ou mes clés car je n'ai pas les permissions. Comment faire pour changer ces permissions ? Quand je fais mount avec mon DDE branché sur USB 0 j'obtiens ça.

herrerias@herrerias-Not-Specified:~$ mount
/dev/sda1 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
/dev/sda5 on /home type ext4 (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/herrerias/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=herrerias)
/dev/sr0 on /media/AMICALEMENT DVD1 type udf (ro,nosuid,nodev,uid=1000,gid=1000,iocharset=utf8,umask=0077,dmode=0500,uhelper=udisks)
/dev/sdb1 on /media/usb0 type vfat (rw,noexec,nodev,sync,noatime,nodiratime)
herrerias@herrerias-Not-Specified:~$

J'avais réussi l'autre jour à passer en root pour forcer (temporairement) les permissions, le temps de copier sur une clé mais
1) je ne sais plus faire et je n'ai pas retrouvé le sujet ....:/
2) ce n'est vraiment pas pratique comme manip chaque fois qu'on veut copier sur une clé.

Merci pour votre aide, ça devient urgent. Je ne peux plus travailler dans de bonnes conditions ainsi.

#10 Re : -1 »  Disque Dur Externe : plus de permissions » Le 01/10/2014, à 19:43

Jod7
Réponses : 10

Merci à tous, je digère et assimile tout ça et je reviens vers vous !

#11 -1 »  Ports USB ne fonctionnent plus » Le 12/07/2014, à 22:36

Jod7
Réponses : 17

Bonjour
Du jour au lendemain, sans autre manip que les MAJ automatiques, mes deux ports USB ne fonctionnent plus et ne reconnaissent plus aucun matériel.
Rien non plus en session live. Je suis sous ubuntu 12.04
Avec une clé branchée (non allumée) lsusb donne ça

herrerias@herrerias-Not-Specified:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 0408:03f4 Quanta Computer, Inc.

Sinon après dmesg | grep -i "usb" | less j'ai cette réponse

r 3
[    0.820051] hub 3-0:1.0: USB hub found
[    0.820165] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
[    0.820326] hub 4-0:1.0: USB hub found
[    0.820443] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 5
[    0.820587] hub 5-0:1.0: USB hub found
[    0.820697] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 6
[    0.820838] hub 6-0:1.0: USB hub found
[    0.820950] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 7
[    0.821093] hub 7-0:1.0: USB hub found
[    0.821206] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 8
[    0.821370] hub 8-0:1.0: USB hub found
[    0.821487] usbcore: registered new interface driver libusual
[    1.128074] usb 2-4: new high-speed USB device number 2 using ehci_hcd
[   21.266849] input: HP Webcam-101 as /devices/pci0000:00/0000:00:1d.7/usb2/2-4/2-4:1.0/input/input5
[   21.266968] usbcore: registered new interface driver uvcvideo
[   21.266971] USB Video Class driver (1.1.1)

Merci d'avance pour votre aide.

#12 Re : -1 »  Ports USB ne fonctionnent plus » Le 13/07/2014, à 12:48

Jod7
Réponses : 17

Merci de ta réponse. Voilà

herrerias@herrerias-Not-Specified:~$ lsblk
NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda      8:0    0 149,1G  0 disk 
├─sda1   8:1    0   9,3G  0 part /
├─sda2   8:2    0     1K  0 part 
├─sda5   8:5    0 133,3G  0 part /home
└─sda6   8:6    0   6,4G  0 part [SWAP]
sr0     11:0    1  1024M  0 rom  

#13 Re : -1 »  Ports USB ne fonctionnent plus » Le 13/07/2014, à 12:52

Jod7
Réponses : 17

Je viens de faire aussi l'essai sur le lecteur de carte SD, ça ne marche pas non plus.

#14 Re : -1 »  Ports USB ne fonctionnent plus » Le 14/07/2014, à 13:04

Jod7
Réponses : 17

Personne pour me dépanner ? Ou au moins pour me dire si c'est un pb de mon ordi ou si cela vient d'ailleurs? Merci et bon 14 Juillet.

#15 Re : -1 »  Ports USB ne fonctionnent plus » Le 14/07/2014, à 13:32

Jod7
Réponses : 17

Euh ... et comment on fait pour recharger les paramètres par défaut du BIOS (je suis une quiche, mais une quiche pleine de bonne volonté qui apprend vite). Et merci pour la réponse smile

#16 Re : -1 »  Ports USB ne fonctionnent plus » Le 14/07/2014, à 14:15

Jod7
Réponses : 17

Alors ... a gauche, (carte SD) ça remarche mais mes deux ports USB (à droite) ne fonctionnent toujours pas ....

#17 Re : -1 »  Ports USB ne fonctionnent plus » Le 15/09/2014, à 13:27

Jod7
Réponses : 17

Bonjour

Je fais remonter car je n'ai pas de réponse et je suis bien embêtée. J'ai réellement besoin de clé USB pour transporter mon travail de la maison au bureau et je commence à être bien handicapée par ce problème.
J'ai deux ports USB à droite qui ne fonctionnent pas : rien ne s'allume quand je mets une clé dedans.
Les ports de gauche (carte SD et port USB) fonctionnent à moitié : je peux lire, ouvrir les fichiers, mais je ne peux rien copier sur ma clé USB ou sur mon DD ext. Je n'ai pas la permission, c'est le root qui a la main. Et quand je fais sudo nautilus, j'obtiens

herrerias@herrerias-Not-Specified:~$ sudo nautilus
[sudo] password for herrerias: 
Initializing nautilus-gdu extension
Initializing nautilus-image-converter extension
Nautilus-Share-Message: Called "net usershare info" but it failed: « net usershare » a retourné l'erreur 255 : net usershare: cannot open usershare directory /var/lib/samba/usershares. Error Aucun fichier ou dossier de ce type
Please ask your system administrator to enable user sharing.

Merci d'avance de votre aide, j'ai vraiment besoin de vous.

#18 Re : -1 »  Ports USB ne fonctionnent plus » Le 16/09/2014, à 07:01

Jod7
Réponses : 17

Vraiment personne ? D'habitude, j'ai toujours quelqu'un pour me dépanner .... sad

#19 Re : -1 »  Ports USB ne fonctionnent plus » Le 16/09/2014, à 18:09

Jod7
Réponses : 17

Bonjour Tamarou. Oui, j'ai bien remis les BIOS aux paramètres d'origine.
Bonjour Tuxmarc : j'ai pensé aussi à une bête panne mécanique. Mais le fait que mes ports à gauche soient aussi perturbés m'a fait douter ... Et non c'est bien un portable, avec deux USB à droite et un à gauche qui dysfonctionne à moitié. Je ne peux copier quelque chose sur ma clé en la mettant à gauche qu'en passant par Nautilus mais je n'arrive pas à changer les permissions pour le faire sous ma session d'utilisateur.

#20 Re : -1 »  Ports USB ne fonctionnent plus » Le 30/09/2014, à 19:16

Jod7
Réponses : 17

Je reviens à la charge car je suis vraiment embêtée, sur le point de craquer et de retourner à Windows. Il ne me reste donc qu'un port USB qui marche à peu près : je peux lire les contenus, mais ne peux pas travailler dessus. Je ne peux en particulier RIEN copier sur mon DDE ou mes clés car je n'ai pas les permissions. Comment faire pour changer ces permissions ? Quand je fais mount avec mon DDE branché sur USB 0 j'obtiens ça.

herrerias@herrerias-Not-Specified:~$ mount
/dev/sda1 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
/dev/sda5 on /home type ext4 (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/herrerias/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=herrerias)
/dev/sr0 on /media/AMICALEMENT DVD1 type udf (ro,nosuid,nodev,uid=1000,gid=1000,iocharset=utf8,umask=0077,dmode=0500,uhelper=udisks)
/dev/sdb1 on /media/usb0 type vfat (rw,noexec,nodev,sync,noatime,nodiratime)
herrerias@herrerias-Not-Specified:~$ 

J'avais réussi l'autre jour à passer en root pour forcer (temporairement) les permissions, le temps de copier sur une clé mais
1) je ne sais plus faire et je n'ai pas retrouvé le sujet ....:/
2) ce n'est vraiment pas pratique comme manip chaque fois qu'on veut copier sur une clé.

Merci pour votre aide, ça devient urgent. Je ne peux plus travailler dans de bonnes conditions ainsi.

#21 Re : -1 »  Ports USB ne fonctionnent plus » Le 01/10/2014, à 19:37

Jod7
Réponses : 17

Quand je passe en root pour changer les permissions sur USB0, on me répond que je n'ai pas le droit ....

#22 -1 »  Plus de Pluzz » Le 23/09/2014, à 20:40

Jod7
Réponses : 4

Bonjour

M6 replay ne fonctionnant pas sur Ubuntu, j'ai suivi la procédure donnée sur ce forum pour essayer de l'avoir et ça a marché, mais dans le processus cela m'a supprimé les vidéos de Pluzz que ce soit sur Firefox ou Chromium !!!!! On me dit d'installer flashpayer, j'ai suivi les instructions de plusieurs fils de discussion mais rien ne marche. Merci pour votre aide.

#23 Re : -1 »  Plus de Pluzz » Le 28/09/2014, à 20:37

Jod7
Réponses : 4

Merci beaucoup ! Ca marche en replay, mais je n'ai pas la possibilité de voir pluzz direct, alors que ça marchait très bien il y a quelques jours avant que je fasse la manip pour voir M6 ! Du coup j'ai perdu au change ...

#24 Re : -1 »  Plus de Pluzz » Le 29/09/2014, à 18:56

Jod7
Réponses : 4

Ohhhhhhhhhhhhhh Merci ! sur le premier lien, le plug in semble marcher même s'il plante de temps en temps ! Je vais pouvoir voir le JT ! Merci encore.