Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Les retraites en or des fonctionnaires de l'Europe !! » Le 05/07/2014, à 11:31

Eored
Réponses : 19

Et surtout globalement faux et intellectuellement condamnable. Prendre pour généralité des cas particuliers...

#1 -1 »  [Resolu] Impossible de monter un disque dur interne » Le 24/06/2014, à 12:26

Eored
Réponses : 9

Bonjour,

Depuis quelques jours, je suis confronté à plusieurs problémes :

ordi mettant du temps à s'éteindre ( que cela soit de la façon simple ou en passant par une commande en terminal)
impossibilité de monter un disque dur interne ( celui qui contient mon systéme windows 7 ) que cela soit en automatique ou en manuel.

Voici le log suite à une tentative de montage :

partition 1 (systéme W7)

Error mounting /dev/sdb1 at /media/stephane/Nyx: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sdb1" "/media/stephane/Nyx"' exited with non-zero exit status 13: Error reading bootsector: Input/output error
Failed to mount '/dev/sdb1': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

partition 2 (données)

Error mounting /dev/sdb2 at /media/stephane/Erebus: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sdb2" "/media/stephane/Erebus"' exited with non-zero exit status 13: Error reading bootsector: Input/output error
Failed to mount '/dev/sdb2': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

Les soucis sont apparus alors qu'une sconde entrée windows 7 est apparu dans grub ( sur un ancien DD où il y avait XP). C'est peut⁻être lié, ou non. Donc le doute, voici donc le grub.cfg

#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  set have_grubenv=true
  load_env
fi
if [ "${next_entry}" ] ; then
   set default="${next_entry}"
   set next_entry=
   save_env next_entry
   set boot_once=true
else
   set default="0"
fi

if [ x"${feature_menuentry_id}" = xy ]; then
  menuentry_id_option="--id"
else
  menuentry_id_option=""
fi

export menuentry_id_option

if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}
function recordfail {
  set recordfail=1
  if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}
function load_video {
  if [ x$feature_all_video_module = xy ]; then
    insmod all_video
  else
    insmod efi_gop
    insmod efi_uga
    insmod ieee1275_fb
    insmod vbe
    insmod vga
    insmod video_bochs
    insmod video_cirrus
  fi
}

if [ x$feature_default_font_path = xy ] ; then
   font=unicode
else
insmod part_msdos
insmod ext2
set root='hd2,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
  search --no-floppy --fs-uuid --set=root --hint-bios=hd2,msdos1 --hint-efi=hd2,msdos1 --hint-baremetal=ahci2,msdos1  a5c08158-096a-4b3c-a268-5a9fe3681877
else
  search --no-floppy --fs-uuid --set=root a5c08158-096a-4b3c-a268-5a9fe3681877
fi
    font="/usr/share/grub/unicode.pf2"
fi

if loadfont $font ; then
  set gfxmode=auto
  load_video
  insmod gfxterm
  set locale_dir=$prefix/locale
  set lang=fr_FR
  insmod gettext
fi
terminal_output gfxterm
if [ "${recordfail}" = 1 ] ; then
  set timeout=-1
else
  if [ x$feature_timeout_style = xy ] ; then
    set timeout_style=menu
    set timeout=10
  # Fallback normal timeout code in case the timeout_style feature is
  # unavailable.
  else
    set timeout=10
  fi
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
function gfxmode {
	set gfxpayload="${1}"
	if [ "${1}" = "keep" ]; then
		set vt_handoff=vt.handoff=7
	else
		set vt_handoff=
	fi
}
if [ "${recordfail}" != 1 ]; then
  if [ -e ${prefix}/gfxblacklist.txt ]; then
    if hwmatch ${prefix}/gfxblacklist.txt 3; then
      if [ ${match} = 0 ]; then
        set linux_gfx_mode=keep
      else
        set linux_gfx_mode=text
      fi
    else
      set linux_gfx_mode=text
    fi
  else
    set linux_gfx_mode=keep
  fi
else
  set linux_gfx_mode=text
fi
export linux_gfx_mode
menuentry 'Ubuntu' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-simple-a5c08158-096a-4b3c-a268-5a9fe3681877' {
	recordfail
	load_video
	gfxmode $linux_gfx_mode
	insmod gzio
	insmod part_msdos
	insmod ext2
	set root='hd2,msdos1'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd2,msdos1 --hint-efi=hd2,msdos1 --hint-baremetal=ahci2,msdos1  a5c08158-096a-4b3c-a268-5a9fe3681877
	else
	  search --no-floppy --fs-uuid --set=root a5c08158-096a-4b3c-a268-5a9fe3681877
	fi
	linux	/boot/vmlinuz-3.13.0-29-generic root=UUID=a5c08158-096a-4b3c-a268-5a9fe3681877 ro  quiet splash acpi=force $vt_handoff
	initrd	/boot/initrd.img-3.13.0-29-generic
}
submenu 'Options avancées pour Ubuntu' $menuentry_id_option 'gnulinux-advanced-a5c08158-096a-4b3c-a268-5a9fe3681877' {
	menuentry 'Ubuntu, avec Linux 3.13.0-29-generic' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.13.0-29-generic-advanced-a5c08158-096a-4b3c-a268-5a9fe3681877' {
		recordfail
		load_video
		gfxmode $linux_gfx_mode
		insmod gzio
		insmod part_msdos
		insmod ext2
		set root='hd2,msdos1'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd2,msdos1 --hint-efi=hd2,msdos1 --hint-baremetal=ahci2,msdos1  a5c08158-096a-4b3c-a268-5a9fe3681877
		else
		  search --no-floppy --fs-uuid --set=root a5c08158-096a-4b3c-a268-5a9fe3681877
		fi
		echo	'Chargement de Linux 3.13.0-29-generic…'
		linux	/boot/vmlinuz-3.13.0-29-generic root=UUID=a5c08158-096a-4b3c-a268-5a9fe3681877 ro  quiet splash acpi=force $vt_handoff
		echo	'Chargement du disque mémoire initial…'
		initrd	/boot/initrd.img-3.13.0-29-generic
	}
	menuentry 'Ubuntu, with Linux 3.13.0-29-generic (recovery mode)' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.13.0-29-generic-recovery-a5c08158-096a-4b3c-a268-5a9fe3681877' {
		recordfail
		load_video
		insmod gzio
		insmod part_msdos
		insmod ext2
		set root='hd2,msdos1'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd2,msdos1 --hint-efi=hd2,msdos1 --hint-baremetal=ahci2,msdos1  a5c08158-096a-4b3c-a268-5a9fe3681877
		else
		  search --no-floppy --fs-uuid --set=root a5c08158-096a-4b3c-a268-5a9fe3681877
		fi
		echo	'Chargement de Linux 3.13.0-29-generic…'
		linux	/boot/vmlinuz-3.13.0-29-generic root=UUID=a5c08158-096a-4b3c-a268-5a9fe3681877 ro recovery nomodeset 
		echo	'Chargement du disque mémoire initial…'
		initrd	/boot/initrd.img-3.13.0-29-generic
	}
	menuentry 'Ubuntu, avec Linux 3.2.0-64-generic' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.2.0-64-generic-advanced-a5c08158-096a-4b3c-a268-5a9fe3681877' {
		recordfail
		load_video
		gfxmode $linux_gfx_mode
		insmod gzio
		insmod part_msdos
		insmod ext2
		set root='hd2,msdos1'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd2,msdos1 --hint-efi=hd2,msdos1 --hint-baremetal=ahci2,msdos1  a5c08158-096a-4b3c-a268-5a9fe3681877
		else
		  search --no-floppy --fs-uuid --set=root a5c08158-096a-4b3c-a268-5a9fe3681877
		fi
		echo	'Chargement de Linux 3.2.0-64-generic…'
		linux	/boot/vmlinuz-3.2.0-64-generic root=UUID=a5c08158-096a-4b3c-a268-5a9fe3681877 ro  quiet splash acpi=force $vt_handoff
		echo	'Chargement du disque mémoire initial…'
		initrd	/boot/initrd.img-3.2.0-64-generic
	}
	menuentry 'Ubuntu, with Linux 3.2.0-64-generic (recovery mode)' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.2.0-64-generic-recovery-a5c08158-096a-4b3c-a268-5a9fe3681877' {
		recordfail
		load_video
		insmod gzio
		insmod part_msdos
		insmod ext2
		set root='hd2,msdos1'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd2,msdos1 --hint-efi=hd2,msdos1 --hint-baremetal=ahci2,msdos1  a5c08158-096a-4b3c-a268-5a9fe3681877
		else
		  search --no-floppy --fs-uuid --set=root a5c08158-096a-4b3c-a268-5a9fe3681877
		fi
		echo	'Chargement de Linux 3.2.0-64-generic…'
		linux	/boot/vmlinuz-3.2.0-64-generic root=UUID=a5c08158-096a-4b3c-a268-5a9fe3681877 ro recovery nomodeset 
		echo	'Chargement du disque mémoire initial…'
		initrd	/boot/initrd.img-3.2.0-64-generic
	}
}

### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###

### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry 'Memory test (memtest86+)' {
	insmod part_msdos
	insmod ext2
	set root='hd2,msdos1'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd2,msdos1 --hint-efi=hd2,msdos1 --hint-baremetal=ahci2,msdos1  a5c08158-096a-4b3c-a268-5a9fe3681877
	else
	  search --no-floppy --fs-uuid --set=root a5c08158-096a-4b3c-a268-5a9fe3681877
	fi
	knetbsd	/boot/memtest86+.elf
}
menuentry 'Memory test (memtest86+, serial console 115200)' {
	insmod part_msdos
	insmod ext2
	set root='hd2,msdos1'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd2,msdos1 --hint-efi=hd2,msdos1 --hint-baremetal=ahci2,msdos1  a5c08158-096a-4b3c-a268-5a9fe3681877
	else
	  search --no-floppy --fs-uuid --set=root a5c08158-096a-4b3c-a268-5a9fe3681877
	fi
	linux16	/boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
menuentry 'Windows 7 (loader) (sur /dev/sda1)' --class windows --class os $menuentry_id_option 'osprober-chain-75E876E1295DD67B' {
	insmod part_msdos
	insmod ntfs
	set root='hd0,msdos1'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  75E876E1295DD67B
	else
	  search --no-floppy --fs-uuid --set=root 75E876E1295DD67B
	fi
	parttool ${root} hidden-
	chainloader +1
}
menuentry 'Windows 7 (loader) (sur /dev/sdb1)' --class windows --class os $menuentry_id_option 'osprober-chain-2E0AFE460AFE0B1B' {
	insmod part_msdos
	insmod ntfs
	set root='hd1,msdos1'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd1,msdos1 --hint-efi=hd1,msdos1 --hint-baremetal=ahci1,msdos1  2E0AFE460AFE0B1B
	else
	  search --no-floppy --fs-uuid --set=root 2E0AFE460AFE0B1B
	fi
	parttool ${root} hidden-
	chainloader +1
}
set timeout_style=menu
if [ "${timeout}" = 0 ]; then
  set timeout=10
fi
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/30_uefi-firmware ###
### END /etc/grub.d/30_uefi-firmware ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f  ${config_directory}/custom.cfg ]; then
  source ${config_directory}/custom.cfg
elif [ -z "${config_directory}" -a -f  $prefix/custom.cfg ]; then
  source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###

Les commandes sudo fdisk ou sudo blkid ne fonctionnent pas.

Je tourne sous Xubuntu 14.04

Le disque fonctionne correctement sous W7 et sous différents LiveCD.

Que faire pour que ce satané disque fonctionne correctement ?

Merci d'avance pour vos réponses.

#2 Re : -1 »  [Resolu] Impossible de monter un disque dur interne » Le 24/06/2014, à 14:57

Eored
Réponses : 9

bonjour,
Merci pour la proposition.
J'avais déjà emprunté cette piste lorsque le probléme de montage est apparu. N'ayant rien à perdre, je l'ai parcouru à nouveau. Mais cela reste un cul de sac. Pas de secteurs défectueux,
Ce qui m'étonne est que le disque soit accessible sous une session livecd et pas sur mon xubuntu.

#3 Re : -1 »  [Resolu] Impossible de monter un disque dur interne » Le 24/06/2014, à 16:05

Eored
Réponses : 9

Evidemment, vu que le disque ne peut pas être monté, cela ne fonctionnait pas sous Xubuntu. Donc passage par W7 pour connaître l'état du Disque : pas d'erreurs, pas d'alertes.

#4 Re : -1 »  [Resolu] Impossible de monter un disque dur interne » Le 26/06/2014, à 15:40

Eored
Réponses : 9

Rebonjour.

Personne n'a une autre piste ?

#5 Re : -1 »  [Resolu] Impossible de monter un disque dur interne » Le 28/06/2014, à 19:27

Eored
Réponses : 9

Rebonjour

Le problème est résolu. C'était apparamment TLP le coupable. J'aimerai bien savoir pourquoi cela dit....

#6 Re : -1 »  [Resolu] Impossible de monter un disque dur interne » Le 30/06/2014, à 16:49

Eored
Réponses : 9

J'ai désinstaller tous les programmes qui pouvaient, selon moi, causer le problème. C'est à dire tout ceux n'étant pas présent dans le Live CD et ayant trait à la gestion des disques durs, de l'alimentation... ( j'avais accès à ce disque en session Livecd ). Puis ils ont été réinstaller un par un jusqu'à identification du coupable : tlp

Le problème de la double entrée Windows persiste, mais est bien moins handicapant.

#7 -1 »  [contourné] Low graphic session... lié à lightdm ? » Le 12/06/2014, à 14:45

Eored
Réponses : 6

Bonjour,

J'ai un problème de low graphic session avec lightdm. Je tourne sous Xubuntu 14.04. J'arrive à accéder à une session suite à l’installation de gdm, mais ce n'est pas l'idéal ( je préfère XFCE)
J'ignore d'où peut venir le problème. Je ne vois que deux choses : une mise à jour récente (mais laquelle ? ) ou lorsque j'a supprimé des restes d'unity.

Voici le contenu de lightdm.conf

[SeatDefaults]
greeter-session =unity-greeter
user-session = xubuntu
autologin-user = 
allow-guest = true

lightdm-gtk-greeter-ubuntu.conf

#
# background = Background file to use, either an image path or a color (e.g. #772953)
# theme-name = GTK+ theme to use
# icon-theme-name = Icon theme to use
# font-name = Font to use
# xft-antialias = Whether to antialias Xft fonts (true or false)
# xft-dpi = Resolution for Xft in dots per inch (e.g. 96)
# xft-hintstyle = What degree of hinting to use (none, slight, medium, or hintfull)
# xft-rgba = Type of subpixel antialiasing (none, rgb, bgr, vrgb or vbgr)
# indicators = semi-colon ";" separated list of allowed indicator modules. Built-in indicators include "~a11y", "~language", "~session", "~power". Unity indicators can be represented by short name (e.g. "sound", "power"), service file name, or absolute path
# show-clock (true or false)
# clock-format = strftime-format string, e.g. %H:%M
# keyboard = command to launch on-screen keyboard
# position = main window position: x y
# default-user-image = Image used as default user icon, path or #icon-name
# screensaver-timeout = Timeout (in seconds) until the screen blanks when the greeter is called as lockscreen
# 
[greeter]
background=/usr/share/backgrounds/warty-final-ubuntu.png
theme-name=Ambiance
icon-theme-name=LoginIcons
font-name=Ubuntu 11
xft-antialias=true
xft-dpi=96
xft-hintstyle=slight
xft-rgba=rgb
indicators=~language;~session;~power

lightdm-gtk-greeter.conf

#
# logo = Logo file to use, either an image absolute path, or a path relative to the greeter data directory
# background = Background file to use, either an image path or a color (e.g. #772953)
# theme-name = GTK+ theme to use
# icon-theme-name = Icon theme to use
# font-name = Font to use
# xft-antialias = Whether to antialias Xft fonts (true or false)
# xft-dpi = Resolution for Xft in dots per inch (e.g. 96)
# xft-hintstyle = What degree of hinting to use (hintnone, hintslight, hintmedium, or hintfull)
# xft-rgba = Type of subpixel antialiasing (none, rgb, bgr, vrgb or vbgr)
# show-language-selector (true or false)
#
[greeter]
logo=/usr/share/icons/lubuntu/places/64/start-here.svg
background=/usr/share/backgrounds/space-03.jpg
theme-name=Albatross
icon-theme-name=LoginIcons
font-name=Ubuntu
xft-antialias=true
xft-dpi=96
xft-hintstyle=hintfull
xft-rgba=rgb
show-language-selector=true

unity-greeter.conf ( oui, toujours là, je ne sais pourquoi )

# background = Background file to use, either an image path or a color (e.g. #772953)
# logo = Logo file to use
# theme-name = GTK+ theme to use
# font-name = Font to use
# xft-antialias = Whether to antialias Xft fonts (true or false)
# xft-dpi = Resolution for Xft in dots per inch (e.g. 96)
# xft-hintstyle = What degree of hinting to use (hintnone, hintslight, hintmedium, or hintfull)
# xft-rgba = Type of subpixel antialiasing (none, rgb, bgr, vrgb or vbgr)
#
[greeter]
background=/home/stephane/Images/andromeda.png
logo=/usr/share/unity-greeter/logo.png
theme-name=Ambiance
icon-theme-name=ubuntu-mono-dark
font-name=Ubuntu 11
xft-antialias=true
xft-dpi=96
xft-hintstyle=hintslight
xft-rgba=rgb

users.conf

#
# User accounts configuration
#
# NOTE: If you have AccountsService installed on your system, then LightDM will
# use this instead and these settings will be ignored
#
# minimum-uid = Minimum UID required to be shown in greeter
# hidden-users = Users that are not shown to the user
# hidden-shells = Shells that indicate a user cannot login
#
[UserAccounts]
minimum-uid=500
hidden-users=nobody nobody4 noaccess
hidden-shells=/bin/false /usr/sbin/nologin

Et les fichiers présents dans /var/log/lightdm
lightdm.log

[+0.00s] DEBUG: Logging to /var/log/lightdm/lightdm.log
[+0.00s] DEBUG: Starting Light Display Manager 1.10.1, UID=0 PID=1117
[+0.00s] DEBUG: Loading configuration dirs from /usr/share/lightdm/lightdm.conf.d
[+0.00s] DEBUG: Loading configuration from /usr/share/lightdm/lightdm.conf.d/50-greeter-wrapper.conf
[+0.00s] DEBUG: Loading configuration from /usr/share/lightdm/lightdm.conf.d/50-guest-wrapper.conf
[+0.00s] DEBUG: Loading configuration from /usr/share/lightdm/lightdm.conf.d/50-unity-greeter.conf
[+0.00s] DEBUG: Loading configuration from /usr/share/lightdm/lightdm.conf.d/50-xserver-command.conf
[+0.00s] DEBUG: Loading configuration from /usr/share/lightdm/lightdm.conf.d/60-lightdm-gtk-greeter.conf
[+0.00s] DEBUG: Loading configuration dirs from /usr/local/share/lightdm/lightdm.conf.d
[+0.00s] DEBUG: Loading configuration dirs from /etc/xdg/lightdm/lightdm.conf.d
[+0.00s] DEBUG: Loading configuration from /etc/lightdm/lightdm.conf.d/10-xubuntu.conf
[+0.00s] DEBUG: Loading configuration from /etc/lightdm/lightdm.conf
[+0.00s] DEBUG: Using D-Bus name org.freedesktop.DisplayManager
[+0.00s] DEBUG: Registered seat module xlocal
[+0.00s] DEBUG: Registered seat module xremote
[+0.00s] DEBUG: Registered seat module unity
[+0.00s] DEBUG: Registered seat module surfaceflinger
[+0.01s] DEBUG: Adding default seat
[+0.01s] DEBUG: Seat: Starting
[+0.01s] DEBUG: Seat: Creating greeter session
[+0.01s] DEBUG: Seat: Creating display server of type x
[+0.02s] DEBUG: Deactivating Plymouth
[+0.05s] DEBUG: Using VT 7
[+0.05s] DEBUG: Seat: Starting local X display on VT 7
[+0.05s] DEBUG: DisplayServer x-0: Logging to /var/log/lightdm/x-0.log
[+0.05s] DEBUG: DisplayServer x-0: Writing X server authority to /var/run/lightdm/root/:0
[+0.05s] DEBUG: DisplayServer x-0: Launching X Server
[+0.05s] DEBUG: Launching process 1141: /usr/bin/X -core :0 -seat seat0 -auth /var/run/lightdm/root/:0 -nolisten tcp vt7 -novtswitch
[+0.05s] DEBUG: DisplayServer x-0: Waiting for ready signal from X server :0
[+0.05s] DEBUG: Acquired bus name org.freedesktop.DisplayManager
[+0.05s] DEBUG: Registering seat with bus path /org/freedesktop/DisplayManager/Seat0
[+0.78s] DEBUG: Loading users from org.freedesktop.Accounts
[+0.78s] DEBUG: User /org/freedesktop/Accounts/User1000 added
[+1.58s] DEBUG: Got signal 10 from process 1141
[+1.58s] DEBUG: DisplayServer x-0: Got signal from X server :0
[+1.58s] DEBUG: DisplayServer x-0: Connecting to XServer :0
[+1.58s] DEBUG: Quitting Plymouth; retaining splash
[+2.29s] DEBUG: Seat: Display server ready, starting session authentication
[+2.29s] DEBUG: Session pid=1518: Started with service 'lightdm-greeter', username 'lightdm'
[+2.32s] DEBUG: Session pid=1518: Authentication complete with return value 0: Success
[+2.32s] DEBUG: Seat: Session authenticated, running command
[+2.32s] DEBUG: Launching process 1523: /usr/bin/numlockx on
[+2.32s] DEBUG: Process 1523 exited with return value 1
[+2.32s] DEBUG: Seat: Exit status of /usr/bin/numlockx on: 1
[+2.32s] DEBUG: Seat: Switching to greeter due to failed setup script
[+2.32s] DEBUG: Seat: Creating greeter session
[+2.32s] DEBUG: Session pid=1524: Started with service 'lightdm-greeter', username 'lightdm'
[+2.33s] DEBUG: Session pid=1518: Greeter closed communication channel
[+2.33s] DEBUG: Session pid=1518: Exited with return value 0
[+2.33s] DEBUG: Seat: Session stopped
[+2.33s] DEBUG: Seat: Stopping; failed to start a greeter
[+2.33s] DEBUG: Seat: Stopping
[+2.33s] DEBUG: Seat: Stopping display server
[+2.33s] DEBUG: Sending signal 15 to process 1141
[+2.33s] DEBUG: Seat: Stopping session
[+2.33s] DEBUG: Session pid=1524: Sending SIGTERM
[+2.33s] DEBUG: Session pid=1524: Greeter closed communication channel
[+2.33s] DEBUG: Session pid=1524: Terminated with signal 15
[+2.33s] DEBUG: Session: Failed during authentication
[+2.33s] DEBUG: Seat: Stopping session that failed authentication
[+2.33s] DEBUG: Seat: Session stopped
[+2.40s] DEBUG: Process 1141 exited with return value 0
[+2.40s] DEBUG: DisplayServer x-0: X server stopped
[+2.40s] DEBUG: Releasing VT 7
[+2.40s] DEBUG: DisplayServer x-0: Removing X server authority /var/run/lightdm/root/:0
[+2.40s] DEBUG: Seat: Display server stopped
[+2.40s] DEBUG: Seat: Stopped
[+2.40s] DEBUG: Required seat has stopped
[+2.40s] DEBUG: Stopping display manager
[+2.40s] DEBUG: Display manager stopped
[+2.40s] DEBUG: Stopping daemon
[+2.40s] DEBUG: Exiting with return value 1

x-0.log

X.Org X Server 1.12.4
Release Date: 2012-08-27
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-32-xen x86_64 Ubuntu
Current Operating System: Linux corvus 3.13.0-29-generic #53-Ubuntu SMP Wed Jun 4 21:00:20 UTC 2014 x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.13.0-29-generic root=UUID=d9b06e57-efd6-4d7e-90a5-c28ee0209e54 ro reboot=efi quiet splash
Build Date: 05 May 2013  09:10:59AM
xorg-server 3:1.12.4+git20121105-makson2~raring1 (For technical support please see http://www.ubuntu.com/support) 
Current version of pixman: 0.30.2
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Jun 12 13:25:30 2014
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(II) [KMS] Kernel modesetting enabled.
Server terminated successfully (0). Closing log file.

x-1.log

X.Org X Server 1.12.4
Release Date: 2012-08-27
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-32-xen x86_64 Ubuntu
Current Operating System: Linux corvus 3.13.0-29-generic #53-Ubuntu SMP Wed Jun 4 21:00:20 UTC 2014 x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.13.0-29-generic root=UUID=d9b06e57-efd6-4d7e-90a5-c28ee0209e54 ro reboot=efi quiet splash vt.handoff=7
Build Date: 05 May 2013  09:10:59AM
xorg-server 3:1.12.4+git20121105-makson2~raring1 (For technical support please see http://www.ubuntu.com/support) 
Current version of pixman: 0.30.2
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.1.log", Time: Wed Jun 11 23:33:42 2014
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(II) [KMS] Kernel modesetting enabled.
Server terminated successfully (0). Closing log file.

J'ai une ati 4XXX et je tourne sous le pilote libre. Que faire pour retrouver pour résoudre ce problème ? D'avance, merci.

#8 Re : -1 »  [contourné] Low graphic session... lié à lightdm ? » Le 13/06/2014, à 15:07

Eored
Réponses : 6

Je remet une pièce dans la machine.
@Tamarou. J'aimerai surtout savoir pourquoi ça ne marche pas. Biaisez, je le fait déjà en passant par gdm...

#9 Re : -1 »  [contourné] Low graphic session... lié à lightdm ? » Le 13/06/2014, à 18:56

Eored
Réponses : 6

Je peux bien sûr lancer une session xfce (ou xubuntu) via gdm wink C'est  juste une question de goût. Cela me désole de devoir utiliser l'unity-greeter.. mais cela plante lorsque je passe par lightdm-gtk-greeter...

#10 Re : -1 »  La sainte flanelle. Le tricolore. Le bleu blanc rouge. Les Glorieux. » Le 18/05/2014, à 11:53

Eored
Réponses : 1

Cela un peu mal commencé pour le Grand Club. Espérons que les habs vont pouvoir se libérer un peu de la pression.

#11 Re : -1 »  Solution pour "Réseau sans fil désactivé par un commutateur matériel" » Le 28/06/2013, à 23:51

Eored
Réponses : 3

En effet, C'est assez utile.

Merci pour l'astuce. wink

#12 Re : -1 »  Le ASUS F201E un netbook avec ubuntu préinstallé chez ASUS » Le 21/02/2013, à 00:29

Eored
Réponses : 104

Je croyais que l'X201E était le nom du F201E aux Etats-Unis. Cela a été changé ?

#13 Re : -1 »  Remboursement licence Windows 8 et support chez ASUS » Le 01/08/2013, à 14:50

Eored
Réponses : 15

La procédure est la même que celle indiquée ici Cela peut prendre du temps, cependant.

#14 Re : -1 »  Remboursement licence Windows 8 et support chez ASUS » Le 02/08/2013, à 16:58

Eored
Réponses : 15

Non, il ne faut pas accepter le cluf, sinon c'est comme si tu acceptais la licence et donc plus de remboursement possible.
ce que j'ai fait : Tester le pc ( si ce n'est pas déjà fait ) via une clé usb, puis débuter la procédure et format/install distribution gnu/linux dans la foulée

#15 Re : -1 »  Remboursement licence Windows 8 et support chez ASUS » Le 02/08/2013, à 18:48

Eored
Réponses : 15

Le mail que j'ai reçu et qui m'indique la procédure à suivre ne comporte pas de manipulation du bios... Pour windows 8, c'est asus qui détermine la licence à partir du numéro de série de la machine

#16 Re : -1 »  Impossible de lancer amarok » Le 25/06/2013, à 14:44

Eored
Réponses : 4

J'ai exactement le même probléme. Une désinstallation en passant par autoremove -- purge suivie d'une nouvelle installation ne change rien à l'affaire.

#17 Re : -1 »  [résolu, bios/uefi] Asus 1015e remplacer Win8 » Le 27/06/2013, à 21:30

Eored
Réponses : 6

Bonjour

je suis dans le même cas. Pour faire démarrer le bousin (enfin lancer voyager donc xubuntu en live ), j'ai suivi ce tuto : http://forum.ubuntu-fr.org/viewtopic.php?id=1104551 Ne pas oublier de mettre le boot n°1 sur la clé !

#18 Re : -1 »  [résolu, bios/uefi] Asus 1015e remplacer Win8 » Le 28/06/2013, à 06:24

Eored
Réponses : 6

Il faut sauver une fois le secure boot control passé sur disabled pour avoir la possibilité de modifier Launch CSM. ( et seule l'option Launch PXE OpROM policy apparait ensuite )

#19 Re : -1 »  Ubuntu Phone OS » Le 02/01/2013, à 20:58

Eored
Réponses : 555

Le souci majeur, cela sera les applications. Déjà qu'en France les applis androids passent aprés le reste, alors pour des applis ubuntu...

#20 Re : -1 »  Liens Amazon et Ubuntu1MusicStore par défaut dans Quantal » Le 25/09/2012, à 14:56

Eored
Réponses : 382

Il serait, je pense, de proposer à l'utilisateur de paramétrer son/sa "unity" au premier lancement/connexion et qu'il puisse ainsi :

Avoir un aperçu des possibilités voire un tuto car c'est un peu l'horreur la première approche avec le tableau de bord.

Pouvoir configurer le lanceur à sa guise (choix des premiers programmes, tailles des icônes, comportements).

être informé sur les conséquences de l'installation de telle ou telle lens et pouvoir choisir celles qu'il souhaite installer.

Bref tout ce qu'il faut pour avoir un utilisateur qui sache utiliser Unity et le/la modifier.

#21 Re : -1 »  Passage en 12.10 : plus de menus et affichage en 1024 » Le 21/10/2012, à 19:01

Eored
Réponses : 33

@alexen

j'avais le même souci, j'ai tapé cette ligne de commande

sudo apt-get remove --purge fglrx fglrx-amdcccle

conformément à ce qui est écrit  dans https://help.ubuntu.com/community/BinaryDriverHowto/ATI  afin de retrouver un OS fonctionnel.

Je n'ai pas encore tenté la suite, c'est à dire l'installation du driver 12.6, mais je vais tenter la méthode venant de la même source : https://help.ubuntu.com/community/Binar … alyst_12.6

#22 Re : -1 »  Problèmes affichage suite installation Ubuntu 12.04 » Le 18/10/2012, à 23:09

Eored
Réponses : 3

J'ai quelque chose de comparable. J'arrive à lancer le terminal.

Je me suis rendu compte que mon écran est en 1280*960 et désigné sous " ordinateur portable "

Cela ressemble furieusement au souci évoqué dans ce fil : http://ubuntuforums.org/showthread.php?t=2072862  à la différence que j'ai une ati/ amd (hd 4870 qui date un peu, mais tout de même...) signalée lors d'un lspci | grep vga

J'arrive à passer à un os +- fonctionnel en passant par une session gnome classique (sans effets) mais impossible de modifier la résolution ou d'activer un pilote propriétaire.

Bref, je suis perdu également

#23 Re : -1 »  [Resolu] mise à niveau vers 11.04, freeze, écran noir &... » Le 28/04/2011, à 22:52

Eored
Réponses : 27

Cela ressemble à la procédure décrite dans la documentation : http://doc.ubuntu-fr.org/tutoriel/comme … aurer_grub point 1.3. Du coup je vais pouvoir tester.
question à la ligne

  grub-install /dev/sda

  dois je remplacer le sda par le disque où se trouve mon install d'Ubuntu ?

#24 Re : -1 »  [Resolu] mise à niveau vers 11.04, freeze, écran noir &... » Le 28/04/2011, à 23:28

Eored
Réponses : 27

Il faut mettre /dev/sda (là où est ton mbr).
Bon du coup il faut que je réinstalle grub 2 big_smile, Mais au moins, je boote !

Edit: en fait non c'est bien grub 2 mais je ne reconnais plus mon écran... m'enfin tant que ça marche.