Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Afficher mon site web [résolu] » Le 14/06/2014, à 21:27

bishop.sad.clown
Réponses : 8

as-tu vérifié les permissions ?

#1 Re : -1 »  Crée un réseau local à distance? » Le 14/06/2014, à 21:22

bishop.sad.clown
Réponses : 12

En paramétrant correctement ton routeur et/ou parefeu pour rendre ta tour accessible depuis l'extérieur et continuer à utiliser ssh...

#2 Re : -1 »  Problème d'installation de paquets avec Makefile » Le 13/06/2014, à 12:47

bishop.sad.clown
Réponses : 1

j'me demande si, comme tu as passé en argument un makefile spécifique pour la compilation, tu ne devrais pas aussi le faire pour l'installation:

sudo make -f Makefile.Linux install 

#3 Re : -1 »  Gros problème à l'installation d'ubuntu 14.04 » Le 07/06/2014, à 19:04

bishop.sad.clown
Réponses : 11

il faut penser aussi à vérifier l'.iso téléchargée avec la somme de contrôle fournie...

#4 Re : -1 »  Ubuntu 14.04 ne démarre plus suite à une modif des partitions [Résolu] » Le 05/06/2014, à 16:16

bishop.sad.clown
Réponses : 32

essaie en live qlq chose comme:

mount -t btrfs /dev/sda5 /un/point/de/montage

grub-install --root-directory=/un/point/de/montage /dev/sda

reboot

#5 Re : -1 »  Ubuntu 14.04 ne démarre plus suite à une modif des partitions [Résolu] » Le 05/06/2014, à 17:14

bishop.sad.clown
Réponses : 32

en mettant sda5 tu installes grub sur la partition... pas sur le MBR du HDD... Par contre il y a un bug connu apparament:

https://lists.ubuntu.com/archives/found … 77365.html

#6 Re : -1 »  Ubuntu 14.04 ne démarre plus suite à une modif des partitions [Résolu] » Le 05/06/2014, à 18:47

bishop.sad.clown
Réponses : 32

...Comme j'ai finalement cessé d'utiliser Windows ...

du coup tu peux ptêtre en attendant de repasser en ext4 ( ou bien tu peux rester tel quel ) , de piquer encore un peu de place sur la partoch windiws ( sda1 ) pour: faire une partoche /boot en ext4 ; réinstaller grub sur /dev/sda...

C'est viable je pense comme solusse...

#7 Re : -1 »  Ubuntu 14.04 ne démarre plus suite à une modif des partitions [Résolu] » Le 05/06/2014, à 19:00

bishop.sad.clown
Réponses : 32

C'est ça... Faire une /boot séparé avec un filsesystem pleinement supporté par grub... Comme ça c'est passé au début de l'ext4 si ma mémoire est bonne...

#8 Re : -1 »  Ubuntu 14.04 ne démarre plus suite à une modif des partitions [Résolu] » Le 05/06/2014, à 19:37

bishop.sad.clown
Réponses : 32

[ JOKETIME ]

J'rêve ou tu m'traite de vieux ?

=· þ

[ /JOKETIME ]

#9 Re : -1 »  Ubuntu 14.04 ne démarre plus suite à une modif des partitions [Résolu] » Le 05/06/2014, à 20:08

bishop.sad.clown
Réponses : 32

tu veux dire les fichiers de grub... avec l'idée d'installer grub dans le mbr du disque ( /dev/sda )

#10 Re : -1 »  Ubuntu 14.04 ne démarre plus suite à une modif des partitions [Résolu] » Le 05/06/2014, à 20:35

bishop.sad.clown
Réponses : 32

et après un

sudo update-grub

?

EDIT :

sudo grub-install --boot-directory=/media/ubuntu/boot /dev/sda

C'pas plutôt:

sudo grub-install --boot-directory=/media/ubuntu /dev/sda

la bonne syntaxe ?

#11 Re : -1 »  Ubuntu 14.04 ne démarre plus suite à une modif des partitions [Résolu] » Le 05/06/2014, à 22:27

bishop.sad.clown
Réponses : 32

tente en live, on ne sait jamais:

sudo -i
mkdir /U
mount -t btrfs /dev/sda5 /U
mount -t ext4 /dev/sda3 /U/boot

mount --bind /dev /U/dev
mount -t proc /U/proc/
mount --bin /run/ /U/run/
mount -t sysfs /sys/ /U/sys/
chroot /U/ /bin/bash

puis

grub-install /dev/sda
exit

puis

reboot

Des fois que ça marche... sinon j'suis à court d'idée...

=· /

#12 Re : -1 »  Ubuntu 14.04 ne démarre plus suite à une modif des partitions [Résolu] » Le 05/06/2014, à 22:43

bishop.sad.clown
Réponses : 32

exact !

j'ai oublié de te faire créer les points de montage...

- - - facepalm - - -

mkdir /U/dev /U/proc /U/run /U/sys

puis tu refais la procédure précédente...
Au temps pour moi...

#13 Re : -1 »  Ubuntu 14.04 ne démarre plus suite à une modif des partitions [Résolu] » Le 06/06/2014, à 15:20

bishop.sad.clown
Réponses : 32
mount -t proc /proc /U/proc

puis la suite...

#15 Re : -1 »  Lire ou convertir des icônes Amiga ? » Le 06/06/2014, à 16:13

bishop.sad.clown
Réponses : 7

XnView est dans les dêpots...

#16 Re : -1 »  Lire ou convertir des icônes Amiga ? » Le 06/06/2014, à 16:23

bishop.sad.clown
Réponses : 7

tout juste j'viens de regarder et je l'ai depuis un PPA:

ppa:noobslab/photography

#17 Re : -1 »  Lire ou convertir des icônes Amiga ? » Le 06/06/2014, à 17:19

bishop.sad.clown
Réponses : 7

Zut...

=· (

#18 Re : -1 »  [Résolu] bash: supprimer l'indentation de cat -n » Le 06/06/2014, à 16:25

bishop.sad.clown
Réponses : 7
Watael a écrit :

salut,

nl -nln fichier

peut-être.

ah bin celle là je ne le connaissais pas... je la note...

pas mal cette p'tite commande !

Merci !

#19 Re : -1 »  [Debutant Ubuntu] Utilisation d'un fichier .iso » Le 05/06/2014, à 01:26

bishop.sad.clown
Réponses : 10

tu pourrais monter ton .iso dans un répertoire puis te chrooter dedans...

tu peux tenter qlq chose comme:

mount --bind /dev /point_de_montage_de_ton_iso/dev
mount -t proc /point_de_montage_de_ton_iso/proc/
mount --bin /run/ /point_de_montage_de_ton_iso/run/
mount -t sysfs /sys/ /point_de_montage_de_ton_iso/sys/
chroot /point_de_montage_de_ton_iso/ /bin/bash

EDIT:

sinon j'connais pas d'autres méthodes pour utiliser un media live autrement qu'en live ou comme support d'install ( en dur ou dans une VM )

#20 Re : -1 »  [Debutant Ubuntu] Utilisation d'un fichier .iso » Le 05/06/2014, à 16:42

bishop.sad.clown
Réponses : 10

Il m'est revenu un truc en mémoire du temps ou je testais la famille slackware → tu peux essayer de booter sur ton .iso

Fofo ubuntu-fr → [Tuto] utiliser Grub2 pour amorcer une image iso depuis le disque dur

Edit:

Du coup , pas de VM, pas de clé usb à plugger pas d'install... Tu boot ta machine dans l'environnement live via grub ; tu bosses, tu sauvegardes tes prèfs perso, et à chaque reboot tu retrouves ton environnement sans traces des précédentes traces de dev, juste tes prèfs...

inconvéniant → y a le reboot...

#21 Re : -1 »  Problème Multi-Boot Windows7 / Xubuntu » Le 04/06/2014, à 20:23

bishop.sad.clown
Réponses : 23

Et comme faut lui tirer les vers du nez...

#22 Re : -1 »  Problème Multi-Boot Windows7 / Xubuntu » Le 05/06/2014, à 00:07

bishop.sad.clown
Réponses : 23

dans ton /etc/default/grub remplace:

GRUB_DEFAULT=0

par ( si j'ai bien compté ) : 

GRUB_DEFAULT=4

puis :

sudo update-grub

et ça devrait rouler...

#23 Re : -1 »  [RESOLU] Ouverture session graphique bloquée » Le 05/06/2014, à 00:26

bishop.sad.clown
Réponses : 5

vérifie si les permissions de ton $HOME sont correctes...

#24 Re : -1 »  [RESOLU] Ouverture session graphique bloquée » Le 05/06/2014, à 01:31

bishop.sad.clown
Réponses : 5

et les perms de /home/mon_toto/.Xauthorithy ?

Ça dit quoi ?