Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Quelle commande qui permet de connaitre le débit de connexion ? » Le 27/12/2007, à 20:27

Desintegr
Réponses : 4

Le plus simple, c'est de télécharger un fichier, avec wget par exemple.

wget http://test-debit.free.fr/16384.rnd
--19:26:19--  http://test-debit.free.fr/16384.rnd
           => `16384.rnd'
Résolution de test-debit.free.fr... 212.27.60.49
Connexion vers test-debit.free.fr|212.27.60.49|:80...connecté.
requête HTTP transmise, en attente de la réponse...200 OK
Longueur: 16777216 (16M) [text/plain]

30% [======================>                                                    ] 5197768      461.70K/s    ETA 00:25

Sur cet exemple, mon débit est de 461,70 Ko/s.

#1 Re : -1 »  firefox gourmand en temps processeur » Le 27/12/2007, à 20:34

Desintegr
Réponses : 13

Essaye de démarrer Firefox dans un terminal avec la commande : MOZ_DISABLE_PANGO=1 firefox, pour voir.

#2 Re : -1 »  firefox gourmand en temps processeur » Le 27/12/2007, à 22:40

Desintegr
Réponses : 13

Ce n'est pas moz_disable_tango=1 firefox !
C'est MOZ_DISABLE_PANGO=1 firefox. Attention aux lettres et aux majuscules !

#3 Re : -1 »  [résolu]fusionnner la fenêtre d'un terminal et le logiciel lancé » Le 29/12/2007, à 11:44

Desintegr
Réponses : 10

Dans le terminal, pour lancer ton logiciel, tu utilises nohup tacommande.
Puis tu fermes le terminal.

#4 Re : -1 »  [résolu] l'USB et virtual box » Le 28/12/2007, à 12:35

Desintegr
Réponses : 6

La version libre de VirtualBox d'Ubuntu ne gère pas l'USB, il faut utiliser la version non libre que tu trouveras sur le site de VirtualBox.

Sinon ton lecteur gère peut-être le protocole MTP pour transférer la musique. Si c'est le cas, tu peux utiliser Rhythmbox, en activant le greffon MTP.

#5 Re : -1 »  pas de signal dans l'écran, le clavier, la souris => carte mère HS ? » Le 28/12/2007, à 17:39

Desintegr
Réponses : 2

Vérifie que tout est bien branché.

Sinon essaye de démarrer avec uniquement le CPU, la RAM et la carte graphique.

#6 Re : -1 »  [Résolu]tuer un processus qui contient un espace » Le 28/12/2007, à 17:26

Desintegr
Réponses : 3

Tu peux récupérer le pid avec pidof ou en cherchant dans la table des processus avec ps aux.

#7 Re : -1 »  Impossible de trouver le paquet libglib-1.2.so.0 » Le 28/12/2007, à 13:43

Desintegr
Réponses : 12

Installe le paquet libgtk1.2.

#8 Re : -1 »  Impossible de trouver le paquet libglib-1.2.so.0 » Le 28/12/2007, à 14:31

Desintegr
Réponses : 12

Il faut également installer libgdk-pixbuf2.

#9 Re : -1 »  Impossible de trouver le paquet libglib-1.2.so.0 » Le 28/12/2007, à 14:55

Desintegr
Réponses : 12

Il est disponible pour Ubuntu Gutsy dans le dépà´t universe.

#10 Re : -1 »  Impossible de trouver le paquet libglib-1.2.so.0 » Le 28/12/2007, à 16:17

Desintegr
Réponses : 12

Le paquet est disponible dans les dépà´ts, tu n'aurais pas dû l'installer manuellement.

à‡a peut provoquer toute sorte de problème, lors des mises à  jour notamment.
Je te conseille de désinstaller ce paquet et de l'installer en utilisant les dépà´ts !

#11 Re : -1 »  Impossible de trouver le paquet libglib-1.2.so.0 » Le 28/12/2007, à 16:31

Desintegr
Réponses : 12

à€ lire : http://doc.ubuntu-fr.org/synaptic et http://doc.ubuntu-fr.org/depots

#12 Re : -1 »  Impossible de trouver le paquet libglib-1.2.so.0 » Le 28/12/2007, à 17:06

Desintegr
Réponses : 12

Il faut activer le dépà´t universe.

#13 Re : -1 »  [RESOLU] installer open office org 231 » Le 28/12/2007, à 11:45

Desintegr
Réponses : 17

Pour installer OpenOffice, installe les paquets openoffice.org et openoffice.org-l10n-fr.

Pour installer Firefox en français, installe les paquets firefox et mozilla-firefox-locale-fr-fr.

Et pour Thunderbird en français, installe les paquets : thunderbird et thunderbird-locale-fr.

Et pour savoir comment installer des paquets, tu lis ceci.

#14 Re : -1 »  [RESOLU] installer open office org 231 » Le 28/12/2007, à 14:46

Desintegr
Réponses : 17

La version 2.3.1 n'est pas packagée pour Ubuntu.

Je te conseille vivement de garder la version 2.3.0.

#15 Re : -1 »  [RESOLU] installer open office org 231 » Le 28/12/2007, à 15:02

Desintegr
Réponses : 17
Psionic a écrit :

S'il a envie de prendre le risque.

Je lui ai donné un conseil mais il est libre de faire ce qu'il veut sur son système.

Cependant, je ne l'aiderai pas en cas de problème. Je désapprouve totalement l'installation de logiciel non disponible dans les dépà´ts (problème de dépendances, désinstallation difficile, mauvaise intégration, pas de mise à  jour automatique, etc.)

#16 Re : -1 »  [RESOLU] installer open office org 231 » Le 28/12/2007, à 15:09

Desintegr
Réponses : 17

Il n'existe pas de version 231 d'OpenOffice.

La dernière version stable, c'est la 2.3.1 : http://development.openoffice.org/releases/2.3.1.html

Et la dernière version disponible dans les dépà´ts d'Ubuntu, c'est la 2.3.0 : http://packages.ubuntu.com/gutsy/editors/openoffice.org (1:2.3.0-1ubuntu5)

#17 Re : -1 »  [RESOLU] installer open office org 231 » Le 28/12/2007, à 15:37

Desintegr
Réponses : 17

Tout ces paquets sont disponibles et appartiennent au dépà´t main :
http://packages.ubuntu.com/gutsy/editors/openoffice.org
http://packages.ubuntu.com/gutsy/editors/openoffice.org-l10n-fr
http://packages.ubuntu.com/gutsy/web/firefox
http://packages.ubuntu.com/gutsy/web/mozilla-firefox-locale-fr-fr
http://packages.ubuntu.com/gutsy/web/thunderbird
http://packages.ubuntu.com/gutsy/mail/thunderbird-locale-fr

Si tu ne les a pas trouvés, soit tes dépà´ts sont mal configurés, soit tu ne sais pas utiliser correctement Synaptic.

Lis la documentation pour plus d'informations :
http://doc.ubuntu-fr.org/synaptic
http://doc.ubuntu-fr.org/depots

#18 Re : -1 »  "désactiver" une irq??? » Le 28/12/2007, à 01:01

Desintegr
Réponses : 2

Peut-être acpi=noirq ou pci=noacpi, sinon noapic.

#19 Re : -1 »  mp4 non reconnue???? » Le 28/12/2007, à 10:33

Desintegr
Réponses : 4

Regarde aussi les messages envoyés par le noyau juste après avoir branché ton lecteur en utilisant la commande dmesg.

Sinon, il y a de fortes chances pour que ce lecteur utilise le protocole MTP. Essaye avec Rhythmbox et en activant le greffon MTP.

#20 Re : -1 »  yahoo » Le 27/12/2007, à 20:44

Desintegr
Réponses : 14

Pourquoi as-tu absolument besoin du client Yahoo Messenger ?

#21 Re : -1 »  yahoo » Le 27/12/2007, à 20:55

Desintegr
Réponses : 14

Rien ne t'empêche de créer une petite page web locale à  mettre en page d'accueil du navigateur qui explique clairement (avec des screenshots) comment utiliser Pidgin pour se connecter à  Yahoo, MSN, etc.

#22 Re : -1 »  erreur suite à  telechargement pour jeux » Le 27/12/2007, à 21:02

Desintegr
Réponses : 2

Si tu souhaites jouer à  des jeux en Java, je te conseille d'installer le plugin officiel de Sun qui fonctionnera mieux,  je pense, que celui par défaut (GCJ).

Le nom du paquet est sun-java6-plugin.

#23 Re : -1 »  Wine » Le 27/12/2007, à 20:29

Desintegr
Réponses : 10

Tu peux déplacer tes fenêtres avec Alt+clic gauche.

#24 Re : -1 »  Wine » Le 27/12/2007, à 20:37

Desintegr
Réponses : 10

Pour redimensionner les fenêtres, c'est Alt+clic droit sous KDE, et Alt+clic du milieu sous GNOME.