Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  ►UBUNTU+MATE+CINNAMON = Cubuntu 14.04 & 14.10 +100 extras dont Optimus » Le 15/02/2014, à 12:31

vince22
Réponses : 731

Bon samedi à tous,
J'ai testé plusieurs iso de Cubuntu sur mon PC de bureau. La dernière version 141 en live USB me donne la version modifiée du dock unity, mais pas après installation. Je tenterai peut-être une prochaine iso, pour le moment je vais stopper les install/réinstall, même si ma partition home séparée me simplifie la vie. A moins que vous n'ayez une manip miracle (j'ai essayé les commandes citées plus haut).

#1 -1 »  L'explorateur de fichier Nemo est lent » Le 16/09/2014, à 19:13

vince22
Réponses : 2

Tout est dit dans le titre. J'adore les fonctionnalités de ce logiciel, mais principalement au chargement  de nouvelles images dans un répertoire d'une carte SD, il est incroyablement lent, voire bugue. Ce n'est pas le cas avec nautilus, mais ses fonctionnalités sont moins abondantes. J'ai essayé de nombreuses purges et réinstallation. Je fonctionne avec la version ppa Web ppa:webupd8team/nemo, mais avec la version par défaut, même constat. Merci de votre aide.

#2 Re : -1 »  L'explorateur de fichier Nemo est lent » Le 16/09/2014, à 19:32

vince22
Réponses : 2

Merci je teste dans les jours à venir.

#3 Re : -1 »  Ecran noir Ubuntu 13.10 » Le 13/06/2014, à 18:26

vince22
Réponses : 5

Désolé de ne pas faire avancer le schmilblick, mais moi aussi je rencontre le même problème. Une longue phase avec écran noir, après l'écran d'accueil ubuntu. Ensuite le curseur de la souris apparaît, mais l'attente se prolonge encore un peu avant l’apparition du bureau. J'ai essayé une configuration avec les pilotes nvidia, aujourd'hui je suis le pilote nouveau libre.

#4 -1 »  Affichage flou carte nvidiaGTX560ti migration trusty [résolu] » Le 21/04/2014, à 21:26

vince22
Réponses : 4

Bonsoir,
Suite à une migration vers ubuntu trusty 14.04, j'ai un affichage écran flou, sauf sur la partie du curseur ou pointeur de la souris. Je dispose d'une carte graphique nvidia GTX 560 ti. Un ami rencontre le même problème avec un ordinateur portable et un chipset graphique intégré. J'ai utilisé en premier lieu le dernier pilote nvidia proposé dans les dépôts et j'ai aussi essayé les pilotes xorg edgers, sans succès. Le pilote en fonction actuellement : 334.21. Élément important et même déconcertant, l'affichage est normal sous une session invité ! Merci de votre aide.

#5 Re : -1 »  Affichage flou carte nvidiaGTX560ti migration trusty [résolu] » Le 26/04/2014, à 12:43

vince22
Réponses : 4

Après une énième purge, j'ai réussi à installer le pilote nvidia 334.21, mais l'image tremble par instant, donc je risque ouvrir un nouveau sujet.

#6 Re : -1 »  Affichage flou carte nvidiaGTX560ti migration trusty [résolu] » Le 26/04/2014, à 13:45

vince22
Réponses : 4

bonjour,
Oui sans succès. Aussi  je viens de purger le ppa xorg edgers pour essayer les versions du ppa X-swat

#7 Re : -1 »  Affichage flou carte nvidiaGTX560ti migration trusty [résolu] » Le 26/04/2014, à 18:05

vince22
Réponses : 4

J'ai décoché toutes les options antiliasing dans nvidia-settings que j'avais modifiées et le pilote nvidia 331.38 fonctionne. Options décochées :
- Enable FXAA
- Anisotropic filtering : overhide application setting
- texture sharpening
Ne pas oublier de sauvegarder via nvidia-settings configuration en bas de la liste.
Étrange, car je ne rencontrais pas ce problème lors de mes précédentes migrations, mais je me contente de la résolution de ce problème !

#8 -1 »  raccourcis clavier non conservés » Le 26/03/2014, à 19:13

vince22
Réponses : 0

Bonsoir,
Les raccourcis claviers personnalisés ne sont pas sauvegardés après chaque session, contrairement à mes précédentes installations d'ubuntu. Je souhaite configurer un raccourci pour avancer d'une piste sur le lecteur multimédia par défaut (chez moi clementine). Je configure via les paramètres système/clavier et multimédia, mais cela ne fonctionne que pour la session en cours. Merci de votre aide

#9 Re : -1 »  (résolu) phpMyAdmin : json missing » Le 11/11/2013, à 22:33

vince22
Réponses : 4

Bonsoir, même problème pour moi. Avec une installation locale de WordPress tout fonctionne, sauf phpmyadmin. J'ai essayé moult purge et reconfig, sans succès. J'ai aussi créé un lien symbolique

sudo ln -s /usr/share/phpmyadmin/ /var/www/phpmyadmin

. Précision : mon dossier wordpress est dans /var/www/
Merci de votre aide.

#10 Re : -1 »  (résolu) phpMyAdmin : json missing » Le 12/11/2013, à 15:15

vince22
Réponses : 4

Une piste : il ne faut pas oublier de cocher apache2 avec la barre d'espace au moment de configurer phpmyadmin. Si cela n'a pas été fait, soit on purge l'installation

sudo apt-get purge phpmyadmin

soit on tente une reconfiguration

 sudo dpkg-reconfigure phpmyadmin

Cela dit cela ne fonctionne toujours pas, mais le message d'erreur a changé : phpMyAdmin - Error
Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly. Also ensure that cookies are enabled in your browser.

#11 Re : -1 »  [Résolu]Thunderbird - Lightning » Le 25/10/2013, à 17:41

vince22
Réponses : 60
Vu a écrit :

soit on désactive les mises à jour des extensions.

Il est possible de ne désactiver que la mise à jour de lightning, depuis l'onglet gestionnaire des modules complémentaires, cliquer sur plus à la fin du paragraphe qui lui est consacré.

#12 Re : -1 »  [Résolu]Thunderbird - Lightning » Le 04/11/2013, à 10:49

vince22
Réponses : 60

Je confirme que la mise à jour de thunderbird 24.1.0 a permis d'intégrer la dernière version de lightning 2.6.2.

#13 Re : -1 »  [Résolu]Thunderbird - Lightning » Le 22/11/2013, à 15:11

vince22
Réponses : 60

C'est une histoire de compatibilité entre le logiciel thunderbird et le pluging lightning, pas avec ubuntu... de plus normalement les add-ons se mettent automatiquement à jour, ou bien il faut aller dans la partie add-ons manager via outils pour se faire. C'est ce que j'ai fait et qui a très bien fonctionné.

#14 -1 »  affichage previews/aperçus illisibles » Le 12/12/2013, à 12:29

vince22
Réponses : 0

Bonjour,
Je rencontre un problème avec les pilotes nvidia (beta 331.20 ou current), les previews/aperçus sushi (image, vidéo ou autres) sont blancs à 90% et donc quasiment invisibles. Je suis sous Ubuntu Gnome, mais c'était déjà le cas sous unity, raison pour laquelle je post ici. À noter que cela fonctionnait très bien avec le pilote nouveau, mais j'ai dû changer car le ventilateur de la carte graphique tournait à plein régime.
Merci pour vos réponses

#15 -1 »  ouverture document après recherche » Le 26/11/2013, à 20:17

vince22
Réponses : 0

Bonsoir,
Est-il possible via la recherche principale du panneau activités (appui Super) d'obtenir l'ouverture du document avec l'application adéquate plutôt qu'une preview du logiciel document ?
Merci

#16 -1 »  afficher plus d'évènements dans lightning/thunderbird » Le 26/11/2013, à 17:00

vince22
Réponses : 2

Bonjour,
Sauriez-vous s'il est possible d'afficher plus d’événements à venir dans le panneau aujourd'hui de l'extension thunderbird lightning ? Aujourd'hui ne s'affichent que les événements pour les 6 jours à venir, pas l'idéal pour fixer des RDV. Merci par avance.

#17 Re : -1 »  afficher plus d'évènements dans lightning/thunderbird » Le 26/11/2013, à 19:56

vince22
Réponses : 2

Oui c'est comme ça que j'opère, mais  le panneau aujourd'hui est  plus approprié pour un survol, les événements ressortent plus.

#18 Re : -1 »  [Resolu]Pas de visualisation des fichier libreoffice avec gnome sushi » Le 04/11/2013, à 18:28

vince22
Réponses : 2

Même problème chez moi. Une piste : il faut avoir installé le paquet unoconv, mais ça ne suffit pas...
En outre toutes mes previews s'affichent avec une saturation blanche, une transparente quasi-totale. Les images ou vidéos sont à peine visibles.

#19 Re : -1 »  droits d'écriture lecteur multicartes SD [résolu] » Le 28/06/2013, à 19:20

vince22
Réponses : 29
sudo partx -s /dev/sdb

NR START       END   SECTORS   SIZE NAME UUID
1  2048 625141759 625139712 298,1G
Là c'est mon disque dur pas ma carte SD je pense ? vu la taille (la carte fait 8 go).
Sinon j'essaierai avec un autre lecteur SD, mais ce qui est bizarre c'est qu'il n'a aucun PB avec les autres cartes et qu'il lit les photos prises sur cette stupide carte...
J'aimerais bien pouvoir lui entrer ce que je veux à la bougresse. Elle vient d'être livrée, je ferai jouer le SAV. Bonne soirée je dois partir, encore merci

#20 Re : -1 »  droits d'écriture lecteur multicartes SD [résolu] » Le 28/06/2013, à 19:30

vince22
Réponses : 29

As-tu 2 disques durs, oui ou non ?
oui, mais le 2ème n'est pas toujours monté
Et ton C majuscule  qui devient b minuscule ..... je ne vais pas allez beaucoup plus loin je pense.
je pense que la majuscule c'était une erreur de ma part

sudo partx -s /dev/sdc

NR START      END  SECTORS SIZE NAME UUID
1  8192 15564799 15556608 7,4G

#21 Re : -1 »  droits d'écriture lecteur multicartes SD [résolu] » Le 28/06/2013, à 19:34

vince22
Réponses : 29

bien oui ça serait bien d'avoir le même fonctionnement avec cette carte qu'avec les autres qui fonctionnent bien depuis ta manip. Désolé mais je dois partir.

#22 Re : -1 »  droits d'écriture lecteur multicartes SD [résolu] » Le 29/06/2013, à 10:44

vince22
Réponses : 29

Cette opération n'a pas fonctionné. Par contre j'ai réussi à formater et à insérer des fichiers depuis un ordinateur portable. Le lecteur SD de mon ordinateur de bureau dysfonctionne donc avec cette carte ou bien il n'est pas compatible, chose curieuse vu que les autres cartes SDHC ne posent aucun problème. Je vais clore le sujet et, soit retourner la carte, soit me contenter d'un usage limité. Merci pour l'aide.

#23 Re : -1 »  droits d'écriture lecteur multicartes SD [résolu] » Le 29/06/2013, à 11:30

vince22
Réponses : 29

En fait c'est mon lecteur SD qui se met à réellement dysfonctionner, ce PB n'était que le début de sa fin... Que ce soit depuis windows ou ubuntu, il n'accède plus à rien. Il aurait mieux fait de lâcher d'un coup ce qui nous aurait évité cette perte de temps. Bonne journée

#24 Re : -1 »  droits d'écriture lecteur multicartes SD [résolu] » Le 01/07/2013, à 11:35

vince22
Réponses : 29

Nouvelle solution trouvée sur un forum, mon lecteur SD ne serait pas totalement en cause, ce serait  le curseur de protection des données situé sur le côté de la carte. Il est possible de palier ce PB rencontré par certains lecteurs multicartes en recouvrant avec du scotch la fente de déplacement du loquet de verrouillage pour que l'écriture des données soit permise. Solution simple et qui plaira aux nostalgiques de la cassette à bande magnétique, où le scotch remplaçait là aussi les taquets plastiques permettant de protéger les enregistrements.