Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 25/09/2014, à 04:01

llorente
Réponses : 860

Bonjour,

J'ai un petit soucis, j'essaie d'installer linux mint  v2 sur mon Pc portable, pour faire un dual boot avec kali linux. Ca demarre bien sur la clef, mais lorsaue je lance linux mint, il me retourne une erreur initramfs, could not find the iso...Puis une histoire de windows crashe,que je n'ai pas sur mon PC.
Quand je demarre sur kali, ca tourne. Mon iso mint est bonne, verifier le md5, et j'ai deja desinstaller reinstaller multisystem derniere version, refais la clef.

Je ne vois pas la solution malgres quelques heures de recherches.

Avez vous une idee?

#1 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 25/09/2014, à 04:39

llorente
Réponses : 860

Desole pour cette erreur, j'utilise cette iso : linuxmint-17-cinnamon-32bit-v2.iso

#2 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 25/09/2014, à 10:15

llorente
Réponses : 860

C'est bon j'ai trouve, au demarrage, au moment du bios j'ai trouve une touche pour un menu de boot, selectionner la clef et ca a marche. J'ai pas compris puisque le bios avais le meme reglage mais ca marche. Merci tout de meme.

#3 Re : -1 »  splashtop streamer et tablette asus connection impossible » Le 14/12/2012, à 00:40

llorente
Réponses : 5

J'ai fais le test sous kde et c'est impossible, sous gnome ca passe sans soucis! Par contre ca bug mon affichage (double écran inutile).

#4 -1 »  Logiciel de Pyrotecnie (Topage) sous linux » Le 05/01/2012, à 18:00

llorente
Réponses : 9

Bonjour,
linuxien avant tout, puis artificier passionné, je recherche un logiciel de mise a feu pour artifice. Les grands noms sont showsim , arti'timer, artifeu, mais tous sont sur Windows...
Quelqu'un connaitrais il un équivalent linux?

Merci d'avance.

#5 Re : -1 »  Logiciel de Pyrotecnie (Topage) sous linux » Le 06/01/2012, à 10:18

llorente
Réponses : 9

Je travaille en général pour Euro-Bengale sur charleville-méziere, et la j'essais de commencer de mettre en artifices mes presta de jonglerie enflammé et je cherche a faire mapplace dans le SFX.
Pour le logiciel, je vais essayer sous wine voir si ca passe, sinon peu etre la version Mac.
Merci.

#6 Re : -1 »  Logiciel de Pyrotecnie (Topage) sous linux » Le 06/01/2012, à 11:29

llorente
Réponses : 9

Sur certaines tables de tirs haut de gamme, séquenceurs, rafaleurs disposent d'un port usb. (par exemple : http://www.genetec.fr/oxydium_813.htm)

#7 Re : -1 »  Logiciel de Pyrotecnie (Topage) sous linux » Le 06/01/2012, à 11:54

llorente
Réponses : 9

Non, je suis trés loin d'avoir le niveau en programmation pour faire ce genre de soft, mais ca me donne un objectif. Je vais contacter les fabricants pour voir si ils ont pas une version linux cacher...
Merci pour la piste.

#8 Re : -1 »  Logiciel de Pyrotecnie (Topage) sous linux » Le 06/03/2012, à 16:31

llorente
Réponses : 9

Bonjour a tous, j'ai continuer mes recherches, et toujours rien sous linux, mais j'ai trouvé un logiciel libre sous ms win...
http://software.fx-firingsystem.de/index.php/downloads
fais par un allemands, compatible avec l'arduino (electronique programmable libre) et donc le projet open-pyro
http://blog.openpyro.com/

Maintenant, est ce possible de traduire cette appli pour linux, oui il faut virtualiser???
Merci d'avance pour vos réponses.

#9 Re : -1 »  Easy-Neuf, un PC estempillé Neuf Cegetel avec un OS Libre Linux !!! » Le 10/12/2011, à 20:02

llorente
Réponses : 18

Que faire de cette boiboite maintenant, rien ne permet de l'administré, pas de gestionnaire de paquet, pas d'acces aux autres logiciels libre, et la je réussis meme pas a mettre flash a jour...
J'ai voulu la passé a Ubuntu, mais le boot est vérouillé par un code...
Merci d'avance si qq'un a une astuce pour transformer une easy-gat9 en open-gate.

#10 Re : -1 »  [Résolu] Pas d'icone » Le 26/05/2011, à 13:34

llorente
Réponses : 2

et comment tu l'as résolu?
Désolé mais meme probleme et toujours pas trouvé de solution...

#11 -1 »  [Résolu] banshee plante au lancement » Le 03/11/2010, à 16:42

llorente
Réponses : 12

Bonjour,
je tourne sous Kubuntu 10.10, et quand je lance Banshee, la fenetre se créer mais plante immédiatement.
je l'ai lancé en debug depuis la konsoleet ca donne:

jo@jo-desktop:~$ banshee --sync
[Info  16:23:31.757] Running Banshee 1.8.0: [Ubuntu 10.10 (linux-gnu, i686) @ 2010-10-26 18:21:18 UTC]
[Warn  16:23:38.577] Caught an exception - System.ApplicationException: No support GNOME Settings Daemon could be reached. (in `Banshee.MultimediaKeys')
  at Banshee.MultimediaKeys.MultimediaKeysService.Banshee.ServiceStack.IExtensionService.Initialize () [0x00000] in <filename unknown>:0 
  at Banshee.ServiceStack.ServiceManager.StartExtension (Mono.Addins.TypeExtensionNode node) [0x00000] in <filename unknown>:0 
[Warn  16:23:38.578] Extension `Banshee.MultimediaKeys.MultimediaKeysService' not started: No support GNOME Settings Daemon could be reached.
[Info  16:23:38.647] Updating web proxy from GConf
[Warn  16:23:38.831] Caught an exception - System.ApplicationException: No support GNOME Settings Daemon could be reached. (in `Banshee.MultimediaKeys')
  at Banshee.MultimediaKeys.MultimediaKeysService.Banshee.ServiceStack.IExtensionService.Initialize () [0x00000] in <filename unknown>:0 
  at Banshee.ServiceStack.ServiceManager.StartExtension (Mono.Addins.TypeExtensionNode node) [0x00000] in <filename unknown>:0 
[Warn  16:23:38.831] Extension `Banshee.MultimediaKeys.MultimediaKeysService' not started: No support GNOME Settings Daemon could be reached.
[Info  16:23:38.835] All services are started 6,418126
The program 'Banshee' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
  (Details: serial 370 error_code 8 request_code 2 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.                                                                                                                    
   To debug your program, run it with the --sync command line                                                                                                                       
   option to change this behavior. You can then get a meaningful                                                                                                                    
   backtrace from your debugger if you break on the gdk_x_error() function.)     

Si quelqu'un peux m'expliquer comment résoudre ce probléme.

#12 Re : -1 »  [Résolu] banshee plante au lancement » Le 03/11/2010, à 17:17

llorente
Réponses : 12

j'ai essayé plusieurs fois et a chaque fois la fenetre s'ouvre et plante. Pas de retour sur la konsole...

#13 Re : -1 »  [Résolu] banshee plante au lancement » Le 03/11/2010, à 17:33

llorente
Réponses : 12

ok je test ca.
merci

#14 Re : -1 »  [Résolu] banshee plante au lancement » Le 03/11/2010, à 17:51

llorente
Réponses : 12

je suis en 32 bit, du vieux...
J'ai essayer ce que tu m'as dit:
la désinstallation de banshee marche nickel
j'ai pas de .banshee
les aptget fonctionnent
puis l'installation se fait normalement
quand je le lance meme résultat qu'avant.

jo@jo-desktop:~$ banshee
[Info  17:42:52.264] Running Banshee 1.8.0: [Ubuntu 10.10 (linux-gnu, i686) @ 2010-10-26 18:21:18 UTC]
[Warn  17:43:02.422] Caught an exception - System.ApplicationException: No support GNOME Settings Daemon could be reached. (in `Banshee.MultimediaKeys')
  at Banshee.MultimediaKeys.MultimediaKeysService.Banshee.ServiceStack.IExtensionService.Initialize () [0x00000] in <filename unknown>:0 
  at Banshee.ServiceStack.ServiceManager.StartExtension (Mono.Addins.TypeExtensionNode node) [0x00000] in <filename unknown>:0 
[Warn  17:43:02.423] Extension `Banshee.MultimediaKeys.MultimediaKeysService' not started: No support GNOME Settings Daemon could be reached.
[Info  17:43:02.590] Updating web proxy from GConf
[Warn  17:43:03.100] Caught an exception - System.ApplicationException: No support GNOME Settings Daemon could be reached. (in `Banshee.MultimediaKeys')
  at Banshee.MultimediaKeys.MultimediaKeysService.Banshee.ServiceStack.IExtensionService.Initialize () [0x00000] in <filename unknown>:0 
  at Banshee.ServiceStack.ServiceManager.StartExtension (Mono.Addins.TypeExtensionNode node) [0x00000] in <filename unknown>:0 
[Warn  17:43:03.101] Extension `Banshee.MultimediaKeys.MultimediaKeysService' not started: No support GNOME Settings Daemon could be reached.
[Info  17:43:03.128] All services are started 9,074069
The program 'Banshee' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
  (Details: serial 370 error_code 8 request_code 2 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

#15 Re : -1 »  [Résolu] banshee plante au lancement » Le 03/11/2010, à 21:15

llorente
Réponses : 12

la ca donne:

jo@jo-desktop:~$ banshee-1 --redirect --play-enqueued %U
[Info  21:14:06.297] Running Banshee 1.8.0: [Ubuntu 10.10 (linux-gnu, i686) @ 2010-10-26 18:21:18 UTC]
[Warn  21:14:18.853] Caught an exception - System.ApplicationException: No support GNOME Settings Daemon could be reached. (in `Banshee.MultimediaKeys')
  at Banshee.MultimediaKeys.MultimediaKeysService.Banshee.ServiceStack.IExtensionService.Initialize () [0x00000] in <filename unknown>:0 
  at Banshee.ServiceStack.ServiceManager.StartExtension (Mono.Addins.TypeExtensionNode node) [0x00000] in <filename unknown>:0 
[Warn  21:14:18.875] Extension `Banshee.MultimediaKeys.MultimediaKeysService' not started: No support GNOME Settings Daemon could be reached.
[Info  21:14:19.162] Updating web proxy from GConf
[Warn  21:14:19.431] Caught an exception - System.ApplicationException: No support GNOME Settings Daemon could be reached. (in `Banshee.MultimediaKeys')
  at Banshee.MultimediaKeys.MultimediaKeysService.Banshee.ServiceStack.IExtensionService.Initialize () [0x00000] in <filename unknown>:0 
  at Banshee.ServiceStack.ServiceManager.StartExtension (Mono.Addins.TypeExtensionNode node) [0x00000] in <filename unknown>:0 
[Warn  21:14:19.431] Extension `Banshee.MultimediaKeys.MultimediaKeysService' not started: No support GNOME Settings Daemon could be reached.
[Info  21:14:19.435] All services are started 10,663834
The program 'Banshee' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
  (Details: serial 370 error_code 8 request_code 2 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

#16 Re : -1 »  [Résolu] banshee plante au lancement » Le 04/11/2010, à 12:51

llorente
Réponses : 12

Jai fait comme tu as dit, et le probléme reste le meme, voila ce que la konsole dit:

jo@jo-desktop:~$ banshee-1 --redirect --play-enqueued %U
[Info  12:47:19.988] Running Banshee 1.8.0: [Ubuntu 10.10 (linux-gnu, i686) @ 2010-10-26 18:21:18 UTC]
[Warn  12:47:27.523] Caught an exception - System.ApplicationException: No support GNOME Settings Daemon could be reached. (in `Banshee.MultimediaKeys')
  at Banshee.MultimediaKeys.MultimediaKeysService.Banshee.ServiceStack.IExtensionService.Initialize () [0x00000] in <filename unknown>:0 
  at Banshee.ServiceStack.ServiceManager.StartExtension (Mono.Addins.TypeExtensionNode node) [0x00000] in <filename unknown>:0 
[Warn  12:47:27.524] Extension `Banshee.MultimediaKeys.MultimediaKeysService' not started: No support GNOME Settings Daemon could be reached.
[Info  12:47:27.705] Updating web proxy from GConf
[Warn  12:47:27.994] Caught an exception - System.ApplicationException: No support GNOME Settings Daemon could be reached. (in `Banshee.MultimediaKeys')
  at Banshee.MultimediaKeys.MultimediaKeysService.Banshee.ServiceStack.IExtensionService.Initialize () [0x00000] in <filename unknown>:0 
  at Banshee.ServiceStack.ServiceManager.StartExtension (Mono.Addins.TypeExtensionNode node) [0x00000] in <filename unknown>:0 
[Warn  12:47:27.994] Extension `Banshee.MultimediaKeys.MultimediaKeysService' not started: No support GNOME Settings Daemon could be reached.
[Info  12:47:27.997] All services are started 7,342274
The program 'Banshee' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
  (Details: serial 370 error_code 8 request_code 2 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.                                                                                                                    
   To debug your program, run it with the --sync command line                                                                                                                       
   option to change this behavior. You can then get a meaningful                                                                                                                    
   backtrace from your debugger if you break on the gdk_x_error() function.)  

C'est normal qu'il me parle de Gnome alors que je suis sous KDE?

#17 Re : -1 »  [Résolu] banshee plante au lancement » Le 04/11/2010, à 18:47

llorente
Réponses : 12

J'ai installé gnome et depuis ca tourne tout seul. merci pour ton aide.

#18 Re : -1 »  boot usb sur un bios qui ne gere pas le boot usb » Le 16/04/2010, à 16:58

llorente
Réponses : 27

bonjour,
Le lien est mort, serais il possible de faire une mise a jour de ce topic svp.

Merci d'avance.

#19 Re : -1 »  ufo AI : les dépôts pour Ubuntu! » Le 19/06/2010, à 00:37

llorente
Réponses : 6

J'ai trouvé ceci si ca interresse:  http://www.ubuntuupdates.org/ufoai

#20 -1 »  partition non reconnue » Le 20/04/2010, à 19:14

llorente
Réponses : 2

Bonjour,

Depuis 2 jours, mon disque dur secondaire ( pour stockage donnée) ne veu plus se monter, j'ai essayé testdisk pour le remettre en marche mais rien ne marche.
Je vous joint ici mon fstab:

/dev/fd0    /media/floppy0    vfat    noauto    0    0

UUID=7abe8df6-a56f-4c6c-9ff6-d895a5326e62    /    ext4    defaults    0    1
UUID=726699b8-7fc0-4fe9-9e2b-d9fd4bbb610a    /home    ext4    defaults    0    2
UUID=706798cb-cc9c-433c-8e61-d1063150055a    swap    swap    sw    0    0
UUID=3EA0C826A0C7E28F    /media/donn    ntfs-3g    users    0    0

Je voudrais monter mon disques /media/donn, mais quand j'essaie depuis le raccourcis, un message apparait:

Unprivileged user can not mount NTFS block devices using the external FUSE
library. Either mount the volume as root, or rebuild NTFS-3G with integrated
FUSE support and make it setuid root. Please see more information at
http://ntfs-3g.org/support.html#unprivileged

Si quelqu'un sait comment faire pour y acceder...

Merci d'avance.

#21 Re : -1 »  partition non reconnue » Le 20/04/2010, à 19:27

llorente
Réponses : 2

J'ai oublié de préciser que je suis sous ubuntu 9.10.

#22 Re : -1 »  partition non reconnue » Le 20/04/2010, à 20:12

llorente
Réponses : 2

Aprés redémarrage, le message d'erreur a changer:

ntfs-3g: Failed to access volume 'UUID=3EA0C826A0C7E28F': Aucun fichier ou dossier de ce type

ntfs-3g 2009.4.4 external FUSE 27 - Third Generation NTFS Driver

Copyright (C) 2005-2007 Yura Pakhuchiy
Copyright (C) 2006-2009 Szabolcs Szakacsits
Copyright (C) 2007-2009 Jean-Pierre Andre
Copyright (C) 2009 Erik Larsson

Usage:    ntfs-3g [-o option[,...]] <device|image_file> <mount_point>

Options:  ro (read-only mount), remove_hiberfile, uid=, gid=,
          umask=, fmask=, dmask=, streams_interface=, syncio.
          Please see the details in the manual (type: man ntfs-3g).

Example: ntfs-3g /dev/sda1 /mnt/windows

Ntfs-3g news, support and information:  http://ntfs-3g.org

Voila si ca aide a trouver une réponses...

#23 Re : -1 »  RECOVER partition perdue en modifiant sa taille » Le 20/04/2010, à 12:09

llorente
Réponses : 3

Ya t'il un logiciel qui tourne sous linux pour ce type de réparations?

#24 Re : -1 »  problémes mise a jour/mémoire/freeze [Résolu] » Le 16/04/2010, à 14:34

llorente
Réponses : 10

J'ai fait un examen du disquedur et c'est ce dernier qui été défaillant et n'accepter plus l'écriture...
Disque dur remplacé, installation d'ubuntu en cours...

Merci de votre aide. Merci Shlok.