Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Installation Bose soundtouch 20 sous...ubuntu ! » Le 27/12/2013, à 00:29

cetoines
Réponses : 5

Bonjour,
Voila, j'ai eu un super kdo de noel : une magnifique baffle Bose soundtouch 20.
Probleme : comment l'installer sous ubuntu ?
En théorie, je dois la brancher sur un PC équipé de windows pour la configurer au réseau. Le logiciel "soundtouch" de bose doit m'aider....
Je dois dire qu'aprés tant d'années de galère sous Windows, réinstaller ce système me fait un peu mal....
Donc j'installe virtualbox et une machine virtuelle* windows seven.
j'installe le logiciel "soundtouch" sur ma MV*...sauf que l'USB 2.0 de ma machine réelle n'est pas reconnu...les ennuis commencent!
"SoundTouch" propose une méthode d'installation alternative à partir d'un smartphone : super j'ai réussi à connecter la baffle au réseau Wifi (reconnu sous 192. ..  ..).
Je continu cette deuxieme voie mais cela s'arrête rapidement car le système n'est pas détecté par le logiciel "soundtouch" même si l'appareil apparait connecté à mon réseau ce qui est confirmé par le témoin sur l'appareil.
Que faire ? appeler Bose ? oui surement mais en attendant je pensais que quelqu'un pourrait m'aider à faire reconnaitre l'USB 2.0 par mon seven de ma VM...
Je précise que je suis une bille en informatique. j'ai installé le virtualbox de la logithèque version 4.1.12 ubuntu 77245. Je n'ai pas réussi à ajouter le pack extension usb 2.0 (il n'apparait pas quand je vais le chercher pourtant bien dans le dossier telechargement)...
Quelqu'un pourrait m'aider ?
Merci d'avance

#1 Re : -1 »  Installation Bose soundtouch 20 sous...ubuntu ! » Le 02/01/2014, à 20:38

cetoines
Réponses : 5

Depuis mon premier post, j'ai progressé un peu.
J'ai installé "virtualbox" sur mon ordi équipé d'ubuntu 12.04. Puis à l'aide de virtualbox j'ai installé windows seven (gratuit pendant 30j). J'ai donc créé une machine virtuel win seven.
Ensuite, j'ai installé un paquet ici pour que les ports usb soient reconnus sous cette machine virtuelle win seven. Attention car le paquet installé doit être celui préconisé suivant ta version de virtualbox.
Puis une fois les ports usb reconnus, j'ai pu installer le logiciel bose sound touch (toujours sur mon windows seven virtuel). L'installation s'est bien déroulée jusqu'au moment ou il m'indique qu'il y a un soucis de routeur, pare feu et qu'il n'accède pas à la machine..."le système n'est pas reconnu".
J'avais fait de même(machine virtuelle windows) pour mettre à jour mon GPS TomTom et ça a marché.

J'ai donc l'enceinte que je pilote avec une tablette android qui me donne l’accès aux radios  pré enregistrées (appli bose installée sur la tablette) mais pas acces aux mp3 du pc.
J'ai un iphone qui pilote complètement l'enceinte à condition d'avoir les mp3 dans la memoire de l'iphone ainsi que les radios pre enregistrées via l'appli bose(comme la tablette).
Au final, il me manque l’accès aux mp3 du PC....comme toi.
Je pense que je vais appeler Bose pour voir si cela ne vient pas de mon routeur (livebox play).....

#2 Re : -1 »  Installation Bose soundtouch 20 sous...ubuntu ! » Le 03/01/2014, à 15:40

cetoines
Réponses : 5

Salut FFredd,
Merci pour l'info j'ai fait les modifs dans "machine.....configuration.....réseau" de la VM. Effectivement j’accède bien aux mp3 du pc en lançant l'application sound touch. Je retrouve la bibliothèque (mediaplayer ou Itunes...pas de rythmbox, banshee ou autre !!!????) aussi sur tablette ou iphone lorsque le pc et la VM sont en marche et l'application sound touch est ouverte (3 conditions).
Cette façon de fonctionner est un peu dégradée, espérons que BOSE saura créer une installation propre de la soundtouch sous linux ou que quelqu'un nous viendra en aide....
Ça t'apporte quoi ta liaison jack? et comment ça fonctionne?

#3 -1 »  virtualbox et mise à jour vers ubuntu 14.04 » Le 11/05/2014, à 11:56

cetoines
Réponses : 1

Bonjour,
J'ai virtualbox (win seven) et depuis la mise à jour vers ubuntu 14.04, j'ai un message d'erreur concernant la gestion de l'USB 2.0.

Message d'erreur :
"Échec de l'ouverture de session pour la machine virtuelle Windows seven.
Implementation of the USB 2.0 controller not found!
Because the USB 2.0 controller state is part of the saved VM state, the VM cannot be started. To fix this problem, either install the 'Oracle VM VirtualBox Extension Pack' or disable USB 2.0 support in the VM settings (VERR_NOT_FOUND)"

Pouvez vous m'aider ?
Merci d'avance
Antoine

#4 -1 »  Transfer gros fichier sur USB 3.0 » Le 22/12/2013, à 11:47

cetoines
Réponses : 2

Bonjour,
Je souhaite transférer un gros fichier video du PC sur une clef USB 3.0 formatée en fat32 pour le regarder sur ma TV.
Et il parait que pour le FAT32 je ne peux transférer que du 4Go maxi...si je la formate en ntfs, la tv ne la reconnait pas...
Quelqu'un a une solution svp
Merci d'avance

#5 Re : -1 »  Transfer gros fichier sur USB 3.0 » Le 22/12/2013, à 16:28

cetoines
Réponses : 2

Salut Epehj
Tu fais comment pout découper un fichier .mkv ?

#6 -1 »  Installation "serveurmedia" suite branchement livebox play orange » Le 14/03/2013, à 21:50

cetoines
Réponses : 1

Bonjour ,
J'ai branché ma nouvelle livebox play sur mon PC qui tourne sous ubuntu 12.04 64bits. Je souhaiterai savoir comment installer le logiciel mediaserver d'orange qui doit me permettre de gérer le multimédia de mon PC sur ma TV.
Orange précise que ce logiciel fonctionne sous linux (x86). Est ce compatible avec ubuntu 12.10 ?
J'ai donc un fichier "linux_ServeurMedia.zip" linux_ServeurMedia.zip
Le problem c'est que je ne sais pas comment faire à partir de ça pour l'installer ???
Quelqu'un pourrait m'indiquer la marche à suivre pas à pas (pour un débutant).
J'attends votre aide. Merci beaucoup.

#7 -1 »  voir canal+ sur ecran pc depuis mon iphone » Le 15/06/2013, à 18:42

cetoines
Réponses : 4

Bonjour à tous,
Je suis abonné à canal + et possesseur d'un PC équipé ubuntu 13.04.
Le site web de canal permet via le live TV de regarder les chaines...mais cela ne fonctionne pas sous ubuntu et firefox :il faut installer moonlight et puis ensuite il y a une erreur d'authentification et rien ne marche.
Canal+ est au courant de ce problème et ne souhaite rien faire pour les équipés ubuntu sur leurs PC et c'est bien dommage.
Si quelqu'un a une solution, je suis preneur....

En attendant, en tant qu'abonné, j'ai aussi canal+ sur mon iphone. Quelqu'un sait il comment avoir l'image de canal difusée sur iphone sur mon écran de pc (c'est pour avoir une image plus grande sur mon portable quand je suis en déplacement).
Merci pour vos contributions.
Cetoines.

#8 Re : -1 »  voir canal+ sur ecran pc depuis mon iphone » Le 17/06/2013, à 13:38

cetoines
Réponses : 4

Bonjour,
Je suis chez orange.

#9 -1 »  Installation ubuntu 12.04.1 64 bits, catre mère MSI H61MA-E35 [RESOLU] » Le 30/10/2012, à 18:52

cetoines
Réponses : 21

Bonjour à tous,
Voila, je viens d'acheter un nouveau PC et j'ai fait le pari d'installer ubuntu et de le faire fonctionner seul (sans windows).
La joie aura été de courte durée...
Tout avait bien commencé quand j'ai préparé ma clef usb avec unetbootin et la version 12.04.1 64b de ubuntu.
Je démarre mon pc, clef usb branchée et c'est parti (passage par le bios pour booter à partir de la clef et ça s'installe apparemment sans problème).
Une heure plus tard, ubuntu est installé, et les premières mises à jour m'imposent de redémarrer le système et là....
j'ai droit à un bel écran mauve avec 5 choix :
1-ubuntu, avec linux 3.2.0-32-generic
2-ubuntu, avec linux 3.2.0-32-generic (mode dépannage)
3-previous linux versions
4-memory test (memtest 86+)
5-memory test (memtest 86+, seriel console 115200)

En bas de cet écran est écrit aussi : pressez 'entrée' pour démarrer le système selectionné, 'e' pour éditer les commandes avant de damarrer, ou 'c' pour une invite de commande ou presque...

Et là j'ai tout essayé :
le premier, j'ai droit à l'écran noir avec le curseur en haut à gauche qui clignote
le deuxième une liste qui déroule à vitesse grand V sur écran noir et un curseur en bas à gauche qui clignote ???
le troisième me ramène à un autre ecran violet avec 2 choix :
-ubuntu, avec linux 3.2.0-29-generic
-ubuntu, avec linux 3.2.0-29-generic (mode dépannage).
Ces 2 choix aboutissent aux mêmes résultats que 1 et 2 plus haut...

J'ai essayé 4 et 5 qui scannent la mémoire sans trouver d'erreur.

Alors me voici avec une journée complète à ramer, et à deux doigt d'aller chercher le nouveau windows 8..mais en ai je bien envi....non!

Si quelqu'un peut me sortir de cette impasse, j'attends vos réponses et solutions avec impatience. Je précise que je suis une bille en informatique donc guidez moi tranquil...

Merci à tous

La config du PC:
carte mere MSI H61MA-E35 (B3)   socket 1155-micro ATX              (gère l'USB 3.0)
processeur : Intel pentium G860
mémoire vive 4Go corsair value select 4Go 1333MHz

#10 Re : -1 »  Installation ubuntu 12.04.1 64 bits, catre mère MSI H61MA-E35 [RESOLU] » Le 30/10/2012, à 19:01

cetoines
Réponses : 21

non,
mais j'avais tout installé et ca marchait tres bien(mail, web, photos, jeux...) jusqu'aux mises à jour et au redémarrage.

#11 Re : -1 »  Installation ubuntu 12.04.1 64 bits, catre mère MSI H61MA-E35 [RESOLU] » Le 30/10/2012, à 19:11

cetoines
Réponses : 21

pas de carte graphique c'est intégré.
je ne peux rien taper en mode dépannage...rien ne s'affiche (est bloqué.)
par contre en tapant 'c' pour invite de commande, j'aterrie sur un ecran violet
grub> _      et là je peux taper des trucs....

#12 Re : -1 »  Installation ubuntu 12.04.1 64 bits, catre mère MSI H61MA-E35 [RESOLU] » Le 30/10/2012, à 19:15

cetoines
Réponses : 21

pas de carte graphique c'est intégré et d'ailleurs il n'était pas reconnu quand j'avais regardé...
tu fais comment pour ouvrir un terminal?
j'ai essayé de réintroduire la clef usb mais elle n'est plus lue ???
la config est dans ma signature

#13 Re : -1 »  Installation ubuntu 12.04.1 64 bits, catre mère MSI H61MA-E35 [RESOLU] » Le 30/10/2012, à 19:24

cetoines
Réponses : 21

je ne peux pas ouvrir de terminal
par contre derrière grub> j'ai pu taper lspci et je ne sais pas comment te donner la réponse...
je peux le recopier mais ca va prendre 3 plombes...Radeon HD 5000 Series.

#14 Re : -1 »  Installation ubuntu 12.04.1 64 bits, catre mère MSI H61MA-E35 [RESOLU] » Le 30/10/2012, à 19:25

cetoines
Réponses : 21

le live usb ne démarre pas même aprés que je lai refait...probleme de config bios???
l'usb3 est géré par ubuntu?

#15 Re : -1 »  Installation ubuntu 12.04.1 64 bits, catre mère MSI H61MA-E35 [RESOLU] » Le 30/10/2012, à 19:31

cetoines
Réponses : 21

c'est pas F12 chez moi...désolé je suis un vrai boulet!

je vais manger avant de divorcer et je reprends ca la convers dans 1heure je me renseigne pour le démarrage sur clef et sur comment communiquer le résultat de la commande...

Le chipset graphique est integre sur la carte mere     MSI H61MA-E35

#16 Re : -1 »  Installation ubuntu 12.04.1 64 bits, catre mère MSI H61MA-E35 [RESOLU] » Le 31/10/2012, à 14:26

cetoines
Réponses : 21

Bonjour,
j'ai réussi à réinstaller ubuntu 12.04 grace à la clef usb. Du coup j'ai fait la mise à jour vers ubuntu 12.10 (en pensant que tout allait se régler).
Au final, le systeme fonctionne mais j'ai quand même cet écran violet au démarrage avec 4 choix (ubuntu, ubuntu en mode dépannage ou les 2 memory tests..). Il y a un décompte de 10s et le système démarre sur le choix 1 (ubuntu).
Est il possible de supprimer cet écran et de démarrer directement ?

Voilà le résultat de la commande :   lspci -v | grep -A 12 VGA

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) (prog-if 00 [VGA controller])
    Subsystem: Micro-Star International Co., Ltd. Device 7740
    Flags: bus master, fast devsel, latency 0, IRQ 51
    Memory at fe000000 (64-bit, non-prefetchable) [size=4M]
    Memory at c0000000 (64-bit, prefetchable) [size=256M]
    I/O ports at f000 [size=64]
    Expansion ROM at <unassigned> [disabled]
    Capabilities: <access denied>
    Kernel driver in use: i915
    Kernel modules: i915

00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
    Subsystem: Micro-Star International Co., Ltd. Device 7740


Je vous laisse voir et me dire ce que je peux faire pour stabiliser ça...
Merci d'avance.

#17 Re : -1 »  Installation ubuntu 12.04.1 64 bits, catre mère MSI H61MA-E35 [RESOLU] » Le 31/10/2012, à 21:31

cetoines
Réponses : 21

J'ai réinstallé 2 fois la 12.04 en 64bits. A chaque fois le me problème et ce menu grub qui s'affiche....la mise à jour vers 12.10 n'a rien changé...
Que puis je faire d'autre ?

Voilà le résultat de la commande :   lspci -v | grep -A 12 VGA

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) (prog-if 00 [VGA controller])
    Subsystem: Micro-Star International Co., Ltd. Device 7740
    Flags: bus master, fast devsel, latency 0, IRQ 51
    Memory at fe000000 (64-bit, non-prefetchable) [size=4M]
    Memory at c0000000 (64-bit, prefetchable) [size=256M]
    I/O ports at f000 [size=64]
    Expansion ROM at <unassigned> [disabled]
    Capabilities: <access denied>
    Kernel driver in use: i915
    Kernel modules: i915

00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
    Subsystem: Micro-Star International Co., Ltd. Device 7740

#18 Re : -1 »  Installation ubuntu 12.04.1 64 bits, catre mère MSI H61MA-E35 [RESOLU] » Le 02/11/2012, à 09:29

cetoines
Réponses : 21

Bonjour à tous,
Finalement j'ai réinstallé le système à partir du cdrom. C'est donc la version 64bits de la 12.04.01 qui est sur mon PC. Je n'ai plus ce problème d'écran avec plusieurs choix qui s'affiche au démarrage. Cette version amène plus de fluidité que la 32bits sur mon PC. Les pages web s'affichent instantanément...
Par contre mon chipset graphique et son pilote ne sont toujours pas reconnus même si l'affichage est correct. Pour cela je vais poster dans une autre rubrique du forum. Merci à tous les deux pour vos conseils et votre aide.

#20 Re : -1 »  Effacement des raccourcis dans la barre du bas ?(RESOLU) » Le 16/06/2012, à 20:15

cetoines
Réponses : 12

[img=Ecran]file:///home/antoine/Images/Capture%20du%202012-06-16%2011:58:03.png[/img]


Je suis sous ubuntu 12.04, environnement gnome.
Sur l'image en bas dans le bandeau noir on voit les petits globes. Si je clique sur l'un, ca ouvre firefox sur une page qui a été mise en racourcis. Désolé, je n'arrive pas à mettre une copie d'écran. Je n'ai pas bac + 10 en ubuntu...

Pour en créer un, il faut ouvrir firefox sur une page internet, puis maintenir le clic droit en deplacant sur le bandeau noir du bas (j'ai mi un moment à comprendre comment mon fils  faisait !!!)

#21 Re : -1 »  Effacement des raccourcis dans la barre du bas ?(RESOLU) » Le 17/06/2012, à 11:45

cetoines
Réponses : 12

Bonjour YMADEC,
Non, l'objectif n'es pas d'héberger des images mais d'enlever ces "globes" qui sont des raccourcis dans le bandeau du bas de l'écran. Un clic droit dessus ne me permet pas de les supprimer....

#22 Re : -1 »  Effacement des raccourcis dans la barre du bas ?(RESOLU) » Le 17/06/2012, à 20:40

cetoines
Réponses : 12

Voila YMADEC le résultat
applets  %gconf.xml  general  global  objects  toplevels

#23 Re : -1 »  Effacement des raccourcis dans la barre du bas ?(RESOLU) » Le 18/06/2012, à 11:23

cetoines
Réponses : 12

Ca donne ca :

drwx------  7 antoine antoine 4096 déc.  16  2011 .
drwx------ 49 antoine antoine 4096 avril 28 12:12 ..
drwx------ 20 antoine antoine 4096 avril 28 12:14 applets
-rw-------  1 antoine antoine    0 août   7  2011 %gconf.xml
drwx------  2 antoine antoine 4096 déc.   3  2011 general
drwx------  2 antoine antoine 4096 avril 28 08:25 global
drwx------ 18 antoine antoine 4096 déc.   2  2011 objects
drwx------  6 antoine antoine 4096 nov.  26  2011 toplevels

#24 Re : -1 »  Effacement des raccourcis dans la barre du bas ?(RESOLU) » Le 19/06/2012, à 17:33

cetoines
Réponses : 12

Salut,
J'ai trouvé sur le forum, il suffit de maintenir enfoncé  les touches SUPER et ALT puis faire un clic droit sur le raccourcis et  apparait le menu qui te permet de supprimer. Je ne sait pas pourquoi ils n'ont pas prévu cela en effectuant simplement un clic droit comme cela se fait généralement sous les autres os.....
Merci pour votre aide.