Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Majuscules accentuées et caractères spéciaux sous Linux : le pied ! » Le 20/03/2005, à 12:23

Nairolf
Réponses : 101
jib a écrit :

une solution simple nous est proposée à base de alt + un code abscon à souhait ...:mad:

C'est le code ASCII pas le code abscon...  wink;);)

#1 -1 »  Avatar pingouin » Le 20/03/2005, à 18:53

Nairolf
Réponses : 17

J'ai vu plusieurs avatar qui reprennent un pingouin... (Starsky sur ce forum par exemple,) mais je cherche le site ou ils sont dispo...

#2 -1 »  Détection automatique et ndiswrapper » Le 21/10/2005, à 17:35

Nairolf
Réponses : 2

Bonjour,

J'ai une petite question :

J'ai envie de m'installer la breezy sur un portable, équipé d'une carte wifi pcmcia qui a déjà fonctionner sous linux avec ndiswrapper.

Ma question :

Sera-t-elle détectée et installée correctement ? Risque-je quelquechose à la laisser branchée pendant l'installation ?

#3 Re : -1 »  powernowd ou cpufreq ? » Le 29/06/2005, à 08:58

Nairolf
Réponses : 4

Bonjour,

Je cherche un moyen de underclocker mon CPU.

Powernowd ne le permet pas mais il me semble qu'une option dans cpufreqd prends en charge la configuration d'une fréquence maximale pour le proc...

Je poste dans ce sujet pour savoir si l'installation de cpufreqd nécéssite la désinstallation de powernowd.

#4 -1 »  Powernowd n'enregistre pas mes réglages + Hibernation » Le 21/06/2005, à 16:04

Nairolf
Réponses : 0

Bonjour,

Ma ubuntu tourne sur un portable.

J'ai plusieurs petite question :

1 - Mon portable est équipé d'un AMD Duron Mobile 1,3GHz... Il est très bien géré par powernowd. Cela dit, le ventilo souffle beaucoup... Vu que ca chauffe pas mal quand il atteinds cette vitesse. Sous debian, avec cpufreqd, j'avais underclocker le proc à 1,1GHz, et il ne soufflait quasiment plus du tout.

Là, après un

man powernowd

j'ai tapé

sudo powernowd -u 80 -m 2

pour limiter la fréquence à 80% et activer le mode sine... Mais mon applet Gnome me montre toujours un proc à 1,3GHz.
   Question : Avez-vous déjà rencontrer sela ? Comment en êtes vous sorti

2 - J'essaye d'utiliser l'hibernation, mais je voudrais savoir si il s'agit du suspend to ram, ou du suspend to disk. Parceque quand je la lance depuis le menu Gnome, l'écran s'éteind, le disque cesse son activité, mais les ventilo tourne toujours, et, comble, je n'arrive pas à le rallumer.

De toute façon, ma batterie ne fonctionnant plus, même le suspend to ram est impensable. Donc,je voudrais savoir si il s'agit du suspend to ram ou du suspend to disk, et le cas échéant, si il est possible d'utiliser le suspend to disk.

Merci d'avance

#5 Re : -1 »  Comment ignorer les pb de dépendances » Le 20/06/2005, à 10:10

Nairolf
Réponses : 3

Regarde si un -f est possible... sinon essaye "apt-get dist-upgrade".

#6 -1 »  [Résolu] Montage d'un répertoire dans un autre » Le 20/06/2005, à 10:08

Nairolf
Réponses : 6

Bonjour, à tous, et bonne journée à ceux qui proffitent du soleil... Bande de vénards.

Je voudrais développer en php+MySQL sur ma station Ubuntu. J'ai installé xampp. Pour ceux qui ne connaissent pas, c'est à voir absolument. Finis le temps des installation laborieuses de apache, mysql, php. La on télécharge une archive, on la décompresse dans /opt. Enfin /opt/lampp start et youpi... un environnement fonctionnel, phpMyAdmin est même inclus.

Donc j'ai installé xampp. J'ai créer un répertoire php à la racine du serveur, et je voudrais monter mon répertoire /home/nairolf/................/php dans ce répertoire là, afin de m'affranchir de la mise à jour des fichiers.

J'ai déjà fait ca avec une debian, à mes débuts en php, mais j'ai jamais réussi à me rappeler comment faire.

Merci d'avance

#7 Re : -1 »  [Résolu] Montage d'un répertoire dans un autre » Le 20/06/2005, à 10:46

Nairolf
Réponses : 6

Ok mais il me semble que quand je l'avais fait, j'étais passé par un point de montage.

#8 Re : -1 »  [Résolu] Montage d'un répertoire dans un autre » Le 20/06/2005, à 11:10

Nairolf
Réponses : 6

BIND !!!!!! C CA !!!!!!!
big_smile:D:D:D:D:D:D:D:D

Merci tu déchire Ju, Merci A vous pour votre aide...

La commande :

mount --bind /repertoire/source /repertoire/destination

Je passe en résolu

#9 Re : -1 »  [résolu] ndiswrapper ne trouve pas ma clé usb Wifi zd1201 » Le 22/03/2005, à 17:07

Nairolf
Réponses : 50

Sinon va dans /etc/ndiswrapper/taclé/

et change le nom des points conf par 045e:0084.conf et 045e:0084:045e:0084.conf et recharge le module

#10 Re : -1 »  [résolu] ndiswrapper ne trouve pas ma clé usb Wifi zd1201 » Le 22/03/2005, à 21:40

Nairolf
Réponses : 50

Bah chez moi ils était faux... vu que ca doit etre vendorID:productID si c'est pas le bon... ca marchera pa

#12 -1 »  WiFI... encore et toujours... mais ca marchait avant hoary » Le 11/04/2005, à 15:17

Nairolf
Réponses : 4

J'ai utilisé pendant les 3 derniers mois ubuntu warty et une carte pcmcia belkin pour le wifi qui marchait très bien avec ndiswrapper...

Je suis passé ce week end à hoary mais j'ai cependant un problème.

Au démarage, comme avant, il charge le module ndiswrapper et active ma carte (La led s'allume) jusqu'ici ok. Mais elle se réteint aussitôt (1,5/2 secondes) et la procédure continue. Arrivé sous gnome je dois lancer l'admin réseau et désactivé pui réactiver wlan0 pour utiliser le wifi.

Après cela marche. Mais j'aimerai m'affranchire de cette manip bien chiante à la longue

Thx d'avance.

#13 Re : -1 »  WiFI... encore et toujours... mais ca marchait avant hoary » Le 12/04/2005, à 16:43

Nairolf
Réponses : 4

Lttk jai pas de RadioState dans mes fichiers
l'auto nest pas commentée

#14 Re : -1 »  WiFI... encore et toujours... mais ca marchait avant hoary » Le 12/04/2005, à 16:55

Nairolf
Réponses : 4

Nouveauté... je viens de me rende compte que ma carte s'allume 5 minutes après le boot...

Et dans les logs j'ai un truc du genre no ipv6 routers present

J'ose espérer que ca vient de là mais j'y connais pas grand chose en réseau.


Cela dit, quand je l'utilise comme ca, c'est très très long...

#15 Re : -1 »  Bi-écran sous ubuntu » Le 18/03/2005, à 22:55

Nairolf
Réponses : 5

Je me trompe peut etre mais je crois que la prise VGA d'un portable ne sert que pour remplacer l'écran lcd.

En général tu à le choix :

Affichage sur l'écran
Affichage sur le lcd
Affichage sur les deux

mais à chaque fois, c'est la même chose qui est affichée sur les écrans.
puisqu'il faut deux cartes graphiques pour pouvoir utiliser deux écran


C'est ce que je tire de mon expérience mais si c'était possible d'utiliser le multiécran avec cette sortie vga, j'aimerai bien savoir comment faire

#16 Re : -1 »  [Résolu] Passage Hoary Done. » Le 20/03/2005, à 18:47

Nairolf
Réponses : 4

T'as fait le upgrade ? parceque si ta foiré le update ya rien a craindre... c juste qu'il a pas la liste complète mais tant que tu fait pas upgrade aucun risque

#18 Re : -1 »  probleme de connection ssh!!!! » Le 14/03/2005, à 18:45

Nairolf
Réponses : 3

sinon regarde dans le fichier de config de ssh si c'est bien le port 22 qui est utilisé.

#19 Re : -1 »  Mise à jour distribution » Le 17/03/2005, à 06:48

Nairolf
Réponses : 4
pierrelesage a écrit :

mais attention a ton fichier source liste car si tu as mis des ligne genre pas officielle tu risque d avoir des surprise ...:D

Qu'entends tu par officielle...
J'ai dans mes dépots les lignes universe et multiverse mais elle viennent de l'archive officielle http://archive.ubuntu.com ... Est-ce que c'est elles qui vont poser un problème ???

#20 -1 »  [ Résolu ]Persistance de gksudo » Le 14/03/2005, à 00:21

Nairolf
Réponses : 7

J'ai effectué une recherche mais si ce sujet a déjà été traité alors je suis désolé.

Quand je lance synaptics, j'ai l'invite pour le sudo... jusqu'içi, normal. Mais si durant la même session, je tente de lancer un autre utilitaire qui demande les droits... alors le mot de passe ne m'est pas redemandé.

Je me demande donc si, si j'ouvre un deuxième compte sur ma machine (pour mon paternel) si je fait une tache d'admin et que je le laisse ensuite travailler, il va pouvoir faire toutes les conneries qu'il veut.

Comment faire pour éviter cette persistance du gksudo.

#21 Re : -1 »  [ Résolu ]Persistance de gksudo » Le 14/03/2005, à 06:46

Nairolf
Réponses : 7

Nan mais disons qu'il travaille et qu'il me dit "Tiens, installe moi un logiciel". Alors jsuis bien obliger de faire un sudo et ensuite, il aura les droits puisque j'ai ce problème de persistance.

#22 Re : -1 »  [ Résolu ]Persistance de gksudo » Le 15/03/2005, à 16:45

Nairolf
Réponses : 7

Ok c bon j'ai mis ca à 0 et j'ai ce que je désirai... Merci

#23 Re : -1 »  SUDO:gros probleme » Le 14/03/2005, à 06:51

Nairolf
Réponses : 4

Moi j'ai enlevé ma ligne du sudoers sans activer le root donc plus d'admin...

Boot sur le CD d'install et suit les instruction jusqu'à l'étape partman.

-Ecraser le disque dur
-Partitionnement manuel

Là tu fait

CTRL+ALT+F2

pour ouvrir une console et tu fait

mount /dev/ide/[TAB]/[TAB]

et à la fin tu choisi part1, part2, ou part3 en fonction de si ta partition / est sur hda1, hda2, hda3 et ainsi de suite.

enfin
tu change tes droits... tu démonte la partition et tu peux rebooter.

Bon courage.

#24 Re : -1 »  [ Résolu ]Automatisation de powernowd » Le 14/03/2005, à 06:43

Nairolf
Réponses : 2

Cela me semble fonctionner correctement.
Merci !