Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Thunar fige le pc lorsqu'on accède au système de fichiers » Le 13/06/2016, à 23:07

Arbre Ciré
Réponses : 3

Bonsoir.

Un soucis avec Thunar (1.6.10) sur une distribution nouvellement installée.

Tant que je reste dans l'arborescence "Home" tout va bien.
Lorsque je clique dans l'arborescence pour accéder au "Système de fichiers" et ses sous-répertoires
( /usr/share/applications  par exemple) le pc fige.
Impossible de faire autre chose que d'éteindre le PC via le bouton d'alimentation.

Si j’accède aux mêmes répertoires avec pcmanfm ou gnome-commander, aucun soucis.

Auriez-vous une idée pour résoudre ce problème ?

PC : portable HP Pavilion dv6500
Distro : LinuxMint 17.3 "Rosa"

Merci de votre aide.

#1 Re : -1 »  Thunar fige le pc lorsqu'on accède au système de fichiers » Le 14/06/2016, à 10:58

Arbre Ciré
Réponses : 3

Merci Li@nel, cela fonctionne de nouveau sans plantages.

dpkg-reconfigure n'a pas suffi.
J'ai exécuté la commande et redémarré le pc mais le problème était toujours là.

La purge et la réinstallation en revanche ont été efficace.

J'ai réinstallé, en partie à la main à l'aide du gestionnaire de logiciel,
tout ce qui avait été supprimé par le remove en même temps que Thunar.
- thunar
- thunar-volman
- thunar-archive-plugin
- thunar-media-tags-plugin (à la main)
- xfce4-places-plugin (à la main)
- mint-meta-xfce (à la main)


Merci encore.

#2 Re : -1 »  Thunar fige le pc lorsqu'on accède au système de fichiers » Le 15/06/2016, à 11:55

Arbre Ciré
Réponses : 3

Bonjour,

Après un moment sans souci, le problème refait surface.
Tant que le PC est resté allumé, tout était normal.
Mais après extinction et redémarrage le problème est présent.

Y a t il un fichier à visualiser pour trouver ce qui cloche ?

Merci de votre aide

#3 Re : -1 »  [RÉSOLU] Charger les services Gnome au démarrage" sous Xfce » Le 16/02/2015, à 14:25

Arbre Ciré
Réponses : 8

Pour accélérer le démarrage des applications, il y a aussi le couple preload / prelink
qui est assez efficace si on a un peu de mémoire quand même.
Dans la doc Ubuntu
Preload
Prelink

#4 -1 »  Recherche Café Linux "real Life" » Le 07/07/2015, à 10:55

Arbre Ciré
Réponses : 1

Bonjour à tous,

Nous venons d'upgrader Mamie, elle passe en 2.0 mad
Ordi presque tout neuf (Dell Latitude E5520), Distribution Xubuntu Voyager, un peu adaptée.

Une utilisation classique, pour communiquer avec les petits enfants
qui eux sont nés avec un smartphone en guise de tétine.

Les outils :
Firefox, Gmail, Skype / Hangout, Facebook,
Un peu de Libre Office, Writer surtout, plus pour l'échange avec les Windosiens que pour le besoin de fonctionnalités avancées.
Un outil pour les photos, j'aimais bien Picasa pour la simplicité, pas trouvé d'équivalent.

3 semaines de "formation" à la bête (des vacances, elle appelle ça, je vais mourir... )

La connaissant, ce ne sera pas suffisant !

Je cherche donc sur paris, pour assurer la suite, de préférence dans le triangle Nation, Bastille, République,
un endroit ou des seniors peuvent se faire aider à l'utilisation d'un ordinateur sous Linux.
Pas un repère de geek ultra performant, hein.
Plutôt une asso avec des animateurs monstrueusement patients !

J'ai regardé sur le net, mais les asso les plus visibles ne sont pas sur ce créneau.

Merci de vos avis.

A bientôt.

#5 Re : -1 »  / Resolu/ Barre des menus firefox » Le 15/02/2015, à 13:28

Arbre Ciré
Réponses : 6

Il y a aussi un switch rapide via le clic-droit à la souris.
Clic-droit dans la partie vierge après un onglet affiche un menu contextuel
dans lequel on peut afficher ou masquer la barre de menu et la barre personnelle.
Cela permet d'afficher ou masquer cette barre en fonction des besoins.

J'ai trouvé ce tuto qui a l’avantage des images !
Il traite de la barre des modules, mais le principe est le même.
Tuto affichage barre de menu

et aussi le module complémentaire "compact menu" qui permet d'avoir une icône d'accès au menu de Firefox.
Modzilla Addon/Compact Menu

#6 Re : -1 »  Problème installation de gnome » Le 01/05/2014, à 19:17

Arbre Ciré
Réponses : 3

Tu n'as pas assez de droits pour installer gnome.

essaie

sudo apt-get install gnome

Edit :
Oups ... Oublies, tu es en root ...

Dsl

#7 -1 »  Ubuntu 14.04 - Gnome menu inaccessible » Le 01/05/2014, à 19:05

Arbre Ciré
Réponses : 10

Bonjour,

J'ai quelques soucis avec l'ergonomie d'Unity,
c'est fouillis et plein de pièges ...
on trouve souvent plus de pub pour des téléchargement payant
que l'application que l'on voulait lancer.

J'ai installé "classicmenu-indicator" pour retrouver le menu gnome avec les applications classées par thème.

A l'occasion d'un re-démmarrage l’icône à disparue de la barre des taches.
Depuis, impossible d'accéder au menu des applications.

j'ai lancé classicmenu-indicator depuis un terminal,
voila le retour

user@user-D630:~$ classicmenu-indicator
**
ERROR:/build/buildd/gnome-menus2-3.0.1/./libmenu/gmenu-tree.c:3817:preprocess_layout_info: assertion failed: (!directory->preprocessed)
Abandon (core dumped)
user@user-D630:~$

Idem avec menulibre

user@user-D630:~$ menulibre
**
ERROR:/build/buildd/gnome-menus-3.10.1/./libmenu/gmenu-tree.c:4022:
        preprocess_layout_info: assertion failed: (!directory->preprocessed)
Abandon (core dumped)
user@user-D630:~$

ou avec alacarte (il est un peu plus bavard)

user@user-D630:~$ alacarte

(alacarte:9205): Gtk-CRITICAL **: gtk_accel_label_set_accel_closure: assertion 'gtk_accel_group_from_accel_closure (accel_closure) != NULL' failed

(alacarte:9205): Gtk-CRITICAL **: gtk_accel_label_set_accel_closure: assertion 'gtk_accel_group_from_accel_closure (accel_closure) != NULL' failed
**
ERROR:/build/buildd/gnome-menus-3.10.1/./libmenu/gmenu-tree.c:4022:preprocess_layout_info: assertion failed: (!directory->preprocessed)
Abandon (core dumped)
user@user-D630:~$

Pourriez-vous m'aider ?

Merci

#8 Re : -1 »  Ubuntu 14.04 - Gnome menu inaccessible » Le 01/05/2014, à 19:45

Arbre Ciré
Réponses : 10

Bonjour Caribou,

En fait le Pb ne vient pas de "classicmenu-indicator" lui meme.
Il ne fait qu'ajouter un menu "gnome-like" à la barre des taches.
Tout les outils qui accèdent au menu gnome plantent aussi.

Xubuntu, pourquoi pas ...
En fait j'ai surtout la flemme de tout ré-installer.
En passant uniquement par le Xubuntu-desktop, je crains que ce ne soit pas très stable.

J'ai récupéré un vieux PC déclassé et je ne voulais pas de Windows dessus !
J'ai fait l'install d'Ubuntu par habitude (c'est le 1er sur la liste des téléchargements)

de plus les soft embarqués par défaut avec Ubuntu me conviennent
qu'en est il de Xubuntu ?

#9 Re : -1 »  Ubuntu 14.04 - Gnome menu inaccessible » Le 01/05/2014, à 19:48

Arbre Ciré
Réponses : 10

@ Tanguy

Je cherche une distri utilisable "out of the Box" !
Je n'ai pas trop envie de configurer pendant des heures ...

Un ou deux trucs en plus et hop !

#10 Re : -1 »  Ubuntu 14.04 - Gnome menu inaccessible » Le 01/05/2014, à 20:07

Arbre Ciré
Réponses : 10

Pour les softs, que du grand classique du je m'détends avec un PC.
Mais une grosse préférence pour les logiciels multi-plateforme et libre si possible !

Libre Office
Firefox / Thunderbird
The Gimp
Skype ( ben voui, il est pas vraiment libre ...)
etc...

#11 Re : -1 »  Ubuntu 14.04 - Gnome menu inaccessible » Le 01/05/2014, à 20:26

Arbre Ciré
Réponses : 10

Je viens de jeter un oeil sur Voyager,
ça a l'air sympa. Gros boulot de customisation, chapeau !

#12 Re : -1 »  Ubuntu 14.04 - Gnome menu inaccessible » Le 01/05/2014, à 20:31

Arbre Ciré
Réponses : 10

Il va falloir tester Xubuntu donc.
via l'ajout du desktop en 1er
Xcfe c'est plus léger qu'Unity, le vieux bouzin va se sentir pousser des ailes !

Mais je crains juste qu'avec un menu gnome en vrac ça coince ...
A moins que cela corrige le Pb ( des fois, on a de la chance .. )

#13 -1 »  [Résolu]Pb montage Samsung YP-Z5F - USB - MTP - Kubuntu 9.04 » Le 12/06/2009, à 21:44

Arbre Ciré
Réponses : 6

Bonjour,

Je suis sous Kubuntu 9.04 (Jaunty)
Je rencontre un problème avec un baladeur MP3 Samsung YP Z5F.
Impossible de le monter normalement (USB).

Jusqu'à la version 8.04 et KDE 3.5, tout fonctionnait bien.
A la connexion, le Z5 était monté automatiquement comme une clef USB.

Depuis les versions 8.10, 9.04 et KDE 4, le Lecteur n'est plus reconnu
comme une clef USB mais comme un périphérique MTP.
Je n'arrive donc pas à le monter et à l'utiliser comme une clef.

Je peux parfois y accéder en faisant des manip qui font penser à un problème KDE.

      1) connecter une clef usb2 sur un des ports USB
      2) attendre que le "plasmoïde" "Notification de nouveau périphérique"
      détecte la clef (elle n'est pas encore montée)
      3) enlever la clef du port USB
      4) Brancher le Z5 sur le même port que la clef

Le Z5 est alors reconnu comme une clef USB, je peux le monter.

Que faire pour éviter toutes ces manipulations plutôt étranges ?
Merci de votre aide.

#14 Re : -1 »  [Résolu]Pb montage Samsung YP-Z5F - USB - MTP - Kubuntu 9.04 » Le 18/06/2009, à 20:00

Arbre Ciré
Réponses : 6

Je viens de regarder, le systeme Z5F est en Version 2.48FR !!!
Mais pas d'option "UMS seul" en vue.

Je vais tout de même tenter de passer en 2.47 pour voir ...
Est-ce que les données sont conservées lors du changement de version?

Merci pour l'info.

#15 Re : -1 »  [Résolu]Pb montage Samsung YP-Z5F - USB - MTP - Kubuntu 9.04 » Le 18/06/2009, à 23:20

Arbre Ciré
Réponses : 6

Merci pour les liens.
La version coréenne actuelle est la 2.51.
Je la teste dès demain.

#16 Re : -1 »  [Résolu]Pb montage Samsung YP-Z5F - USB - MTP - Kubuntu 9.04 » Le 19/06/2009, à 10:52

Arbre Ciré
Réponses : 6

Bonjour,
Suites aux différents tests effectués, voici ce que cela à donné.
- Je n'ai jamais eu le menu "ums seul" ou autre approchant.
les version "_KR" sont les versions coréennes des firmware Samsung
Avec la version 2.47_FR
La connexion avec Windows est en USB - UMS
La connexion avec Kubuntu  est en USB - MTP
Avec la version 2.48_KR
La connexion avec Windows est en USB - UMS
La connexion avec Kubuntu  est en USB - MTP
Avec la version 2.51_KR
La connexion avec Windows est en USB - UMS
La connexion avec Kubuntu  est en USB - UMS

Je peux de nouveau utiliser mon Z5 comme une clef USB

Merci de votre aide

#17 -1 »  Pb du son, mais plus de mp3 ... » Le 18/10/2008, à 18:44

Arbre Ciré
Réponses : 6

Bonjour,

Je viens de faire la mise à jour de Kubuntu via le gestionnaire de paquets.
Depuis, plus possible de lire les mp3 !


Si je double-clique sur un fichier mp3 :
- la barre de commande apparait en bas de la fenêtre de konquerror,
- une nouvelle fenêtre s'ouvre avec en titre :
    kaffeine codec installer
    preparing.....
- Une autre fenêtre s'ouvre : Error
    Codec package is already installed

et pas de chanson !!!

Amarok ne lit plus les MP3 non plus..

Comment retrouver l'usage de ces fichiers ?

Merci de votre aide.

#18 Re : -1 »  Pb du son, mais plus de mp3 ... » Le 18/10/2008, à 20:57

Arbre Ciré
Réponses : 6

Bonsoir Le_Mog,
Oui, le problème est identique quel que soit le noyau.

En plus d'amarok qui ne lit plus, il y a aussi K3B qui ne converti plus !
MP3 vers CD audio standard ne fonctionne plus.

Merci de ton aide.

#19 Re : -1 »  Pb du son, mais plus de mp3 ... » Le 18/10/2008, à 21:16

Arbre Ciré
Réponses : 6

Aucune erreur, amarok se lance et attend la suite ...
Si je tente de lire un mp3 :
une fenêtre s'ouvre : Amarok ne peut actuellement pas ouvrir les fichiers MP3.
avec un bouton [ Install MP3 support ]
Si je le clique, rien ne se passe.

Mais le Pb n'est pas au niveau amarok.
c'est plus bas que cela, le système ne voit plus les mp3 comme lisibles!
genre codec manquant ...

Amarok en  profite, mais n'est pas à l'origine du problème.

#20 Re : -1 »  Pb du son, mais plus de mp3 ... » Le 18/10/2008, à 22:10

Arbre Ciré
Réponses : 6

Dans le même genre d'idée, j'ai lancé kaffeine depuis une console.
Au lancement, ça va.
si j'ouvre un MP3, même chose que depuis konqueror,
- une nouvelle fenêtre s'ouvre avec en titre :
    kaffeine codec installer
    preparing.....
- Une autre fenêtre s'ouvre : Error

dans la console :

~$ kaffeine
~$ /usr/lib/python2.5/site-packages/apt/__init__.py:18: FutureWarning: apt API not stable yet
  warnings.warn("apt API not stable yet", FutureWarning)

Comprends pas !....

#21 Re : -1 »  Pb du son, mais plus de mp3 ... » Le 18/10/2008, à 22:35

Arbre Ciré
Réponses : 6

Bizarre, vous avez dit bizarre ??
j'ai pu convertir un mp3 en ogg avec ffmpeg.
J'ai installé Kmplayer (juste pour voir !)
kmplayer a une option "Jouer avec"
- GStreamer : mp3 HS, ogg HS
- Ice Ape     : mp3 HS, ogg HS
- Xine         : message "lecteur Xine not running", mp3 HS, ogg HS
- Mplayer    : mp3 OK, ogg OK

Comment retrouver une konfig correcte ???

#22 Re : -1 »  commande pour analyser ma config » Le 10/10/2008, à 14:21

Arbre Ciré
Réponses : 3

en console tapes  hardinfo

c'est graphique, c'est pratique !

#23 Re : -1 »  [Résolu]Défauts de jeunesse de Firefox 3 ? » Le 10/10/2008, à 14:25

Arbre Ciré
Réponses : 11

Plus de gadgets! Cela correspond au minimum fonctionnel de Firefox.
une sorte de "mode sans échec".

#24 Re : -1 »  [Résolu]Défauts de jeunesse de Firefox 3 ? » Le 10/10/2008, à 14:33

Arbre Ciré
Réponses : 11

j'ai quelques extensions, mais aucune des 2 que tu sites.

Essaies de désactiver les 2 extensions, relance Firefox.
Si cela ne pose plus de problème...
C'est bien une des 2 extensions qui plante.

Sinon, essaies de créer un nouveau profil.
Si le problème disparait, c'est une histoire de configuration.