Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  wifi sans network manager pour xen » Le 27/01/2014, à 09:55

markotux
Réponses : 4

salut
Ubuntu 12.04

je voudrais désactivé network manager et mettre dans interface les paramètres pour le wifi wpa2  car le wifi paramétrer dans  network manager ne marche pas avec xen

j'ai tester plusieurs paramètre dans interface mais rien ne marche comment dois-je faire

comme

sudo nano /etc/network/interfaces



"Et on modifie la section correspondant à la carte wifi (ici eth1) :

auto eth1   
iface eth1 inet dhcp   
   wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf



On sauve et on quitte (ctrl x). Il faut à présent configurer wpasupplicant :

sudo nano /etc/wpa_supplicant/wpa_supplicant.conf



Dans ce fichier, on met :

ctrl_interface=/var/run/wpa_supplicant   
eapol_version=1   
ap_scan=1   
fast_reauth=1   

network={   
    ssid="Mon_EssiD"   
    scan_ssid=1   
    proto=WPA   
    key_mgmt=WPA-PSK   
    psk=1234567890ABCDEF   
    priority=5   
}"

mais sa ne marche pas avez vous des indices



merci

#1 Re : -1 »  wifi sans network manager pour xen » Le 30/01/2014, à 15:40

markotux
Réponses : 4

salut
mais il faut que configure tous mes eth0 wlan xen dans interface mais j'arrive toujours pas a avoir le wifi

#2 Re : -1 »  wifi sans network manager pour xen » Le 31/01/2014, à 10:25

markotux
Réponses : 4

salut

donc je met la commande dans \etc\interfaces?

#3 -1 »  script de demarrage utilisateur » Le 10/10/2013, à 16:17

markotux
Réponses : 2

bonjour
on a mis en place un espace public numerique avec edubuntu

j'ai un serveur edubuntu avec 5 utilisateurs cible  + un utilisateur source

j'ai un script "qui marche " qui copy tous le home de utilisateur source vers les homes des utilisateurs cible jusque la ça marche

j'aimerai que ce script  soit a chaque démarrage ou arret de chaque utilisateur et non dans le cron

c'est a dire l'utilisateur1 se connecte, travail, a des fichier sur le bureau va dans firefox mais quand il ferme mon script s'execute pour remettre tous comme l'utilisateur source

avez vous une idée ???

#4 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 09/11/2010, à 12:59

markotux
Réponses : 2566

salut j'ai un petit souci
donc j'ai installer sur ma Ubuntu 10.04  MultiSystem par la voie manuel

jusque la tous va bien

une fois installer je clic sur MultiSystem dans application une fenêtre s'ouvre me disant de brancher ma cle usb
hors ma cle et deja sur mon poste monté dans /media et formater en fat 
je clic sur valider et la MultiSystem ce ferme
alors je test MultiSystem virtualbox test iso  je fais un déplacer de mon fichier iso  rien ne ce passe je tes avec parcourir ( la flèche verte) rien non plus

c'est un peu frustrant

qui peu me donnée un conseil merci

#5 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 09/11/2010, à 14:39

markotux
Réponses : 2566

voilou  la cle c'est le label linux


info.parent: /org/freedesktop/Hal/devices/storage_serial_USB_Flash_4CB96BC0EE6CEA4E_0_0
storage.hotpluggable: true = true
removable.media_available: true = true
storage.drive_type: disk = disk
storage.bus: usb = usb
volume.mount_point: /media/linux
volume.partition.number:  = 1
block.device: /dev/sdb = /dev/sdb1
block.storage_device: /org/freedesktop/Hal/devices/storage_serial_USB_Flash_4CB96BC0EE6CEA4E_0_0 = /org/freedesktop/Hal/devices/storage_serial_USB_Flash_4CB96BC0EE6CEA4E_0_0
volume.is_mounted_read_only: false = false
volume.is_mounted: true = true
volume.fstype: vfat = vfat
block.device: /dev/sdb
storage.vendor: USB
storage.model: Flash
storage.bus: usb
volume.label: linux

info.parent: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
storage.hotpluggable: false = true
removable.media_available: true = true
storage.drive_type: disk = disk
storage.bus: pci = usb
volume.mount_point:
volume.partition.number: 2 = 1
block.device: /dev/sda2 = /dev/sda1
block.storage_device: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP = /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
volume.is_mounted_read_only: false = false
volume.is_mounted: false = true
volume.fstype:  = vfat
block.device: /dev/sda2
storage.vendor: ATA
storage.model: ST9250827AS
storage.bus: pci
volume.label:

info.parent: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
storage.hotpluggable: false = true
removable.media_available: true = true
storage.drive_type: disk = disk
storage.bus: pci = usb
volume.mount_point:
volume.partition.number: 5 = 1
block.device: /dev/sda5 = /dev/sda1
block.storage_device: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP = /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
volume.is_mounted_read_only: false = false
volume.is_mounted: false = true
volume.fstype: swap = vfat
block.device: /dev/sda5
storage.vendor: ATA
storage.model: ST9250827AS
storage.bus: pci
volume.label:

info.parent: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
storage.hotpluggable: false = true
removable.media_available: true = true
storage.drive_type: disk = disk
storage.bus: pci = usb
volume.mount_point:
volume.partition.number: 1 = 1
block.device: /dev/sda1 = /dev/sda1
block.storage_device: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP = /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
volume.is_mounted_read_only: false = false
volume.is_mounted: true = true
volume.fstype: ext4 = vfat
block.device: /dev/sda1
storage.vendor: ATA
storage.model: ST9250827AS
storage.bus: pci
volume.label:

#6 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 09/11/2010, à 16:29

markotux
Réponses : 2566

re
j'ai formaté en fat 32 sur un xp

et j'ai ca (label multi) mais ca marche toujours po


info.parent: /org/freedesktop/Hal/devices/storage_serial_USB_Flash_4CB96BC0EE6CEA4E_0_0
storage.hotpluggable: false = true
removable.media_available: true = true
storage.drive_type: disk = disk
storage.bus: pci = usb
volume.mount_point: /media/MULTI
volume.partition.number: 1 = 1
block.device: /dev/sdb1 = /dev/sdb1
block.storage_device: /org/freedesktop/Hal/devices/storage_serial_USB_Flash_4CB96BC0EE6CEA4E_0_0 = /org/freedesktop/Hal/devices/storage_serial_USB_Flash_4CB96BC0EE6CEA4E_0_0
volume.is_mounted_read_only: false = false
volume.is_mounted: true = true
volume.fstype: vfat = vfat
block.device: /dev/sdb1
storage.vendor: USB
storage.model: Flash
storage.bus: pci
volume.label: MULTI

info.parent: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
storage.hotpluggable: false = true
removable.media_available: true = true
storage.drive_type: disk = disk
storage.bus: pci = usb
volume.mount_point:
volume.partition.number: 2 = 1
block.device: /dev/sda2 = /dev/sda1
block.storage_device: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP = /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
volume.is_mounted_read_only: false = false
volume.is_mounted: false = true
volume.fstype:  = vfat
block.device: /dev/sda2
storage.vendor: ATA
storage.model: ST9250827AS
storage.bus: pci
volume.label:

info.parent: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
storage.hotpluggable: false = true
removable.media_available: true = true
storage.drive_type: disk = disk
storage.bus: pci = usb
volume.mount_point:
volume.partition.number: 5 = 1
block.device: /dev/sda5 = /dev/sda1
block.storage_device: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP = /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
volume.is_mounted_read_only: false = false
volume.is_mounted: false = true
volume.fstype: swap = vfat
block.device: /dev/sda5
storage.vendor: ATA
storage.model: ST9250827AS
storage.bus: pci
volume.label:

info.parent: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
storage.hotpluggable: false = true
removable.media_available: true = true
storage.drive_type: disk = disk
storage.bus: pci = usb
volume.mount_point:
volume.partition.number: 1 = 1
block.device: /dev/sda1 = /dev/sda1
block.storage_device: /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP = /org/freedesktop/Hal/devices/storage_serial_ST9250827AS_5RG3EQJP
volume.is_mounted_read_only: false = false
volume.is_mounted: true = true
volume.fstype: ext4 = vfat
block.device: /dev/sda1
storage.vendor: ATA
storage.model: ST9250827AS
storage.bus: pci
volume.label:

#7 -1 »  ubuntu ne demarre que si il y a un clavier ps2 » Le 26/07/2012, à 10:58

markotux
Réponses : 6

salut

j'ai installé un ubuntu 10.04 sur un pc le probleme c'est des que je démarre avec un clavier usb il ne démarre plus
en mode rescue il s"arrête sur pnp: ps/2 controller found . probing ports directly

qui peu m'aider

pour installer sur le poste j'ai été obliger de mettre apci=off noapci nolapci

HELP !!! deux jours que je cherche

#8 Re : -1 »  ubuntu ne demarre que si il y a un clavier ps2 » Le 26/07/2012, à 13:46

markotux
Réponses : 6

je viens de tester rien a faire

je pense lui dire de prendre un clavier ps2 sa sera plus simple

#9 -1 »  probleme de mise a jour kernel » Le 21/07/2011, à 16:16

markotux
Réponses : 9

bonjour
voici le message que j'ai depuis une semaine je ne peux plus rien mettre a jour a cause de ca

E: linux-image-2.6.32-33-generic: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
E: linux-image-2.6.32-33-generic-pae: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
E: linux-image-generic-pae: problèmes de dépendances - laissé non configuré
E: linux-generic-pae: problèmes de dépendances - laissé non configuré
E: linux-headers-2.6.32-33-generic-pae: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
E: linux-headers-generic-pae: problèmes de dépendances - laissé non configuré
E: linux-image-generic: problèmes de dépendances - laissé non configuré
E: linux-image: problèmes de dépendances - laissé non configuré

qui peut m'aider

ubuntu 10.04

#10 Re : -1 »  probleme de mise a jour kernel » Le 21/07/2011, à 16:52

markotux
Réponses : 9

voici la reponse de l'audit
Les paquets suivants ont été dépaquetés mais ne sont pas configurés. Ils
doivent être configurés en utilisant dpkg --configure ou l'option configure
du menu de dselect pour pouvoir fonctionner :
linux-image-generic-pae Generic Linux kernel image
linux-image          Generic Linux kernel image.
linux-image-generic  Generic Linux kernel image
linux-headers-generic-pae Generic Linux kernel headers
linux-generic-pae    Complete Generic Linux kernel

Les paquets suivants sont à demi configurés, probablement à cause de
problèmes survenus lors de la première configuration. Il faudrait réessayer
de les configurer en utilisant dpkg --configure <paquet> ou l'option
configure du menu de dselect :
linux-image-2.6.32-33-generic Linux kernel image for version 2.6.32 on x86/x86
linux-image-2.6.32-33-generic-pae Linux kernel image for version 2.6.32 on x86
linux-headers-2.6.32-33-generic-pae Linux kernel headers for version 2.6.32 on

donc j'ai fais :


sudo dpkg --configure  linux-image-generic-pae linux-image   linux-image-generic linux-headers-generic-pae linux-generic-pae
dpkg : des problèmes de dépendances empêchent la configuration de linux-image-generic-pae :
linux-image-generic-pae dépend de linux-image-2.6.32-33-generic-pae ; cependant :
Le paquet linux-image-2.6.32-33-generic-pae n'est pas encore configuré.
dpkg : erreur de traitement de linux-image-generic-pae (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de linux-image-generic :
linux-image-generic dépend de linux-image-2.6.32-33-generic ; cependant :
Le paquet linux-image-2.6.32-33-generic n'est pas encore configuré.
dpkg : erreur de traitement de linux-image-generic (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de linux-headers-generic-pae :
linux-headers-generic-pae dépend de linux-headers-2.6.32-33-generic-pae ; cependant :
Le paquet linux-headers-2.6.32-33-generic-pae n'est pas encore configuré.
dpkg : erreur de traitement de linux-headers-generic-pae (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de linux-generic-pae :
linux-generic-pae dépend de linux-image-generic-pae (= 2.6.32.33.39) ; cependant :
Le paquet linux-image-generic-pae n'est pas encore configuré.
dpkg : erreur de traitement de linux-generic-pae (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de linux-image :
linux-image dépend de linux-image-generic (= 2.6.32.33.39) ; cependant :
Le paquet linux-image-generic n'est pas encore configuré.
dpkg : erreur de traitement de linux-image (--configure) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
linux-image-generic-pae
linux-image-generic
linux-headers-generic-pae
linux-generic-pae
linux-image

#11 -1 »  ubuntu sur clef usb oui mais different » Le 28/06/2011, à 16:14

markotux
Réponses : 2

salut

je sais qu'il y a beaucoup de post sur ce sujet  mais le mien est un peu différent
en effet je travail pour des médiathèques et ce que l'on veux faire c'est des clés USB avec un ubuntu live dessus
sauf que ce live peut être modifier que par un administrateur
j'ai tester multisytem  ( pas concluant )
puis le créateur de disque d'ubuntu (non plus)
puis unetbooting (bien mais quand je change le persistent ca ne change pas le live)

qui peut me donner  un coup de mais

merci

#13 -1 »  serveur samba ldap et acces distant » Le 16/12/2010, à 09:08

markotux
Réponses : 0

bonjour

je suis en train de faire un projet pour mon entreprise

voici le probleme:

j'ai un serveur debian avec samba et authentification Ldap en local

en 2011 4 entité doivent ce connecter a samba depuis des sites distant  env 20 pc windows xp et 10 ubuntu

j'hésite en vpn et accès par routeur (nat)

que conseillez vous et le quel sera le plus simple ou avez vous d'autre solution

merci par avance

#14 -1 »  pidgin probleme de configuration » Le 06/12/2010, à 12:18

markotux
Réponses : 3

salut on vient d'installé pidgin et bonjour sur notre lan d'entreprise

le seul problème pour le moment c'est comment on peu crée un salon de plusieurs contact en simultané

liste des salon de discutions est grisé

de plus sur les Windows on arrive po a mettre des nouveaux emoticon

si on peut m'aider merci

#16 Re : -1 »  pidgin probleme de configuration » Le 07/12/2010, à 09:23

markotux
Réponses : 3

existe -t -il un autre protocole sans serveur plus complet
avec possibilité de faire des salons, échange de fichiers, emoticon ,
ou quel logiciel préconisez vous avec un serveur mais simple a mettre en place

merci

#17 Re : -1 »  pidgin probleme de configuration » Le 13/12/2010, à 12:25

markotux
Réponses : 3

merci pour vos réponses

#18 Re : -1 »  Paramètrage ocsinventory-agent » Le 08/07/2009, à 11:46

markotux
Réponses : 7

voici la commande que j'ai mis avec l'agent ocs 1.02

sudo ./ocsinventory-agent --devlib --server http://"adresse de ton serveur"/ocsinventory

ca a marché niquel

#19 -1 »  lecture seul sur partage samba » Le 05/11/2009, à 13:12

markotux
Réponses : 9

salut

voila j'ai un serveur windows 2003 (he oui personne est parfait) j'ai des partages sur ce serveur avec identification

j'ai mis en place dans fstab sur mon ubuntu 9.04  c'est 3 montages :

//192.168.0.254/Competences/ /home/marko/srvccbe/Competences cifs defaults,username=marc,password=*****,iocharset=utf8 0 0

//192.168.0.254/dhollande/ /home/marko/srvccbe/dhollande cifs defaults,username=marc,password=*****,iocharset=utf8 0 0

//192.168.0.254/ccbe/ /home/marko/srvccbe/ccbe cifs defaults,username=marc,password=*****,iocharset=utf8 0 0

sous 9.04 je n'avais aucun problème çà monte nickel je suis passer sous 9.10 he la c'est le drame !!!!!!

tous monte nickel mes j'ai tous mes fichiers en lecture seule j'ai tous regardé mais la je bloque

help me !!!!

#20 Re : -1 »  lecture seul sur partage samba » Le 09/11/2009, à 08:53

markotux
Réponses : 9

c'est a dire ??
a quel niveau???

#21 Re : -1 »  lecture seul sur partage samba » Le 16/11/2009, à 09:46

markotux
Réponses : 9

je vais tester en mode console et je vais voir mais la je galère grave car j'ai  pc sous Ubuntu qui ce connecte a mon serveur windows  2003

de plus mes imprimantes réseau non plus ne fonction plus

trop de bug je devrais retourner sur 9.04

mais c'est grave galère tous reformater et réinstaller fait ch...er

#22 Re : -1 »  lecture seul sur partage samba » Le 16/11/2009, à 11:37

markotux
Réponses : 9

je viens de tester avec " se connecter a un serveur distant" qui est dans raccourcis

la ca marche !!!!

comment puis-je faire pour que ca monte a chaque demarrage ????

#23 Re : -1 »  lecture seul sur partage samba » Le 26/11/2009, à 13:02

markotux
Réponses : 9

j'ai changer je suis repassé sous 9.04 tous marche bien et j'ai amelioré mon FSTAB

//192.168.0.254/Competences  /home/marc/srvccbe/Competences cifs user=marc,password=********,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
//192.168.0.254/ccbe  /home/marc/srvccbe/ccbe cifs user=marc,password=*******,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
//192.168.0.254/dhollande  /home/marc/srvccbe/dhollande cifs user=marc,password=*********,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0

et la response de mon mount est :


//192.168.0.254/Competences on /home/marc/srvccbe/Competences type cifs (rw,mand)
//192.168.0.254/ccbe on /home/marc/srvccbe/ccbe type cifs (rw,mand)
//192.168.0.254/dhollande on /home/marc/srvccbe/dhollande type cifs (rw,mand)
gvfs-fuse-daemon on /home/marc/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=marc)

#24 -1 »  migration base access vers mysql » Le 28/05/2009, à 10:46

markotux
Réponses : 1

salut

voila on doit migrer nos bases de donnée access vers mysql existe-il une moulinette pour faire ca ??

j'en est trouver une mais elle tourne sous windows snifff et j'ai ubuntu