Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Pb d'accès samba avec Nautilus - 13.04 » Le 23/05/2013, à 11:34

fatfab
Réponses : 5

Bonjour,

Probleme pénible que j'ai rencontré après la mise a jour vers la version 13.04.

J'avais un signet dans Nautilus qui me permettait de me connecter sur mon serveur Samba (Debian), celui-ci (le signet) fonctionnait très bien.
Après la mise a jour : impossible de me reconnecter au samba : "Impossible de monter le partage Windows : Permission non accordée"

-> Je supprime le signet et tente de me reconnecter en allant dans "fichier" -> "se connecter au serveur" : meme réponse : Impossible de monter le partage Windows : Permission non accordée

-> je vais dans la gestion des mots de passe et je supprime l'entrée faisant référence à ce serveur samba (10.1.2.197). Rien : Impossible de monter le partage Windows : Permission non accordée

-> Je vais voir les logs de mon serveur (je précise que 50 utilisateurs windows arrivent a se connecter dessus) et voici ce qu'il me dit :

[2013/05/23 10:42:56.253569,  1] smbd/service.c:1070(make_connection_snum)
  unixfab-i5 (::ffff:10.1.2.94) connect to service commun2 initially as user nobody (uid=65534, gid=65534) (pid 25395)
[2013/05/23 10:42:57.956373,  1] smbd/service.c:1251(close_cnum)
  unixfab-i5 (::ffff:10.1.2.94) closed connection to service commun2

Donc mon ordinateur client et surtout Nautilus se présente direct comme utilisateur "nobody" donc refus de mon serveur : donc... normal !

DONC je n'arrive pas a dire a Nautilus de me demander de nouveau d'entrer mon login/mot de passe pour la connexion au serveur... impossible.

Ceci est confirmé par le test sur mon poste en ligne de commande avec:

 smbclient //10.1.2.197/Commun2 --user=fabien

Cette commande me demande bien mon mot de passe, le login se fait correctement et je peux naviguer dans mon répertoire samba.

Please Help ! Ce nautilus commence a me casser les pieds......
merci d'avance

#1 Re : -1 »  Pb d'accès samba avec Nautilus - 13.04 » Le 27/05/2013, à 11:59

fatfab
Réponses : 5

Quelqu'un aurait-il une idée pour me donner un coup de pouce sur ce probleme ?

merci:)

#2 Re : -1 »  Pb d'accès samba avec Nautilus - 13.04 » Le 29/05/2013, à 09:21

fatfab
Réponses : 5

Merci de ta réponse, je me sens moins seul.... mais on avance pas trop ! big_smile

Faudrait il ajouter mon utilisateur à un groupe spécifique qui aurait sauté ? genre le groupe "cifs" ou "samba" ?

#3 -1 »  CanoScan N670U / Lide20 usb : probleme de droits » Le 20/10/2012, à 18:11

fatfab
Réponses : 2

Bonjour,

Après update vers Quantic 12.10, j'ai de nouveau un probleme pour l'utilisation de mon scanner USB.....grrr
Donc, il s'agit du CanoScan qui utilise la conf "plustek". Tout est bien paramétré de ce coté.
Mon probleme doit très certainement se situer au niveau de droits / groupes dans le système. En effet, voici le retour de la commande sane-find-scanner (le scanner est tout de meme bien trouvé) :

fab@unixfab:~$ sane-find-scanner 

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

could not open USB device 0x8087/0x0024 at 001:002: Access denied (insufficient permissions)
could not open USB device 0x8087/0x0024 at 002:002: Access denied (insufficient permissions)
found USB scanner (vendor=0x04a9 [Canon], product=0x220d [CanoScan]) at libusb:003:002
could not open USB device 0x1d6b/0x0002 at 001:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 002:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 003:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0003 at 004:001: Access denied (insufficient permissions)
could not open USB device 0x046d/0xc03d at 001:003: Access denied (insufficient permissions)
could not open USB device 0x413c/0x1005 at 001:004: Access denied (insufficient permissions)
could not open USB device 0x413c/0x2011 at 001:005: Access denied (insufficient permissions)
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

Avec sudo, ces erreurs n'apparaissent plus mais l'accès au scanner ne se fait pas, Xsane ou simplescan ne reconnaisent pas le périphérique !!!
1 fois sur 10, en lancant Xsane avec sudo, le scanner monte bien mais un autre message apparait comme quoi le périphérique est déjà occupé.....

Please, Help, comment fait on pour augmenter les droits sur USB ? y a t-il un groupe a créer/ajouter (genre sane ou scanner ou usb) à mon profils user par ex ?

merci d'avance.

#4 Re : -1 »  CanoScan N670U / Lide20 usb : probleme de droits » Le 11/01/2013, à 20:24

fatfab
Réponses : 2

Merci de ta réponse titi, j'etais arrivé a solutionner mon prbleme mais j'avais GRAVE galéré, si bien que je ne sais meme plus pourquoi ca marche...

Je crois qu'il faut maintenant que tu regardes sur ubuntu-fr les articles consacrés à sane, sane-find-scanner et scanimage (et leurs fichiers de config) pour trouver le bon fichier de config justement et voir si ton scan est déjà inséré dedans ou s'il faut l'ajouter...

L'essentiel est d'avoir ça :
vendor=0x04b8
product=0x014a
libusb:001:002

Tu va y  arriver !! cool

#5 -1 »  Affichage rame avec 12.10 / Nivida 8400 GS » Le 22/10/2012, à 16:48

fatfab
Réponses : 1

Bonjour,
suite à l'upgrade de mon poste possédant un chipset ATI (désactivé) et une carte PCI NV 8400 GS fonctionnelle dual-screen l'affichage complet se met a ramer.
L’exemple le plus frappant se produit lors du glissement entre les bureaux... c'est l'enfer...sans pour autant être inutilisable mais y a grave régression !!

Voici un peu de log :

$ lspci -v | grep -A 12 VGA
01:00.0 VGA compatible controller: NVIDIA Corporation G98 [GeForce 8400 GS] (rev a1) (prog-if 00 [VGA controller])
	Subsystem: Micro-Star International Co., Ltd. Device 1163
	Flags: bus master, fast devsel, latency 0, IRQ 16
	Memory at fd000000 (32-bit, non-prefetchable) [size=16M]
	Memory at d0000000 (64-bit, prefetchable) [size=256M]
	Memory at fa000000 (64-bit, non-prefetchable) [size=32M]
	I/O ports at e800 [size=128]
	Expansion ROM at feae0000 [disabled] [size=128K]
	Capabilities: <access denied>
	Kernel driver in use: nouveau
	Kernel modules: nouveau, nvidiafb

MAIS AUSSI ceci qui me semble bizarre :

$ glxinfo | grep OpenGL
OpenGL vendor string: nouveau
OpenGL renderer string: Gallium 0.4 on NV98
OpenGL version string: 3.0 Mesa 9.0
OpenGL shading language version string: 1.30
OpenGL extensions:

Par contre, dans les paramètres -> détails -> il m'indique également ceci : " Gallium 0.4 on NV98 "

Gallium.... c'est pas pour ATI ca ??? je comprend pas, soit j'utilise le driver "nouveau" soit "gallium" non ??

Merci de votre aide

#6 Re : -1 »  Affichage rame avec 12.10 / Nivida 8400 GS » Le 22/10/2012, à 17:04

fatfab
Réponses : 1

Quelques précisions : Gallium / nouveau, ca va, je crois avoir compris, c'est normal.

par contre, je crois bien qu'il s'agit du processus compiz qui rame a mort au bout de quelques minutes !... en bref, l'affichage des fenetres 3D de unity....

Une idée ? merci

#7 Re : -1 »  installation de SOGo Groupware » Le 16/11/2009, à 15:27

fatfab
Réponses : 48

Hello, ca m'interesse beaucoup d'avoir ton retour d'expérience là-dessus !

Je pense que je vais faire le test sur un serveur également... on se tient informé ?

#8 Re : -1 »  installation de SOGo Groupware » Le 27/11/2009, à 10:21

fatfab
Réponses : 48

Yes, tiens nous au courant pour la redHat. Pour le moment, j'ai pas le temps de m'y pencher sérieusement mais moi aussi, c'est dans le cadre du boulot... et pour tenter de faire une concurrence direct (et remplacer) notre vieux lotus note !!

Donc faut maitriser et faut que ca marche.... et on a des blackberry également, va falloir connecter ca aussi...

#9 Re : -1 »  installation de SOGo Groupware » Le 27/11/2009, à 10:52

fatfab
Réponses : 48

D'ailleurs, j'ai vu mon commercial SFR Blackberry hier, qui m'a dit qu'il fallait prendre le Blackberry Entreprise Serveur (BES pour les intimes) avec la licence "MS Exchange" pour avoir les connecteurs des solutions libres fonctionnels...

A priori, ca ne doit pas fonctionner avec la version Lotus de BES.

Et évidement, RIMM n'assure aucun support de ces connecteurs...

#10 Re : -1 »  Liferea rame.......................................... » Le 11/09/2009, à 11:17

fatfab
Réponses : 15

Autre solution qui marche sous EXT4 : créer une petite librairie en c qui contourne le probleme ! (cf Launchpad)

La solution (provisoire mais qui marche parfaitement) :

- Créer en root le dossier /usr/src/libfsync/
- A l'intérieur, créer en root le fichier "libfsync.c"
- Editer ce fichier et mettre dedans ce code :

int fsync (int fd) {
 return 0;
}

- Compiler avec la commande "sudo gcc -Wall libfsync.c -o libfsync.so -shared -fPIC -Wl,-soname,libfsync.so"

- Editer en root le fichier /usr/bin/liferea
- Mettre à la deuxième ligne non commentée ceci (toujours sans les guillemets) : "export LD_PRELOAD=/usr/src/libfsync/libfsync.so"

Et LIFEREA redevient un bonheur !!!

#11 Re : -1 »  Liferea rame.......................................... » Le 14/09/2009, à 08:37

fatfab
Réponses : 15

oui; voila : https://bugs.launchpad.net/ubuntu/+source/liferea/+bug/333718/comments/10

#12 -1 »  Menu Gnome 2 standard en version "lanceur Unity" » Le 19/10/2011, à 12:23

fatfab
Réponses : 6

Bonjour a tous, comme pas mal d'entre vous, je suis passé sur Unity un peu malgré moi....  dans l'ensemble, après un peu de pratique, c'est quand même pas si mal.

PAR CONTRE, il faut avouer que LA chose qui m’horripile le plus est de ne pas avoir un bête menu d'application "a la gnome 2".
Personnellement, pour aller chercher seulement la calculette, il faut faire un clic souris sur le "menu tableau de bord", cliquer sur recherche, laisser la souris, prendre le clavier, entrer le nom de ce que l'on cherche (donc, une "calculette"), laisser le clavier, reprendre la souris, faire OK, et ---- miracle ---- obtenir l'icone pour lancer une calculette !!!! bravo !!!!!!!!!!!!!

PS : dites moi si je me trompe ou s'il existe vraiment une solution alternative... perso, j'ai pas trouvé.

Donc, en prenant les exemples pour Libreoffice (section 2.4) de la page de doc du laucher http://doc.ubuntu-fr.org/unity_launcher, je pense qu'il est tout a fait possible de refaire un menu avec 4-5 launchers propres avec "sous-menu"  reprenant les exécutables du menu Gnome2.
- Launcher "Accessoires"
- Launcher "Bureautique"
- Launcher "Internet"
- Launcher "Son & Video"
...

Qu'en pensez vous ?

#13 Re : -1 »  Menu Gnome 2 standard en version "lanceur Unity" » Le 19/10/2011, à 13:23

fatfab
Réponses : 6

Ah, déjà une première réponse ICI : http://askubuntu.com/questions/35488/li … -for-unity

Une belle liste de "QuickList" pour le launcher !

#14 Re : -1 »  Menu Gnome 2 standard en version "lanceur Unity" » Le 19/10/2011, à 14:36

fatfab
Réponses : 6

Je savais bien que ce "cardapio" etait intéressant, je croisais ce mot dès que l'on parle de unity :-)

Je pense que ca va résoudre mes angoisses... merci !

#15 Re : -1 »  Menu Gnome 2 standard en version "lanceur Unity" » Le 19/10/2011, à 15:46

fatfab
Réponses : 6

Ah ben non, ca marche pas..... j'ai pas encore pris les 59heures pour essayer de configurer le truc mais ca marche pas..... fff (soupir)... (lassitude)

#16 Re : -1 »  Menu Gnome 2 standard en version "lanceur Unity" » Le 21/10/2011, à 10:35

fatfab
Réponses : 6

Bon, j'etais un peu défaitiste Hier !! big_smile

Aujourd'hui, CA MARCHE ! Je vous recommande fortement le fameux menu CARDAPIO et ce tuto : http://www.clapico.com/2011/07/10/cardapio/

Et le site officiel du projet, le mainteneur a été très réactif sur mon probleme : https://launchpad.net/cardapio


Vérifiez que les modules python-gtk2 et python-glade2 soient bien installés.
Perso, il a fallu que je me connecte une fois dans l'environnement gnome2 et/ou gnome3 (gnome-fallback et gnome-shell sont des dépendance du menu Cardapio)
Testez le menu dans un terminal en executant la commande "cardapio show"

PS, avis aux modérateurs : serait-il possible d'épingler une news sur ce menu car je pense que nombreuses sont les personnes recherchant une solution propre pour avoir un menu "style gnome2" dans l'environnement par défaut de cette nouvelle ubuntu.

#17 Re : -1 »  pagesjaunes.fr plante mon système sous firefox » Le 28/07/2010, à 16:11

fatfab
Réponses : 32

bonjour,

je confirme également le plantage total avec Ubuntu 10.04 - FF 3.6.8 !

A priori, il faut que tout le monde fasse remonter le bug car pour le moment, sous lunchpad, cela ne semble pas très prioritaire. (je sais, c'est flash qui plante....et caymal):P

#18 Re : -1 »  [Résolu] OpenOffice 3.2 mailing, publipostage impossible (ODS) » Le 16/11/2010, à 13:12

fatfab
Réponses : 2

OH MON DIEU !!!! j'ai bien failli me petit-suicider en cherchant comment appuyer sur ce bouton "définir" qui ne marchait pas !!!

Merci 1000 fois, le "probleme" est egalement sous ubuntu 10.10.

Il faut installer ce foutu module "openoffice.org-base" en plus du module déjà présent "openoffice.org-base-core". hmm

#19 Re : -1 »  Liferea buggué sous Ubuntu 9.10 Jaunty Jackalope ? » Le 11/09/2009, à 11:16

fatfab
Réponses : 10

Autre solution qui marche sous EXT4 : créer une petite librairie en c qui contourne le probleme ! (cf Launchpad)

La solution (provisoire mais qui marche parfaitement) :

- Créer en root le dossier /usr/src/libfsync/
- A l'intérieur, créer en root le fichier "libfsync.c"
- Editer ce fichier et mettre dedans ce code :

int fsync (int fd) {
 return 0;
}

- Compiler avec la commande "sudo gcc -Wall libfsync.c -o libfsync.so -shared -fPIC -Wl,-soname,libfsync.so"

- Editer en root le fichier /usr/bin/liferea
- Mettre à la deuxième ligne non commentée ceci (toujours sans les guillemets) : "export LD_PRELOAD=/usr/src/libfsync/libfsync.so"

Et LIFEREA redevient un bonheur !!!

#20 Re : -1 »  Luminosité change toute seule depuis Karmic » Le 05/12/2009, à 13:29

fatfab
Réponses : 22

Sur mon MSI U100, la solution de contournement de Innaheight (postée sur pas mal de topics liés au problème de clignotement) fonctionne parfaitement !

==> ici : http://forum.ubuntu-fr.org/viewtopic.php?id=345449&p=1

#21 Re : -1 »  ecran qui flash sur msi wind u90x [RESOLU] » Le 05/12/2009, à 13:21

fatfab
Réponses : 40

Hello, sur mon MSI U100, avec la Karmic standard, la solution de contournement citée par Innaheight sur tous les forums marche parfaitement, et ceci, sans ralentissement de l'interface graphique !

Merci bien pour tout ceux qui font avancer les choses ! cool:)

#22 Re : -1 »  Dell Vostro 420 Pas de son [résolu] » Le 28/12/2009, à 11:32

fatfab
Réponses : 2

Update pour KARMIC 9.10 : (ma config perso porte sur un VOSTRO 220s avec ALC662 ICH10 family)

1- télécharger le dernier pack de drivers High Definition Audio (actuellement 5.13) : http://www.realtek.com.tw/downloads
2- décompression de l'ensemble
3- lire le fichier ReadMe.txt qui explique tout clairement : on passe par la méthode manuelle pour Ubuntu
4- j'ai installé via synaptic le package "build-essential" pour pouvoir compiler.
5- decompresse le dossier du driver en question : tar xfvj alsa-driver-1.0.xx.tar.bz2
6a- cd alsa-driver-1.0.xx
  b- ./configure
  c- make
7- sudo make install
8- Editer votre /etc/modules : sudo gedit /etc/modules et ajouter dedans :
    # ALSA portion
          alias char-major-116 snd
          alias snd-card-0 snd-xxxx     
        # OSS/Free portion
          alias char-major-14 soundcore
          alias sound-slot-0 snd-card-0
        # card #1
          alias sound-service-0-0 snd-mixer-oss
          alias sound-service-0-1 snd-seq-oss
          alias sound-service-0-3 snd-pcm-oss
          alias sound-service-0-8 snd-seq-oss
          alias sound-service-0-12 snd-pcm-oss

9- reboot !!! et dé-muter le son
10- cool:cool::cool:

#23 -1 »  ATI X2300 sur Karmic 9.10 et KMS » Le 06/12/2009, à 20:53

fatfab
Réponses : 1

Bonsoir,

Gros soucis après la mise à jour de mon portable Samsung R60Plus (avec une mobility radeon X2300), ce soucis concerne les drivers libres pour ATI.

J'explique :

Sous 9.04, j'avais le choix de passer du driver libre "radeonhd" au driver libre "radeon" en modifiant le fichier xorg.conf.
Pour l'histoire, le driver "radeonhd" a de bonnes performances mais fait crasher completement le systeme quand on veut eteindre ou rebooter.
Le driver "radeon" standard, a des performances un peu moindres mais surtout ne fait pas planter le PC !

LE PROBLEME : avec Karmic 9.10, le driver ati est directement chargé par le noyau avec le fameux KMS.... sauf qu'il charge gentiment le driver radeonhd (par déduction) car il plante à l'extinction....

QUESTION : comment re-charger le driver "radeon" avec le nouveau module KMS ??? car maintenant, il n'y a plus de xorg.conf pour le faire...

Merci d'avance:cool::cool:

#24 -1 »  [RESOLU] 9.10 : PLANTAGE serveur X avec chipset VIA KM400 S3 UniChrome » Le 28/04/2009, à 01:37

fatfab
Réponses : 3

Bonjour a tous !

Je viens de résoudre un plantage massif du serveur X sous Jaunty avec les chipsets VIA KM400/KN400/P4M800 S3 Unichrome.

Ce chipset est présent dans pas mal de d'ordinateurs portables ACER (le mien: ASPIRE 1350 et plus précisément la série 1353XC)

######################
LA SOLUTION : https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-openchrome/+bug/293326/comments/14
######################

... et la réponse de Gustav juste en dessous de ce message.

En gros :

1- télécharger le fichier ".patch" du message précédent
2- suivre le guide https://help.ubuntu.com/community/OpenChrome dans la section "Manual Install" -> "openchrome 2D driver compilation" (la partie ubuntu 8.10 et supérieur)
3- Pensez à bien activer dans votre sources.list les sources !!! (= les lignes commençant par "deb-src")
4- AVANT DE COMPILER LE DRIVER : placer le fichier "km400_panel.patch" dans le répertoire /openchrome/src précédemment créé
5- exécuter la commande : 

patch -p1 < km400_panel.patch

6- reprendre le tuto, à savoir : executer ./autogen.sh --prefix=/usr
make
sudo make install

CA MARCHE !