Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 17

#0 Re : -1 »  ►UBUNTU+MATE+CINNAMON = Cubuntu 14.04 & 15.04 +100 extras dont Optimus » Le 19/12/2013, à 01:47

ds9
Réponses : 738

Bonjour.
Je n'arrive pas à tester 14-04-64bits-v122-Unity+Cinnamon.iso via ISOBOOT (http://doc.ubuntu-fr.org/tutoriel/grub2 … images_iso)
J'arrive à tester via ce mécanisme Linux Mint 16.
L'erreur que j'ai au boot est :

Begin: Running /scripts/casper-premount ... done.
done.
calling: test-builtin
error reading /lib/udev/hwdb.bin: No such file or directory
load module index
unload module index
calling: test-builtin
error reading /lib/udev/hwdb.bin: No such file or directory
load module index
unload module index
/init: line 3: can't open /dev/sr0: No medium found
/init: line 3: can't open /dev/sr0: No medium found

Ca semble être en rapport avec lupin (qui serait manquant) dans l'initrd.
Est-il possible de le rajouter si c'est le cas.

https://launchpad.net/ubuntu/saucy/+source/lupin/0.54
http://wistermdl.blogspot.fr/2011/06/bo … m-hdd.html

#1 Re : -1 »  Voyager 12.04 » Le 21/06/2012, à 08:38

ds9
Réponses : 645

Qui a des problèmes avec des applis Java & Voyager : une barre horizontale et verticale apparait dans le coin supérieur gauche ?
Ca semble être un bug Xfce 4.8 (uniquement avec les cartes nVidia) mais je ne vois pas de work-around: 
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=667682

#2 Re : -1 »  Voyager 12.04 » Le 21/06/2012, à 11:16

ds9
Réponses : 645

@rpj : 32bit ou 64bit ?
Je pense que c'est peut être lié à du Nvidia sous Ubuntu 64bit ..

#3 Re : -1 »  [Résolu] Samsung SCX-3405W (imprimante et scanner) - Smartpanel » Le 29/12/2013, à 20:09

ds9
Réponses : 1

IL faut installer llibstdc++5
Installe ce package via les gestionnaires de packages graphiques ou en ligne de commande via :
sudo apt-get install libstdc++5

#4 Re : -1 »  Rutube - format f4f » Le 16/12/2013, à 23:12

ds9
Réponses : 4

Par curiosité est-ce que quelqu'un a réussi à enregistrer un concert SFR Live avec AdobeHSD.php ?
J'ai pris la diffusion en cours ce soir d'un concert et je n'ai que la vidéo .. pas de son sad

J'espère que dans le futur youtube-dl va supporter Adobe HTTP Dynamic Streaming : https://github.com/rg3/youtube-dl/issues/1393

Le support de rutube dans youtube-dl existe depuis 2 mois : https://github.com/rg3/youtube-dl/issues/1136
youtube-dl supporte énormément de sites cf youtube-dl --list-extractors
Ca marche : je viens d'essayer. Donc il y a une solution python et non php pour télécharger les vidéos de ce site.

PS : je ne connaissais pas l'extension firefox donc du coup j'y suis allé à coup de tshark pour découvrir le manifest pour sfr:

tshark -R "http.response or http.request"  -T fields  -e http.request.version  -e http.request.method          -e http.host                 -e http.request.uri    -e http.response.code    -r  /media/data/archives/sfr-capture.pcap   | grep manifes

HTTP/1.1    GET    sfrhdslive-f.akamaihd.net    /z/SFRStreams_0@141890/manifest.f4m?hdcore=2.11.3&g=DKPCYHSKJMDY

#5 Re : -1 »  nautilus : barre d'état et affichage compact ? » Le 08/05/2013, à 13:11

ds9
Réponses : 47

Gnome 3.8 est utilisé dans PinguyOS 13.04 (encore en version alpha).
Apparemment avec les bonnes extensions on peut avoir un look sympa :
PinguyOS 13.04 Alpha
Par contre c'est nautilus 3.8.1 qui est fourni avec.

#6 Re : -1 »  ubuntu sur : ACER - Aspire 7250-E304G32Mn c'est possible ? » Le 07/03/2012, à 15:52

ds9
Réponses : 87

Je l'attends - commandé chez Top Achat : ils ont du retard à la livraison.
Je compte bien tester Ubuntu 12.04 ..

#7 Re : -1 »  ubuntu sur : ACER - Aspire 7250-E304G32Mn c'est possible ? » Le 07/03/2012, à 23:06

ds9
Réponses : 87

Apparemment certains ont réussi à installer Linux Mint dessus : http://forums.linuxmint.com/viewtopic.php?f=47&t=94959

Apparemment il y a eu des problèmes rapportés (et corrigés) avec les drivers AMD Radeon HD 6310M :
https://bugs.launchpad.net/ubuntu/+sour … bug/788021

Certains ont installé des versions antérieures d'Ubuntu et fait des mises à jour : http://ubuntuforums.org/archive/index.p … 78159.html

PS : il n'y a pas beaucoup d'améliorations dans la dernière version des drivers AMD Catalyst aux dires de Phoronix : http://www.phoronix.com/scan.php?page=n … px=MTA2Nzc

#8 Re : -1 »  ubuntu sur : ACER - Aspire 7250-E304G32Mn c'est possible ? » Le 25/03/2012, à 21:24

ds9
Réponses : 87

Je l'ai enfin reçu! J'ai installé une image ISO daily d'Ubuntu 12.04 ( http://cdimage.ubuntu.com/daily/current … -amd64.iso ) .
Pas de problème d'installation avec ces iso . Quelques bugs (applications qui génèrent encore des erreurs).
J'ai installé Gnome classic, les drivers propriétaires ATI, ainsi que les "ubuntu restricted extras"  et cela fonctionne bien - bien que effectivement je ne trouve pas cela très réactif.
Quelqu'un a réussi à faire marcher les touches de fonction - faut-il installer keytouch ?

#9 Re : -1 »  ubuntu sur : ACER - Aspire 7250-E304G32Mn c'est possible ? » Le 25/03/2012, à 23:21

ds9
Réponses : 87

atichu> je suppose que tu veux parler de http://doc.ubuntu-fr.org/optimisation#c … moire_vive
Effectivement c'est une bonne idée pour améliorer la réactivité. Je vais tester cela demain.

#10 Re : -1 »  ubuntu sur : ACER - Aspire 7250-E304G32Mn c'est possible ? » Le 26/03/2012, à 17:19

ds9
Réponses : 87

Mea culpa : les touches de fonctions fonctionnent .. sauf celle pour désactiver le wifi. Je vais chercher - mais ce n'est pas bloquant.

#11 Re : -1 »  ubuntu sur : ACER - Aspire 7250-E304G32Mn c'est possible ? » Le 30/03/2012, à 00:27

ds9
Réponses : 87

Le driver atl1c (carte réseau filaire) semble toujours buggée dans Ubuntu 12.04 beta2 : effectivement si on enlève le cable ou boote sans réseau ça freeze (http://forum.ubuntu-fr.org/viewtopic.php?id=819101)
J'ai fait l'installation en filaire, puis configuré le Wifi et désactiver la carte réseau filaire via :
l'ajout dans /etc/modprobe.d/blacklist.conf
blacklist atl1c
puis en effectuant "sudo update-initramfs -u"
et en modifiant /etc/network/intefaces pour ne pas qu'il tente de démarrer eth0 au boot.
Software Center est un peu plus rapide depuis un update récent.

#13 Re : -1 »  VPN shrew ne fonctionne plus sur 11.10 [Résolu] » Le 21/05/2012, à 23:07

ds9
Réponses : 12

Bonjour, j'étais en 11.04 et je suis passé en 12.04 et Shrew Soft ne fonctionne plus.
L'astuce consistant à réinstaller la version 2.1.5 de la 11.04 ne marche pas chez moi sad

#14 Re : -1 »  [Résolu] Dropbox se connecte mal » Le 05/10/2010, à 21:35

ds9
Réponses : 7

Apparemment, vous n'êtes pas les seuls big_smile
http://lifehacker.com/5656309/what-do-i-do-when-dropbox-goes-down

#15 Re : -1 »  [Résolu] Live USB Maverick : no init found. try passing init bootarg » Le 29/09/2010, à 13:03

ds9
Réponses : 8

Apparemment UNetbootin 490 doit corriger le problème :
https://bugs.launchpad.net/unetbootin/+bug/615285

http://bazaar.launchpad.net/~vcs-imports/unetbootin/trunk/revision/490 précise :
fixed bug in locating files included via syslinux and grub2 include statement, should fix Ubuntu 10.10 desktop iso issues

#16 -1 »  Impossible de lire des fichiers avi avec vlc/totem sous feisty ppc » Le 13/05/2007, à 17:36

ds9
Réponses : 0

Bonjour à tous,

j'ai réinstallé mon iBook 2 rev. 2 sous feisty. smile
Comme d'autres j'ai eu un problème avec le clavier (cf autres fils de discussion) mais pour moi le plus gros problème a été l'impossibilité de lire des fichier avi avec vlc ou totem. sad
Heureusement gxine fonctionne ..  Bizarre que personne n'ait mentionné ce pb pour l'instant dans les forums officiels.

Voici le lien de mon message posté sur les forums anglophones :
http://ubuntuforums.org/showthread.php?t=439943

Je vais essayer de débugger un peu plus ce problème dans les jours à venir avant de faire un rapport de bug.


a+,

Stéph.

PS : mplayer ne marche toujours pas . J'avais déja remarqué cela sous dapper.