Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Ubuntu-fr: signaler des erreurs et aider à améliorer le site » Le 26/04/2014, à 21:48

nathéo
Réponses : 2 392

Sauf que les modos ne veulent pas avoir à se préoccuper de ces prises de bec, les sections d'entraide étant prioritaires. Après peut-être qu'un modo spécialement dédié à ce genre de chose conviendrait, mais il faudrait, je pense, un volontaire.

#1 Re : -1 »  Ubuntu-fr: signaler des erreurs et aider à améliorer le site » Le 18/06/2016, à 14:34

nathéo
Réponses : 2 392

Est-ce que ça a déjà été signalé qu'il est difficile d'utiliser la balise video parce que la balise url se rajoute automatique dès qu'on met le lien ?

#2 Re : -1 »  Ubuntu-fr: signaler des erreurs et aider à améliorer le site » Le 21/06/2016, à 21:42

nathéo
Réponses : 2 392
J5012 a écrit :
nathéo a écrit :

Est-ce que ça a déjà été signalé qu'il est difficile d'utiliser la balise video parce que la balise url se rajoute automatique dès qu'on met le lien ?

je viens de faire un brouillon + apercu
j'obtiens ca :

Erreurs dans le message

Les erreurs suivantes doivent être corrigées pour que le message puisse être envoyé :

    La balise url a été ouverte dans la balise video, ceci n'est pas autorisé

pour un lien video youtube en https ... mais peut-etre que la balise video attend en fait une ressource fichier/video ?

J'avais pris le soins d'aller directement chercher la vidéo dans le code source de la page (balise <meta property="og:video:url" ), ou en retirant la partie "watch?v=" du lien et la remplacer par "embed/" (ex pour : https://www.youtube.com/watch?v=iBOBeRmV21Y on a  https://www.youtube.com/embed/iBOBeRmV21Y.

J'ai essayé de tout faire pour que le lien ne soit pas reconnu en tant que tel, mais apparemment le parseur fait trop bien son travail. Donc il faudrait modifier la partie du code qui rajoute les balises url et ajouter une exception pour les balises vidéos.

@pierrecastor : Y'a pas moyen de rajouter une exception?

#4 Re : -1 »  En écoute en ce moment (2) » Le 19/05/2016, à 05:13

nathéo
Réponses : 3 161

Un peu de musique classe et apaisante pour changer :
Alice Coltrane - Turya & Ramakrishna

#5 Re : -1 »  Changer son pseudo » Le 24/01/2014, à 05:11

nathéo
Réponses : 938

Je reconnais ta sagesse, et mon erreur, ô grand Nesthib. Mais la tentation du pseudo stylé était trop grande ~


(en fait c'était surtout pour les compteurs, j'avais trop la flemme de demander une fusion pour un pseudo que je n'étais pas sûr de garder. Alors j'ai préféré revenir à l'ancien. tongue)

#6 Re : -1 »  Changer son pseudo » Le 24/01/2014, à 23:10

nathéo
Réponses : 938

Merci d'ailleurs, tu as été très rapide.

#7 Re : -1 »  Changer son pseudo » Le 18/06/2015, à 23:10

nathéo
Réponses : 938
Sir Na Kraïou a écrit :

Tu veux qu’on change ton pseudo en « Test » ? tongue

Il est pas déjà pris ?

#8 Re : -1 »  Changer son pseudo » Le 21/06/2015, à 02:45

nathéo
Réponses : 938

lol lol lol C'en était à deux cheveux, ça aurait pu être marrant, j'suis sûr.

#9 Re : -1 »  Changer son pseudo » Le 06/07/2015, à 01:08

nathéo
Réponses : 938

La RATP, cette entreprise où le piston est roi…

#10 Re : -1 »  [Résolu] Edition musicale avec Nted! » Le 19/10/2016, à 16:53

nathéo
Réponses : 15
whatdoyoumean a écrit :

Salut à tous,

Super logiciel, en effet, mais toujours pas de son ... Et "timidity" que vous renseignez ne se trouve pas dans le dépôt ... Comment faire ?

Essaie au pire dans un terminale la commande

sudo apt-get install timidity

Et ça devrait fonctionner.

#11 Re : -1 »  Sortie de supertuxkart 0.8 (finale) » Le 03/02/2014, à 10:55

nathéo
Réponses : 186

Ça doit être prévu pour une future version alpha je crois, mais pour le moment je ne pense pas qu'elle soit déjà disponible pour les alphas.

#12 Re : -1 »  Réflexion sur la mise à niveau » Le 24/08/2016, à 12:52

nathéo
Réponses : 2

La méthode 1 de la page "réinstaller Ubuntu". Pour faire la mise à niveau, il y a un petit utilitaire sympa qui se nomme "update-manager". Je pense qu'il aurait mieux valu que tu passes par là.

Personnellement, je viens tout juste de faire la MAN, et depuis les 2 heures que j'utilise la nouvelle version, je n'ai pas encore grand chose à redire, surtout qu'elle est bien plus réactive que l'ancienne, et que je n'ai plus besoin de fglrx pour avoir une accélération graphique de qualité.

#13 Re : -1 »  [resolu] Problème de connexion à haut parleur bluetooth » Le 25/11/2015, à 03:57

nathéo
Réponses : 41

Bonjour, je viens toujours de recevoir mon casque bluetooth, et j'ai eu quelques problème à le faire fonctionner avec mon système.

Me concernant, la connexion bluetooth fonctionne parfaitement, ce qui coince, c'est qu'une fois le casque déconnecté après la première connexion, il reste tout le temps en mode "éteint" sans que le passage au mode A2DP ne prenne effet quand je l'active à l'aide de pavucontrol (@Fredetna tu devrais l'installer regarder l'onglet « Configuration », et activer le mode A2DP). D'ailleurs j'ai besoin de pavucontrol pour activer ce mode. J'ai bien tenté de modifier le fichier /etc/bluetooth/audio.conf, et rajouter un "Enable=true" en dessous de [A2DP] mais apparemment rien à faire. Au moins en suivant la doc mon problème s'est arrangé (mais je suis toujours obligé de passer par pavucontrol par contre). Si quelqu'un a une astuce pour le rendre automatique je suis preneur.

#14 Re : -1 »  Autonomie sur Batterie » Le 14/05/2015, à 00:21

nathéo
Réponses : 12

J'aime bien le défi surtout que j'ai ma batterie en fin de vie. (j'en suis à une 1h30 d'autonomie actuellement, et elle a à peine 2 ans et demie)

#15 Re : -1 »  Snes9x-gtk et installation impossible » Le 16/06/2015, à 21:25

nathéo
Réponses : 9

Généralement ça arrive parce qu'il manque des bibliothèques. Ça m'arrive à chaque fois que je réinstalle ubuntu. Je conseille de voir du côté des libsdl ou de ce qui tourne autour, ça devrait être suffisant je pense.

#16 Re : -1 »  Snes9x-gtk et installation impossible » Le 17/06/2015, à 19:35

nathéo
Réponses : 9

Chez moi j'utilise la version snes9x-1.52, et je ne rencontre pas de soucis particuliers. J'ai récupéré le binaire sur planetemu (il doit il y avoir au moins 4 ans), je ne sais pas si le site est toujours actif…

EDIT: Oui, d'ailleurs pour l'émulation sous GNU/Linux je trouve que c'est une référence.

#17 Re : -1 »  Le front national: un parti ultra libéral » Le 13/05/2015, à 23:35

nathéo
Réponses : 54

Quel alternative viable aujourd'hui en terme de parti candidat aux élections ?

#18 Re : -1 »  Plutôt Gnome, Unity, kde, xfce, lxde, Cinnamon, Mate ou autres... » Le 15/04/2014, à 17:37

nathéo
Réponses : 94

J'utilise Gnome, mais avec gnome-panel en interface graphique, car c'est celle avec laquelle je me sens le plus à l'aise. Gnome-shell, je trouve ça inutilisable, et Unity malgré quelques bon côtés, n'est pas vraiment ce qui me convient le mieux.

#19 Re : -1 »  Plutôt Gnome, Unity, kde, xfce, lxde, Cinnamon, Mate ou autres... » Le 19/04/2014, à 03:25

nathéo
Réponses : 94

Le fait est qu'avec Gnome3 pas mal d'appliquettes utilisable avec Gnome2 ne le sont plus, de plus qu'il n'y a toujours pas d'éditeur d'apparence aussi poussé (sans parler du fait que certaines applis comme le gestionnaire du fond d'écran perdent de plus en plus en fonctionnalités, heureusement il y a gnome-tweak-tool pour pallier à ça, mais en terme d'ergonomie on y perd). Pour les appliquettes, je pense surtout au timer-applet que j'utilisais très souvent et qui n'est pas dispo sous gnome-panel (même si il semble bien il y avoir une pseudo version pour gnome-shell, mais uniquement utilisable pour cette dernière interface), et d'autres sont carrément buggées comme l'appliquette de fermeture forcée de fenêtre (ou du moins depuis la dernière fois où je l'ai essayée). Bref, vu les manques actuels de Gnome3, je trouve que Mate a son intérêt, même si pour des questions pratiques je préfère quand même la dernière version.

#20 Re : -1 »  Impossible de connecter mon iPhone 4 iOS7 sous Ubuntu 12.04 » Le 06/05/2014, à 22:59

nathéo
Réponses : 36

En fait pour les photos et vidéos on peut simplement utiliser shotwell une fois l'iphone branché.

#21 Re : -1 »  Pourquoi des gens critiquent Ubuntu? » Le 16/04/2014, à 23:38

nathéo
Réponses : 64

Franchement, je suis d'accord pour dire que les tablettes et smartphone prennent une place grandissante, mais de là à parler de remplacer le pc de bureau je trouve qu'il y a limite à ne pas franchir. Pour ce qui est de la navigation web par exemple avoir l'un des deux premiers est très pratique du fait de leur accessibilité, mais pour d'autres usages les voir remplacer les pc de bureau me semble hautement improbable, d'autant plus qu'en terme d'ergonomie le pc possède à mon sens largement l'avantage.

#22 Re : -1 »  Les mangas, les animes. » Le 30/03/2014, à 05:08

nathéo
Réponses : 13

Koe no Katachi (formes de la voix), un shonen plutôt tourné vers le drame, où l'un des personnages centraux est une fille sourde. Suicide Island, un seinen assez sombre aussi où des jeunes suicidaires sont envoyé sur une île pour ne plus causer de soucis au gouvernement. Il y a un gros travail de recherche de la part de l'auteur sur les techniques de survie, très intéressant à lire, d'autant plus que la personnalité des personnages est également bien fouillée. Et il y a "Bartender", qui est pas mal également, un manga sur la vie d'un barman et des différents alcools en général (si on en est un grand amateur, il y a de quoi plaire on y traite même du pastis tongue).

#23 Re : -1 »  Logiciel fréquence de résonnance. » Le 15/02/2014, à 03:52

nathéo
Réponses : 3

gtkGuitune permet de reconnaître une fréquence, et permet également de le situer sur une l'échelle de note de musique. Le problème c'est qu'il est spécialisé pour les notes de guitare (même si ça ne l'empêche de reconnaître la fréquence et de donner la note hors limite).

#24 Re : -1 »  [Résolu] Augment. nb de bureaux dans le sélecteur d'espace de travail » Le 27/01/2014, à 22:08

nathéo
Réponses : 4

De mémoire, je n'ai pas souvenir que ça puisse se régler avec Unity, par contre si tu utilises gnome-panl ou KDE ça ne devrait pas poser de soucis.