Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [HOWTO] Emulation dongle wi-fi utilisant le chipset SIS » Le 28/05/2006, à 20:05

ingenuz
Réponses : 362

@zapan, dans ta compilation il te manque une compilateur GCC

sudo apt-get install gcc

@Mornagest

Dans ton tuto, juste une petite indication. Tu as ajouté l'installation de make au cas où elle serait manquante.

Juste pour t'indiquer que l'équivalent en ligne de commande c'est tout simplement :

sudo apt-get install make

C'était juste à titre indicatif. Bravo pour ce tuto de plus en plus complet. wink

#1 Re : -1 »  [Résolu] Menu transparent » Le 19/09/2007, à 19:39

ingenuz
Réponses : 19
ncd a écrit :

Bonjour,
si tu utilise beryl, il est possible de mettre la barre menu transparente, le menu déroulant et plus smile

Beryl settings manager > window management > cocher window specific settings > dérouler le menu window opacity.
Ajouter :

w:Dock:80 (barre menu)
w:DropdownMenu:80 (menu)

Modifier la valeur 80 par la valeur souhaitée.

Parfait!!! Merci beaucoup pour l'information... Ca fonctionne parfaitement.

Avec la traduction française, maintenant ça donne :

Gestionnaire de préférences de Béryl > attributs de fenêtres > Opacité des fenêtres on recharge le gestionnaire de fenêtres et le tour est joué...


Par contre puisqu'on y est, y aurait-il un moyen de rendre transparent le menu contextuel? les suggestions google, l'historique google etc... Ce doit être possible, mais je ne sais pas où trouver le descriptif de tout ça, et malheureusement le "Grab" de Beryl ne permet pas de sélectionner ce genre d'éléments...

Merci encore pour cette astuce.

#2 Re : -1 »  [Résolu] Menu transparent » Le 19/09/2007, à 19:57

ingenuz
Réponses : 19

Je me réponds à moi-même, pour le menu contextuel c'est popupmenu. Par contre je n'ai toujours pas trouvé l'historique de navigation dans firefox (sous la barre de navigation)

#3 Re : -1 »  [Résolu] Menu transparent » Le 19/09/2007, à 20:08

ingenuz
Réponses : 19

Bon j'ai trouvé big_smile C'est la propriété "unknown"

Pour en savoir plus, il y a un très bon topic ici http://forum.compiz-fusion.org/archive/index.php/t-1768.html

Désolé pour avoir soliloqué...:lol:

#4 Re : -1 »  [Résolu] imprimante canon ip1500 sur ubuntu » Le 11/05/2007, à 14:36

ingenuz
Réponses : 76

Pour la Feisty Fawn, j'ai eu quelques soucis pour l'imprimante Canon IP1500 avec l'ancienne méthode qui fonctionnait jusque là.

Donc j'ai utilisé les paquets du site mambo.kuhp.kyoto-u.ac.jp et ça a fonctionné.

Pour info, voilà la procédure suivie :

[*] Ajout du dépot dans la source liste :

sudo gedit /etc/apt/sources.list

et ajout des lignes suivantes :

# Dépot pour imprimante
deb http://mambo.kuhp.kyoto-u.ac.jp/~takushi/ubuntu ./

Puis installation des paquets suivants (j'utilise aptitude):

sudo aptitude update
sudo aptitude install libcnbj-2.5 bjfilter-2.5 pstocanonbj

Ensuite c'est l'installation classique par l'interface graphique ou par 127.0.0.1:631

Si ça peut aider quelqu'un...

#5 Re : -1 »  [Résolu] imprimante canon ip1500 sur ubuntu » Le 13/05/2007, à 20:56

ingenuz
Réponses : 76
xabilon a écrit :

Salut

Curieux, j'avais installé Feisty sur une autre partition, et les paquets de takushi (pour Edgy) ne fonctionnaient pas. C'est la seule raison pour laquelle je suis encore sous Edgy ...

Que je sois sous KDE ne devrait rien changer (puisque ça marche sous Kubuntu Edgy) ?

J'ai peut-être zappé un truc ... sad

En tout cas, sous Debian Etch et Lenny, pas de problème avec les paquets de takushi pour la IP1500 big_smile

Donc big up pour Takushisan, même si on peut pas imprimer en haute résolution !

Je ne sais pas vraiment si ça peut venir de là, mais tu as redémarré cupsys?

sudo /etc/init.d/cupsys restart

Tu me mets le doute là parce que je viens de m'apercevoir que je n'avais pas désinstallé les paquets rpm canon que j'ai aliénés. Il se pourrait que ce soit le cocktail des paquets canon + ceux de Takushisan que font fonctionner mon imprimante. hmm Mouaif... Dès que j'aurai le temps je désinstallerai tout et réinstallerai pour savoir exactement ce qu'il faut mettre.

#6 Re : -1 »  [Résolu] imprimante canon ip1500 sur ubuntu » Le 14/05/2007, à 10:13

ingenuz
Réponses : 76
xabilon a écrit :

Non, en fait j'ai bien dû zapper un truc (sûrement le redémarrage de cupsys) ... puisque j'ai re-essayé et ça marche big_smile

cool Ah ça c'est une bonne nouvelle!!! Félicitations wink

#7 Re : -1 »  [Résolu] imprimante canon ip1500 sur ubuntu » Le 14/05/2007, à 10:16

ingenuz
Réponses : 76
Tom_Triumph a écrit :

Bonjour,

Je n'ai pas trouvé le driver pour l'IP1500 sur :
ftp://download.canon.jp/pub/driver/bj/linux/
comme indiqué dans
http://doc.ubuntu-fr.org/materiel/imprimantes_canon_ixxx

Y aurait-il un autre emplacement pour ce driver ?

Tiens, regarde prends ceux-là, ils sont déjà aliénés, tu n'as plus qu'à faire une install classique :

http://linux.cergynux.net/canon/

sudo dpkg -i *.deb

Bon courage

#8 Re : -1 »  Arrêt du PC : ne s'éteind pas justement :-/ » Le 14/05/2007, à 09:58

ingenuz
Réponses : 9

@ NICoS

J'avais exactement le même souci, voilà comment j'ai résolu mon affaire sur un ACER aspire:

sudo gedit /etc/modules

et à la fin du fichier tu rajoutes :

# Patch pour éteindre ma machine
apm power_off=1

Tu enregistres et tu tentes d'éteindre la machine.

Bonne chance!

#9 Re : -1 »  [Resolu] Postfix impossible à démarrer !! » Le 09/07/2007, à 09:06

ingenuz
Réponses : 9

Cela fonctionne également pour moi. Merci beaucoup wink

#10 Re : -1 »  Mauvais affichage du texte de Tilda » Le 17/05/2007, à 09:18

ingenuz
Réponses : 12

cool Ca marche parfaitement avec cette option cochée, merci beaucoup wink

#11 -1 »  Extraire une image avec evolution » Le 05/07/2006, à 14:30

ingenuz
Réponses : 6

Salut à tous,

Désolé si ma question vous paraît stupide, mais je reçois des mails avec des images intégrées dans ces derniers. J'aimerais tout simplement pouvoir les extraire, mais je n'y parviens pas. Il faut que je les envoie sur le portail gmail, où elles apparaissent sous forme de pièces jointes.

Donc si vous avez l'astuce pour extraire les images des emails dans evolution, je me rendrez heureux big_smile


PS: je suis certain qu'il y a un énorme bouton en plein devant mes yeux, mais je ne le vois pas roll

Merci à tous wink

#12 Re : -1 »  Extraire une image avec evolution » Le 25/07/2006, à 09:03

ingenuz
Réponses : 6

Non toujours pas désolé, j'attends la prochaine version d'Evolution en espérant que ce soit possible.:cool:

Désolé sad

#13 Re : -1 »  Extraire une image avec evolution » Le 27/07/2006, à 12:50

ingenuz
Réponses : 6
fmo a écrit :

Euh... click bouton droit "enregistrer sous" ca marche pas?

Bah tu penses bien que non lol

#14 Re : -1 »  edgy premiere install » Le 24/07/2006, à 16:49

ingenuz
Réponses : 2

Même chose pour moi, je n'ai rien dans le réseau, ni eth0 ni rien. Va falloir que je m'y penche un peu plus wink

A noter que la police par défaut du shell est magnifique (je ne sais pas si c'était déjà par défaut sous Dapper, mais la première chose que je fais habituellement c'est changer les polices en mayalayam, donc je ne les vois jamais. lol )

#15 Re : -1 »  dongle wifi sagem livebox dapper » Le 04/06/2006, à 19:56

ingenuz
Réponses : 60

Pour avoir iwconfig, installe wireless-tools.

Je comprends pas pourquoi tu veux avoir les modules et les outils pour ndiswrapper?

Tu le prends sur sourceforges.
Tu le détarres, puis un vieux make et make install fera parfaitement l'affaire.

N'oublie pas de mettre les headers et ça roulera parfaitement.

#16 Re : -1 »  dongle wifi sagem livebox dapper » Le 07/06/2006, à 09:35

ingenuz
Réponses : 60

Je te conseille de commenter les auto (c'est à dire mettre un # devant) sauf le auto lo et le auto eth1 pour commencer.

Ensuite, vérifie dans les paramètres de ton routeurs (192.168.1.1) que tu es bien sur le channel 1 (sinon change, perso je suis en channel 10 par défaut dans mon routeur)

Tente de rajouter également un wireless-mode managed dans ton interfaces. On ne sait jamais.

#17 Re : -1 »  Ne pas reconfigurer network-manager à chaque boot » Le 07/06/2006, à 06:26

ingenuz
Réponses : 7

Je vais peut-être dire une bêtise, mais il n'y a pas moyen de mettre les codes dans le trousseau ou un truc du genre? Sous Breezy j'avais testé Network-Manager et j'avais enregistré mes identifiants et tout le toutim dans le trousseau gnome.

A confirmer cependant sous Dapper

#18 Re : -1 »  Ne pas venir a une epreuve de bac » Le 04/06/2006, à 20:47

ingenuz
Réponses : 32
Euskaral a écrit :

Quand elle est facultative?

Est-ce eliminatoire??

Je viens de me rendre compte que j'alignais pas deux mots en espagnol lol

Je te conseille d'y aller, de dire que tu n'alignes pas trois mots d'espagnol, mais que tu voulais les prévenir pour ne pas les laisser en plan.

S'ils te demandent si tu veut essayer quand même, tu acceptes, et qui sait? Peut-être que tu auras une surprise à laquelle tu ne t'attendais pas. wink

Pourquoi y aller? Parce que si t'es juste dans une autre matière, ou si tu es en balance pour une mention, ce comportement face aux options facultatives pourra jouer en ta faveur.

Bon courage smile

#19 Re : -1 »  Ne pas venir a une epreuve de bac » Le 06/06/2006, à 21:46

ingenuz
Réponses : 32
Euskaral a écrit :

J'y suis allé, et je ne le regrette pas, ça s'est bien passé big_smile. Merci!

wink Félicitations pour ce courage, ça pourra même te mettre plus à l'aise pour les autres épreuves.

Continue comme ça, tu es sur la voie royale pour le décrocher. C'est la dernière ligne droite.

Bon courage également à tous les autres. Mais les linuxiens ne peuvent que réussir n'est-ce pas? wink

#20 Re : -1 »  Erreur de compilation » Le 28/05/2006, à 13:57

ingenuz
Réponses : 8

Ton lien est down, peux-tu coller les message d'erreur s'il te plaît wink

#21 Re : -1 »  Erreur de compilation » Le 28/05/2006, à 15:10

ingenuz
Réponses : 8

Il semblerait qu'il te manque le compilateur gcc-3.4.

Soit tu as une autre connexion internet (ethernet par exemple) et tu fais :

sudo apt-get install gcc-3.4

Soit tu prends les paquets adéquats sur une clef USB ou autre.

Auquel cas il te faudra ces trois paquets (gcc-base-3.4, gcc-3.4 et cpp-3.4) :

http://us.archive.ubuntu.com/ubuntu/pool/main/g/gcc-3.4/gcc-3.4-base_3.4.2-2ubuntu1_i386.deb
http://us.archive.ubuntu.com/ubuntu/pool/main/g/gcc-3.4/cpp-3.4_3.4.2-2ubuntu1_i386.deb
http://us.archive.ubuntu.com/ubuntu/pool/main/g/gcc-3.4/gcc-3.4_3.4.2-2ubuntu1_i386.deb

Que tu installeras manuellement :

sudo dpkg -i gcc-3.4-base_*.deb
sudo dpkg -i cpp-3.4_*.deb
sudo dpkg -i gcc-3.4_*.deb

wink

#22 Re : -1 »  [Résolu] Plus de wi-fi sur la nouvelle version du kernel » Le 28/05/2006, à 20:21

ingenuz
Réponses : 5

Il faut que tu réinstalles les headers auparavant, ça arrive parfois.

Ensuite tu refais le make et le make install de ndiswrapper, tu rebootes et hop, ça devrait rouler. Sinon va voir dans la FAQ de ndiswrapper si le problème persiste, ce problème est clairement mentionné wink

#23 Re : -1 »  Connexion a internet avec dongle wifi invente » Le 28/05/2006, à 23:10

ingenuz
Réponses : 58

tu as essayé d'installer binutils comme ils te disent?

#24 Re : -1 »  livebox » Le 28/05/2006, à 22:42

ingenuz
Réponses : 1

Si c'est un dongle sagem-XG760A

Voilà un tuto : http://www.souslabanquise.eu/dotclear/index.php?2006/05/10/32-installation-dongle-sagem-xg760a-et-livebox-wanadoo-sous-dapper