Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Problème d'affichage sur le site chesstempo (Java) » Le 28/01/2015, à 13:40

gl38
Réponses : 14

Il faut mettre java à jour !
Et Il y a souvent des mises à jour !
Tu peux te brancher sur java.com et cliquer sur "Est-ce que je dispose de java ?" puis sur "Vérifier la version de Java".
Ou mettre à jour ton plugin avec les mises à jour de ton système.
Cordialement,
Guy

#1 Re : -1 »  Problème d'affichage sur le site chesstempo (Java) » Le 28/01/2015, à 13:58

gl38
Réponses : 14

Dans l'onglet Outils > Modules complémentaires tu peux afficher les plugins installés.
Tu dois avoir quelque chose comme ça :

IcedTea-Web Plugin (using IcedTea-Web 1.2.3 (1.2.3-0ubuntu0.12.04.4))

ou

Java(TM) Plug-in 11.31.2

Dans le premier cas, si la version n'est pas la bonne il faut mettre à jour avec le système Ubuntu, dans le deuxième il faut aller sur java.com et cliquer sur Télécharger. Choisir le linux qui va bien, pas le RPM !
et l'installer en suivant les instructions, sans oublier le plugin en bas de la page, évidemment.
Cordialement,
Guy

#2 Re : -1 »  Problème d'affichage sur le site chesstempo (Java) » Le 28/01/2015, à 17:21

gl38
Réponses : 14

Dans ton EDIT, il est écrit qu'il faut la version de Java d'Oracle : tu n'as plus qu'à aller sur java.com !
Cordialement,
Guy

#3 Re : -1 »  Problème d'affichage sur le site chesstempo (Java) » Le 28/01/2015, à 22:00

gl38
Réponses : 14

La version 1.7.0_75 va être refusée par firefox pour des raisons de sécurité, aujourd'hui il faut la version 1.8.0_31.
Cordialement,
Guy

#4 Re : -1 »  installation povray 3.7 sur ubuntu 12.04 - paumé » Le 28/01/2015, à 14:30

gl38
Réponses : 1

Il faut installer la librairie avec le suffixe dev pour avoir ce qu'il faut pour compiler.
Cordialement,
Guy

#5 Re : -1 »  que connaissez-vous sur Detekt? » Le 28/01/2015, à 11:41

gl38
Réponses : 1

On peut lire

Detekt is a free tool that scans your Windows computer for traces of FinFisher and Hacking Team RCS, commercial surveillance spyware that has been identified to be also used to target and monitor human rights defenders and journalists around the world.

Cordialement,
Guy

#6 Re : -1 »  Calibre conversion .mobi --> .epub » Le 28/01/2015, à 10:53

gl38
Réponses : 1

Il me semble que calibre ne trouve pas de moyen de couper en chapitres le texte. Il semble d'après ce qu'on peut voir sur internet qu'un des moyens est d'augmenter la limite de 260 ko que l'on trouve dans Préférences > Option de sortie > Sortie Epub à 400 ko par exemple.
On peut aussi essayer d'éditer le fichier d'entrée et de de le scinder à la main.
Cordialement,
Guy

#7 Re : -1 »  Métapost qui ne compile pas » Le 27/01/2015, à 21:21

gl38
Réponses : 2

La commande est mpost pas mp.
Cordialement,
Guy

#8 Re : -1 »  aide svp » Le 22/01/2015, à 11:16

gl38
Réponses : 9

Avec gimp, on peut !
Cordialement,
Guy

#9 Re : -1 »  aide svp » Le 22/01/2015, à 13:53

gl38
Réponses : 9

Il suffit de créer une nouvelle image de la taille voulue et de copier-coller dedans les images.
Cordialement,
Guy

#10 Re : -1 »  aide svp » Le 24/01/2015, à 13:59

gl38
Réponses : 9

Tu devrai plutôt modifier le titre en ouvrant le premier post et mettre dedans Résolu.
Pour l'autre question, il faudrait un nouveau fil avec un titre plus clair !
Cordialement,
Guy

#11 Re : -1 »  Probleme pour ouvrir une page internet [Resolu] » Le 23/01/2015, à 08:22

gl38
Réponses : 4

Ton mesage serait plus facile à lire si tu utilisais les balises bleues <> au dessus de la case de rédaction pour encadrer les retours de commande.
Tu utilises la version 10.04 : elle est obsolète : tu devrais commencer par utiliser une version plus récente 14.04 par exemple. Tu aurais plus de pilotes à jour.
Cordialement,
Guy

#12 Re : -1 »  Probleme pour ouvrir une page internet [Resolu] » Le 23/01/2015, à 13:54

gl38
Réponses : 4

J'ai téléchargé qimo, effectivement c'est en 10.04.
L'interface wlan0 a un numero IP qui semble raisonnable. C'est bizarre que ça ne marche pas.
Tu n'as pas de possibilité de te brancher avec un câble ethernet ?
Chez moi, qimo marche avec la carte ethernet sans souci.
Cordialement,
Guy

#13 Re : -1 »  [RESOLU] Sous Ubuntu 14.04 LTS 64bits, certains sites ne s'ouvrent pas » Le 20/01/2015, à 20:39

gl38
Réponses : 28

Le site geoportail marche chez moi sous firefox et le flash plugin d'adobe pour linux avec ubuntu 14.04.
Je crois que vous avez un souci avec vos configurations : vous avez dû garder des vieux réglages incompatibles avec les nouvelles versions, ou vous utilisez trop de plugins ou d'extensions qui s’emmêlent  les pinceaux.
En outre il ne sert à rien de changer de version du plugin flash : même avec une version obsolète signalée par firefox, ça marche.
Cordialement,
Guy

#14 Re : -1 »  [RESOLU] Sous Ubuntu 14.04 LTS 64bits, certains sites ne s'ouvrent pas » Le 21/01/2015, à 08:57

gl38
Réponses : 28

Je suggère de créer un nouvel utilisateur et de voir s'il y a du mieux. On peut aussi créer un nouveau profil, mais avec un nouvel utilisateur, on n'a aucun risque de perdre ses mots de passe ou ses marque-pages par une manipulation malencontreuse.
On peut aussi démarrer firefox sans les modules complémentaires, dans l'onglet aide, il y a une option prévue. Pour geoportail, il faudra évidemment activer le plugin Shockwave Flash 11.2.202.429 (le numéro a changé depuis le début de la discussion).
Je n'ai pas d'autre idée.
Cordialement,
Guy

#15 Re : -1 »  [RESOLU] Sous Ubuntu 14.04 LTS 64bits, certains sites ne s'ouvrent pas » Le 21/01/2015, à 16:34

gl38
Réponses : 28

Je suis content qu'il y ait du progrès !
Chez moi, j'ai testé Cubuntu 14.04 et geoportail marche du premier coup.
Cordialement,
Guy

#16 Re : -1 »  Où chercher les pourcentages de CPU utilisés par chaque logiciel ? » Le 23/01/2015, à 17:08

gl38
Réponses : 6

Mais pourquoi utiliser vlc pour lire un mp3 ? le v vient de vidéo, non ?
Cordialement,
Guy

#17 Re : -1 »  Passer de Ubuntu 10.10 à 12.04 » Le 22/01/2015, à 14:35

gl38
Réponses : 8

On peut installer ubuntu avec une clé usb.
La version 10.10 est obsolète depuis longtemps, aussi il ne me semble pas bien raisonnable de vouloir la mettre à jour, car autant que je sache il faudrait passer par les versions intermédiaires 11.04 et 11.10 qui sont aussi obsolètes...
Cordialement,
Guy

#18 Re : -1 »  RESOLU Erreur de syntaxe ?? » Le 22/01/2015, à 15:54

gl38
Réponses : 6

Il faut mettre un seul \ devant la parenthèse : si tu en mets 2, la parenthèse reste comme elle était et le shell n'est pas content.
Cordialement,
Guy

#19 Re : -1 »  The Gimp ne se lance pas » Le 22/01/2015, à 11:10

gl38
Réponses : 9

Si tu ouvres un terminal et que tu tapes

gimp

qu'arrive-t-il ?
Cordialement,
Guy

#20 Re : -1 »  The Gimp ne se lance pas » Le 22/01/2015, à 13:15

gl38
Réponses : 9

Évidemment ce n'est pas bon !
Tu devrais supprimer complètement ton installation de gimp.
Tu devrais aussi effacer (ou renommer si tu penses  qu'il y a des choses précieuses) le dossier (caché) qui est dans ton dossier personnel dont le nom commence par .gimp (par exemple .gimp-2.6).
Puis installer gimp avec la logithèque ou synaptic.
Et enfin lancer gimp depuis le terminal.
Cordialement,
Guy

#21 Re : -1 »  The Gimp ne se lance pas » Le 22/01/2015, à 14:12

gl38
Réponses : 9

C'est curieux.
Peux-tu décrire ton matériel (processeur, taille de la mémoire...) ?
As-tu modifié les sources de logiciels ?
Peux-tu nous montrer ton fichier /etc/apt/sources.list (en utilisant les balises "code" que l'on obtient avec les crochets bleus juste au-dessus de la case de saisie du message) ?
Cordialement,
Guy

#22 Re : -1 »  The Gimp ne se lance pas » Le 22/01/2015, à 15:07

gl38
Réponses : 9

Peux-tu vérifier que tu as de la mémoire de libre, avec la commande top par exemple tu dois voir si le swap est entamé à la 5-ième ligne. Si c'est le cas, redémarre l'ordinateur et relance gimp.

Le pilote de la carte graphique, est-ce celui qui est libre ou celui du constructeur ?

Sinon, si tu as le CD d'installation sous la main, redémarre avec le CD en session live et lance gimp. S'il n'est pas installé, tu ouvres un terminal et tu tapes

sudo apt-get install gimp

. Si ça marche essaie de voir quel est le pilote de la carte graphique qui est utilisé.
Cordialement,
Guy

#23 Re : -1 »  The Gimp ne se lance pas » Le 22/01/2015, à 16:27

gl38
Réponses : 9

Bravo ! J'allais donner ma langue au chat.
Cordialement,
Guy

#24 Re : -1 »  Mutt et POP3 compatibles ?? » Le 20/01/2015, à 14:23

gl38
Réponses : 1

D'après la doc il suffit d'ajouter dans le fichier .muttrc (à créer s'il n'existe pas, une ligne

set pop_host="pop://username:password@popserver[:port]"

où port est facultatif, du moins si c'est 110.
Cordialement,
Guy