Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  courrier piraté » Le 18/07/2016, à 14:12

Bertrand49
Réponses : 8
syldupac a écrit :

Bon,
on va essayer d'en tirer les conclusions...
Ne jamais garder un vieux compte inutile !!!
CQFD

La réaction est de changer et renforcer absolument tous les mots de passe sans délai! De cette manière, cela va s'arranger.

#1 Re : -1 »  Utilisateurs d'Ubuntu Gnome, où êtes vous ? » Le 20/06/2016, à 23:37

Bertrand49
Réponses : 15

Bonsoir,

Moi je suis utilisateur de UbuntuGnome 16.04 et j'en suis satisfait, même s'il y a eu quelques soucis avec un noyau imposé qui n'est pas au point...il y a moyen de revenir en arrière, heureusement. Ce forum dispose d'une rubrique gnome3, c'est celui-là qu'il faut consulter, c'est mieux que rien.

#2 Re : -1 »  Utilisateurs d'Ubuntu Gnome, où êtes vous ? » Le 21/06/2016, à 09:59

Bertrand49
Réponses : 15
Tristan07 a écrit :

ça fait 1 ! wink
Bonsoir Bertrand49, merci pour ce retour ...

quelques soucis avec un noyau imposé qui n'est pas au point.

quel soucis ? RAS ici ...

Le noyau: 4.4.0.24.43 me donne un problème de consommation de mémoire et de CPU, sans rien faire, ce qui n'est pas normal. Je suis revenu au 4.4.0.21-37, qui ne consomme rien au démarrage et qui fonctionne bien. D'autre part, ayant recherché les mises à jour recommandées et de sécurité, le système ne m'a plus proposé le noyau 24, est-ce bien normal?
Je précise que j'utilise la version amd64.

#3 Re : -1 »  Utilisateurs d'Ubuntu Gnome, où êtes vous ? » Le 15/07/2016, à 21:01

Bertrand49
Réponses : 15

Bonjour,

Je voulais discuter des sons systèmes et des alertes ainsi que de la musique d'accueil sur UbuntuGnome, car ce n'est pas programmé en ce qui me concerne, à savoir par exemple: le son demandant confirmation de fermeture du navigateur alors qu'un téléchargement est en cours est muet, sur la version normale: il y a un roulement de tambour. Pour la "musique d'accueil", jai trouvé une solution qui fonctionne depuis des années, si quelqu'un est intéressé, il suffit de le demander. Il me reste un problème concernant la réduction de la taille des icônes dans le menu applications, où je ne trouve pas de solution sur la version 16.04. Je possède un écran 5:4 qui me met une série de 5 icônes en largeur, sur une installation avec un écran 16:9, il y en a 6 en largeur. Les anciens fichiers à modifier n'existent plus sur la version courante, si quelqu'un a une idée?

C'est vrai que les utilisateurs spécifiques de UbuntuGnome sont limités apparemment, ce n'est pas la même chose que d'ouvrir une session gnome sur la version ubuntu-unity. D'avance, je vous remercie de vos commentaires les bienvenus.

#4 Re : -1 »  pbs de codecs avec avidemux 64 bits : cannot find a demuxer [RESOLU] » Le 13/07/2016, à 19:21

Bertrand49
Réponses : 2
Khaleen a écrit :

Bon, finalement j'ai trouvé une solution en fouillant partout sur le net.
je la donne ici au cas où d'autres auraient le même souci que moi

1 INSTALLER LES LIBRAIRIES / CODECS SUIVANTS

libavidemux0_2.5.4-0ubuntu16_amd64
=> https://launchpad.net/ubuntu/+source/av … ld/7727296

libvpx0 => https://launchpad.net/ubuntu/lucid/amd6 … d0.10.04.1

libvpx1 =>http://packages.ubuntu.com/fr/precise/a … 1/download

libx264-146 => https://launchpad.net/ubuntu/xenial/amd … t0c21480-1


2 INSTALLER LE DEPOT BLACKPORT ET LE PAQUET AVIDEMUX VIA LE TERMINAL


sudo add-apt-repository ppa:rebuntu16/avidemux+unofficial

sudo apt-get update

sudo apt-get install avidemux2.6-gtk avidemux2.6-qt4

Ca devrait fonctionner

Il y a également un autre ppa, celui de getdeb, où une discussion existe sur le forum concernant la version 16.04 de ubuntu, il est sûrement meilleur et sans complication, je l'ai installé avec ce dépôt, avec la commande: sudo apt install avidemux2.6 si vous n'utilisez pas kubuntu.

#5 Re : -1 »  PROBLÈME configuration télécommande Logitech Harmony 350 » Le 12/07/2016, à 20:44

Bertrand49
Réponses : 3

Bonjour,
Peut-être la solution est de passer chez un utilisateur windows, j'ai eu le même problème il y a plusieurs années, il n'y avait que cette solution. Aujourd'hui, je ne veux plus ce genre de télécommande.

#6 Re : -1 »  PROBLÈME configuration télécommande Logitech Harmony 350 » Le 13/07/2016, à 14:50

Bertrand49
Réponses : 3
un dissident a écrit :

"Peut-être la solution est de passer chez un utilisateur windows"

Bonjour,
oui j’y ai pensé, malheureusement les utilisateurs de windows que je connais ne sont pas à la porte à côté.

Renvoie le produit alors, car personne ne peut obliger le client à avoir windows pour configurer l'appareil...Cependant, il existe une télécommande universelle "Humax", qui elle se configure sur base d'un code que l'on trouve chez le fabriquant, à introduire (TV, lecteur DVD, etc.) Pas besoin de se connecter à Windows pour introduire le code.

#7 Re : -1 »  Mettre Firefox totalement en Français avec Ubuntu 16.04 » Le 06/07/2016, à 10:09

Bertrand49
Réponses : 27

Bonjour,

C'est très simple: il faut installer le paquet: firefox-locale-fr et supprimer le paquet: firefox-locale-en
On peut vérifier dans firefox dans l'onglet: langues, quelles sont celles qui sont installées.
Utiliser la console ou le gestionnaire de paquets synaptic qui est un logiciel installeur de paquets.

#8 Re : -1 »  Mettre Firefox totalement en Français avec Ubuntu 16.04 » Le 06/07/2016, à 15:35

Bertrand49
Réponses : 27
Régis Henriet a écrit :

Bonjour Bertrand,
d'abord merci pour cette réponse si rapide. Mais pour moi ce n'est pas simple du tout : je ne sais pas ce qu'est un "paquet", ni une "console ou le gestionnaire de paquets synaptic". Je suis désolé mais je ne suis qu'un utilisateur basique du matériel informatique. Si vous voulez m'aider il faut me guider pas à pas, sinon je ne comprends rien.
Merci encore,
Régis Henriet

Pour ouvrir un terminal, on peut appuyer sur CTL-Alt + T, et ensuite quand la fenêtre est ouverte:

sudo apt update
sudo apt install firefox-locale-fr

Entre chaque ligne, valider avec la touche Enter et attendre qu'il ait fini de lire la liste. Ensuite, on verra si ça fonctionne.

#9 Re : -1 »  nouvelle version de Thunderbird » Le 03/07/2016, à 19:54

Bertrand49
Réponses : 11

Bonjour,
Il s'agit d'une archive qu'il faut décompresser et installer manuellement....mais il est tout de même conseillé d'utiliser la version prévue de la version de Ubuntu.

#10 Re : -1 »  nouvelle version de Thunderbird » Le 04/07/2016, à 08:57

Bertrand49
Réponses : 11
ggedeon a écrit :

Est-ce hasardeux d'installer ''manuellement'' mon archive avec la version 45 de Thunderbird ?
et comment faire ?
pour avoir des versions plus à jour de ces logiciels quelle sera la version Xubuntu (actuellement j'utilise une Lts 14.04

Merci à vous

Oui, c'est toujours hasardeux, d'ailleurs je ne le fais jamais, je préfère évoluer vers la dernière version, actuellement la 16.04 LTS vient de sortir, mais attend encore jusqu'à la version de mi-juillet avec des corrections de bug qui sera la 16.04.1 avant de faire une nouvelle installation. Cela vaut également mieux qu'une mise à niveau, car il y a souvent des problèmes.

#11 Re : -1 »  [Résolu] Comment installer Avidemux » Le 04/07/2016, à 09:58

Bertrand49
Réponses : 10

Bonjour,

Une discussion existe ici, voir post #9, j'ai utilisé cette méthode, si ce n'est pas kubuntu, taper: "avidemux2.6" sans -qt

#12 Re : -1 »  pb avec java » Le 30/06/2016, à 11:34

Bertrand49
Réponses : 5

Bonjour,

Oui mais quelle version de Java, le libre ou celui de Oracle? Pour ce dernier, l'installation peut se faire par un ppa chez Upd8team qui fournit les mises à jour.

#13 Re : -1 »  pb avec java » Le 30/06/2016, à 15:36

Bertrand49
Réponses : 5
bouma13 a écrit :

JE N'ARRIVE PAS à mettre en résolu.

Pour ça, il faut se connecter à son compte et en dessous de son premier message, modifier....il serait quand même interessant de dire pour tout le monde, comment le problème a été résolu.

#14 Re : -1 »  Installation avidemux sur kubuntu 16.04 » Le 25/06/2016, à 14:18

Bertrand49
Réponses : 5

Bonjour,
C'est à dire: rien ne fonctionne? il n'est pas dans les dépôts de la 16.04. Cependant, il existe un paquet .deb à installer provenant de Getdeb, à installer avec Gdebi(installeur de paquets). Ce dépôt permet également l'installation de Ubuntu-tweak, et la commande à effectuer après avoir actualisé les dépôts est: sudo apt install avidemux2.6-qt

#15 Re : -1 »  Installation avidemux sur kubuntu 16.04 » Le 25/06/2016, à 14:34

Bertrand49
Réponses : 5
Bertrand49 a écrit :

Bonjour,
C'est à dire: rien ne fonctionne? il n'est pas dans les dépôts de la 16.04. Cependant, il existe un paquet .deb à installer provenant de Getdeb, à installer avec Gdebi(installeur de paquets). Ce dépôt permet également l'installation de Ubuntu-tweak, et la commande à effectuer après avoir actualisé les dépôts est: sudo apt install avidemux2.6-qt

Une solution détaillée est dans le forum ici

#16 Re : -1 »  Installation avidemux sur kubuntu 16.04 » Le 27/06/2016, à 09:09

Bertrand49
Réponses : 5
bruno63 a écrit :

Bonjour Bertrand49,
Voici les messages d'erreur lors de l'installation  :

Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 avidemux2.6-qt : Dépend: avidemux2.6-common mais ne sera pas installé
                  Dépend: avidemux2.6-jobs mais ne sera pas installé
                  Recommande: avidemux2.6-plugins-qt mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Avez-vous une idée pour ces problèmes?

Non, je n'ai pas d'idée, s'agit-il d'une mise à niveau vers la 16.04? Dans ce cas, des problèmes sont possibles. Sinon, avez-vous essayé la procédure ci-dessus, elle fonctionne parfaitement chez moi, même si je suis sur UbuntuGnome 16.04.

#17 Re : -1 »  [RÉSOLU] UFW ne démarre pas » Le 15/06/2016, à 20:37

Bertrand49
Réponses : 6

Bonsoir,

Je viens de contrôler chez moi, ça fonctionne...mais ne prenez pas les mises à jours backports ou proposed, car elles ne sont pas stables.

#18 Re : -1 »  Périphériques Amovibles » Le 15/06/2016, à 19:54

Bertrand49
Réponses : 2

Bonjour,

Il faut regarder dans le menu: "outils" dans détails, il y a moyen de changer le comportement des périphériques.

#19 Re : -1 »  problème et avis gnome » Le 12/06/2016, à 16:50

Bertrand49
Réponses : 18
tof042 a écrit :

J'ai télécharger ubuntu gnome sur le site officiel , j'ai booté sur le dvd et pareil l'installation plante au moment de cocher si je veux télécharger les mises à jours et codec.
que faire ? Merci

En effet, il y a un bogue sur l'installeur, j'ai d'abord essayé sans installer et ensuite installer...il est bloqué au même endroit, je fais "quitter" et ensuite je clique sur "installer" c'est reparti cette fois!

#20 -1 »  Réduire la taille des icônes... » Le 12/06/2016, à 13:38

Bertrand49
Réponses : 3

Bonjour,

Comme par le passé, j'aimerais bien réduire la taille des icônes dans le menu des applications en modifiant icon-grid dans le répertoire suivant:
/usr/share/gnome-shell/theme/gnome-shell.css, mais celui-ci n'existe plus sur la version récente 16.04. Y a-t-il une solution?
D'avance, je vous remercie.

#21 Re : -1 »  Réduire la taille des icônes... » Le 12/06/2016, à 19:24

Bertrand49
Réponses : 3
アッカーマン いないいないばあ a écrit :

Par menu, veut tu dire le " Launcher " ?


Si c'est le cas il suffit juste d'aller dans les paramètres>Apparence>Taille des icônes du lanceur smile

Non, ce sont les icônes qui apparaissent dans le mode: exposition, que l'on fait défiler avec la molette de la souris, mais je suis sur ubuntu-gnome, sur unity, c'est différent.

#22 Re : -1 »  Réduire la taille des icônes... » Le 15/06/2016, à 11:37

Bertrand49
Réponses : 3

Je me réponds à moi-même, il y a toujours une solution, elle est ici, issue d'une traduction, je n'ai pas très bien compris. Si quelqu'un pouvait reprendre ça en me décrivant mieux les différentes étapes, ça serait gentil!

#23 Re : -1 »  [Résolu]Comment activer le thème sombre dans ubuntu-gnome 16.04? » Le 12/06/2016, à 10:53

Bertrand49
Réponses : 7

J'ai résolu mon problème, j'avais enlevé au démarrage le service des paramètres de Gnome, ce qui empêchait à Tweak Tool de fixer les nouveaux paramètres.

#24 Re : -1 »  [Résolu]Où sont passés les fichiers des terminaux virtuels? » Le 11/06/2016, à 19:42

Bertrand49
Réponses : 2

Merci pour la réponse rapide, j'ai ouvert le fichier /etc/default/console-setup, et je constate qu'il y a seulement les tty [1-2] dans ce fichier, c'est ce que je laisse depuis plusieurs années, je n'ai donc plus rien à faire, apparemment c'est en ordre! Merci.