Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  [RESOLU] VIRTUALBOX - NS_ERROR_FAILURE (0x80004005) et Kernel driver » Le 19/04/2013, à 23:01

LeKiffeur
Réponses : 15

Salut à tous,

Alors je sais que le sujet a été posté à de nombreuses reprises, j'ai déjà tenté il y a plusieurs semaines de trouver solution et rien... Ce soir je viens de passer près de 3h encore et rien ne fonctionne...

Alors j'ai bien vérifié que le groupe soit ajouté, c'est fait, j'ai réinstaller, que ce soit la version 4.18 ou la dernière, via le dépôt ou via le site, désinstaller plusieurs fois avec une option "--purge" que ce soit le paquet "virtualbox" ou le "ose" ou le "dkms" avec à chaque fois une étoile derrière le nom du paquet... Bref je suis désespérer, j'ai utilisé pendant des années Virtualbox et depuis plusieurs semaine je suis contraint de ne plus pouvoir l'utiliser, je ne sais plus quoi faire...

Voici les erreurs que j'ai, que vous connaissais aussi... ah j'oubliais, l'extension a été installé de nombreuses fois aussi pour la prise en charge de l'USB...

Merci d'avance

Code d'erreur :
NS_ERROR_FAILURE (0x80004005)
Composant :
Machine
Interface :
IMachine {22781af3-1c96-4126-9edf-67a020e0e858}

Kernel driver not installed (rc=-1908)

The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is a permission problem with /dev/vboxdrv. Please reinstall the kernel module by executing

'/etc/init.d/vboxdrv setup'

as root. If it is available in your distribution, you should install the DKMS package first. This package keeps track of Linux kernel changes and recompiles the vboxdrv kernel module if necessary.

#1 Re : -1 »  [RESOLU] VIRTUALBOX - NS_ERROR_FAILURE (0x80004005) et Kernel driver » Le 20/04/2013, à 20:14

LeKiffeur
Réponses : 15

Merci de ta réponse !

Alors que ce soit la version 4.18 disponible dans la bibliothèque ou la 4.2 sur le site de VirtualBox les résultats sont les mêmes.

Bien sûr j'ai bien le paquet virtualbox-dkms d'installé ainsi que linux-header correspondant

D'autres idées ?!?

#2 Re : -1 »  [RESOLU] VIRTUALBOX - NS_ERROR_FAILURE (0x80004005) et Kernel driver » Le 20/04/2013, à 20:27

LeKiffeur
Réponses : 15

Merci du temps consacré, voici (avec quelques erreurs, dans le terminal on s'en rends compte, dans la logithèque forcément on le voit moins...)

julien@julien-Ubuntu:~$ sudo apt-get install virtualbox virtualbox-dkms
[sudo] password for julien: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  dkms virtualbox-qt
Paquets suggérés :
  virtualbox-guest-additions-iso vde2
Les NOUVEAUX paquets suivants seront installés :
  dkms virtualbox virtualbox-dkms virtualbox-qt
0 mis à jour, 4 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 17,4 Mo dans les archives.
Après cette opération, 68,8 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de :1 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal-updates/universe virtualbox amd64 4.1.18-dfsg-1ubuntu1.1 [12,6 MB]
Réception de :2 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal-updates/main dkms all 2.2.0.3-1.1ubuntu1.1 [71,4 kB]
Réception de :3 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal-updates/universe virtualbox-dkms all 4.1.18-dfsg-1ubuntu1.1 [480 kB]
Réception de :4 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal-updates/universe virtualbox-qt amd64 4.1.18-dfsg-1ubuntu1.1 [4 218 kB]
17,4 Mo réceptionnés en 16s (1 071 ko/s)                                       
Sélection du paquet virtualbox précédemment désélectionné.
(Lecture de la base de données... 214576 fichiers et répertoires déjà installés.)
Dépaquetage de virtualbox (à partir de .../virtualbox_4.1.18-dfsg-1ubuntu1.1_amd64.deb) ...
Sélection du paquet dkms précédemment désélectionné.
Dépaquetage de dkms (à partir de .../dkms_2.2.0.3-1.1ubuntu1.1_all.deb) ...
Sélection du paquet virtualbox-dkms précédemment désélectionné.
Dépaquetage de virtualbox-dkms (à partir de .../virtualbox-dkms_4.1.18-dfsg-1ubuntu1.1_all.deb) ...
Sélection du paquet virtualbox-qt précédemment désélectionné.
Dépaquetage de virtualbox-qt (à partir de .../virtualbox-qt_4.1.18-dfsg-1ubuntu1.1_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Paramétrage de virtualbox (4.1.18-dfsg-1ubuntu1.1) ...
 * Stopping VirtualBox kernel modules                                    [ OK ] 
 * Starting VirtualBox kernel modules                                    [ OK ] 
Paramétrage de dkms (2.2.0.3-1.1ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Paramétrage de virtualbox-dkms (4.1.18-dfsg-1ubuntu1.1) ...
Loading new virtualbox-4.1.18 DKMS files...
First Installation: checking all kernels...
Building only for 3.5.0-27-generic
Building initial module for 3.5.0-27-generic
Done.

vboxdrv:
Running module version sanity check.
Error! Module version 4.1.18_Ubuntu for vboxdrv.ko
is not newer than what is already found in kernel 3.5.0-27-generic (4.2.6).
You may override by specifying --force.

vboxnetadp.ko:
Running module version sanity check.
Error! Module version 4.1.18_Ubuntu for vboxnetadp.ko
is not newer than what is already found in kernel 3.5.0-27-generic (4.2.6).
You may override by specifying --force.

vboxnetflt.ko:
Running module version sanity check.
Error! Module version 4.1.18_Ubuntu for vboxnetflt.ko
is not newer than what is already found in kernel 3.5.0-27-generic (4.2.6).
You may override by specifying --force.

vboxpci.ko:
Running module version sanity check.
Error! Module version 4.1.18_Ubuntu for vboxpci.ko
is not newer than what is already found in kernel 3.5.0-27-generic (4.2.6).
You may override by specifying --force.

depmod....

DKMS: install completed.
 * Stopping VirtualBox kernel modules                                    [ OK ] 
 * Starting VirtualBox kernel modules                                    [ OK ] 
Paramétrage de virtualbox-qt (4.1.18-dfsg-1ubuntu1.1) ...
julien@julien-Ubuntu:~$ 

J'ai l'impression qu'il faut supprimer le kernel ?!?

#3 Re : -1 »  [RESOLU] VIRTUALBOX - NS_ERROR_FAILURE (0x80004005) et Kernel driver » Le 20/04/2013, à 20:41

LeKiffeur
Réponses : 15

Alors je viens de faire ce que dis tiramiseb, mais le résultat est le même

julien@julien-Ubuntu:~$ sudo apt-get install virtualbox virtualbox-dkms
[sudo] password for julien: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  virtualbox-qt
Paquets suggérés :
  virtualbox-guest-additions-iso vde2
Les NOUVEAUX paquets suivants seront installés :
  virtualbox virtualbox-dkms virtualbox-qt
0 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 17,3 Mo dans les archives.
Après cette opération, 68,4 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu/ quantal-updates/universe virtualbox amd64 4.1.18-dfsg-1ubuntu1.1 [12,6 MB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu/ quantal-updates/universe virtualbox-dkms all 4.1.18-dfsg-1ubuntu1.1 [480 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu/ quantal-updates/universe virtualbox-qt amd64 4.1.18-dfsg-1ubuntu1.1 [4 218 kB]
17,3 Mo réceptionnés en 13s (1 240 ko/s)                                       
Sélection du paquet virtualbox précédemment désélectionné.
(Lecture de la base de données... 214623 fichiers et répertoires déjà installés.)
Dépaquetage de virtualbox (à partir de .../virtualbox_4.1.18-dfsg-1ubuntu1.1_amd64.deb) ...
Sélection du paquet virtualbox-dkms précédemment désélectionné.
Dépaquetage de virtualbox-dkms (à partir de .../virtualbox-dkms_4.1.18-dfsg-1ubuntu1.1_all.deb) ...
Sélection du paquet virtualbox-qt précédemment désélectionné.
Dépaquetage de virtualbox-qt (à partir de .../virtualbox-qt_4.1.18-dfsg-1ubuntu1.1_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Paramétrage de virtualbox (4.1.18-dfsg-1ubuntu1.1) ...
 * Stopping VirtualBox kernel modules                                    [ OK ] 
 * Starting VirtualBox kernel modules                                    [ OK ] 
Traitement des actions différées (« triggers ») pour « ureadahead »...
Paramétrage de virtualbox-dkms (4.1.18-dfsg-1ubuntu1.1) ...
Loading new virtualbox-4.1.18 DKMS files...
First Installation: checking all kernels...
Building only for 3.5.0-27-generic
Building initial module for 3.5.0-27-generic
Done.

vboxdrv:
Running module version sanity check.
Error! Module version 4.1.18_Ubuntu for vboxdrv.ko
is not newer than what is already found in kernel 3.5.0-27-generic (4.2.6).
You may override by specifying --force.

vboxnetadp.ko:
Running module version sanity check.
Error! Module version 4.1.18_Ubuntu for vboxnetadp.ko
is not newer than what is already found in kernel 3.5.0-27-generic (4.2.6).
You may override by specifying --force.

vboxnetflt.ko:
Running module version sanity check.
Error! Module version 4.1.18_Ubuntu for vboxnetflt.ko
is not newer than what is already found in kernel 3.5.0-27-generic (4.2.6).
You may override by specifying --force.

vboxpci.ko:
Running module version sanity check.
Error! Module version 4.1.18_Ubuntu for vboxpci.ko
is not newer than what is already found in kernel 3.5.0-27-generic (4.2.6).
You may override by specifying --force.

depmod........

DKMS: install completed.
 * Stopping VirtualBox kernel modules                                    [ OK ] 
 * Starting VirtualBox kernel modules                                    [ OK ] 
Paramétrage de virtualbox-qt (4.1.18-dfsg-1ubuntu1.1) ...
julien@julien-Ubuntu:~$ 

#4 Re : -1 »  [RESOLU] VIRTUALBOX - NS_ERROR_FAILURE (0x80004005) et Kernel driver » Le 20/04/2013, à 20:47

LeKiffeur
Réponses : 15

Voici :

julien@julien-Ubuntu:~$ find /lib/modules/3.5.0-27-generic/ -name "vbox*"
/lib/modules/3.5.0-27-generic/misc/vboxdrv.ko
/lib/modules/3.5.0-27-generic/misc/vboxnetadp.ko
/lib/modules/3.5.0-27-generic/misc/vboxpci.ko
/lib/modules/3.5.0-27-generic/misc/vboxnetflt.ko
julien@julien-Ubuntu:~$ 

#5 Re : -1 »  [RESOLU] VIRTUALBOX - NS_ERROR_FAILURE (0x80004005) et Kernel driver » Le 20/04/2013, à 20:59

LeKiffeur
Réponses : 15

Voici le résultat, et suprise ça fonctionne ! Rah vous êtes vraiment trop sympa car ça fait des mois que je cherchais et j'ai l'impression de ne pas être le seul... moralité en terminal on voit bien plus de choses qu'en mode graphique...

Merci à vous !

julien@julien-Ubuntu:~$ sudo apt-get install --reinstall virtualbox-dkms
[sudo] password for julien: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  virtualbox virtualbox-qt
Paquets suggérés :
  virtualbox-guest-additions-iso vde2
Les NOUVEAUX paquets suivants seront installés :
  virtualbox virtualbox-dkms virtualbox-qt
0 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 17,3 Mo dans les archives.
Après cette opération, 68,4 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu/ quantal-updates/universe virtualbox amd64 4.1.18-dfsg-1ubuntu1.1 [12,6 MB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu/ quantal-updates/universe virtualbox-dkms all 4.1.18-dfsg-1ubuntu1.1 [480 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu/ quantal-updates/universe virtualbox-qt amd64 4.1.18-dfsg-1ubuntu1.1 [4 218 kB]
17,3 Mo réceptionnés en 13s (1 254 ko/s)                                       
Sélection du paquet virtualbox précédemment désélectionné.
(Lecture de la base de données... 214623 fichiers et répertoires déjà installés.)
Dépaquetage de virtualbox (à partir de .../virtualbox_4.1.18-dfsg-1ubuntu1.1_amd64.deb) ...
Sélection du paquet virtualbox-dkms précédemment désélectionné.
Dépaquetage de virtualbox-dkms (à partir de .../virtualbox-dkms_4.1.18-dfsg-1ubuntu1.1_all.deb) ...
Sélection du paquet virtualbox-qt précédemment désélectionné.
Dépaquetage de virtualbox-qt (à partir de .../virtualbox-qt_4.1.18-dfsg-1ubuntu1.1_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Paramétrage de virtualbox (4.1.18-dfsg-1ubuntu1.1) ...
 * Stopping VirtualBox kernel modules                                    [ OK ] 
 * Starting VirtualBox kernel modules                                            * No suitable module for running kernel found
                                                                         [fail]
invoke-rc.d: initscript virtualbox, action "restart" failed.
Traitement des actions différées (« triggers ») pour « ureadahead »...
Paramétrage de virtualbox-dkms (4.1.18-dfsg-1ubuntu1.1) ...
Loading new virtualbox-4.1.18 DKMS files...
First Installation: checking all kernels...
Building only for 3.5.0-27-generic
Building initial module for 3.5.0-27-generic
Done.

vboxdrv:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.5.0-27-generic/updates/dkms/

vboxnetadp.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.5.0-27-generic/updates/dkms/

vboxnetflt.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.5.0-27-generic/updates/dkms/

vboxpci.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.5.0-27-generic/updates/dkms/

depmod........

DKMS: install completed.
 * Stopping VirtualBox kernel modules                                    [ OK ] 
 * Starting VirtualBox kernel modules                                    [ OK ] 
Paramétrage de virtualbox-qt (4.1.18-dfsg-1ubuntu1.1) ...
julien@julien-Ubuntu:~$ 

#6 Re : -1 »  [RESOLU] VIRTUALBOX - NS_ERROR_FAILURE (0x80004005) et Kernel driver » Le 28/04/2013, à 08:55

LeKiffeur
Réponses : 15

Mise à jour vers 13.04 et rebelote, bon cette fois je sais comment faire pour que ça fonctionne à nouveau !

#7 Re : -1 »  [RESOLU] VIRTUALBOX - NS_ERROR_FAILURE (0x80004005) et Kernel driver » Le 06/07/2013, à 07:17

LeKiffeur
Réponses : 15

Passage en 3.8.0-26 et rebelote, parfois la mise à jour se passe bien, parfois non...

#8 Re : -1 »  [RESOLU] VIRTUALBOX - NS_ERROR_FAILURE (0x80004005) et Kernel driver » Le 29/06/2014, à 11:19

LeKiffeur
Réponses : 15

Solution trouvée, car à chaque mise à jour du noyau j'avais le même problème ! Il me suffit de réinstaller VB et c'est bon

#10 Re : -1 »  plus de son apres mise à jour 13.10 » Le 21/10/2013, à 07:49

LeKiffeur
Réponses : 11

Salut,

Du nouveau ? Idem moi avec une chaîne hifi usb, tout allait bien jusque là

Histoire d'être un peu plus constructif, sous un lsusb la chaîne hifi en question est bien listée mais si je fais lsusb | grep -i audio je n'ai aucun périphérique reconnu listé

EDIT :
Si dans un terminal je lance la commande pulseaudio je me retrouve avec une jolie erreur :
E: [pulseaudio] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permission non accordée

J'ai aussi avant d'utiliser cette commande installé deux paquets supplémentaires :
- Gestionnaire PulseAudio (panam)
- Préférence PulseAudio (paprefs)

Si je lance Contrôle de volume après avoir taper "pulseaudio" en haut à gauche il indique Establishing connection to PulseAudio. Please wait... et bien sûr il reste toujours à ce même stade...

#11 Re : -1 »  plus de son apres mise à jour 13.10 » Le 21/10/2013, à 19:47

LeKiffeur
Réponses : 11

Ce soir, j'essai d'installer TeamViewer depuis la Logithèque et là j'ai cette erreur :
La dépendance ne peut être satisfaite : lib32asound2

Vu le nom, ça doit avoir un rapport...

#12 Re : -1 »  plus de son apres mise à jour 13.10 » Le 21/10/2013, à 20:23

LeKiffeur
Réponses : 11

J'ai fais pas mal de modif, j'ai fini par mettre dans un terminal :
sudo adduser $USER pulse et après avoir redémarré j'ai du son, même si l’icône en haut à droite n'est plus là...

Par contre si je lance pulseaudio dans un terminal :
E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: Échec de pa_pid_file_create().

#13 Re : -1 »  plus de son apres mise à jour 13.10 » Le 22/10/2013, à 06:06

LeKiffeur
Réponses : 11

Par contre à cause de lib32asound2 je ne peux toujours pas installé TeamViewer par exemple

#14 -1 »  Soucis avec Compiz depuis 12.10 » Le 26/12/2012, à 18:06

LeKiffeur
Réponses : 4

Bonjour à tous et joyeuses fêtes en cette fin d'année

Voilà, depuis plusieurs jours, précisément depuis le passage en 12.10 j'ai de gros soucis avec ma machine... J'avais deux version de Xorg déjà qui faisait affiché une résolution inconnue LOL

Bref j'ai réussi à virer une version, à m'en sortir à peu mais ce n'est pas encore ça, j'ai une ATi si des fois...

Ce qui me pose soucis maintenant, c'est Compiz, je lance le PC et arrivé au bureau, grosse lenteur, il mets énormément de temps à lancer alors que la config de la machine ne devrait pas du tout poser de soucis ! Donc je vais sur le lanceur dès que ça me le permets et là, plantage ! Ça gel puis Compiz fini par planter et là c'est fini, hard reboot sinon rien d'autre, parois message d'erreur avec rapport comme quoi Compiz à planter... Donc j'ai la solution, je lance avant tout le Terminal, puis dès que Compiz plante, je le relance dans le terminal, après ça fonctionne sans encombre mais j'ai plusieurs erreurs, je vous poste ça ci dessous dans l'espoir d'avoir de l'aide

Merci

julien@julien-desktop:~$ compiz
compiz (core) - Info: Loading plugin: core
compiz (core) - Info: Starting plugin: core
compiz (core) - Info: Loading plugin: ccp
compiz (core) - Info: Starting plugin: ccp
compizconfig - Info: Backend     : gsettings
compizconfig - Info: Integration : true
compizconfig - Info: Profile     : unity
compiz (core) - Info: Loading plugin: composite
compiz (core) - Info: Starting plugin: composite
compiz (core) - Info: Loading plugin: opengl
compiz (core) - Info: Unity is fully supported by your hardware.
compiz (core) - Info: Unity is fully supported by your hardware.
compiz (core) - Info: Starting plugin: opengl
compiz (core) - Info: Loading plugin: compiztoolbox
compiz (core) - Info: Starting plugin: compiztoolbox
compiz (core) - Info: Loading plugin: decor
compiz (core) - Info: Starting plugin: decor
compiz (core) - Info: Loading plugin: vpswitch
compiz (core) - Info: Starting plugin: vpswitch
compiz (core) - Info: Loading plugin: snap
compiz (core) - Info: Starting plugin: snap
compiz (core) - Info: Loading plugin: mousepoll
compiz (core) - Info: Starting plugin: mousepoll
compiz (core) - Info: Loading plugin: resize
compiz (core) - Info: Starting plugin: resize
compiz (core) - Info: Loading plugin: place
compiz (core) - Info: Starting plugin: place
compiz (core) - Info: Loading plugin: move
compiz (core) - Info: Starting plugin: move
compiz (core) - Info: Loading plugin: wall
compiz (core) - Info: Starting plugin: wall
compiz (core) - Info: Loading plugin: grid
compiz (core) - Info: Starting plugin: grid
compiz (core) - Info: Loading plugin: regex
compiz (core) - Info: Starting plugin: regex
compiz (core) - Info: Loading plugin: imgpng
compiz (core) - Info: Starting plugin: imgpng
compiz (core) - Info: Loading plugin: session
compiz (core) - Info: Starting plugin: session
compiz (core) - Info: Loading plugin: gnomecompat
compiz (core) - Info: Starting plugin: gnomecompat
compiz (core) - Info: Loading plugin: animation
compiz (core) - Info: Starting plugin: animation
compiz (core) - Info: Loading plugin: fade
compiz (core) - Info: Starting plugin: fade
compiz (core) - Info: Loading plugin: unitymtgrabhandles
compiz (core) - Info: Starting plugin: unitymtgrabhandles
compiz (core) - Info: Loading plugin: workarounds
compiz (core) - Info: Starting plugin: workarounds
compiz (core) - Info: Loading plugin: scale
compiz (core) - Info: Starting plugin: scale
compiz (core) - Info: Loading plugin: expo
compiz (core) - Info: Starting plugin: expo
compiz (expo) - Warn: failed to bind image to texture
compiz (core) - Info: Loading plugin: ezoom
compiz (core) - Info: Starting plugin: ezoom
compiz (core) - Info: Loading plugin: unityshell
compiz (core) - Info: Starting plugin: unityshell
WARN  2012-12-26 17:55:07 unity.libindicator <unknown>:0 Desktop file '/usr/share/applications/emesene.desktop' is using a deprecated format for its actions that will be dropped soon.
WARN  2012-12-26 17:55:07 unity <unknown>:0 Failed to fetch boolean: L'interface « org.ayatana.bamf.view » n'existe pas pour l'objet à l'emplacement /org/ayatana/bamf/window56623311
WARN  2012-12-26 17:55:07 unity <unknown>:0 Failed to fetch boolean: L'interface « org.ayatana.bamf.view » n'existe pas pour l'objet à l'emplacement /org/ayatana/bamf/window56623311
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.drag.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.drag.timeout
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.pinch.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.pinch.timeout
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.tap.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.tap.timeout
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.rotate.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.rotate.timeout
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.drag.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.drag.timeout
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.pinch.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.pinch.timeout
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.tap.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.tap.timeout
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.rotate.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.rotate.timeout
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.drag.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.drag.timeout
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.pinch.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.pinch.timeout
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.tap.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.tap.timeout
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.rotate.threshold
ERROR 2012-12-26 17:55:07 nux.gestures_subscription GesturesSubscription.cpp:364 Failed to set Geis subscription configuration com.canonical.oif.rotate.timeout
WARN  2012-12-26 17:55:08 unity <unknown>:0 Failed to fetch boolean: L'interface « org.ayatana.bamf.view » n'existe pas pour l'objet à l'emplacement /org/ayatana/bamf/window56623311
WARN  2012-12-26 17:55:08 unity <unknown>:0 Failed to fetch boolean: L'interface « org.ayatana.bamf.view » n'existe pas pour l'objet à l'emplacement /org/ayatana/bamf/window56623311
WARN  2012-12-26 17:55:08 unity <unknown>:0 Failed to fetch boolean: L'interface « org.ayatana.bamf.view » n'existe pas pour l'objet à l'emplacement /org/ayatana/bamf/window56623311
WARN  2012-12-26 17:55:08 unity <unknown>:0 Failed to fetch boolean: L'interface « org.ayatana.bamf.view » n'existe pas pour l'objet à l'emplacement /org/ayatana/bamf/window56623311
WARN  2012-12-26 17:55:08 unity <unknown>:0 Failed to fetch type: L'interface « org.ayatana.bamf.window » n'existe pas pour l'objet à l'emplacement /org/ayatana/bamf/window56623311
WARN  2012-12-26 17:55:08 unity <unknown>:0 Failed to fetch boolean: L'interface « org.ayatana.bamf.view » n'existe pas pour l'objet à l'emplacement /org/ayatana/bamf/window56623311
WARN  2012-12-26 17:55:49 unity.glib.dbusproxy GLibDBusProxy.cpp:291 Calling method "InfoRequest" on object path: "/net/launchpad/lens/photos" failed: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface `com.canonical.Unity.Lens' on object at path /net/launchpad/lens/photos
WARN  2012-12-26 17:55:49 unity.glib.dbusproxy GLibDBusProxy.cpp:291 Calling method "SetViewType" on object path: "/net/launchpad/lens/photos" failed: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface `com.canonical.Unity.Lens' on object at path /net/launchpad/lens/photos

#16 Re : -1 »  Soucis avec Compiz depuis 12.10 » Le 28/01/2013, à 17:29

LeKiffeur
Réponses : 4

Je suis de plus en plus emmerdé... Je viens de redémarrer l'ordinateur car je n'avais pas le choix et je n'arrive même plus à lancer le terminal pour relancer Compiz...

#17 Re : -1 »  Soucis avec Compiz depuis 12.10 » Le 28/03/2013, à 07:07

LeKiffeur
Réponses : 4

Merci mais j'ai du réinstaller Ubuntu... ne trouvant pas de solutions

#18 Re : -1 »  Upload très lent sous Virtualbox » Le 18/03/2012, à 09:07

LeKiffeur
Réponses : 6

J'avais ce soucis et j'ai fini par trouver sur un site anglais.

Il suffit d'aller dans Configuration puis Réseau et au lieu de NAT prendre Accès par pont

#19 -1 »  [RÉSOLU] Erreur Synaptic grave... » Le 09/01/2012, à 07:38

LeKiffeur
Réponses : 7

Salut à tous,

Voilà ce matin, je clic sur Emesene puis Vérifier les mises à jour et vois que j'ai la 2.11.11 alors que la 2.12.1 est dispo, je lance Synaptic et mets dedans l'adresse ppa:emesene-team/emesene-stable et là c'est le drame, une erreur s'affiche après avoir valider, et il m'est alors impossible de lancer Synaptic ou même en haut à droite de cliquer sur Système à jour

Je suis allé dans Paramètres système... puis Sources de logiciels, j'ai retiré les deux lignes en question mais toujours le même résultat.

Je suis sous 11.10 en 64bits et voici ci dessous l'erreur

erreur.png

Merci d'avance pour votre aide !

#20 Re : -1 »  [RÉSOLU] Erreur Synaptic grave... » Le 09/01/2012, à 21:33

LeKiffeur
Réponses : 7

J'avais lu la réponse vite fait sur l'iPhone et en rentrant j'ai tenté de supprimer le fichier directement mais refusé, je suis alors passé par le Terminal et réussi. En venant remercier j'ai vu que la commande avait été donnée (avec une faute de frappe mais bon pas grave), merci

Reste que la mise à jour n'est pas proposé malgré tout pour Emesene

#21 Re : -1 »  [RÉSOLU] Erreur Synaptic grave... » Le 11/01/2012, à 07:29

LeKiffeur
Réponses : 7

Il n'y avais pas eu d'erreur puisque copier/coller

J'ai remis de suite après avoir solutionner le lien apt mais sans succès

#22 Re : -1 »  [RÉSOLU] Erreur Synaptic grave... » Le 11/01/2012, à 16:36

LeKiffeur
Réponses : 7

A vrai dire j'utilise MSN depuis maintenant plus de 10 ans et depuis maintenant quelques années je l'utilise beaucoup moins qu'avant et encore moins pour les emails.

#23 Re : -1 »  [Pas résolu lol] Installation ubuntu 11.10 + Compiz » Le 11/11/2011, à 13:14

LeKiffeur
Réponses : 11
tichit a écrit :

coche unity plugin

Je dirais même Ubuntu Unity Plugin

Merci beaucoup ça fonctionne à nouveau !

#24 Re : -1 »  [Pas résolu lol] Installation ubuntu 11.10 + Compiz » Le 11/11/2011, à 16:39

LeKiffeur
Réponses : 11

Le topic n'est pas de moi