Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  [RESOLU] [OU PRESQUE] Où est le menu système Ubuntu 11.10 ? » Le 10/05/2013, à 10:08

cyberguinguette
Réponses : 18

Salut lanakondaduvillage,
Moi aussi je cherche désespéramment les menus qui apparaissaient en haut à gauche dans la dernière LTS 9.04... J'ai upgradé à LTS 12.04 et franchement je trouve ca bof bof. La barre sur le côté gauche est moche et sert à rien.

Seul solution pour régler ton problème : installe cairo-dock et tu pourras ravoir ce menu.

#1 Re : -1 »  [RESOLU] [OU PRESQUE] Où est le menu système Ubuntu 11.10 ? » Le 05/07/2013, à 01:04

cyberguinguette
Réponses : 18

Ubuntu avec Unity vraiment une grosse merde franchement pourquoi avoir tout changé alors que ca bug de partout et qu'on retrouve rien. Je crois que je vais réinstaller la 10.04 qui était la meilleure à mon sens!

#2 Re : -1 »  [RESOLU] [OU PRESQUE] Où est le menu système Ubuntu 11.10 ? » Le 05/07/2013, à 10:52

cyberguinguette
Réponses : 18

@Sogyam
Oui effectivement je ne connaissais pas. C'est une très bonne idée merci! Mais je me méfie de plus en plus des choix d'Ubuntu. je ne comprends pas la démarche

#3 Re : -1 »  gdm : la son de tamtam me tue. » Le 15/08/2012, à 10:41

cyberguinguette
Réponses : 19

Si tu ne peux y toucher c'est que tu n'as pas les droits dessus

Perso je te conseille d'ouvrir un terminal et de changer les droits sur ce fichier :
sudo chown (nom d'utilisateur)  /usr/share/sounds/ubuntu/stereo/system-ready.ogg

ensuite tu pourras le supprimer ou le déplacer via le gestionnaire de fichiers

#4 Re : -1 »  gdm : la son de tamtam me tue. » Le 15/08/2012, à 12:49

cyberguinguette
Réponses : 19

L'important c'est le résultat!

Mon astuce était surtout valable sur la 10.04. J'arrivais pas à arrêter le fichier du coups je l'avais supprimé

#5 Re : -1 »  gdm : la son de tamtam me tue. » Le 15/08/2012, à 13:07

cyberguinguette
Réponses : 19
captaineflam a écrit :

Ben option, son et désactivé le thème Ubuntu. C'est ce que j'ai toujours fait.

Chez moi ca marche rarement simplement wink

#6 Re : -1 »  Boot & installation impossible depuis LiveUSB » Le 14/08/2011, à 19:20

cyberguinguette
Réponses : 5

Salut,
j'en suis au même stade que toi. En fait je veux installer Ubuntu sur une machine dont linux ne reconnait pas le lecteur cd. Si je lance le cd il boot dessus mais après il dit : unable to find a medium containing a live file system
Donc la solution : le liveUSB!
Seulement, bah l'iso est pour un cd et la on est sur une clef....
Du coup il cherche le cd...
Tu as avancé la dessus?

#7 Re : -1 »  Boot & installation impossible depuis LiveUSB » Le 17/08/2011, à 17:34

cyberguinguette
Réponses : 5

J'ai réussi simplement avec usb creator, installé dans Ubuntu 10.04 et depuis la version 8.10 apparemment mais je n'avais jamais testé auparavant.

http://doc.ubuntu-fr.org/usb-creator

De cette manière il ne me demande pas le cd.

Cette méthode, expliqué par YanCorno utilisant Netbootin, ne marche pas puisqu'ensuite le live Usb demande le cd :
http://forum.ubuntu-fr.org/viewtopic.php?id=258884

Voilà

Quel programme utilises tu pour créer un Live USB?

#8 Re : -1 »  [résolu] unable to find a medium containing a live file system » Le 14/08/2011, à 19:26

cyberguinguette
Réponses : 14

Salut ,

j'ai aussi du créer un Live USB mais lorsque je boot dessus il me demande le cd....

Vous avez fait comment?

#9 -1 »  [Résolu] Rythm'n Box Bitrate encodage mp3 bloqué à 32kps!! » Le 25/04/2011, à 14:26

cyberguinguette
Réponses : 4

Bonjour,

Lorsque j'encode le bitrate est bloqué à 32kps. Ce qui est très léger et trop peu en termes de qualité.

Comme profil audio je prends CD QUality, MP3 et la ligne Gstreamer Pipeline est

audio/x-raw-int,rate=44100,channels=2 ! lame name=enc vbr=3 bitrate=128 ! id3mux

Mais il ne mets pas 128 (juste pour test car je souhaiterais 320kps).

Merci de m'aider

#10 Re : -1 »  [Résolu] Rythm'n Box Bitrate encodage mp3 bloqué à 32kps!! » Le 25/04/2011, à 15:56

cyberguinguette
Réponses : 4

Salut Samfuzz,

Déjà merci pour ta réponse rapide et bien détaillée. Ca fonctionne et avec ce que tu viens de me donner Nautilus indique le Bitrate pour les deux (en CBR et en VBR). Pour le bitrate constant (cbr), il indique le bon bitrate. Pour le variable bitrate (VBR), il indique 228kbs pour 245VBR

Excuse mon ignorance mais quel est le mieux niveau qualité entre les deux si il y a une différence?

#11 Re : -1 »  [Résolu] Rythm'n Box Bitrate encodage mp3 bloqué à 32kps!! » Le 26/04/2011, à 10:54

cyberguinguette
Réponses : 4

Salut,

Un grand merci pour ta réponse. J'ai bien saisi la différence. Super sympa wink

#12 -1 »  GRUB 2 invalid signature? » Le 27/03/2011, à 14:27

cyberguinguette
Réponses : 3

Bonjour,

Je n'arrive pas à lancer windows sur mon deuxième disque dur. Il me mets "invalid Signature". J'y comprends rien. Pouvez vous m'aider s'il vous plait?

Merci d'avance

sudo  ls  -l  /dev/disk/by-id
total 0
lrwxrwxrwx 1 root root  9 2011-03-27 12:07 ata-Hitachi_HDT725032VLAT80_VF6201R2E7Y92N -> ../../sda
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 ata-Hitachi_HDT725032VLAT80_VF6201R2E7Y92N-part1 -> ../../sda1
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 ata-Hitachi_HDT725032VLAT80_VF6201R2E7Y92N-part2 -> ../../sda2
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 ata-Hitachi_HDT725032VLAT80_VF6201R2E7Y92N-part3 -> ../../sda3
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 ata-Hitachi_HDT725032VLAT80_VF6201R2E7Y92N-part4 -> ../../sda4
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 ata-Hitachi_HDT725032VLAT80_VF6201R2E7Y92N-part5 -> ../../sda5
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 ata-Hitachi_HDT725032VLAT80_VF6201R2E7Y92N-part6 -> ../../sda6
lrwxrwxrwx 1 root root  9 2011-03-27 12:07 ata-WDC_WD200BB-00CFC0_WD-WMA9L1017655 -> ../../sdb
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 ata-WDC_WD200BB-00CFC0_WD-WMA9L1017655-part1 -> ../../sdb1
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 ata-WDC_WD200BB-00CFC0_WD-WMA9L1017655-part2 -> ../../sdb2
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 ata-WDC_WD200BB-00CFC0_WD-WMA9L1017655-part5 -> ../../sdb5
lrwxrwxrwx 1 root root  9 2011-03-27 12:07 scsi-SATA_Hitachi_HDT7250_VF6201R2E7Y92N -> ../../sda
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 scsi-SATA_Hitachi_HDT7250_VF6201R2E7Y92N-part1 -> ../../sda1
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 scsi-SATA_Hitachi_HDT7250_VF6201R2E7Y92N-part2 -> ../../sda2
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 scsi-SATA_Hitachi_HDT7250_VF6201R2E7Y92N-part3 -> ../../sda3
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 scsi-SATA_Hitachi_HDT7250_VF6201R2E7Y92N-part4 -> ../../sda4
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 scsi-SATA_Hitachi_HDT7250_VF6201R2E7Y92N-part5 -> ../../sda5
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 scsi-SATA_Hitachi_HDT7250_VF6201R2E7Y92N-part6 -> ../../sda6
lrwxrwxrwx 1 root root  9 2011-03-27 12:07 scsi-SATA_WDC_WD200BB-00CWD-WMA9L1017655 -> ../../sdb
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 scsi-SATA_WDC_WD200BB-00CWD-WMA9L1017655-part1 -> ../../sdb1
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 scsi-SATA_WDC_WD200BB-00CWD-WMA9L1017655-part2 -> ../../sdb2
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 scsi-SATA_WDC_WD200BB-00CWD-WMA9L1017655-part5 -> ../../sdb5
lrwxrwxrwx 1 root root  9 2011-03-27 12:07 wwn-0x5000cca211dfcb91 -> ../../sda
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 wwn-0x5000cca211dfcb91-part1 -> ../../sda1
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 wwn-0x5000cca211dfcb91-part2 -> ../../sda2
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 wwn-0x5000cca211dfcb91-part3 -> ../../sda3
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 wwn-0x5000cca211dfcb91-part4 -> ../../sda4
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 wwn-0x5000cca211dfcb91-part5 -> ../../sda5
lrwxrwxrwx 1 root root 10 2011-03-27 12:04 wwn-0x5000cca211dfcb91-part6 -> ../../sda6

gedit /boot/grub/device.map

(hd0)    /dev/sda
(hd1)    /dev/sdb

gedit /etc/grub.d/40_custom

#!/bin/sh
exec tail -n +3 $0
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.

menuentry "Windows XP Professionnal Custom test 1(on /dev/sda1)" {
insmod ntfs
set root=(hd1,1)
chainloader +1
}

menuentry "Microsoft Windows XP test 2" {
    insmod ntfs
        set root=(hd1,1)
        chainloader (hd0,1)+1
    boot
}

# windows
menuentry "windows XP test3" {
          set root=(hd1,1)
          chainloader +1
    insmod ntfs
}

menuentry "Windows test 4 (on /dev/sdb1)" {
insmod ntfs
set root=(hd1,1)
chainloader +1
}

menuentry "Windows test5(on /dev/sdb1)" {
insmod ntfs
set root=(hd1,2)
chainloader +1
}
# menu.lst - See: grub(8), info grub, update-grub(8)
#            grub-install(8), grub-floppy(8),
#            grub-md5-crypt, /usr/share/doc/grub
#            and /usr/share/doc/grub-legacy-doc/.

## default num
# Set the default entry to the entry number NUM. Numbering starts from 0, and
# the entry number 0 is the default if the command is not used.
#
# You can specify 'saved' instead of a number. In this case, the default entry
# is the entry saved with the command 'savedefault'.
# WARNING: If you are using dmraid do not use 'savedefault' or your
# array will desync and will not let you boot your system.
default        0

## timeout sec
# Set a timeout, in SEC seconds, before automatically booting the default entry
# (normally the first entry defined).
timeout        3

## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
hiddenmenu

# Pretty colours
#color cyan/blue white/blue

## password ['--md5'] passwd
# If used in the first section of a menu file, disable all interactive editing
# control (menu entry editor and command-line)  and entries protected by the
# command 'lock'
# e.g. password topsecret
#      password --md5 $1$gLhU0/$aW78kHK1QfV3P2b2znUoe/
# password topsecret

#
# examples
#
# title        Windows 95/98/NT/2000
# root        (hd0,0)
# makeactive
# chainloader    +1
#
# title        Linux
# root        (hd0,1)
# kernel    /vmlinuz root=/dev/hda2 ro
#

#
# Put static boot stanzas before and/or after AUTOMAGIC KERNEL LIST

### BEGIN AUTOMAGIC KERNELS LIST
## lines between the AUTOMAGIC KERNELS LIST markers will be modified
## by the debian update-grub script except for the default options below

## DO NOT UNCOMMENT THEM, Just edit them to your needs

## ## Start Default Options ##
## default kernel options
## default kernel options for automagic boot options
## If you want special options for specific kernels use kopt_x_y_z
## where x.y.z is kernel version. Minor versions can be omitted.
## e.g. kopt=root=/dev/hda1 ro
##      kopt_2_6_8=root=/dev/hdc1 ro
##      kopt_2_6_8_2_686=root=/dev/hdc2 ro
# kopt=root=UUID=c89601b8-0f27-4393-a59c-ca39b6e28d29 ro

## default grub root device
## e.g. groot=(hd0,0)
# groot=5dfd9f5b-a223-47b3-ba4e-625419e00401

## should update-grub create alternative automagic boot options
## e.g. alternative=true
##      alternative=false
# alternative=true

## should update-grub lock alternative automagic boot options
## e.g. lockalternative=true
##      lockalternative=false
# lockalternative=false

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=quiet splash

## should update-grub lock old automagic boot options
## e.g. lockold=false
##      lockold=true
# lockold=false

## Xen hypervisor options to use with the default Xen boot option
# xenhopt=

## Xen Linux kernel options to use with the default Xen boot option
# xenkopt=console=tty0

## altoption boot targets option
## multiple altoptions lines are allowed
## e.g. altoptions=(extra menu suffix) extra boot options
##      altoptions=(recovery) single
# altoptions=(recovery mode) single

## controls how many kernels should be put into the menu.lst
## only counts the first occurence of a kernel, not the
## alternative kernel options
## e.g. howmany=all
##      howmany=7
# howmany=all

## specify if running in Xen domU or have grub detect automatically
## update-grub will ignore non-xen kernels when running in domU and vice versa
## e.g. indomU=detect
##      indomU=true
##      indomU=false
# indomU=detect

## should update-grub create memtest86 boot option
## e.g. memtest86=true
##      memtest86=false
# memtest86=true

## should update-grub adjust the value of the default booted system
## can be true or false
# updatedefaultentry=false

## should update-grub add savedefault to the default options
## can be true or false
# savedefault=false

## ## End Default Options ##

title        Ubuntu 10.04.2 LTS, kernel 2.6.32-30-generic
uuid        5dfd9f5b-a223-47b3-ba4e-625419e00401
kernel        /vmlinuz-2.6.32-30-generic root=UUID=c89601b8-0f27-4393-a59c-ca39b6e28d29 ro quiet splash 
initrd        /initrd.img-2.6.32-30-generic

title        Ubuntu 10.04.2 LTS, kernel 2.6.32-30-generic (recovery mode)
uuid        5dfd9f5b-a223-47b3-ba4e-625419e00401
kernel        /vmlinuz-2.6.32-30-generic root=UUID=c89601b8-0f27-4393-a59c-ca39b6e28d29 ro  single
initrd        /initrd.img-2.6.32-30-generic

title        Ubuntu 10.04.2 LTS, kernel 2.6.32-21-generic
uuid        5dfd9f5b-a223-47b3-ba4e-625419e00401
kernel        /vmlinuz-2.6.32-21-generic root=UUID=c89601b8-0f27-4393-a59c-ca39b6e28d29 ro quiet splash 
initrd        /initrd.img-2.6.32-21-generic

title        Ubuntu 10.04.2 LTS, kernel 2.6.32-21-generic (recovery mode)
uuid        5dfd9f5b-a223-47b3-ba4e-625419e00401
kernel        /vmlinuz-2.6.32-21-generic root=UUID=c89601b8-0f27-4393-a59c-ca39b6e28d29 ro  single
initrd        /initrd.img-2.6.32-21-generic

title        Chainload into GRUB 2
root        5dfd9f5b-a223-47b3-ba4e-625419e00401
kernel        /boot/grub/core.img

title        Ubuntu 10.04.2 LTS, memtest86+
uuid        5dfd9f5b-a223-47b3-ba4e-625419e00401
kernel        /memtest86+.bin

### END DEBIAN AUTOMAGIC KERNELS LIST

J'ai même essayé de changer de disque dur et le problème reste le même...

#13 Re : -1 »  GRUB 2 invalid signature? » Le 29/03/2011, à 23:25

cyberguinguette
Réponses : 3

lorsque je mets

menuentry "Windows NT/2000/XP (on /dev/sda1)" {
    insmod ntfs
    set root='(hd1,1)'
    search --no-floppy --fs-uuid --set 525464FB5464E369
    drivemap -s (hd0) ${root}
    chainloader +1
}

j'obtiens

error : no such device : 525464FB5464E369

Lorsque j'essaye

menuentry "Windows NT/2000/XP (on /dev/sda1)" {
    insmod ntfs
    set root='(hd0,1)'
    search --no-floppy --fs-uuid --set 525464FB5464E369
    drivemap -s (hd0) ${root}
    chainloader +1
}

J'obtiens
error : no such device : 525464FB5464E369
error : out of disk

Pour info :

sudo blkid
/dev/sda1: UUID="8A94-B58B" TYPE="vfat" 
/dev/sda2: UUID="8b1346d2-32f9-4a25-9f93-5ef67b30642b" TYPE="swap" 
/dev/sda3: UUID="3b70f71f-a9e1-448d-a477-56aa21edc221" TYPE="ext4" 
/dev/sda4: UUID="04f84bb6-e550-4fa0-8992-f58e3b4eace0" TYPE="ext4" 
/dev/sda5: UUID="0bf3a01c-7026-4c58-aa58-20f686b83ee8" TYPE="ext4" 
/dev/sda6: UUID="41601478-e038-4405-ade9-eaea6dd57f6a" TYPE="ext4" 
/dev/sda7: UUID="351508a8-8914-48e9-a50e-aa706dd2a3e7" TYPE="ext4" 
/dev/sdb1: UUID="525464FB5464E369" TYPE="ntfs" 
/dev/sdc1: SEC_TYPE="msdos" UUID="D4C4-7013" TYPE="vfat" 

On est bien d'accord c'est la bonne partition alors pouquoi il la reconnait pas???

#14 Re : -1 »  GRUB 2 invalid signature? » Le 29/03/2011, à 23:39

cyberguinguette
Réponses : 3
# windows
menuentry "windows XP test3" {
          set root=(hd1,1)
          chainloader +1
    insmod ntfs
}

= error : no such partition

menuentry "Windows test 4 (on /dev/sdb1)" {
insmod ntfs
set root=(hd1,1)
chainloader +1
}

= error : no such partition

# windows
menuentry "windows XP test3" {
          set root=(hd0,1)
          chainloader +1
    insmod ntfs
}

= error : out of disk

menuentry "Windows test 4 (on /dev/sdb1)" {
insmod ntfs
set root=(hd0,1)
chainloader +1
}

= error : out of disk

Donc le disque est bien hd1 et la partition??

#15 Re : -1 »  GRUB 2 invalid signature? » Le 30/03/2011, à 09:13

cyberguinguette
Réponses : 3

up

#16 Re : -1 »  lancer un script au démarrage de linux » Le 28/02/2011, à 22:14

cyberguinguette
Réponses : 11

Bonsoir,
J'ai le même soucis que Burnallover. Le programme se lance lorsque je lance le script ./GmoteServer.sh

Lorsque je choisis de le mettre dans les "Startup Applications", au démarrage.. Rien sinon l'appli Java qui tourne dans le vide et utilise toutes les ressources systemes. L'application JAva est inscrite en statut "sleeping".

Le probleme est donc au niveau de JAVA je pense. Avez vous le meme symptome que moi avec l'appli Java?

Avez vous trouvé une solution depuis?

Merci

#17 Re : -1 »  lancer un script au démarrage de linux » Le 01/03/2011, à 11:19

cyberguinguette
Réponses : 11

Bonjour,

J'ai essayé en programmant un scipt dans les runlevels. Le résultat est le même : l'implémentation Java est en standby et bouffe les ressources systèmes sans lancer le script.

Je précise que lorsque je lance le script moi même en ligne de commande aucun problème.

Quelle version de Java utilisez vous?? J'ai fait mes essais avec java sun 6 mais je vais essayer avec openjdk 6.

Donc il me semble que java n'arrive pas à se lancer au démarrage et c'est la raison pour laquelle cette application gmote server ne peut pas non plus.

Avez vous d'autres pistes de réflexions??

#18 Re : -1 »  utiliser un blackberry Bold comme modem 3G+ » Le 27/10/2010, à 17:28

cyberguinguette
Réponses : 5

Salut,

Vous en êtes ou? Avez vous essaye ce programme?
http://wiki.colar.net/tethering_with_bl … l_on_linux

Seul probleme, je ne trouve pas de config pour Bouygues

#19 Re : -1 »  [résolu] "Mode graphique dégradé" » Le 09/10/2010, à 11:03

cyberguinguette
Réponses : 3

@Letouriste
Bien vu! Merci d'avoir posté l'info. J'ai eu ce problème également et cette astuce m'a permise de le résoudre.
wink

#20 Re : -1 »  [En Cours] Problème Accès à un Disque-Dur » Le 09/10/2010, à 11:39

cyberguinguette
Réponses : 1

Salut,

As tu regardé ici : NTFS-3g à la rubrique "Utilisateurs de disques USB en NTFS"?

Comment est connecté ton disque? post le résultat de la commande "lspci" dans ton terminal

#21 Re : -1 »  Problème carte graphique » Le 09/10/2010, à 11:17

cyberguinguette
Réponses : 1

Salut,

Depuis la version 9.04, Ubuntu ne passe plus nécessairement par le xorg.conf. Par contre, si tu le crées Ubuntu l'utilisera. Tu peux en créer un avec cette manip : Créer un xconf.org

Si ta carte n'est plus supportée par les drivers proprios, tu as une solution libre : le pilote radeon. Il est normalement présent par défaut.

#22 Re : -1 »  [RESOLU] ubuntu 10.04 ATI RV250 driver radeon TV noir et blanc » Le 05/10/2010, à 15:47

cyberguinguette
Réponses : 24

Salut,
Bon j'ai du nouveau sur mon problème. Avec la version 8.04 d'Ubuntu ca marche nikel
voici le xorg.conf que j'ai pu établir spécifiquement à ma config :

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"fr"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
EndSection

Section "InputDevice"
	Identifier	"Synaptics Touchpad"
	Driver		"synaptics"
	Option		"SendCoreEvents"	"true"
	Option		"Device"		"/dev/psaux"
	Option		"Protocol"		"auto-dev"
	Option		"HorizEdgeScroll"	"0"
EndSection

Section "Module"
    Load  "glx"
    Load  "dri"
EndSection

Section "Device"
	Identifier	"Configured Video Device"
	Driver        	"radeon"
   	BusID      	"PCI:1:0:0"
	Option  	"AccelMethod" "XAA"
	Option         "DRI"             "on"
	Option "AGPMode" "4"
	Option "AGPSize" "64"
	Option "GARTSize" "64"
        Option "RingSize" "8"
        Option "BufferSize" "2"
	Option "EnablePageFlip" "1" # Enable page flipping for 3D apps
        Option "ColorTiling" "1"
        Option "EnableDepthMoves" "yes"
        Option "UseFBDev" "false"
        Option "RenderAccel" "true" # Enable the hardware render acceleration
        Option "mtrr" "on"
        Option    "SubPixelOrder" "none"
        Option "DPMS"
        Option "DynamicClocks" "on"
	Option 		"TVDACLoadDetect" 	"1"
	Option 		"TVStandard" 		"pal"
	Option 		"ForceTVOut" 		"1"
EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"
	SubSection "Display"
        	Modes "1280×800"
        	Virtual 2304 1568
   	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Synaptics Touchpad"
EndSection

Seulement j'ai réessayé avec la version 10.04 et ca me refait le coup de l'écran noir et blanc.
Avec la version 10.04, il semble que l'affichage soit détecté avant. Le logo de chargement Ubuntu apparait. Il y a donc quelque chose qui définit les paramètres et je ne sais pas ce que c'est! Avec la version 9.10 ca marche aussi nikel avec cette config. C'est bien cette version 10.04 qui a un problème.

Est ce qu'on peut désactiver la prise en compte au démarrage de l'écran tv qui se lance en NTSC???

Sur le forum de fedora, il est fait allusion à un changement de noyau qui résoudrait ce problème.
http://forums.fedora-fr.org/viewtopic.php?pid=433231

Dois je attendre le 2.6.34?

#23 Re : -1 »  [RESOLU] ubuntu 10.04 ATI RV250 driver radeon TV noir et blanc » Le 08/10/2010, à 11:10

cyberguinguette
Réponses : 24

Ca fonctionne! Je te remercie Freechelmi! Grace à toi j'ai pu résoudre mon problème et j'ai pu introduire mon xorg.conf sans soucis! C'était bien KMS qui foutait le bordel!

J'ai donc trouvé l'info exacte à cette page : http://doc.ubuntu-fr.org/notes_version_lucid

5.9 Au sujet des bogues de la nouvelle architecture vidéo du kernel

Ubuntu 10.04 LTS active par défaut la nouvelle technologie kernel-mode-setting (KMS) sur la plupart des jeux de puce graphiques. Si ce changement représente une amélioration majeure de l'architecture vidéo sous Ubuntu, dans certains cas rares, le KMS peut nuire au bon fonctionnement de votre affichage (ou même le bloquer complètement). Si vous désirez désactiver le KMS, vous pouvez démarrer avec l'option nomodeset. Vous pouvez également sauvegarder ce réglage pour qu'il s'applique à chaque démarrage, en l'ajoutant à votre configuration grub. ( GRUB 2: modifiez /etc/default/grub et ajoutez nomodeset à GRUB_CMDLINE_LINUX, puis exécutez sudo update-grub; pour GRUB 1: modifiez /boot/grub/menu.lst et ajoutez nomodeset à la ligne commençant par # kopt=, puis exécutez sudo update-grub). (533784, 541501)

J'ai cependant un problème avec compiz maintenant : quand je balade une fenêtre avec l'effet wobby. J'ai mis l'écran de tv en mode étendu. Lorsque je balade cette fenetre sur l'autre écran de la tv, la fenetre se brouille. Je cherche maintenant à résoudre cet inconvénient mineur toutefois!

#24 Re : -1 »  [RESOLU] ubuntu 10.04 ATI RV250 driver radeon TV noir et blanc » Le 08/10/2010, à 13:42

cyberguinguette
Réponses : 24

Pour ce problème d'affichage, j'ai trouvé la réponse. En fait, ca vient pas seulement de Compiz puisque Cairo Dock buggait aussi. Il faut désactiver cette option :

# Option      "AccelMethod" "XAA"

et chez moi tout fonctionne nikel avec compiz et tout.

J'avais mis cette option en préventif suite à la lecture de cette page de la doc :
http://doc.ubuntu-fr.org/radeon

Il y aurait un bug avait mon chipset. Mais je ne l'ai pas constaté cependant. On verra si il y a du changement dans l'utilisation.

Encore merci à toi en tout cas!! cool