Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [Solution]Problème GRUB/démarrage Windows après upgrade vers 10.04 » Le 16/09/2011, à 15:53

KokoBie
Réponses : 74

Bonjour,

Je viens de faire la mise à niveau de 9.10 à 10.04 LTS et je n'ai pas eu d'étape où il est demandé d'indiquer où installer Grub. Et au premier lancement, le Grub n'a pas de problème. Est-ce que c'est parce que cette étape a été modifiée afin de ne plus générer de problèmes ?

Cordialement

#1 Re : -1 »  Arte +7 recorder version 5 » Le 12/07/2010, à 21:26

KokoBie
Réponses : 812

Je suis sous ubuntu 9.10 j'ai installé la version 5 sans difficulté et téléchargé une vidéo.
C'est super !
Il y a juste un truc... Je voulais télécharger une émission qui n'apparaît pas dans la liste alors qu'elle est sur le site d'Arte+7. Quelqu'un a-t-il le même problème ?

#2 -1 »  Carte Broadcom et Wifi » Le 22/01/2012, à 20:15

KokoBie
Réponses : 0

Bonjour,

Je viens juste d'installer CrunchBang et je n'arrive pas à connecter mon ordinateur portable à internet via WiFi.
A priori c'est parce que je n'arrive pas à installer les drivers.
C'est une : Network controller: Broadcom Corporation BCM4303 802.11b Wireless LAN Controller (rev 02)

J'ai installé wicd et désinstallé network-manager (parce que j'avais lu du bien sur wicd, mais je n'avais pas vraiment testé n-m)

J'ai essayé les manips ici : http://forum.ubuntu-fr.org/viewtopic.php?id=377104
Sans succès.

Si vous avez des tuyaux je suis preneuse. wink

#3 -1 »  [Résolu!] Installation pour portable pas top » Le 19/01/2012, à 18:20

KokoBie
Réponses : 31

Bonjour,

Je voudrais faire passer en douceur une amie de windows XP à xubuntu et lui éviter de jeter son portable par la fenêtre. wink

Son ordinateur portable est un HP ( Athlon 1600 MHz / 256Mo RAM) qui tourne maintenant au ralenti avec windows XP et la moindre activité (explorer ses dossiers, ouvrir une page internet) prends 3/4 d'heure.


Première question :
d'après mes recherches dans la documentation et le forum, xubuntu me semble être le mieux adapté, est-ce que je me trompe ?

Deuxième question : est-ce que ce portable pourra supporter de garder windows XP et d'installer en parallèle xubuntu ? J'ai l'impression qu'il ne s'agit que d'une histoire de taille de disque dur, dans ce cas ça devrait aller puisque son disque dur est de 37Go, mais une autre raison pourrait m'échapper.

Troisième question:
elle n'a pas encore mis la main dessus mais je pense qu'on ne lui a pas vendu un disque de windows XP avec son portable mais un cd du genre "CD HP pour réinstaller ou réparer votre windows XP". A vérifier quand elle l'aura retrouvé mais est-ce que ce genre de CD implique forcément un tatouage de l'ordi ?

Concernant le choix de la version d'ubuntu a installer, il y a quelque chose que j'ai du mal à saisir. Quand elle a acheté son ordinateur il faisait fonctionner Windows XP correctement, est-ce que ce sont les mises à jours qui l'ont rendu trop gourmand ? Dans ce cas, est-ce que xubuntu ne deviendra pas lui aussi trop gourmand au fil du temps ? Peut-être cette question n'a aucun sens ! Le sujet m'intéresse mais j'ai des connaissances faibles en informatique wink


edit = correction des informations sur le processeur du portable.

#4 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 19/01/2012, à 18:31

KokoBie
Réponses : 31

Je n'ai pas le portable sous les yeux mais voilà ce que j'ai noté exactement  quand je suis allé chez elle :
HP AMD Athlon(tim) XP Processor 2800 + 398 MHz 256Mo de Ram extension d'adresse physique.

#5 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 19/01/2012, à 18:46

KokoBie
Réponses : 31

La honte... Bon ben je mourrai un peu moins bête grâce à toi ! Je pensais que la fréquence du processeur était forcément celle marquée en hertz...

Il n'a pas assez de RAM aujourd'hui, il fut un temps (en 2005) où c'était correct, d'où mon interrogation...

#6 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 19/01/2012, à 19:36

KokoBie
Réponses : 31

Merci pour ces réponses !

J'utilise moi même Ubuntu et j'ai lu dans la doc que xubuntu ressemblera plus à ubuntu et que lubuntu est sensé être plus léger mais que la différence n'est pas forcément énorme.  Du coup je reste sur le choix de xubuntu, je verrai comment ça fonctionne... au pire je réinstallerai au profit de lubuntu.

Je viendrai sur le forum dire comment le portable supporte tout ça pour ceux que ça intéressera.

#7 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 19/01/2012, à 20:03

KokoBie
Réponses : 31

Oui bien-sûr je vais passer par un test via liveCD dans un premier temps. Si j'ai le courage j'essaierai même le liveUSB en mode persistant pour lui faire manipuler et vérifier avant toute chose qu'elle va pas me faire un rejet total de xubuntu.

édit : je mets "bien-sûr" mais je te remercie de ton conseil car ça n'était pas forcément évident pour la novice que je suis !

#8 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 21/01/2012, à 12:02

KokoBie
Réponses : 31

Je rencontre deux questions nouvelles :

L'ordinateur a du mal a faire tourner le cd live... il fini par lancer les programmes mais au bout d'un très long moment... Je pense que c'est le lecteur CD qui doit être trop lent. Est-ce que ça sera problématique pour l'installation ?

Et enfin, je vais finalement installer xubuntu seul, le cd va-t-il créer la partition swap et home tout seul ? Parce que si je regarde les screenshot de la doc il a l'air de faire seulement une unique partition ext4.

#9 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 21/01/2012, à 14:28

KokoBie
Réponses : 31

Merci pour tes liens. Je vais regarder ça de plus près.
Je tente l'install de Xubuntu je verrai le résultat et si c'est pas satisfaisant je me pencherai sur autre chose.
Si c'était pour moi j'aurais envisagé autre chose qu'ubuntu tout de suite mais comme c'est pour quelqu'un d'ultra novice qui va me solliciter pour tout et qui ne saura pas se documenter seule, j'aimerais être capable de l'aider par téléphone... alors je me dis que si ça ressemble au plus à Ubuntu (que moi j'utilise) ça sera plus simple.
Si elle voit que je me pose trop de questions je suis convaincue que ça va l'inquiéter, et elle risque de refuser linux. Mais ça me casse les pieds pour elle qu'elle change d'ordi seulement pour consulter ses mails, classer ses photos et faire des recherches sur internet...

Pour XP, nous avons conclu que de toutes façons son ordi ne pouvait pas le faire tourner correctement alors autant se tourner complètement vers une autre solution.

(Oui, d'avoir fait du ménage a permis de passer d'un ordi qui crashe sans cesse à un ordi qui fonctionne assez lentement ... mais qui fait ce qu'on lui demande au final. Mais bon, c'est du passé dès aujourd'hui : hop à la poubelle le XP.)

Pour la mémoire, je peux pas faire le test tout de suite, j'ai lancé l'install... mais ton conseil est pertinent, je le ferai dès que possible pour vérifier. (s'il m'annonce plus ce serait super wink )

#10 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 21/01/2012, à 16:23

KokoBie
Réponses : 31

Bon ... en effet Xubuntu a du mal à tourner sur cet ordinateur... je suis en train de faire des manipulations pour l'optimiser mais je galère vu que ça rame à fond...

edit : j'ai pu vérifier la ram avec la commande FREE et c'est bien 256 Mo, par contre je vois que la swap créée n'est que de 500 Mo, n'aurait-il pas été préférable qu'elle soit d'1 Go ? Et dans le BIOS il est indiqué "processor speed" = 1600MHz

#11 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 21/01/2012, à 16:54

KokoBie
Réponses : 31

Oui je suis tenté par CrunchBang... mais est-ce que c'est difficile à configurer ? Je me débrouille avec mon Ubuntu mais bon je suis très novice !

quand il aura finit de ramer je relance free pour te dire smile

#12 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 21/01/2012, à 17:12

KokoBie
Réponses : 31

Je te recopie le résultat de FREE :
                       total         used        free    shared    buffers    cached
Mem :        248936  245484       3452       0             404       11380
-/+ buffers/cache :   233700       15236

swap :      521212   172628        348584

#13 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 21/01/2012, à 17:41

KokoBie
Réponses : 31

C'est le résultat une fois installé, en live CD ça freezait totalement, mais je pensais que c'était surtout un problème de lecteur CD... J'ai suivi les conseils de la doc : j'ai modifié le fichier etc/hosts et j'ai activé zram.

Le résultat de FREE vient après mes efforts d'optimisation !!

Je vais faire un live CD de CrunchBang et tester. Mais pour l'heure je dois sortir, je reprends tout ça un peu plus tard (dans une heure je pense...)

Merci pour tes conseils. Je viendrai ici dire comment se passe le teste en live CD de CrunchBang.

#14 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 21/01/2012, à 18:50

KokoBie
Réponses : 31

En effet, c'est pour ça je laisse tomber... et pour CrunchBang ?
Le fait que CrunchBang ne soit pas supporté officiellement par Debian peut-il être un problème pour un novice-novice ?

#15 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 21/01/2012, à 20:42

KokoBie
Réponses : 31

J'ai donc testé en liveCD CrunchBang Statler.
C'est plus concluant que Xubuntu. Avec le liveCD de Xubuntu je n'ai rien pu lancer comme application, là j'ai pu parcourir les dossiers, lire une image, un document texte, un document tableur, un mp3, un pdf, immédiatement.

Ca me donne donc de l'espoir !

Je n'ai pas pu lancer firefox... c'était certainement trop pour la RAM. (qui était à fond si je regarde le résultat de FREE alors que bizarrement sur le bureau il était indiqué RAM 125/250)

Conclusion je vais tenter le coup, et bien-sûr je viendrai rendre compte ici du résultat.

#16 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 21/01/2012, à 21:54

KokoBie
Réponses : 31

Merci à vous deux pour vos encouragements !

En effet je trouve pas ça vilain, j'aime bien le côté épuré.

J'ai installé, aucun problème pendant l'installation mais au redémarrage il reste bloqué sur " waiting for /dev to be fully populated..."

#17 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 21/01/2012, à 23:38

KokoBie
Réponses : 31

Finalement, au troisième reboot forcé CrunchBang s'est lancé !

Bon, je viens de passer un moment à naviguer sur internet pour tenter de comprendre d'où peut venir le problème qui bloque sur " waiting for /dev to be fully populated..." et je peux vous dire que je suis déjà très ravi  de constater que je n'ai AUCUN problème de ram !!!!

J'écris ce post avec 9 onglets ouverts et aucun problème de lenteur !!!

Bon je vais laisser pour l'instant de côté cette histoire de plantage au démarrage, je verrai si ça persiste... et vais plutôt tenter de voir si une traduction du menu en français existe ...

J'ai trouvé ça : http://pizux.unblog.fr/2008/10/23/crunc … s-humains/ mais le post est ancien, et apparemment il y a eu de gros changements sur la dernière version... ça ne doit plus être valable...

edit : pas besoin de chercher loin : http://crunchbanglinux-fr.org/wiki/crunchbang:franciser

#18 Re : -1 »  [Résolu!] Installation pour portable pas top » Le 22/01/2012, à 01:38

KokoBie
Réponses : 31

Conclusion pour l'instant :

J'avais un peu peur, comme CrunchBang n'est pas une variante officielle, que ce soit synonyme d'une documentation pas assez facile pour les débutants et que l'installation soit périlleuse...

Et bien je suis très très agréablement surpris de voir à quelle vitesse ça a été installé, qu'il y a une documentation et des guides vraiment faciles d'accès et qui pensent aux débutants, et finalement j'ai peut-être pas une Jaguar mais j'ai plus un vieux tacot polluant... j'ai une belle petite automobile capable de me mener là où je lui demande sans faire d'histoire.

Je pense que je vais l'installer aussi sur mon ordi tellement je trouve cette distribution agréable d'utilisation.

Voilà, c'est à modérer car je viens juste de l'installer, donc je ne suis peut-être pas encore tombé sur LE truc chiant et je n'ai pas encore testé le Wi-Fi...

Encore merci à vous deux de m'avoir encouragé !

#19 -1 »  [résolu] Où dois-je installer Grub 2 ? » Le 15/09/2011, à 16:58

KokoBie
Réponses : 5

Bonjour,

Je suis toujours avec Karmic 9.10 et je souhaite faire (enfin) la mise à niveau vers la version Lucid LTS 10.04.

Je suis donc la documentation : http://doc.ubuntu-fr.org/migration_vers_lucid qui me conseille de bien me renseigner pour préparer la phase  13 :

Avec Ubuntu 10.04 LTS, une nouvelle version du gestionnaire d'amorçage GRUB 2 est disponible. Confirmez le secteur d'amorçage dans lequel GRUB 2 doit être installé. (Si vous n'êtes pas sûr de l'endroit où l'installer, n'hésitez pas à demander de l'aide dans le forum d'Ubuntu-FR.)

Je viens donc vous demander de l'aide : après avoir passé 2 heures à parcourir le forum, j'ai effectivement trouvé beaucoup de messages liés à des problèmes de grub suite à la migration mais je ne suis pas sûre d'avoir bien compris comment éviter les problèmes.

Ma question est donc : comment savoir où est installé grub chez moi ?

Voici ma configuration :

Je suis en dual Ubuntu 9.10 / Windows XP
J'ai le grub de karmic koala : GNU GRUB 1.97~beta4
Voici mon disque :

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1       24316   195318238+   7  HPFS/NTFS
/dev/sda2           24317       38913   117250402+   5  Etendue
/dev/sda5           24317       24802     3903763+  82  Linux swap / Solaris
/dev/sda6           24803       25775     7815591   83  Linux
/dev/sda7           25776       38913   105530953+  83  Linux

Home est sur sda7 et Karmic sur sda6.

Je précise aussi que mon pc n'est pas tatoué et que donc quand j'ai installé karmic en 2009, je ne me suis pas préoccupée de ça.

J'ai vraiment passé du temps à fouiller la doc et le forum, si la réponse à ma question est épinglée en rouge en plein milieu merci de pardonner à mes yeux qui commencent à piquer. cool

#20 Re : -1 »  [résolu] Où dois-je installer Grub 2 ? » Le 15/09/2011, à 17:56

KokoBie
Réponses : 5

Merci à vos deux réponses smile

Nasman > j'ai fait ta commande pour lire le MBR et en effet, dans tout ce charabia pour moi, a un moment donné apparaît le mot GRUB. Mais si j'ai bien compris MBR se trouve sur mon disque à côté de mes partitions. Donc tu confirmes ce que dit sinbad83 ? Il suffit que je coche sda et surtout pas une partition en particulier ? En fait le problème c'est surtout pour ceux qui ont plusieurs disques durs ?

#21 Re : -1 »  [résolu] Où dois-je installer Grub 2 ? » Le 16/09/2011, à 15:49

KokoBie
Réponses : 5

Merci pour ces explications Nasman, c'est mignon ce terme de "mot magique" wink

Je viens de faire l'upgrade de karmic vers lucid et à première vue ça fonctionne.

La mise à niveau ne m'a jamais demandé de choisir où installer le GRUB. J'ai GNU GRUB 1.98-1ubuntu12 donc j'ai bien grub 2 d'installé.

Par contre pour ceux que ça intéresse j'ai eu des messages m'indiquant que mon fichier dbconfig-common et grub-pc avaient été modifiés localement. Il propose donc : soit de conserver sa version soit d'installer celle de la nouvelle version.

Perso j'ai préféré lui dire d'installer la nouvelle version... si j'ai su modifier ces fichiers pour régler un problème je saurai certainement le faire à nouveau si vraiment c'est nécessaire. Mais bon j'aime bien me poser ce genre de question avant d'être au milieu d'une installation, donc je le signale au cas où pour ceux qui seraient concernés.

#22 -1 »  Accès à la base de donnée » Le 20/04/2010, à 11:15

KokoBie
Réponses : 4

Bonjour,

Je me lance dans le php et les bases de données. Tout marche très bien en local, je veux maintenant mettre mon site sur Free.

J'ai activé ma base de données Mysql mais si je veux y accéder il me dit : #2005 - Unknown MySQL server host '(monlogin).sql.free.fr'

Est-ce que j'ai oublié de faire une manip ? ou bien c'est un problème chez free ? je précise que j'ai cet espace depuis plusieurs années, à l'époque où on pouvait en créer un sans prendre d'abonnement.

#23 Re : -1 »  Accès à la base de donnée » Le 20/04/2010, à 11:54

KokoBie
Réponses : 4

Merci pour ce lien smile

Quand ils disent lancer le server, on parle bien dans le code du .php ?

Je crois qu'il ne va me rester qu'à contacter free hmm

#24 Re : -1 »  [résolu] Un grub un peu étrange non ? » Le 19/03/2010, à 12:07

KokoBie
Réponses : 30
maelstrom77 a écrit :

qd je fais cette recherche sur système administration je fais recherche et me donne le  2-6-31-15 le 2-6-31-16 le 2-6-31-20 le 2-6-31-17 le 2-6-31-19 et enfin le 2-6-31-14 mais je sont pas grisé en vert (preuve que c'est installé) est ce normal?

Non ce n'est pas normal... Ce qui est installé est forcément en vert.