Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 9

#0 Re : -1 »  Pas de barre de défilement (terminal) » Le 05/06/2006, à 23:23

Forja
Réponses : 4

heu, dans le racourci c'est ecrit xterm4 yikes

ok demain je vais essayé xfce4-terminal


bonne nuit et merci

#1 -1 »  mettre à jour glib?? » Le 04/06/2006, à 12:17

Forja
Réponses : 7

Bonjour

voilà, j'ai un petit problème de msie à jour.
Je suis sous Ubuntu Dapper, et j'ai voulut (juste pour un example) mettre à jour Xemacs ou xchat, donc je crée un source.lst (depuis un générator que j'ai trouvé sur le net..)

Depuis synaptic, je clique recharger, puis je lance une recherche "xemacs" la version de synaptic est la 21.4.18...... alors que si je regarde sur le site de xemacs la last version = 21.4.9 (à peut pres 10-15 version de différence........)

bref, je tente alors avec xchat.. la version de synaptic est 2.4.1  et la dèrniere est normalement la 2.4.2 (bon ok... c'est pas la fin du monde...) mais bon je décide alors de tester une compilation de xchat 2.4.2 (j'ai installé le build-essential..). Au moment du ./configure, il me dis que la version de glib doit etre >=2.0.3..

je regarde alors quel version de glib je possede (avec synaptic) il me dit que j'ai glib2.0.0              (2.10.2)

ok... je regarde sur le net et je vois que la derniere version de glib est la 2.8.6

et la je suis coincé, comment fait-on pour remplacer (mettre a jour) la lib GLIB sans tout casser???


d'avance merci

#2 Re : -1 »  mettre à jour glib?? » Le 04/06/2006, à 12:36

Forja
Réponses : 7

ok merci je vais essayé!

Je rappelle juste au passage : si vous voulez compiler des logiciels, utilisez une distribution source comme Gentoo ou Sourcemage, pas Ubuntu... Enfin, tu es libre de casser ta distribution.

hmm je savais pas que compiler sous ubuntu c'était pas bon sad. Mais bon,ça veut dire que si on utilise ubuntu on est dépend de synatpic? notre systeme ne sera alors jamais à jour???

#3 Re : -1 »  mettre à jour glib?? » Le 04/06/2006, à 16:51

Forja
Réponses : 7

ba d'après ce que dis (surement très justement) Desinteger, Faudrai éviter d'essayer de compiler sous ubuntu (j'ai résolu mon probleme de glib en installant le .dev) mais j'ai tojours des erreurs quand je lance l'appli donc.........

si non il y a Les BSD qui eux c'est pratiquement only compilation (NetBSD était mon préférer, mais le pb sous bsd c'est qu'il ny a pas de driver pour carte ATI!...) donc je suis passé sur ubuntu

si non il y a la distrib slackware qui est exelente (j'avais commancé avec, j'avais pratiquement jamais eu de soucis en compilation), je suis passé a ubuntu parce que slack est en train d'être (délaissé?)

#4 -1 »  Mettre a jour Glib ?? » Le 04/06/2006, à 12:15

Forja
Réponses : 2

Bonjour

voilà, j'ai un petit problème de msie à jour.
Je suis sous Ubuntu Dapper, et j'ai voulut (juste pour un example) mettre à jour Xemacs ou xchat, donc je crée un source.lst (depuis un générator que j'ai trouvé sur le net..)

Depuis synaptic, je clique recharger, puis je lance une recherche "xemacs" la version de synaptic est la 21.4.18...... alors que si je regarde sur le site de xemacs la last version = 21.4.9 (à peut pres 10-15 version de différence........)

bref, je tente alors avec xchat.. la version de synaptic est 2.4.1  et la dèrniere est normalement la 2.4.2 (bon ok... c'est pas la fin du monde...) mais bon je décide alors de tester une compilation de xchat 2.4.2 (j'ai installé le build-essential..). Au moment du ./configure, il me dis que la version de glib doit etre >=2.0.3..

je regarde alors quel version de glib je possede (avec synaptic) il me dit que j'ai glib2.0.0              (2.10.2)

ok... je regarde sur le net et je vois que la derniere version de glib est la 2.8.6

et la je suis coincé, comment fait-on pour remplacer (mettre a jour) la lib GLIB sans tout casser???


d'avance merci

#5 Re : -1 »  Mettre a jour Glib ?? » Le 04/06/2006, à 12:24

Forja
Réponses : 2

oui désolé, je savais pas ou crée le thread :S

#6 Re : -1 »  Impossible d'installer ubunter 6.06 [64bits] » Le 03/06/2006, à 23:40

Forja
Réponses : 2

ouais en effet il faut mettre radeon (j ai malheureusement trouver ca trop tard) j ai installer ubuntu a l aide de la version ALTERNATE smile

#7 Re : -1 »  X Windows et ATI Mobility » Le 07/05/2006, à 10:31

Forja
Réponses : 16

Bonjoure, j'ai exactement le meme problème

j'avais deja trouvé les deux tuto cité plus haut, mais rien a faire, ca ne marche toujours pas (vesa ou rien)

#8 -1 »  ubuntu se bloque » Le 07/05/2006, à 14:23

Forja
Réponses : 5

Bonjour,

voila j'ai un probleme assez énervent avec ubuntu 5.10.
Quand je tente d'installer des paquetages à l'aide apt-get ou synaptic, au moment de l'installe (quand y a : Pour CH_FR    fait
                    Pour US...        fait
                     ----

a ce moment la pc ce bloque!! je suis obligé de redemarer
et quand je revien sur ubuntu avant de pouvoir réutiliser synaptic il me dis de tapper : dpkg --configure -a (apres synaptic remarche)


ps: ca me fait ce bloquage 4 fois sur 5 a peut pres
      et j'ai un amd64



d'avance merci