Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Ctrl - V ( On ne triche pas) » Le 14/11/2009, à 20:20

Labruty
Réponses : 1377

Molette :

c'est méchant un renne

#1 -1 »  funguloids » Le 02/05/2010, à 19:55

Labruty
Réponses : 1

Bonsoir,

J'essaye d'installer un jeu via un terminal :

sudo apt-get install funguloids
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
  funguloids: Dépend: ogre-plugins-cgprogrammanager mais il n'est pas installable
E: Paquets défectueux

Cela signifie que la liste de mes paquets n'est pas à jour ?

Je suis sous la 9.10

Merci d'avance

#2 Re : -1 »  MMOG-MMORPG à quels jeux en ligne jouez-vous? » Le 07/11/2007, à 11:49

Labruty
Réponses : 103

Salut,

Pour ma part je fais partie de la minorité qui joue à wow.

Geoffrey a écrit :

S'il y a des Ubunteros motivés pourquoi pas se faire une guilde ? smile

Je trouve que cette idée pourrait être pas mal. Et donc je voulais savoir si ça a déjà été fait : c'est difficile de regarder dans les anciens messages parce que "guilde" renvoie à "guild wars".

Merci

#4 Re : -1 »  Son grésillant quand les autres parlent sur Openarena » Le 17/12/2009, à 22:57

Labruty
Réponses : 2

Bonsoir,

J'ai le même soucis quand j'ai firefox d'ouvert. Donc je ne lance que le jeu. Mais je ne sais pas pourquoi on a ce problème.

#5 -1 »  µ-ondes » Le 13/12/2009, à 22:47

Labruty
Réponses : 22

Bonjour à tous,

Je ne sais pas si cela est posté au bon endroit mais bon, on me le fera vite savoir je pense yikes

Bref, j'ai trouvé un site sympa où des zozos font plein d' expériences, et une d'entre elles m'a bien plus : c'est les essais de µ-ondes avec tous ce que l'on ne doit pas mettre dedans (CD, savon, citron ...).

Je vous laisse apprécier : http://www.wontonway.com/microwave/microwave.html

#6 Re : -1 »  µ-ondes » Le 14/12/2009, à 23:55

Labruty
Réponses : 22

Pour les récalcitrants aux flash : http://www.wontonway.com/microwave , il ne reste plus qu'à télécharger les fichiers wmv avec totem ou autre.

#7 Re : -1 »  µ-ondes » Le 16/12/2009, à 13:07

Labruty
Réponses : 22

Cela dépends de la nature de ton aérogel. Si il est à base d'air cela ne fera rien. Dis nous la nature de ton aérogel et on te dira.

EDIT : nature : composition chimique

#8 Re : -1 »  µ-ondes » Le 16/12/2009, à 14:15

Labruty
Réponses : 22

hmm J'vais bien lu l'article ... Mais cependant il y a des aérogels à base de métaux ce qui change totalement la donne.

Un aerogel est généralement composé de 99.98% d'air

Ton micro ondes fonctionne bien à vide non ? wink Ca ne fera rien sur le micro-onde, car les molécules d'oxygene ou d'azote (de l'air) ne sont pas polaires.

#9 -1 »  Formatage de clé USB » Le 13/12/2009, à 23:03

Labruty
Réponses : 3

Bonsoir,

J'essaye de formater 2 clés USB, et j'ai le message d'erreur suivant :

Error creating file system: helper exited with exit code 1: helper failed with: Total number of sectors (3948480) not a multiple of sectors per track (62)! Add mtools_skip_check=1 to your .mtoolsrc file to skip this test

Bien entendu, je ne comprends pas smile si il y a des experts roll merci à vous

#10 Re : -1 »  Formatage de clé USB » Le 13/12/2009, à 23:11

Labruty
Réponses : 3

Bah juste avec un clic droit->formater

#11 Re : -1 »  jeux pour tout petit » Le 10/12/2009, à 20:09

Labruty
Réponses : 1

Bonjour,

Il y a Gcompris qui est pas mal pour les petits (tu le trouves sur la logithèque oy par synaptic).

#12 Re : -1 »  nouveau jeu sous Ubuntu : freedink » Le 10/11/2009, à 19:41

Labruty
Réponses : 3

Bonjour,

Je viens de l'installer. Je le trouve assez fun (décapitation des oies ! et les répliques sont assez drôles)
Je n'y ai joué qu'une petite demi-heure, mais je vais continuer.

Merci pour ce jeu.

#13 -1 »  Probleme avec python openGL » Le 22/08/2009, à 14:51

Labruty
Réponses : 8

Bonjour à tous,

Après un bon moment sans ubuntu où j'étais encore à la version 6.06 Dapper; j'ai décidé de m'y remettre.

Donc le soucis est au niveau vidéo, anciennement sur windows je pouvais faire tourner wow ou d'autres jeux. Mais là que ce soit pour jouer aux échecs en 3D ou pour regarder des vidéos sur dailymotion entres autres cela s'affiche très (trop) lentement.

Je résume :

- 1er soucis : lenteur d'affichage des vidéos, je ne sais pas quoi faire hmm
-2 eme : pour jouer aux échecs en 3D j'ai le message d'erreur suivant : Pas de prise en charge Python OpenGL. J'ai regardé dans le forum cette erreur plusieurs fois résolues, mais n'empeche que je n'y arrive pas hmm J'ai essayé cette commande là : sudo apt-get install python-opengl python-gtkglext1. Le gtkglext1 s'est bien mis à jour, mais rien pour opengl.

Merci d'avance pour vos idées smile

#14 Re : -1 »  Probleme avec python openGL » Le 23/08/2009, à 14:45

Labruty
Réponses : 8

C'est le jeu d'échecs de base qui va avec l'installation.

Je sais pas si ça peux aider, mais j'ai d'autres symptômes ^^
Quand je joue à des jeux comme neverball ou planet penguin racer, l'écran se fige au bout de quelques secondes de jeux et il ne me reste plus qu'à débrancher le PC...

Ma carte graphique :

lspci
00:00.0 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:00.5 PIC: VIA Technologies, Inc. P4M890 I/O APIC Interrupt Controller
00:00.6 Host bridge: VIA Technologies, Inc. P4M890 Security Device
00:00.7 Host bridge: VIA Technologies, Inc. P4M890 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. [K8T890 North / VT8237 South] PCI Bridge
00:02.0 PCI bridge: VIA Technologies, Inc. P4M890 PCI to PCI Bridge Controller
00:03.0 PCI bridge: VIA Technologies, Inc. P4M890 PCI to PCI Bridge Controller
00:08.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306 Fire II IEEE 1394 OHCI Link Layer Controller (rev c0)
00:09.0 Multimedia controller: Philips Semiconductors SAA7131/SAA7133/SAA7135 Video Broadcast Decoder (rev d1)
00:0a.0 Network controller: RaLink RT2561/RT61 rev B 802.11g
00:0f.0 IDE interface: VIA Technologies, Inc. VT8237A SATA 2-Port Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 07)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237A PCI to ISA Bridge
00:11.7 Host bridge: VIA Technologies, Inc. VT8251 Ultra VLINK Controller
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 7c)
00:13.0 PCI bridge: VIA Technologies, Inc. VT8237A Host Bridge
02:00.0 VGA compatible controller: ATI Technologies Inc RV516 XT Radeon X1600 Series (Primary)
02:00.1 Display controller: ATI Technologies Inc RV516 XT Radeon X1600 Series (Secondary)
04:01.0 Audio device: VIA Technologies, Inc. VT1708/A [Azalia HDAC] (VIA High Definition Audio Controller) (rev 10)

Dois je mettre des drivers à jours ou autres ?

#15 Re : -1 »  Probleme avec python openGL » Le 24/08/2009, à 17:11

Labruty
Réponses : 8

up

J'ai télécharger sur le site d'Ati le driver (ati-driver-installer-9-3-x86.x86_64.run), mais je ne vois pas comment l'installer.
Merci d'avance

#16 Re : -1 »  Probleme avec python openGL » Le 24/08/2009, à 21:39

Labruty
Réponses : 8

Bien vu roll Merci pour le lien.

Cependant, ça serait trop simple si ça s'arrêtait là ^^

J'ai un message d'erreur :

~/Bureau$ sudo ./ati-driver-installer-9-3-x86.x86_64.run
Created directory fglrx-install.PoddIo
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.593...........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
 ATI Technologies Linux Driver Installer/Packager 
==================================================

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.28-15-generic; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.XvZXRv

Donc j'ai essayer de desinstaller fglrx et de recommencer, mais ça me donne la meme chose

#17 Re : -1 »  Probleme avec python openGL » Le 04/09/2009, à 17:33

Labruty
Réponses : 8

username -r : 2.6.28-15-generic

Oui les màj ont bien été faites.

#18 Re : -1 »  Probleme avec python openGL » Le 15/09/2009, à 17:05

Labruty
Réponses : 8

Up, je n'en vois pas le bout dsl ! J'ai regardé d autres topics mais rien n'y fait hmm

#19 -1 »  Problème de "manque d'espace" » Le 06/02/2007, à 23:23

Labruty
Réponses : 3

Salut

J'essaye d'installer ubuntu ( ou kubuntu ) version 6.06, en dual boot.
Je met donc l'espace que je veux y mettre ( 50 Go sur un DD de 160 ),
et il me met " manque d'espace pour l'installation ".
Je ne vois pas à quoi cela est du.

Merci de m'aider.

#20 Re : -1 »  Problème de "manque d'espace" » Le 11/02/2007, à 17:39

Labruty
Réponses : 3

Ils sont en service, mais le problème est résolu : au redémarrage il n'y avait plus de windows, donc c'est réglé !!
N'empeche que si tu as une solution je suis preneur.

#21 -1 »  VHS => avi ou autres » Le 21/11/2006, à 23:46

Labruty
Réponses : 1

Salut,
Je voulais savoir si il y avait un moyen de faire passer une cassette VHS en .avi ou autre; si oui comment ?!?
Merci

#22 Re : -1 »  Conversion de masse d'images de JPG en PNG et redimmensionnement » Le 31/07/2006, à 11:25

Labruty
Réponses : 13

oui, mais sauf si je me trompe, Xnview ne peut pas redimensionner plusieurs images en même temps, non ?

#23 Re : -1 »  Lenteur de certaines applications » Le 31/07/2006, à 10:41

Labruty
Réponses : 4

En fait ce qui m'a étonné c'est que ces applications fonctionnent beaucoup mieux sous ubuntu que sous Windows alors que en général c'est l'inverse. Je ne suis pas windosiens, au contraire, mais quand je veux montrer certains programmes à des windosiens et que ça lag, j'ai l'air ... Mais pourtant des jeux comme UT 2004 fonctionnent à merveille et pas stelarium ou autre. hmm

#24 Re : -1 »  Lenteur de certaines applications » Le 31/07/2006, à 11:03

Labruty
Réponses : 4

Bon, je vais poser une question à ne pas poser dans un forum ubuntu, j'en suis désolé d'avance, comment puis-je passer à une version plus récente d'open GL sous xp ? ( ne tapez pas merci ! )