Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Votre pseudo: » Le 18/02/2008, à 22:53

kimbo
Réponses : 746

Un bon café italien

#1 Re : -1 »  [Tuto] installer en mode classique (non-EFI) sur PC Asus » Le 15/04/2013, à 11:58

kimbo
Réponses : 23

J'ajoute moi aussi ma pierre à l’édifice. smile

Situation:
Je souhaitais installer Linux Mint sur un portable Asus de 2013 (k55) à partir d'un disque dur complétement formaté (ce que je n'aurais sans doute pas du faire...)

Résultat:
Impossible d'installer une quelconque version de Ubuntu en UEFI car je n'arrivais pas à booter sur le CD en UEFI (malgré les réglages Launch CSM)
Il m’était possible d'installer Ubuntu en mode classique et je n'ai jamais réussi à le convertir avec boot-repair (le programme ne détectait pas ma partition EFI)

Solution (attention, c'est tordu): tongue
A l'aide de Gparted live CD: J'ai formaté le disque avec une table MSDOS, j'ai laissé un espace libre de 150Mo, j'ai créé une partition NTFS de 15Go puis une dernière partition avec la place restante (650Go) en Ext4.
J'ai installé Windows (7 en l’occurrence) en mode classique (lui non plus ne veut pas booter en UEFI pour l'installation ni CD ni USB).
Une fois l'installation terminée, il reste un grand mystère: Windows n'est pas en UEFI mais le PC accepte de booter dessus, j'admets.

Je lance Mint et là, magie, j'ai un equivalent de cet écran qui apparait (enfin!):

Install

Ce qui permet d'installer Mint à côté de Windows (tantpis pour les 15Go de perdus!) cool

#2 Re : -1 »  [Tuto] installer en mode classique (non-EFI) sur PC Asus » Le 15/04/2013, à 13:36

kimbo
Réponses : 23
malbo a écrit :

kimbo,
C'est quand même bizarre que tu aies dû batailler comme ça parce que Asus est un fabricant en pointe pour UEFI et en général, le Bios d'un Asus n'est pas verrouillé (voire buggé)

Pour les cartes mères, non effectivement mais pour un pc portable, c'est malheureusement différent car la licence windows 8 est implanté dedans...
Après il était sans doute possible d'installer ou de convertir Ubuntu en EFI mais les procédures "classiques" ne fonctionnaient pas et je ne suis pas allé plus loin.
Mais comme dit au debut de mon post, je pense que si l'on installe Ubuntu à côté de Windows 8 sans toucher aux partitions d'origines, cela devrait fonctionner.

#3 Re : -1 »  [Tuto] installer en mode classique (non-EFI) sur PC Asus » Le 15/04/2013, à 16:35

kimbo
Réponses : 23

Quelle version exactement de Ubuntu?
Car il est noté: Seule la version internationale d'Ubuntu 64bits (12.04 et 12.10) et ses dérivées (par ex. Linux Secure 64bits) permettent de démarrer en mode EFI. (Pas la version française)

D'autre part, as tu desactiver l'option Secure Boot?

sources:
http://doc.ubuntu-fr.org/efi#versions_d … n_mode_efi

#4 Re : -1 »  [Résolu] Envoyer une phrase préenregistrée par un raccourci clavier » Le 14/05/2013, à 14:05

kimbo
Réponses : 7

Salut à tous!
Je fais remonter ce sujet car cela m'interesse mais je n'ai pas compris la solution. N'existe-t-il pas une solution simple de mémoriser une phrase avec une combinaison de touches (ou les touches fonction) sous ubuntu?

#5 Re : -1 »  Un portable parfait pour Ubuntu 12.04 LTS » Le 16/04/2013, à 14:45

kimbo
Réponses : 28

c'est vrai qu'ils ont l'air très bons! Et au moins on est sur qu'il est compatible Linux. Ils proposent même la garantie 2 ans gratuite en ce moment... Rien à redire

#6 Re : -1 »  Un portable parfait pour Ubuntu 12.04 LTS » Le 18/04/2013, à 21:57

kimbo
Réponses : 28

J'en profite aussi pour communiquer une bonne occasion concernant un 12 pouces equipé d'un petit i3.
Je soutiens l'operation car cela devient difficile de trouver un pc sous linux de serie!

http://www.rueducommerce.fr/Ordinateurs … -Blanc.htm

#7 Re : -1 »  Un portable parfait pour Ubuntu 12.04 LTS » Le 19/04/2013, à 19:01

kimbo
Réponses : 28

Oui mais ce n'est pas le même prix, je trouve ça même cher pour des pc sans licences!
Personnelement, je cherche un petit portable (12-14 pouces) sans processeur atom à moins de 400€... J'ai pas trouvé mieux

#8 Re : -1 »  Inscrivez vous sur la carte ! » Le 18/02/2008, à 00:42

kimbo
Réponses : 485

fait... depuis toujours tongue

#9 Re : -1 »  amsn » Le 20/10/2009, à 23:57

kimbo
Réponses : 3

hotspot, le reseau wifi??

#10 Re : -1 »  C'était hier... » Le 05/06/2008, à 09:52

kimbo
Réponses : 5

C'est fort comme video... Notez le temps de chargement ainsi que le bruit du lecteur de disquette...

#11 -1 »  [RESOLU] Pilotes Intel sous Gusty, ou en est on? » Le 09/02/2008, à 00:16

kimbo
Réponses : 22

Bonjour

Tout avait commencé en tentant d'activer les effets 3D du bureau...
Chose que j'arrivais a faire sous Feisty! Bref, venons en au probleme.

J'ai un Dell inspiron 6400 avec une carte graphique i945 (qui supporte la 3D).
Sous gusty, je n'arrive pas à  trouver le bon pilote:
Par defaut, j'ai un pilote vesa qui fonctionne (tout est fluide mais pas de 3D)
Je peux installer le pilote Intel (comme indiqué ici http://doc.ubuntu-fr.org/materiel/intel_i9 ), mais cela ne fonctionne pas, tout rame (deplacement des fenetres et autres...)
NB, j'ai deja reinstallé plusieurs fois le server xorg...

Que dois je faire? Existe t il un pilote correct pour les cartes Intel sous Gusty?

Merci pour tout

#12 Re : -1 »  [RESOLU] Pilotes Intel sous Gusty, ou en est on? » Le 11/02/2008, à 11:55

kimbo
Réponses : 22
Section "Files"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"fr"
	Option		"XkbVariant"	"oss"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
	Option		"ZAxisMapping"		"4 5"
	Option		"Emulate3Buttons"	"true"
EndSection

Section "InputDevice"
	Identifier	"Synaptics Touchpad"
	Driver		"synaptics"
	Option		"SendCoreEvents"	"true"
	Option		"Device"		"/dev/psaux"
	Option		"Protocol"		"auto-dev"
	Option		"HorizEdgeScroll"	"0"
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"stylus"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"		"stylus"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"eraser"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"		"eraser"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"cursor"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"		"cursor"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "Device"
	Identifier	"Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller"
	Driver		"vesa"
	BusID		"PCI:0:2:0"
	Option		"UseFBDev"		"true"
EndSection

Section "Monitor"
	Identifier	"à‰cran générique"
	Option		"DPMS"
	HorizSync	28-51
	VertRefresh	60-75
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller"
	Monitor		"à‰cran générique"
	DefaultDepth	24
	SubSection "Display"
		Modes		"1024x768"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"

# Uncomment if you have a wacom tablet
#	InputDevice     "stylus"	"SendCoreEvents"
#	InputDevice     "cursor"	"SendCoreEvents"
#	InputDevice     "eraser"	"SendCoreEvents"
	InputDevice	"Synaptics Touchpad"
EndSection

J'ai deja essayé dpkg reconfigure... ça ne m'aide pas
Comme tu le constate j'utilise le driver "vesa" qui est un driver générique, si j'utilise le driver intel tout rame...
Autre probleme mais beaucoup moins important, tu constate que mon écran est en 1024, mais en réalité il est en 1200x800 (écran 16/10), j'ai installé le paquet 915resolution.

#13 Re : -1 »  [RESOLU] Pilotes Intel sous Gusty, ou en est on? » Le 11/02/2008, à 13:25

kimbo
Réponses : 22

Ton driver Intel dans "ecrans et affichage" indique aussi "experimental modesetting driver for Intel" ??

J'ai l'impression d'utiliser un driver beta...

#14 Re : -1 »  [RESOLU] Pilotes Intel sous Gusty, ou en est on? » Le 11/02/2008, à 13:57

kimbo
Réponses : 22

Tout ça je sais, ce que je ne comprends pas c'est que le driver intel a jour rame sous Gusty, je dois donc avoir un probleme qq part...

Rien que "experimental modesetting driver for Intel", est ce normal?

#15 Re : -1 »  [RESOLU] Pilotes Intel sous Gusty, ou en est on? » Le 11/02/2008, à 14:15

kimbo
Réponses : 22

Merci pour ton boulot... J'ai utilisé ton xorg.conf et j'ai toujours le meme probleme... Tout rame (meme le defilement de ce topic...).

Conclusion:
Soit j'utilise pas le bon driver Intel (pourtant j'ai bien la derniere version dans synaptic)
Soit ma carte n'est pas une Intel... tongue


Peux tu me dire ce qui est affiché dans
System > Administration > Ecrans et affichage > Carte graphique ??

#16 Re : -1 »  [RESOLU] Pilotes Intel sous Gusty, ou en est on? » Le 11/02/2008, à 14:34

kimbo
Réponses : 22

xgl... le probleme venait de la... Je sais pas si c'est moi qui l'avait installé ou si c'etait pas defaut... En tout cas je l'ai enlevé et tout fonctionne, Super, merci philpep-tlse pour ta patience...

#17 Re : -1 »  problème graphique : » Le 08/02/2008, à 21:48

kimbo
Réponses : 1

oui, je suis en train de chercher la solution, j'arrive meme pas à  exploiter la 3D (glxinfo | grep "direct rendering" me repond: "Error: couldn't find RGB GLX visual"), je n'arrive meme pas à  installer le driver intel comme indiqué dans la doc, la meilleur config que j'arrive à  avoir (deplacements fenetres et defilements fluides), c'est avec le driver vesa... Et avec ce dernier, j'ai pas la 3D, je tourne en rond, je parle meme pas des "dkpg reconfigure xserver-xorg" qui ne me servent à  rien...

#19 -1 »  qtparted fait des siennes? » Le 22/08/2007, à 08:44

kimbo
Réponses : 7

Bonjour

hier j'ai posté un message concernant un probleme de fat32, en fait il s'avere que le probleme vient de qtparted, je m'explique.
J'ai tout simplement fait 1 seule partition (1 primaire de la taille totale du disque) et formaté le disque en ext3 (le plus simple smile ).
Et maintenant mon disque dur n'apparait plus dans ubuntu, il ne le monte plus alors que qtparted le repere sans probleme. hmm

ce soir j'essaye gparted, mais si quelqu'un a une idée entre temps... Merci

#20 Re : -1 »  qtparted fait des siennes? » Le 23/08/2007, à 09:53

kimbo
Réponses : 7

Il me repere le disque en question et reconnait le systeme  de fichier ext3...
Pour resumer, je n'y ait pas acces via l'interface ubuntu

#21 Re : -1 »  qtparted fait des siennes? » Le 24/08/2007, à 07:46

kimbo
Réponses : 7

Dans la version 6.10???? Etrange, j'ai jamais été obligé de monter le moindre disque...

#22 Re : -1 »  qtparted fait des siennes? » Le 24/08/2007, à 12:40

kimbo
Réponses : 7

sauf si l'os le monte automatiquement !!! mets à jour ton os, c'est fini le temps ou il fallait monter les cles usb...

#23 Re : -1 »  Probleme disque dur externe fat32 » Le 21/08/2007, à 10:26

kimbo
Réponses : 6

Oui je sais mais normalement les OS actuels (linux entre autre) gerent tres bien le fat32, c'est d'ailleur ecrit sur wiki: taille maximale de la partition : 8 To (en théorie)

#24 Re : -1 »  Probleme disque dur externe fat32 » Le 21/08/2007, à 16:06

kimbo
Réponses : 6

Bon, je vais tenter de trouver un autre logiciel (en fait j'utilise qtparted)
merci pour tout