Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 21

#0 -1 »  Polices au format TTC invisible dans Libreoffice » Le 02/05/2014, à 07:14

juliusbretus
Réponses : 0

Bonjour,

J'ai copié certaines polices au format TTC depuis mon Mac sur mon PC avec Ubuntu 14.04.
Je les ai placées dans mon dossier "~/.fonts". Elle sont parfaitement utilisables par toutes les applications sauf par Libreoffice qui ne les voit pas du tout.

J'ai trouvé des solutions en ligne qui permettent de convertir 1 à 1 les TTC en TTF. Une fois au format TTF les polices sont utilisables dans Libreoffice.
Y a-t-il une manière de faire reconnaître directement ces polices par Libreoffice sans les convertir ?

Merci par avance pour vos éclairages.

#1 -1 »  Récupérer des fichiers supprimés via le terminal » Le 17/08/2013, à 21:38

juliusbretus
Réponses : 5

Bonjour,

J'ai supprimé par erreur un dossier dans le terminal (rm -r dossier).
Y a-t'il un moyen d'annuler une telle commande ou de récupérer le dossier ?

Merci par avance pour votre aide !

#2 Re : -1 »  Récupérer des fichiers supprimés via le terminal » Le 17/08/2013, à 21:43

juliusbretus
Réponses : 5

Merci pour cette réponse.
J'ai déjà consulté cette page. Cependant, il semble qu'il faille préciser le type de fichiers que l'on recherche...
Le dossier contenait tout un tas de sous-dossiers et de nombreux types de fichiers différents de ceux proposés.
Si je demande de récupérer tous les fichiers, celà incluera-t'il les formats non listés ?

#3 -1 »  Luminosité sur iMac » Le 23/03/2009, à 08:11

juliusbretus
Réponses : 31

Bonjour,

Je suis nouveau sur Ubuntu, et je viens d'installer la version 8.10 sur mon iMac 20" alu avec une ATI Radeon HD 2400.
J'ai passé la nuit à rechercher des solutions sur des forums et aucune solution ne fonctionne : je n'arrive pas à régler la luminosité de l'écran, qui reste au max.

Quelqu'un aurait-il une solution ?

J'ai déjà testé xbacklight mais j'ai un message d'erreur, j'ai essayé de configurer compiz mais ça n'a eu aucun effet.

Merci par avance.

#4 Re : -1 »  Luminosité sur iMac » Le 23/03/2009, à 20:44

juliusbretus
Réponses : 31

Merci pour cette réponse, mais si, le pilote graphique est installé, ainsi que ATI Catalyst.

#5 Re : -1 »  Luminosité sur iMac » Le 24/03/2009, à 22:35

juliusbretus
Réponses : 31

J'ai réussi à faire marcher compiz, ça modifie les couleurs ou la luminosité de manière logicielle, mais ça ne baisse pas le niveau de luminosité de l'écran.

Sinon dans gestion d'énergie je ne trouve rien qui parle de luminosité.

J'ai ajouté l'applet pour régler la luminosité, mais quand je change le niveau, la luminosité de change pas !

Y aurait-il un problème de prise en charge de l'écran ?

Apple aurait tout de même du prévoir un ou deux boutons sur l'iMac... roll

#6 Re : -1 »  Luminosité sur iMac » Le 25/03/2009, à 00:01

juliusbretus
Réponses : 31

FN+F2 ne fait rien, mais de toutes façon la luminosité est déjà au max, et je voudrais la baisser car à force ça éclate les yeux !

FN+F1 ouvre des fenêtre d'aide !

Merci pour vos propositions quand même.

#7 Re : -1 »  Luminosité sur iMac » Le 25/03/2009, à 08:08

juliusbretus
Réponses : 31

Normalement, sous OSX j'utilise les touches f1 pour réduire et f2 pour augmenter la luminosité, sous ubuntu, ces touches sont reconnues, mais n'ont aucun effet sur la luminosité de l'écran, alors que les touches pour ajuster le volume sonore (F10, F11 et F12) fonctionnent très bien, tout comme la touche d'éjection du disque.

J'ai réussi à mettre l'applet de réglage de luminosité, mais quelque soit le niveau que je mette, la luminosité reste au maximum, ce qui me pousse à croire qu'il y a un problème de reconnaissance de l'écran, plutôt que de la carte graphique ou du clavier.

Y aurait-il un pilote spécifique pour un écran d'iMac alu 20" ?

Merci encore d'essayer de m'aider.

#8 Re : -1 »  Luminosité sur iMac » Le 25/03/2009, à 08:14

juliusbretus
Réponses : 31

J'ai oublié de préciser : sur le logo de l'applet de luminosité, il y a un symbole 'interdit', quelque soit le réglage du curseur.

#9 Re : -1 »  Luminosité sur iMac » Le 25/03/2009, à 22:42

juliusbretus
Réponses : 31

J'ai

- Modèle du clavier : Apple
- Agencement : France Apple-Macintosh

J'ai trouvé sur le forum une solution qui consiste à changer la valeur du fichier /proc/acpi/video/GFX0/LCD/brightness mais quand je le fais, j'ai le message "argument invalide".

#10 Re : -1 »  Luminosité sur iMac » Le 26/03/2009, à 07:49

juliusbretus
Réponses : 31

Merci de m'aider.

Oui, j'ai essayé mais cela ne change rien. Je crois vraiment que cela vient d'un problème de reconnaissance ou de gestion de l'écran LCD de l'iMac plutôt que d'un poblème de clavier ou de carte graphique. J'ai vu des problèmes similaires pour certains pc portables, mais la solution, spécifique à ces pc ne fonctionne pas avec mon iMac.

#11 Re : -1 »  Luminosité sur iMac » Le 28/03/2009, à 19:23

juliusbretus
Réponses : 31

Tu as quelle version ? 32 ou 64 bits ? Moi j'ai installé la 64.

#12 Re : -1 »  Luminosité sur iMac » Le 29/03/2009, à 23:11

juliusbretus
Réponses : 31

Je pense que c'est ce que je vais faire. J'essaie et je poste le résultat !

#13 Re : -1 »  Luminosité sur iMac » Le 30/03/2009, à 10:04

juliusbretus
Réponses : 31

Ca n'a pas marché !

#14 Re : -1 »  Luminosité sur iMac » Le 31/03/2009, à 09:42

juliusbretus
Réponses : 31

Re-bonjour, et merci de m'aider !

Après avoir installé ces deux paquets, toujours aucun effet. Quand je suis dans le terminal et que j'appuie sur f1 (pour baisser la luminosité), le 'curseur' devient blanc, donc, il reconnait bien la touche, mais la luminosité ne bouge pas.

Quand je vais dans System > Preferences > Display, il met 'Unknow'. Je persiste donc à croire qu'il ne reconnait pas l'écran. L'applet de luminosité a toujours un symbole interdit et n'a aucun effet sur la luminosité. Les touches de contrôle du volume, d'éjection du disque etc... fonctionnent très bien, elle.

N'y aurait-il pas un pilote spécifique à l'écran de l'iMac ? Comment peut-on visualiser les pilotes que le système utilise et éventuellement les modifier ?

#15 Re : -1 »  Luminosité sur iMac » Le 05/04/2009, à 20:51

juliusbretus
Réponses : 31

Merci encore pour vos réponses. A part ce réglage de luminosité, tout fonctionne (du moins tout ce que j'ai essayé).

Pour l'instant je vais me rabattre sur une machine virtuel, le temps d'être plus à l'aise et de trouver une solution.

Je ne clos pas le sujet, si quelqu'un à des idées...

#16 Re : -1 »  HP G62-a55fs Ubuntu 10.04 64b : Comment utiliser les hotkeys ? » Le 07/10/2010, à 16:46

juliusbretus
Réponses : 6

Bonjour,

J'ai exactemeent le même problème !
J'ai actuellement configuré les touches de volume directement à la place des F9, F10 et F11, mais ce n'est pas très pratique et les touches latérales pour la calculette, l'imprimante, le navigateur etc. ne sont pas reconnues.

Si quelqu'un à une idée ?

#17 Re : -1 »  Scanner non reconnu de la Samsung CLX-3175 sous Karmic » Le 08/10/2010, à 12:48

juliusbretus
Réponses : 4

Bonjour,

Je ressuscite la discussion... J'ai exactement le même problème !
Avez-vous trouvé une solution ?

Bonne journée !

#18 -1 »  VPN connecté mais pages web inaccessibles » Le 07/10/2010, à 16:42

juliusbretus
Réponses : 4

Bonjour,

Je viens d'essayer de configurer mon compte vpntunnel.se sur Ubuntu.
J'ai suivi ce tutoriel : http://blog.nicolargo.com/2010/09/configurer-vpntunnel-sous-ubuntu.html

La connexion s'établit normalement et le cadenas apparait.
J'ouvre mon navigateur et là aucune page n'est accessible.

J'ai finalement réussi à tout faire fonctionner en ligne de commande :

sudo openvpn /etc/openvpn/openvpn.conf

L'inconvénient est qu'aucun cadenas n'apparaît, donc pas de méthode rapide pour savoir si le VPN est en fonction et je dois à chaque fois retaper la commande, mon login et mon mot de passe... ce qui n'est pas très pratique.

Quelqu'un aurait-il une solution à me proposer pour que cela fonctionne avec le manager ?

Par avance, merci.

#19 Re : -1 »  VPN connecté mais pages web inaccessibles » Le 07/10/2010, à 16:59

juliusbretus
Réponses : 4

Merci pour cette réponse.

Le plugin est déjà installé.

Comme je le disais, le manager indique que la connexion au VPN est établie, mais le navigateur ne se connecte à aucune page web.

#20 Re : -1 »  VPN connecté mais pages web inaccessibles » Le 08/10/2010, à 13:01

juliusbretus
Réponses : 4

Merci pour cette astuce que je vais utiliser en attendant !