Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Lancer un jeu steam ou Wine avec Bumblebee. » Le 11/07/2016, à 18:11

sergei_ruskof
Réponses : 1

Bonjour,

Pour steam dans la bibliothèque propriété du jeu>definir les options de lancement

optirun %command%

Pour wine si je dis pas de bêtise ça dois être un truc du genre:

optirun wine machin.exe

#1 Re : -1 »  [RESOLU] Pas de son dans Frozen Synapse » Le 28/06/2016, à 16:50

sergei_ruskof
Réponses : 12

Bonjour,

Je vois que ton système est en 64 bits, as tu installer les paquets pour le son (alsa et pulseaudio) en 32 bits, car bien souvent les jeux sur steam ont uniquement une version 32 bits.

#2 Re : -1 »  [RESOLU] Pas de son dans Frozen Synapse » Le 28/06/2016, à 18:46

sergei_ruskof
Réponses : 12

Essaye libasound2:i386 libasound2-plugins:i386

#3 Re : -1 »  [RESOLU] Pas de son dans Frozen Synapse » Le 29/06/2016, à 09:42

sergei_ruskof
Réponses : 12

Si tu démarre steam dans le terminal et lance le jeu il n'y a pas d'erreurs dans les log?

#4 Re : -1 »  [RESOLU] Pas de son dans Frozen Synapse » Le 30/06/2016, à 10:44

sergei_ruskof
Réponses : 12

steam n'était pas déjà ouvert quand tu as lancé la commande depuis le terminal?

si c'est le cas ferme le avant et ensuite ouvre le depuis le terminal et tu devrais avoir plus d'information.

#5 Re : -1 »  [RESOLU] Pas de son dans Frozen Synapse » Le 30/06/2016, à 10:57

sergei_ruskof
Réponses : 12

Dans ce cas je ne vois pas ce que je peux te dire de plus pour t'aider.

#6 Re : -1 »  Jeu sous steam se lance 5 secondes puis s'éteint... » Le 10/04/2016, à 10:20

sergei_ruskof
Réponses : 20

Bonjour,

Il n'y a rien de pertinent dans ce rapport de crash, et quand tu lance steam depuis le terminal puis ensuite le jeu tu n'as rien de plus? Et sinon donner le nom du jeu pourrait aider.

#7 Re : -1 »  Fishing planet. Steam besoin d'aide » Le 22/03/2016, à 23:34

sergei_ruskof
Réponses : 6

Bonsoir,

il faut ajouter dans les propriété de lancement :

./FishingPlanet.x86_64 %command%

Et pour ce qui est de l'email il faut l'écrire ailleurs que dans le jeu faire un copier puis ensuite le coller dans le champ email du jeu, sinon l'email n'est pas valide et le champ reste rouge.

#8 Re : -1 »  probleme football manager 2015 » Le 21/02/2016, à 12:18

sergei_ruskof
Réponses : 1

Bonjour,

Essaye de mettre :

LC_ALL=C %command%

dans les options de lancement du jeu dans la bibliothèque steam, je dis ça au pif mais ça pourrait marcher.

#9 Re : -1 »  installation jeu avec steam » Le 14/02/2016, à 14:11

sergei_ruskof
Réponses : 1

Bonjour,

Dans la bibliothèque steam clic droit sur le nom du jeu puis propriétés>fichiers locaux>parcourir les fichiers locaux

#10 Re : -1 »  Feed the beast ne marche pas... » Le 10/02/2016, à 17:46

sergei_ruskof
Réponses : 10

Bonjour,

Minecraft est compatible linux, mais les mods pas forcément, il faut te retourner vers les créateurs de ses mods pour voir si ils peuvent fonctionner sous linux.

#11 Re : -1 »  bug pour l'execution des jeux » Le 24/01/2016, à 01:09

sergei_ruskof
Réponses : 9

Bonjour,

Utilise tu les pilotes propriétaires pour ta carte graphique si c'est une AMD ou une Nvidia (Intel n'as pas de pilote propriétaire, uniquement le pilote libre)?

As tu beaucoup de ram, sa pourrait être dû à une fuite de ram dans les jeux que tu utilise et une fois la ram remplie l'ordi se fige.

#12 Re : -1 »  [resolu] Steam sur ubuntu 14.04 LTS (64 bits) ? » Le 08/01/2016, à 17:36

sergei_ruskof
Réponses : 32

C'est quand même bizarre qu'il y ait openGl 1.4 seulement

Regarde si tu as pas le module nouveau de chargé qui interfère avec le driver Nvidia

Tape

lsmod

et si tu vois nouveau dedans faudra blacklister le module

#13 Re : -1 »  [resolu] Steam sur ubuntu 14.04 LTS (64 bits) ? » Le 12/01/2016, à 14:13

sergei_ruskof
Réponses : 32

En solution de dernier recours, tu peux toujours upgrader ta version d'Ubuntu, tu ne sera plus en LTS mais sa remettra peut être de l'ordre dans tes problèmes de drivers.

#14 Re : -1 »  Problème Steam avec OpenGL avec une CG Nividia » Le 07/01/2016, à 15:22

sergei_ruskof
Réponses : 10

Bonjour,

Apparemment c'est un problème de driver, je te conseille de le réinstaller.

Ou alors ça peut venir du steam runtime qui a été mis à jours, si tu avais précédemment effacé des lib, tu peux regarder ça au point 12 de la documentation sur steam

#15 Re : -1 »  Problème Steam avec OpenGL avec une CG Nividia » Le 07/01/2016, à 15:26

sergei_ruskof
Réponses : 10

Si tu installe tes drivers toi même, il se peut que tu doivent les réinstaller à chaque mise à jour du kernel.

Pour le steam runtime pour ne pas avoir a effacer les lib à chaque mise a jour tu peux lancer steam depuis le terminal comme ceci:

LD_PRELOAD='/usr/$LIB/libstdc++.so.6 /usr/$LIB/libgcc_s.so.1 /usr/$LIB/libxcb.so.1' steam

ou alors depuis le launcher:

env LD_PRELOAD='/usr/$LIB/libstdc++.so.6 /usr/$LIB/libgcc_s.so.1 /usr/$LIB/libxcb.so.1' /usr/bin/steam %U

#16 Re : -1 »  Problème Steam avec OpenGL avec une CG Nividia » Le 07/01/2016, à 20:12

sergei_ruskof
Réponses : 10

Question bête tu reboot entre chaque changement de driver?

Si tu les installe par le gestionnaire de pilotes additionnels, il n' y a pas à refaire la manip à chaque kernel, sa dois le faire automatiquement, c'est uniquement le cas si tu les télécharge chez nvidia  et les installe en suite toi même.

#17 Re : -1 »  Problème Steam avec OpenGL avec une CG Nividia » Le 07/01/2016, à 20:48

sergei_ruskof
Réponses : 10

Je ne vois pas quoi faire de plus.

#18 Re : -1 »  Problème Steam avec OpenGL avec une CG Nividia » Le 07/01/2016, à 21:06

sergei_ruskof
Réponses : 10

Tu peux essayer:

steam --reset

et en suite de le lancer directement avec:

LD_PRELOAD='/usr/$LIB/libstdc++.so.6 /usr/$LIB/libgcc_s.so.1 /usr/$LIB/libxcb.so.1' steam

c'est comme ça que je l'ai installé l'autre jours, sinon pas moyen de le faire marcher.

#19 Re : -1 »  problème Insurgency » Le 07/01/2016, à 13:54

sergei_ruskof
Réponses : 5

Si ton problème n'est toujours pas résolu, je viens de trouver un lien qui pourrait le résoudre sur le forum archlinux.fr

https://forums.archlinux.fr/viewtopic.php?f=8&t=17777

#20 Re : -1 »  Smite [Résolu] » Le 10/12/2015, à 12:51

sergei_ruskof
Réponses : 4

Bonjour,

Il est classé en gold sur l'AppDB de WineHQ donc il dois probablement bien marcher avec Wine.

#21 Re : -1 »  Smite [Résolu] » Le 10/12/2015, à 18:25

sergei_ruskof
Réponses : 4

WineHQ c'est le site officiel de Wine il me semble, HQ pour Head Quarter (quartier général).

#22 Re : -1 »  [Résolu] Lancement de Mount and Blade : Warband » Le 05/12/2015, à 20:48

sergei_ruskof
Réponses : 16

Tu peux la supprimer aussi car la libstdc++.so.6 et un lien symbolique qui pointe vers libstdc++.so.6.0.18

Et si ça ne marche toujours pas tu peux aller voir la page steam de la doc ubuntu, pour voir les autres lib a supprimer, celle de ton système prennent le relais et au pire tu refait une install de steam et elles reviendront.

D'ailleur elles reviendront d'elle même lors d'une mise à jour de steam.

#23 Re : -1 »  [Résolu] Lancement de Mount and Blade : Warband » Le 05/12/2015, à 21:22

sergei_ruskof
Réponses : 16

Dans la doc ils disent d'ôter libxcb.so.1 qui n'est pas dans la liste d'abelthorne, sinon tu peux toujours essayer une version plus ancienne de ton drivers, des fois qu'il y aurait un bug dans la dernière

#24 Re : -1 »  (Résolu mais fonctionne pas) War Thunder » Le 07/12/2015, à 14:12

sergei_ruskof
Réponses : 2

Bonjour,

Si tu parle de l'archive tar.gz disponible sur le site officiel du jeu, il suffit de la décompresser et de double cliquer sur le fichier launcher.

Il est fort probable que tu obtienne le même résultat qu'avec la version steam.