Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 13

#0 Re : -1 »  Tuner TNT USB Avermedia A835: du nouveau ?! :-/ » Le 03/07/2012, à 00:12

ced64k
Réponses : 111

Salut smile

J'essaie de faire fonctionner cette clé depuis 3h sans succès, j'ai des erreurs à chaque ligne. Ma version est Ubuntu 12.04 LTS - XBMCbuntu (GNU/Linux 3.2.0-26-generic-pae i686).

sudo aptitude install libdigest-sha1-perl make gcc git patch patchutils libproc-processtable-perl linux-source linux-headers-`uname -r`

Ca me renvoie comme erreur :

Couldn't find any package matching "libdigest-sha1-perl".  However, the following
packages contain "libdigest-sha1-perl" in their description:
  torrus-common

Apparemment libdigest-sha1-perl a été renommé en libdigest-sha-perl dans la 12.04. En le renommant dans la ligne plus haut ça a l'ai de fonctionner

make allyesconfig

Affiche un warning :

***WARNING:*** You do not have the full kernel sources installed.
This does not prevent you from building the v4l-dvb tree if you have the
kernel headers, but the full kernel source may be required in order to use
make menuconfig / xconfig / qconfig.

If you are experiencing problems building the v4l-dvb tree, please try
building against a vanilla kernel before reporting a bug.

make

Des erreurs :

/home/xbmc/media_build/v4l/drxk_hard.c: In function 'drxk_i2c_transfer':
/home/xbmc/media_build/v4l/drxk_hard.c:333:3: error: implicit declaration of function '__i2c_transfer' [-Werror=implicit-function-declaration]
cc1: some warnings being treated as errors
make[3]: *** [/home/xbmc/media_build/v4l/drxk_hard.o] Error 1
make[2]: *** [_module_/home/xbmc/media_build/v4l] Error 2
make[2]: Leaving directory `/usr/src/linux-headers-3.2.0-26-generic-pae'
make[1]: *** [default] Error 2
make[1]: Leaving directory `/home/xbmc/media_build/v4l'
make: *** [all] Error 2

make install

Hmm... distro kernel with a non-standard place for module backports detected.
Please always prefer to use vanilla upstream kernel with V4L/DVB
I'll try to remove old/obsolete LUM files from /lib/modules/3.2.0-26-generic-pae//updates/dkms:
Installing kernel modules under /lib/modules/3.2.0-26-generic-pae/kernel/drivers/media/:

Moi qui pensait avoir acheté une clé tnt qui fonctionne sans trop de souci sous Ubuntu smile

xbmc@XBMC-PVR:~$ w_scan
w_scan version 20111203 (compiled for DVB API 5.4)
WARNING: could not guess your country. Falling back to 'DE'
guessing country 'DE', use -c <country> to override
using settings for GERMANY
DVB aerial
DVB-T Europe
frontend_type DVB-T, channellist 4
output format vdr-1.6
WARNING: could not guess your codepage. Falling back to 'UTF-8'
output charset 'UTF-8', use -C <charset> to override
Info: using DVB adapter auto detection.
main:3079: FATAL: ***** NO USEABLE DVB-T CARD FOUND. *****
Please check wether dvb driver is loaded and
verify that no dvb application (i.e. vdr) is running.

#1 Re : -1 »  Tuner TNT USB Avermedia A835: du nouveau ?! :-/ » Le 04/07/2012, à 21:03

ced64k
Réponses : 111

C'est résolu. J'ai complétement réinstallé mon XBMCbuntu (12.04) et suivi ce post sur le forum Ubuntu italien :
http://forum.ubuntu-it.org/viewtopic.php?f=9&t=516182

#2 Re : -1 »  Tuner TNT USB Avermedia A835: du nouveau ?! :-/ » Le 09/07/2012, à 10:06

ced64k
Réponses : 111

Et sinon à part la clé est correctement installée chez moi mais elle ne détecte qu'un seul multiplex. J'ai essayé sous Windows, ça fait la même chose. Pourtant ma télé détecte tous les multiplexes avec la même antenne.

#3 -1 »  Conseils TNT » Le 10/07/2012, à 13:16

ced64k
Réponses : 4

Salut,

J'ai un HTPC qui tourne sous XBMCbuntu (12.04). Je voulais y ajouter la réception TNT. Donc j'ai commandé une clé usb AverTV Volar HD (A385). J'ai un peu galéré pour la faire fonctionner, mais au final elle est bien reconnue.

Par contre cette clé s’obstine à ne recevoir qu'un seul multiplex. Pour être sûr j'ai essayé sous Windows et le problème est identique. Avec ma télé aucun souci, je capte tous les multiplexes.

Donc il faudrait que je trouve une clé ou carte TNT qui fonctionne mieux. Je vois que la carte PCI Hauppauge WinTV-NOVA-TD 500 HD revient souvent sur les forums. Il y a en a d'autres qui sont recommandées ? Une ASUS My Cinema-P7131 Hybrid ça vaut quelque chose ?

La clé USB qui ne fonctionne pas ce n'est pas très grave. Mais l'Hauppauge coute 4 fois plus cher donc j'aimerai avoir un chouilla de certitude avant de l'acheter smile

#4 Re : -1 »  Conseils TNT » Le 10/07/2012, à 13:53

ced64k
Réponses : 4

C'est possible, j'habite en Belgique à 50km de l'émetteur. Mais aucun souci pour recevoir toutes les chaines sur ma télé. Les tests avec la clé usb ont été faits avec la même antenne. Et puis pour ce multiplex reçu sur la clé il met qualité=100%.

#5 Re : -1 »  Conseils TNT » Le 10/07/2012, à 19:28

ced64k
Réponses : 4

tvheadend, w_scan sous Linux.
pouchin et  avertv sous Windows.

#6 -1 »  [Résolu] GPT ou pas ? » Le 04/07/2012, à 10:18

ced64k
Réponses : 3

Salut,

Je suis en train de réinstaller mon htpc. A la base j'avais un seul disque dur (disque 1) qui avait été formaté durant l'installation de XBMCLive. Là j'en ai ajouté un autre (disque 2) ainsi qu'un ssd pour le système.

J'ai créé une partition primaire sur le disque 2 avec cfdisk et formaté avec mkfs.ext4.

Pour le disque 1, je voulais supprimer toutes les partitions précédentes mais cfdisk me dit "Unsupported GPT". Dois-je supprimer ce GPT et avoir des partitions normales comme sur les autres disques ? Ou c'est mieux d'avoir du GPT pour tous les disques ?

#7 Re : -1 »  [Résolu] GPT ou pas ? » Le 04/07/2012, à 12:19

ced64k
Réponses : 3

Voilà GPT supprimé en ligne de commande avec gdisk smile

#8 -1 »  Clé WiFi D-Link DWL-G122 Rev. E1 et Ubuntu 10.04 » Le 10/04/2011, à 19:00

ced64k
Réponses : 8

J'ai acheté une clé USB WiFi D-Link DWL-G122 Rev. E1 pensant qu'elle fonctionnerait sans problème dans Ubuntu. J'utilise XBMC Live.

doc.ubuntu-fr.org a écrit :

DWL-G122 Rev. E1
La clef est reconnue automatiquement à partir de la version 10.10 d'ubuntu. Pour les versions précedentes , il faut compiler les drivers a la main.
http://doc.ubuntu-fr.org/wifi_d-link_dwl-g122

Je pensais qu'XBMC 10.1 était basé sur Ubuntu 10.10 mais c'est encore la version 10.4 :-/

Pas moyen de faire fonctionner la clé WiFi. D'après mes recherches ce serait une puce Ralink RT3070 (ID 07d1:3c0f). J'ai essayé de compiler plusieurs drivers sans succès, dont ceux de rt2x00.serialmonkey.com ou en changeant le nom du driver RT2870.

Donc je viens vers vous avant… de mettre un câble réseau smile

cat /etc/lsb-release

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE_10.04
DISTRIB_CODENAME=lucid
DISTRIB_DESCRIPTION="Ubuntu 10.04.2 LTS - XBMCLive Dharma"

lsusb

Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 002: ID 1241:1603 Belkin 
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 1784:0008 TopSeed Technology Corp. 
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 058f:6387 Alcor Micro Corp. Transcend JetFlash Flash Drive
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 07d1:3c0f D-Link System
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

iwconfig

lo        no wireless extensions.
eth0      no wireless extensions.
ra0       Ralink STA  

ifconfig

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

sudo iwlist scan

lo        Interface doesn't support scanning.
eth0      Interface doesn't support scanning.
ra0       Interface doesn't support scanning : Network is down

uname -r -m

2.6.32-29-generic i686

cat  /etc/network/interfaces

auto wlan0
iface wlan0 inet dhcp
wireless-eessid 64K
wireless-key **********
wireless-channel 1
wireless-mode managed

lsmod

Module                  Size  Used by
nls_iso8859_1           3249  2 
nls_cp437               4919  2 
vfat                    8933  2 
fat                    47767  1 vfat
dm_crypt               11331  0 
snd_hda_codec_nvhdmi    12722  1 
snd_hda_codec_realtek   216061  1 
lirc_mceusb            12402  1 
lirc_dev                8884  3 lirc_mceusb
rt3070sta             568327  0 
lp                      7028  0 
parport                32635  1 lp
snd_hda_intel          20799  2 
snd_hda_codec          87096  3 snd_hda_codec_nvhdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep               5668  1 snd_hda_codec
snd_pcm_oss            34603  0 
snd_mixer_oss          13929  1 snd_pcm_oss
snd_pcm                71646  4 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_dummy           1498  0 
snd_seq_oss            27626  0 
snd_seq_midi            4621  0 
snd_rawmidi            19141  1 snd_seq_midi
snd_seq_midi_event      6003  2 snd_seq_oss,snd_seq_midi
snd_seq                48042  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              18710  2 snd_pcm,snd_seq
snd_seq_device          6052  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd                    56687  18 snd_hda_codec_nvhdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore               6620  1 snd
snd_page_alloc          7140  2 snd_hda_intel,snd_pcm
i2c_piix4               8335  0 
serio_raw               3978  0 
nvidia               9961216  34 
agpgart                31724  1 nvidia
vga16fb                11385  0 
vgastate                8961  1 vga16fb
usbhid                 36110  0 
hid                    67096  1 usbhid
vesafb                  3542  0 
r8169                  34108  0 
ohci1394               26950  0 
usb_storage            39553  2 
ieee1394               81181  1 ohci1394
mii                     4381  1 r8169
ahci                   32200  2 
fbcon                  35102  72 
tileblit                2031  1 fbcon
font                    7557  1 fbcon
bitblit                 4707  1 fbcon
softcursor              1189  1 bitblit
pata_atiixp             3148  0 
ramzswap                6362  1 
xvmalloc                4074  1 ramzswap
lzo_decompress          2189  1 ramzswap
lzo_compress            1853  1 ramzswap

#9 Re : -1 »  Clé WiFi D-Link DWL-G122 Rev. E1 et Ubuntu 10.04 » Le 11/04/2011, à 23:40

ced64k
Réponses : 8

Ah ça m'a fait progresser, maintenant j'ai bien toutes les infos de ma carte quand je fais iwconfig big_smile
J'ai ajouté la ligne wireless-essid MON_ESSID dans /etc/network/interfaces. Mais toujours pas de connexion. J'ai temporairement supprimé la protection de mon wifi pour être sûr que ça ne viennent pas de là.

Puis je suis tombé là dessus :

sudo ifconfig [interface] down
sudo dhclient -r [interface]
sudo ifconfig [interface] up
sudo iwconfig [interface] essid "ESSID_IN_QUOTES"
sudo iwconfig [interface] mode Managed
sudo dhclient [interface]

Et là j'ai une connection !

Maintenant il faut que je trouve comme mettre ça dans /etc/network/interfaces, pour l'instant j'ai ceci :

auto lo
iface lo inet loopback
auto ra0
iface ra0 inet dhcp
wireless-essid MON_ESSID

EDIT: ah évidemment si je mets une minuscule dans mon SSID, ça ira moins bien big_smile Donc ça marche ! Merci toutafai !
Prochaine étape, remettre le WPA.

#10 Re : -1 »  Clé WiFi D-Link DWL-G122 Rev. E1 et Ubuntu 10.04 » Le 12/04/2011, à 09:24

ced64k
Réponses : 8

Donc finalement ce que j'ai fait :

J'ai trouvé un driver qui correspond exactement à ma configuration sur le site ubuntu-it.org. Il est basé sur celui créé par obibann de ubuntu-fr.org
Ensuite j'ai exécuté ces commandes :

tar xvf D-Link_DWL-G122_E1.tar.gz
cd D-Link_DWL-G122_E1
sudo ./dwlg122e1.sh

Ca lance le script. Il faut débrancher la clé wifi, et taper sur enter pour lancer la compilation. Le script demande alors de rebrancher la clé.

Puis j'ai édité /etc/network/interfaces

sudo nano /etc/network/interfaces

J'ai remplacé tout le contenu par ceci :

auto lo
iface lo inet loopback
auto ra0
iface ra0 inet dhcp
wireless-essid MON_ESSID

ctrl+ o pour sauver
ctrl + x pour quitter
J'ai redémarré et ça fonctionnait smile

sudo reboot

#11 -1 »  [Resolu] Affichage décalé entre Ubuntu et Windows » Le 09/08/2005, à 20:03

ced64k
Réponses : 4

Salut,

J'ai un problème, quand je suis dans Windows, j'ai une résolution de 1280 x 960 @85Hz. Et dans Ubuntu, également en 1280 x 960 @85Hz, l'affichage est décalé vers la droite. Si je le remet au bon endroit via les réglages du moniteur (LaCie 19" Electron Blue III), le problème se pose dans Windows, où l'affichage est décalé vers la gauche.

Est-ce que je dois changer quelque chose dans la configuration d'Ubuntu ?

Merci

#12 Re : -1 »  [Resolu] Affichage décalé entre Ubuntu et Windows » Le 10/08/2005, à 11:44

ced64k
Réponses : 4

Ok merci c'était bien dû au fait que je n'avais pas encore installé le driver nvidia smile