Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Media Goblin, le youtube libre. » Le 22/08/2014, à 20:16

aktos
Réponses : 4

J'aimerais bien tester aussi mais il faut le temps

#1 Re : -1 »  [ Résolu ] Mise à niveau 12.04.5 => 14.04.1 impossible » Le 22/08/2014, à 10:15

aktos
Réponses : 19

ça me rassure de voir que je ne suis pas le seul à galèrer dans cette mise à niveau. Finalement avec la LTS on pense être tranquile et avoir un version STABLE et sans problème et que la mise à niveau sera tester et retester avant qu'on la lance mais je m'apperçois que je n'ai jamais eu autant de problème. Et j'oublie que le passage de la 8>10 et 10>12 avait aussi été problèmatique. Pas autant que celle la !

#2 Re : -1 »  Métiers de l’informatique… sur le terrain ? » Le 22/08/2014, à 21:39

aktos
Réponses : 25

Une idée : Google a déjà parcourus toutes les routes avec ses voitures, mais les sentiers de la planètes ??? Beaucoup restent à cartographier, filmer, modèliser ... Certaines pistes de sky existent mais il en manque.

Bon je sais je rêve

#3 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 20/08/2014, à 19:18

aktos
Réponses : 44

Je commente la dernière ligne.
C'est quoi les ppa ?

#4 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 16:10

aktos
Réponses : 44

C'est pareil !!!  J'ai toujours le message d'erreur


Voici la dernière source liste

deb http://ch.archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://ch.archive.ubuntu.com/ubuntu/ precise main restricted

deb http://ch.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://ch.archive.ubuntu.com/ubuntu/ precise-updates main restricted

deb http://ch.archive.ubuntu.com/ubuntu/ precise universe
deb-src http://ch.archive.ubuntu.com/ubuntu/ precise universe

deb http://ch.archive.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://ch.archive.ubuntu.com/ubuntu/ precise-updates universe

## security team.
deb http://ch.archive.ubuntu.com/ubuntu/ precise multiverse
deb-src http://ch.archive.ubuntu.com/ubuntu/ precise multiverse

deb http://ch.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://ch.archive.ubuntu.com/ubuntu/ precise-updates multiverse

deb http://ch.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://ch.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb-src http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security multiverse

Finalement je modifie mon fichier avec une listemini

deb http://ch.archive.ubuntu.com/ubuntu/ precise main restricted
deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://ch.archive.ubuntu.com/ubuntu/ precise-updates main restricted

#5 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 17:17

aktos
Réponses : 44

Stystone oui et moi j'ai aussi laissé tombé ou plutot procrastiné mais cet après midi je me suis dit que  je devrais quand même pouvoir faire une mise à jour.

Michel, j'ai donc remis à jour la source liste et je fait maintenant

sudo apt-get update

Oui j'ai fait

cd /etc/apt/
sudo mv sources.list.d sources.list.d-back

OK tout est bon...

#6 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 17:25

aktos
Réponses : 44
sudo apt-get dist-upgrade

http://social.talkplus.org/notice/121

e
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 at-spi2-core : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 cheese : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 gir1.2-glib-2.0 : Dépend: libglib2.0-0 (>= 2.39.91) mais 2.32.4-0ubuntu1 est installé
 glib-networking : Dépend: libglib2.0-0 (>= 2.39.4) mais 2.32.4-0ubuntu1 est installé
 glib-networking-services : Dépend: libglib2.0-0 (>= 2.39.3) mais 2.32.4-0ubuntu1 est installé
 gstreamer1.0-clutter : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 gstreamer1.0-plugins-base : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 gstreamer1.0-plugins-good : Dépend: libc6 (>= 2.17) mais 2.15-0ubuntu10.6 est installé
                             Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 gstreamer1.0-x : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
                  Dépend: libpango-1.0-0 (>= 1.22.0) mais il n'est pas installable
 libatk-bridge2.0-0 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libatk1.0-0 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libatspi2.0-0 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libcheese-gtk23 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libcheese7 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libclutter-1.0-0 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
                    Dépend: libpango-1.0-0 (>= 1.30) mais il n'est pas installable
 libclutter-gst-2.0-0 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libclutter-gtk-1.0-0 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libcogl-pango15 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
                   Dépend: libpango-1.0-0 (>= 1.28.3-5) mais il n'est pas installable
 libcogl15 : Dépend: libc6 (>= 2.17) mais 2.15-0ubuntu10.6 est installé
 libgail-3-0 : Dépend: libglib2.0-0 (>= 2.37.5) mais 2.32.4-0ubuntu1 est installé
               Dépend: libpango-1.0-0 (>= 1.32.4) mais il n'est pas installable
 libgdk-pixbuf2.0-0 : Dépend: libglib2.0-0 (>= 2.37.6) mais 2.32.4-0ubuntu1 est installé
 libgirepository-1.0-1 : Dépend: libglib2.0-0 (>= 2.39.0) mais 2.32.4-0ubuntu1 est installé
 libgl1-mesa-dri : Dépend: libc6 (>= 2.17) mais 2.15-0ubuntu10.6 est installé
                   Recommande: libtxc-dxtn-s2tc0 mais il n'est pas installé ou
                               libtxc-dxtn0
 libgnome-desktop-3-7 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libgstreamer-plugins-base1.0-0 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libgstreamer-plugins-good1.0-0 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libgstreamer1.0-0 : Dépend: libc6 (>= 2.17) mais 2.15-0ubuntu10.6 est installé
                     Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libgtk-3-0 : Dépend: libglib2.0-0 (>= 2.39.4) mais 2.32.4-0ubuntu1 est installé
              Dépend: libpango-1.0-0 (>= 1.32.4) mais il n'est pas installable
 libgtk-3-bin : Dépend: libglib2.0-0 (>= 2.37.5) mais 2.32.4-0ubuntu1 est installé
 libmx-1.0-2 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
               Dépend: libpango-1.0-0 (>= 1.18.0) mais il n'est pas installable
               Recommande: libmx-bin mais il n'est pas installable
 libnautilus-extension1a : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
 libpango1.0-0 : Dépend: libpango-1.0-0 (= 1.36.3-1ubuntu1) mais il n'est pas installable
 libpangocairo-1.0-0 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
                       Dépend: libpango-1.0-0 (>= 1.32.4) mais il n'est pas installable
 libpangoft2-1.0-0 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
                     Dépend: libpango-1.0-0 (>= 1.36.0) mais il n'est pas installable
 libpangox-1.0-0 : Dépend: libglib2.0-0 (>= 2.34.0) mais 2.32.4-0ubuntu1 est installé
                   Dépend: libpango-1.0-0 (>= 1.32.5-3~) mais il n'est pas installable
 libpangoxft-1.0-0 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
                     Dépend: libpango-1.0-0 (>= 1.22.0) mais il n'est pas installable
 librsvg2-2 : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
              Dépend: libpango-1.0-0 (>= 1.36.0) mais il n'est pas installable
 libudev1 : Dépend: libc6 (>= 2.17) mais 2.15-0ubuntu10.6 est installé
 libxkbcommon0 : Dépend: libc6 (>= 2.17) mais 2.15-0ubuntu10.6 est installé
 nautilus : Dépend: libglib2.0-0 (>= 2.37.3) mais 2.32.4-0ubuntu1 est installé
            Dépend: libpango-1.0-0 (>= 1.20.0) mais il n'est pas installable
 xserver-xorg-core : Dépend: libc6 (>= 2.17) mais 2.15-0ubuntu10.6 est installé
 xserver-xorg-video-intel : Dépend: libc6 (>= 2.17) mais 2.15-0ubuntu10.6 est installé
 xserver-xorg-video-radeon : Dépend: libc6 (>= 2.17) mais 2.15-0ubuntu10.6 est installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

#7 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 18:03

aktos
Réponses : 44

Je ne sais plus comment j'ai fait, je n'ai plus d'interface graphique. Je crois que je suis en 14.4

#8 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 18:14

aktos
Réponses : 44

Oui maintenant il me faut retrouver une interface graphique car avec juste la ligne de commande c'est un peu limite pour mon niveau

#9 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 18:19

aktos
Réponses : 44

J'arrive sur un écran noir me confirmant que je suis bien sur 14.4 et je doit taper une commande
je lance start x et il me dit ...

Est ce que je dois relancer  Heureusement que je n'ai pas supprimer windows. Je fais un retoot win - linux a chaque message

#10 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 19:03

aktos
Réponses : 44

Ca y est j'ai trouvé un pc

alors sudo apt-get upgrade
C'est bon

#11 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 19:06

aktos
Réponses : 44

sudo apt-get dist-upgrade il ne fait plus rien

#12 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 19:22

aktos
Réponses : 44

je crois que j'ai trouvé l'erreur je rerouve dans l'historique la commande suivant attention ca fait mal

sudo apt-get dist-upgrade -f

Je n'arrive pas à taper de grep

#13 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 19:24

aktos
Réponses : 44

BGA compatible controler intel corporation 4 series chipset ..

Ca parle?

#14 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 19:24

aktos
Réponses : 44

Ma source liste n'a pas changé

#15 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 20:00

aktos
Réponses : 44

oui il ne fait rien juste afficher que tout est ok

#16 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 20:05

aktos
Réponses : 44

start x
/etc/X11/xinit/xserverx: 3: exec: /usr/bin/x: not found

#17 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 20:33

aktos
Réponses : 44

oui plusieurs fois. Il me marque que je suis en  14.4 mais la source liste est 12.2

#18 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 20:46

aktos
Réponses : 44

sauf que j'ai ajouté -f au bout de la commande donc il ne va pas la faire correctement

Il faut peut etre que je corrige cette source liste

#19 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 21:44

aktos
Réponses : 44

Jr n'aurais pas du faire une mise à niveau.. Et je n'ai plus d'interface graphique. Je crois que a chaque fois j ai eu un probleme depuis que je suis sur des LTS


Il me faut trouver la source list de la 14 4

#20 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 21/08/2014, à 22:03

aktos
Réponses : 44

maj avec nano
apt-get update
apt-get upgrade

#21 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 22/08/2014, à 18:18

aktos
Réponses : 44

J'avais une kubuntu mais peut importe ce que j'aurais du moment que je retrouve une interface graphique. Vous ne savez pas ce que cela fait de se retrouver devant un écran noir

Donc je lance

sudo apt-get install kubuntu-desktop

???

#22 Re : -1 »  [Résolu] mise à niveau 12.04 LTS vers 14.4 » Le 22/08/2014, à 19:47

aktos
Réponses : 44

ça marche !!!! J'ai retrouvé une interface graphique. Ouf, je vais écrire un post pour décrire tout cela. Peut être cela pourrait aider d'autres.

Un grand merci à @michel_04 qui m'a bien conseillé et orienté. Je n'ai pas toujours bien mis en pratique ce qu'il me conseillait mais on apprend en faisant des erreurs. Merci @Slystone graca à ton conseil tout est rentré dans l'ordre. Ce fut un mise à niveau sportive. Je ne sais pas ce qui a causé le ou les problèmes toujours est il que maintenant je peux vérifir ma sources.list et mettre à jour le système etc...

#23 -1 »  Vos réseaux sociaux » Le 22/08/2014, à 20:19

aktos
Réponses : 3

J'imagine que vous êtes tous contre facebook. Vous utilisez quoi comme réseau ? Diaspora ? Avez vous tester les autres redmatrix ? GnuSocial ? Friendica ? Très peu de francophones pourtant très sympa d'en installer un sur son serveur et de jouer avec. Si vous avez un compte Ostatus suivez moi sinon créez vous un compte. Tous ces réseaux son sensé être comptabibles entre eux. Sauf Redmatrix mais je ne sais pas si j'ai bien compris

#24 Re : -1 »  Vos réseaux sociaux » Le 22/08/2014, à 21:31

aktos
Réponses : 3

Pourquoi être contre facebook ? Bah car c'est un peu le monopole centralisé. Mais c'est vrai que c'est la qu'on trouve beaucoup de monde. Moi je ne suis pas extrèmistes comme certains mais j'entends parler de facebook comme le grand méchant qui nous vole notre confidencialité, nous espionne etcll