Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Nouveautés dans Xenial » Le 16/02/2016, à 09:43

Tirr Mohma
Réponses : 840
nam1962 a écrit :

Arghhh, plus de devel : écran total noir.
Je pense que c'est un souci physique.
Une idée d'ou explorer sur un portable HP Pavillon ?

Je suis quasiment certain que ça vient d'XFCE tongue

Pas bon l'écran noir sur HP, vu que cette marque n'est pas capable de faire quelque chose de potable niveau refroidissement des composants.
Tu n'as rien du tout quand tu démarres ? Essaye de brancher un moniteur externe pour voir si ça vient de ton écran ou de la partie graphique de ton PC.

#1 Re : -1 »  Nouveautés dans Xenial » Le 16/02/2016, à 13:31

Tirr Mohma
Réponses : 840

Si c'est la nappe, brancher un écran externe t'aidera à le déterminer.

#2 Re : -1 »  Nouveautés dans Xenial » Le 29/02/2016, à 19:53

Tirr Mohma
Réponses : 840
nam1962 a écrit :

P4 - 2Go c'est Xubuntu 32 bits...

nam c'est trop lourd encore ça. Il faut passer sous mate. Mate étant plus léger que XFCE.

#3 Re : -1 »  Nouveautés dans Xenial » Le 01/03/2016, à 13:25

Tirr Mohma
Réponses : 840

Roooo. C'était juste pour embêter nam et le voir foncer tête baissée dans un long argumentaire pour montrer la supériorité de XFCE tongue

Malheureusement il s'est contenté d'un :

nam a écrit :

Euhhh, pas sûr !

Sinon ça en est où le développement d'unity 8. On voit beaucoup de choses passer à propos des smartphones et tablettes mais pas grand chose concernant le desktop.

#4 Re : -1 »  Nouveautés dans Xenial » Le 01/03/2016, à 16:31

Tirr Mohma
Réponses : 840
nam1962 a écrit :
Tirr Mohma a écrit :

Roooo. C'était juste pour embêter nam et le voir foncer tête baissée dans un long argumentaire pour montrer la supériorité de XFCE tongue

Malheureusement il s'est contenté d'un :

nam a écrit :

Euhhh, pas sûr !

(...)

Hihihi, je t'ai frustré ?
Bon, fastoche : je n'ai pas besoin d'argumenter aussi...

Juste déçu que mon troll n'ait pas mieux fonctionné smile

Bon sinon la 16.04 est super légère et stable. Ils n'ont plus que 20 jours pour implémenter les lourdeurs caractéristiques de la fin du développement tongue

J'espère vraiment qu'elle va rester comme ça.

#5 Re : -1 »  Nouveautés dans Xenial » Le 02/03/2016, à 12:18

Tirr Mohma
Réponses : 840
Oni_Shadow a écrit :

Légèreté et fluidité ne sont pas synonyme ; entre KDE, Unity, XFCE ou MATE sur un pc avec 8Gio, la légèreté n'influe absolument pas sur la fluidité.
Mate était en effet plus lourd qu'XFCE, (et avec le support de gtk3, je suppose que cela ne s'est pas amélioré), le commentaire de Christophe semble toutefois indiquer une différence minime ; autant dire que sur un PC moderne c'est une histoire de goût.
Sinon, j'ai essayé unity8 avec un double écran (un tactile et un fixe)... Je fut surpris de voir qu'au lieux d'un double écran, il me propose l'option trackpad (et rien d'autre)
http://s12.postimg.org/4brj1rbyh/tmp_24571_IMG_20160301_140851802566795.jpg
et frustré de voir que la fonctionnalité ne fonctionnait pas.
À ce rythme pas sur qu'unit8 soit utilisable avant 17.04/17.10 sad

J'ai un peu peur que ça soit le cas. La version d'unity 8 pour ubuntu 16.04 risque de ne pas être très utilisable.

#6 Re : -1 »  [irrésolvable] Comment ouvrir un fichier .oxps avec une suite Linux » Le 15/04/2016, à 12:24

Tirr Mohma
Réponses : 4

Il est possible d'ouvrir des formats .oxps sous linux avec mupdf.

sudo apt-get install mupdf

#7 -1 »  [Résolu] Libreoffice bug du thème ppa stable » Le 27/02/2016, à 19:23

Tirr Mohma
Réponses : 1

Bonjour à tous,

J'ai un problème concernant la version 5.1 de libreoffice obtenue par le ppa stable. Sous ubuntu 15.10, le thème de LO est sombre et le menu global ne fonctionne plus (voir l'image).
1456593711.png

Je n'ai pas ce problème avec ubuntu 14.04 et le même ppa. Comment puis-je faire pour avoir le thème classique de libreoffice et le menu global avec la version 5.1 sur ubuntu 15.10 ?
J'ai déjà tenté de créer un nouveau profil d'utilisateur mais ça ne fonctionne pas.

#8 Re : -1 »  [Résolu] Libreoffice bug du thème ppa stable » Le 29/02/2016, à 19:51

Tirr Mohma
Réponses : 1

Problème résolu.

Il suffit de supprimer le paquet libreoffice-gtk3

sudo apt-get remove libreoffice-gtk3

#9 -1 »  Pas de grub après installation HP g7-2302sf, boot direct sur windows » Le 15/11/2015, à 20:34

Tirr Mohma
Réponses : 1

Bonjour,

J'en appel à la communauté, j'ai un problème avec un portable HP g7-2302sf je n'arrive pas à la faire booter sur grub avec le choix des différents systèmes. Il démarre automatiquement sur windows. J'ai vérifier la présence des fichiers efi sur le partition efi et il y a bien ceux correspondant à grub.
J'ai essayé de démarrer sur les différents fichiers de la partition efi notamment le grubx64.efi tout ce que j'obtiens c'est un prompt grub>

Je ne comprends pas bien d'où peut venir le problème.

J'ai tenté d'avoir des infos avec boot-info (je n'arrive pas à obtenir qu'il mette les infos en ligne) et j'ai l'impression qu'il n'a pas installé grub sur sda.

Avez-vous une solution ?

#10 Re : -1 »  Nouveautés dans Wily » Le 30/08/2015, à 16:53

Tirr Mohma
Réponses : 351

Je ne pense pas que le développement de la 15.10 soit intéressant pour nous. C'est plus de l'amélioration de fond avant la 16.04. Perso je vais attendre le développement de la 16.04.

#11 Re : -1 »  Nouveautés dans Wily » Le 17/09/2015, à 08:49

Tirr Mohma
Réponses : 351

Ça va si mal que ça du côté de kubuntu ?

https://skitterman.wordpress.com/2015/0 … u-council/
https://www.phoronix.com/scan.php?page= … ying-State

Est-ce qu'on aurait une version 16.04 ?

Sinon tester ubuntu 15.10 est d'un ennui ... smile
Bon d'un autre côté c'est stable.

#12 Re : -1 »  Nouveautés dans Wily » Le 17/09/2015, à 11:42

Tirr Mohma
Réponses : 351
Fly0s a écrit :

Non, la crise autour de Jonathan Riddell s'est stabilisée. Jonathan a finalement accepté de démissionné de ses fonctions, le conseil de Kubuntu a été renouvelé. C'est pas tout rose, mais c'est comme partout, y a parfois des frictions dans (et entre) les communautés.

Le message cité par le 2e article a été modifié presque aussitôt, mais personne n'a pris la peine de faire un EDIT des articles à ce sujet... Ça doit attirer moins de clic quand tout va mieux ! tongue

Ok ça marche. wink

Sinon :
http://news.softpedia.com/news/ubuntu-1 … ign=buffer
big_smile

#14 Re : -1 »  Nouveautés & Infos de la 14.10 "Utopic Unicorn" » Le 23/04/2014, à 20:51

Tirr Mohma
Réponses : 953

Bon allez hop je m'abonne

#15 Re : -1 »  Nouveautés dans Trusty » Le 02/02/2014, à 16:43

Tirr Mohma
Réponses : 2 200
Joronius a écrit :

On attend un nouveau pack d'icônes, normalement, mais bon, je n'attends pas trop non plus, même s'il reste quelques mois avant publication.

Ahaha big_smile
Sans rire tu y crois encore ? Même si on nous a présenté des recherches de design je ne crois pas à l'intégration d'un nouveau pack d'icônes.
Cela doit faire depuis la 9.10 que l'on parle d'un nouveau pack d'icônes ...
Je me souviens que pour la 10.10 on devait déjà l'avoir.

#16 Re : -1 »  Nouveautés dans Trusty » Le 09/02/2014, à 14:36

Tirr Mohma
Réponses : 2 200
shindz a écrit :

Coup de gueule :
Je viens de rentrer d'un long voyage, j'arrive chez moi, mets Trusty à jour , lance Evince et là ... surprise, il a ete mis à jour, sauf que dans le sens de GNOME mise à jour = retrait d'options ...  j'utilisais beaucoup la fonction "Document récent" , cette option n'y est plus . C'etait l'option qui m'empechait d'utiliser QPdfview.

En effet, cela devient plus que frustrant. Gnome project devient vraiment n'importe quoi au niveau des logiciels, toutes les fonctions utiles ou qui se distinguaient des autres plateformes sont supprimés sous prétexte de simplification, alors que ces fonctions justement nous simplifiaient bien l'utilisation des logiciels.
Je ne sais pas ce qui leur passe par la tête, mais de mon point de vue ils sont entrain de détruire gnome et sa simplicité.

#17 Re : -1 »  Nouveautés dans Trusty » Le 24/02/2014, à 18:37

Tirr Mohma
Réponses : 2 200
shindz a écrit :

je suis degouté, Design a retiré l'option qui nous permettait de changer de Fenetre en utilisant la mollette au-dessus d'une icone sur le launcher !!

Rooo les c*n !!

Pour moi c'était THE fonction sur le launcher ...

#18 Re : -1 »  Nouveautés dans Trusty » Le 01/03/2014, à 18:18

Tirr Mohma
Réponses : 2 200

Bon j'ai voulu réinstaller trusty sur ma machine virtuelle car j'avais fait plein de bidouille. J'aurais mieux fait de m'abstenir, je n'arrive pas à installer les pilotes vidéo ...

#19 Re : -1 »  Nouveautés dans Trusty » Le 23/03/2014, à 21:53

Tirr Mohma
Réponses : 2 200
Qid a écrit :
sorrodje a écrit :

Cairo-dock.. j'ai l'impression qu'on parle d'un temps  que les moins de 20 ans ne peuvent pas connaitre... une autre époque tongue

c'est surtout que pourquoi utiliser un dock auxiliaire sur un OS qui inclu déjà un dock par defaut ...

C'est pas un dock, mais un launcher (unity). Didier a bien expliqué la nuance une fois ^^

#20 Re : -1 »  Nouveautés dans Trusty » Le 24/03/2014, à 21:39

Tirr Mohma
Réponses : 2 200

Ooooh. Il y a l'intégration de google agenda dans le menu date et heure big_smile

#21 Re : -1 »  Nouveautés dans Trusty » Le 25/03/2014, à 19:45

Tirr Mohma
Réponses : 2 200
sorrodje a écrit :
Tirr Mohma a écrit :

Ooooh. Il y a l'intégration de google agenda dans le menu date et heure big_smile


Où ? quand ? comment ? via les dernières MAJ ? yikes

Comme ça : 1395769477.png


Il suffit juste de paramétrer les compte en ligne normalement, et evolution n'a pas besoin d'être installé. Par contre il n'est pas possible d'ajouter un événement.

En espérant avoir répondu à toute les questions, je n'ai pas cité tout le monde. wink

#22 Re : -1 »  Nouveautés dans Trusty » Le 26/03/2014, à 19:44

Tirr Mohma
Réponses : 2 200
Qid a écrit :
Coeur Noir a écrit :

Les paramètres de l'horloge parlent bien d'evolution :
http://img15.hostingpics.net/thumbs/mini_198783Capturedu20140325223540.png

Ah bah voilà... donc retour à la case départ... et donc mon interrogation quant au pourquoi de la suppression d'évolution
Et ce sans module pour le remplacer reste très clairement d'actualité ! Quand est ce que unity gérera nativement !?

Je viens de vérifier, il faut en effet que le paquet evolution-data-server-online-accounts soit installé

#23 Re : -1 »  Nouveautés dans Trusty » Le 18/04/2014, à 16:13

Tirr Mohma
Réponses : 2 200

Mise à niveau faite.

Et premier bug de rencontré : ubuntu refuse de booter sur le noyau 3.13 et grub ne le voit pas au démarrage. Du coup je suis toujours sur le noyau 3.11 alors que le 3.13 est bien installé. Quelqu'un à une idée ?

#24 Re : -1 »  Nouveautés dans Trusty » Le 18/04/2014, à 23:11

Tirr Mohma
Réponses : 2 200
grandtoubab a écrit :
Tirr Mohma a écrit :

Mise à niveau faite.

Et premier bug de rencontré : ubuntu refuse de booter sur le noyau 3.13 et grub ne le voit pas au démarrage. Du coup je suis toujours sur le noyau 3.11 alors que le 3.13 est bien installé. Quelqu'un à une idée ?

Verifier  que l'image 3.13 est vraiment installée

sudo dpkg -l linux-*

Exemple

@ubuntu-desktop:~$ sudo dpkg -l linux-*
[sudo] password for : 
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom            Version      Architecture Description
+++-==============-============-============-=================================
un  linux-doc-3.13 <aucun>      <aucune>     (aucune description n'est disponi
un  linux-doc-3.14 <aucun>      <aucune>     (aucune description n'est disponi
ii  linux-firmware 1.127        all          Firmware for Linux kernel drivers
ii  linux-generic  3.13.0.24.28 amd64        Complete Generic Linux kernel and
un  linux-headers  <aucun>      <aucune>     (aucune description n'est disponi
un  linux-headers- <aucun>      <aucune>     (aucune description n'est disponi
ii  linux-headers- 3.13.0-24.46 all          Header files related to Linux ker
ii  linux-headers- 3.13.0-24.46 amd64        Linux kernel headers for version 
ii  linux-headers- 3.14.1-03140 all          Header files related to Linux ker
ii  linux-headers- 3.14.1-03140 amd64        Linux kernel headers for version 
ii  linux-headers- 3.13.0.24.28 amd64        Generic Linux kernel headers
un  linux-image    <aucun>      <aucune>     (aucune description n'est disponi
un  linux-image-3. <aucun>      <aucune>     (aucune description n'est disponi
ii  linux-image-3. 3.13.0-24.46 amd64        Linux kernel image for version 3.
ii  linux-image-3. 3.14.1-03140 amd64        Linux kernel image for version 3.
ii  linux-image-ex 3.13.0-24.46 amd64        Linux kernel extra modules for ve
ii  linux-image-ge 3.13.0.24.28 amd64        Generic Linux kernel image
un  linux-initramf <aucun>      <aucune>     (aucune description n'est disponi
un  linux-kernel-h <aucun>      <aucune>     (aucune description n'est disponi
un  linux-kernel-l <aucun>      <aucune>     (aucune description n'est disponi
ii  linux-libc-dev 3.13.0-24.46 amd64        Linux Kernel Headers for developm
un  linux-restrict <aucun>      <aucune>     (aucune description n'est disponi
ii  linux-sound-ba 1.0.25+dfsg- all          base package for ALSA and OSS sou
un  linux-source-3 <aucun>      <aucune>     (aucune description n'est disponi
un  linux-source-3 <aucun>      <aucune>     (aucune description n'est disponi
un  linux-tools    <aucun>      <aucune>     (aucune description n'est disponi
@ubuntu-desktop:~$ 

si c'est ok

sudo update-grub

Exact, il manquait des bouts. ^^