Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  Rhythmbox ne démarre pas ... » Le 09/10/2014, à 20:33

DMarc
Réponses : 0

Bonjour,

J'ai installé par upgrade UU et tout (presque) fonctionne. En effet Rhythmbox  ne démarre pas:

(rhythmbox:5459): Rhythmbox-WARNING **: Could not open device /dev/radio0
Erreur de segmentation (core dumped)

Merci de m'aider !

#1 -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 23/07/2014, à 12:04

DMarc
Réponses : 18

Bonjour,

VLC a une drôle de manière d'afficher les vidéos: en bleu, vert et rouge, défilant de bas en haut. On distingue une image très floue, et un cadre avec la même image en noir et blanc se baladant aléatoirement dans cette image. Le son est bon. Les codecs de mon PC sont à jour, la carte vidéo est une GeForce GT 630, et le pilote est le driver libre.
Totem fonctionne bien.
Merci à ceux qui trouveront la solution.

#2 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 07:32

DMarc
Réponses : 18
moko138 a écrit :

Pour ta sécurité et celle de tes correspondants, il est prioritaire de passer à 12.04 ou à 14.04.

je viens rarement poser des questions ici, soit je n'ai pas problème grâce à la qualité de Ubuntu, soit je résous les rares soucis en parcourant ce forum. J'ai mis à niveau et j'en suis à 14.04. Pour répondre à ta question, le retour de la commande:
OpenSSL 1.0.1f 6 Jan 2014

#3 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 13:21

DMarc
Réponses : 18

Pour la première commande:
3.13.0-32-generic
Pour la deuxième:
Ubuntu 14.04.1 LTS

#4 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 13:23

DMarc
Réponses : 18

je suis étonné que cette version OpenSSL soit ancienne et n'ait pas été mis à jour car je fais les m-à-j systématiquement ?

#5 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 14:25

DMarc
Réponses : 18

j'ai synaptic et quand je regarde openssl et rien de particulier à signaler...mais ça ne résout pas mon problème premier: VLC ne fonctionne pas !

#6 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 14:34

DMarc
Réponses : 18

et en fouillant un peu, il apparaît que ce n'est pas tant le numéro de la version qui soit important mais plutôt sa m-àj:
en tapant:
openssl version -a
j'obtiens:
OpenSSL 1.0.1f 6 Jan 2014
built on: Fri Jun 20 18:54:02 UTC 2014

la date "built on" montre que cette version n'est pas buggée.

#8 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 18:52

DMarc
Réponses : 18

dans le terminal quand je tape sudo ishw -C VGA j'ai ceci:
unable to resolve host dma-ordinaire
ensuite j'ai
PCI (sysfs) qui s’efface  au bout de trois secondes et puis retour au prompt

#9 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 20:36

DMarc
Réponses : 18

j'avais de toutes façons fait un copié-collé

#10 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 22:11

DMarc
Réponses : 18
*-display
                description: VGA compatible controller
                produit: GF108 [GeForce GT 630]
                fabriquant: NVIDIA Corporation
                identifiant matériel: 0
                information bus: pci@0000:01:00.0
                version: a1
                bits: 64 bits
                horloge: 33MHz
                fonctionnalités: pm msi pciexpress vga_controller bus_master cap_list rom
                configuration: driver=nouveau latency=0
                ressources: irq:51 mémoire:f6000000-f6ffffff mémoire:e0000000-e7ffffff mémoire:e8000000-e9ffffff portE/S:e000(taille=128) mémoire:f7000000-f707ffff

#11 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 25/07/2014, à 07:43

DMarc
Réponses : 18

Avant d'installer un nouveau paquet, j'ai ouvert VLC, puis "outils" puis "préférences" puis j'ai cliqué sur "rétablir les préférences". Et là, miracle: VLC refonctionne. alors que je n'avais jamais touché quoi que se soit dans ces "préférences".
À n'y rien comprendre.
Je remercie moko138 pour son aide !

#12 Re : -1 »  Ubuntu 12.04 et gnome classique » Le 02/05/2012, à 18:17

DMarc
Réponses : 51
Baltus a écrit :

Pour agir sur les barres, c'est win+alt+clic droit ou gauche, suivant l'action que tu veux faire.

Merci, trois fois merci, ça fait depuis la sortie de Precise que je cherche l'astuce pour modifier ce tableau de bord !

#13 Re : -1 »  classer MP3 dans dossier » Le 24/12/2011, à 19:39

DMarc
Réponses : 4

Bon ben tant pis, merci de l'info !
ce qui me chagrine, c'est que même numérotés 01,02,03...les MP3 se classent bizarre: le 02 en tête de liste et le 01 à la fin, dans le cas de dossiers à 9 titres...

#14 -1 »  Plus de pointeur de souris depuis dernière mise à jour » Le 22/01/2014, à 10:15

DMarc
Réponses : 2

Bonjour,

Depuis lundi et une grosse mise à jour, je n'ai plus de pointeur de souris sous gnome session fallback ni ailleurs sauf sous Mate.
carte Nvidia GT 630 avec driver livre, j'ai essayé avec le dernier propriétaire (319 je crois) mais ça ne marche pas.
Qui qu'aurait une solution ?

Merci d'avance

#15 Re : -1 »  Plus de pointeur de souris depuis dernière mise à jour » Le 22/01/2014, à 13:36

DMarc
Réponses : 2

Le fait d'être plusieurs me console, sans plus. Ce qui m'étonne c'est que le problème persiste avec le pilote libre.

#16 -1 »  redimensionner l'image d'arrière-plan » Le 18/07/2013, à 09:28

DMarc
Réponses : 4

Bonjour,

Mon Ubuntu tourne avec gnome-session-fallback, et je n'ai pas d'option de redimensionnement pour varier la taille de l'image d'arrière-plan (clic droit sur le bureau/ modifier l'arrière-plan du bureau). Merci à ceux qui savent et qui pourront m'aider !

#17 Re : -1 »  redimensionner l'image d'arrière-plan » Le 18/07/2013, à 11:34

DMarc
Réponses : 4

Et ben non, nada, rien, comme on peut le voir sur cette capture d'écran:

arrière-plan

#18 -1 »  clavier sans fil qzerty et puis azerty » Le 04/04/2013, à 17:42

DMarc
Réponses : 0

Bonjour,

J'ai un petit soucis pas très grave, mais. Je m'explique: à chaque démarrage, mon clavier sans fil Logitech se sent anglais, pourtant les réglages (paramètres système / clavier) sont bien repérés en français, les paramètres linguistiques sont bons. Pour remédier je n'ai trouvé qu'une seule solution: je branche un clavier USB, je tape "a" dans n'importe quel logiciel de saisie ou dans la barre d'un navigateur et le clavier sans fil redevient français.
Au départ de l'installation du clavier sans fil, il n'y avait pas ce genre de pb. Indice supplémentaire: à l'écran de démarrage il n'y a pas de clavier pour déterminer la langue.
Merci à ceux qui pourront m'aider !

(Ubuntu 12.10, gnome 3)

#19 -1 »  Onglet "Son" grisé dans paramètres système / résolu » Le 04/09/2012, à 18:00

DMarc
Réponses : 9

Bonjour,

Mon PC tourne avec Ubuntu 12.04
Depuis quelques jours, je n'ai plus de son. Quand je tape "aplay -l" dans un terminal j'obtiens ça:

carte 1: CMI8738 [C-Media CMI8738], périphérique 0: CMI8738-MC6 [C-Media PCI DAC/ADC]

donc la carte son est bien reconnue
L'onglet "son" est grisé et il n’apparaît pas de périphérique ni en entrée ni en sortie....

Qui qu'a une idée ?

Merci d'avance

#20 Re : -1 »  Onglet "Son" grisé dans paramètres système / résolu » Le 05/09/2012, à 17:05

DMarc
Réponses : 9

voici :


dma@dma-System-Product-Name:~$ ps ax|grep pulse
 6728 pts/0    S+     0:00 grep --color=auto pulse
dma@dma-System-Product-Name:~$ 

et

sudo dpkg-reconfigure pulseaudio

ne donne rien

#21 Re : -1 »  Onglet "Son" grisé dans paramètres système / résolu » Le 05/09/2012, à 19:45

DMarc
Réponses : 9

A la première commande

Ça me répond :
stop: unknow instance

#22 Re : -1 »  Onglet "Son" grisé dans paramètres système / résolu » Le 06/09/2012, à 16:27

DMarc
Réponses : 9

sudo service pulseaudio start

m'amène sur un écran style verbose de clôture de cession.

Pas trouvé de cat /var/syslog

Au démarrage j'ai un signalement de crash avec un rapport long comme le bras mais impossible de sauvegarder.

#23 Re : -1 »  Onglet "Son" grisé dans paramètres système / résolu » Le 07/09/2012, à 09:05

DMarc
Réponses : 9

Je ne sais pas si ça a un lien:
capturedu20120907085634.png

Uploaded with ImageShack.us

mais si je vais dans synaptic pour supprimer libvorbisfile on me propose de supprimer un tas de choses dont gnome....

#24 Re : -1 »  Onglet "Son" grisé dans paramètres système / résolu » Le 10/09/2012, à 08:44

DMarc
Réponses : 9

bon, on va dire "réglé" car j'ai réinstallé Ubuntu et tout ça et ça remarche.
Avec un "home" sur un autre DD et une sauvegarde des paquets utiles, ce n'est pas compliqué ni grave.
merci à NicoZic de s'être penché sur mon problème.