Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#1 -1 »  pb emerald et plugin unity 14.04 » Le 19/04/2014, à 00:47

Alain128
Réponses : 0

Bonjour, depuis ma mise à niveau sous ubuntu 14.04 (installation depuis clef usb avec formatage de /) j'ai constaté que le plugin unity dans ccsm est en conflit avec emeral que j'ai réinstallé.
Or le plugin unity est nécessaire pour avoir unity et emerald me permet de remettre les boutons à droites.
Comment faire svp?
Merci d'avance.

#2 -1 »  Migration dans un lycée windows » Le 16/10/2013, à 16:57

Alain128
Réponses : 11

Bonjour,
je souhaiterais migrer une salle informatique de mon lycée sous ubuntu.
Actuellement, nous fonctionnons sous XP mais les pc sont trop vieux pour une maj de windows et comme XP arrive en fin de vie, on va perdre une salle informatique.
J'espère pouvoir la sauver grâce à ubuntu.
J'arrive à booter sur une clef. Je peux me connecter à internet en mettant le proxy.
J'arrive à accéder via nautilus à mon repertoire MesDocuments qui se trouve sur le serveur et via mon authentification.
Par contre, j'aimerais savoir si je peux automatiser la chose: à savoir je m'identifie au démarrage de linux et automatiquement mon répertoire mes documents devient celui du serveur. En espérant être clair.
De plus, j'aimerais savoir comment faire pour créer les comptes de mes élèves ayant cette possibilité. Que dois-je demander à l'administrateur et comment faire.
Si d'autres personnes peuvent également m'apporter leur expérience...
Merci d'avance.
Alain.

#3 Re : -1 »  Migration dans un lycée windows » Le 16/10/2013, à 18:29

Alain128
Réponses : 11

@Richardgilbert: oui mais mon problème n'est pas là. Comment authentifier les élèves?

#4 Re : -1 »  Migration dans un lycée windows » Le 18/10/2013, à 13:23

Alain128
Réponses : 11

Bonjour,
je ne suis pas certain du type de serveur. Juste qu'avec mon ordi portable, j'arrive à accéder à mes documents du serveur via samba.
Je pense néanmoins que c'est Scribe le serveur sans garantie.

#5 Re : -1 »  Connexion réseau Freebox WiFi ne fonctionne pas. » Le 30/11/2013, à 21:22

Alain128
Réponses : 8

Bonjour,
idem pour moi. Impossible de me connecter à ma freebox revolution. Par contre je peux me connecter à mon smartphone en hotspot. C'est donc un problème lié à la freebox!
Alain

#6 Re : -1 »  Connexion réseau Freebox WiFi ne fonctionne pas. » Le 30/11/2013, à 22:45

Alain128
Réponses : 8

Merci beaucoup popaul77. Ca marche chez moi

#7 -1 »  clone SDcard » Le 14/10/2013, à 23:33

Alain128
Réponses : 2

Bonjour, je souhaiterais cloner ma sdcard de ma voiture (Ford) pour conserver une copie de sauvegarde du gps.
J'ai essayé en copiant simplement les fichiers. Cela ne marche pas.
Avec la commande dd if=/dev/sdc4 of=/dev/sdc4 bs=4096 conv=notrunc,noerror         puis dans l'autre sens avec la nouvelle carte. Cela ne fonctionne pas non plus.
Quelqu'un pourrait-il m'aider?
Merci d'avance.
Alain

#8 Re : -1 »  clone SDcard » Le 15/10/2013, à 20:49

Alain128
Réponses : 2

Bonjour, me suis bien évidemment trompé en retranscrivant ici ma commande. J'avais le bon "if" la copie s'est bien faite. Les fichiers sont dans la nouvelle carte mais cela ne fonctionne pas. Carte non reconnue.

#9 -1 »  Pb démarrage suite maj » Le 27/02/2013, à 14:44

Alain128
Réponses : 2

Bonjour, suite à la maj d'aujourd'hui (noyau 3.5.0.25) mon ubuntu ne démarre plus. Il bloque sur ecran noir sans rien afficher.
J'ai bouter avec le deuxieme choix tjs en 3.5.0.25, il arrive jusqu'au menu, je prends continuez normalement et il bloque un peu plus loin.
Mais là je vois fail pour ma carte graphique. Je précise que j'ai une nvidia 9300 et qu'apres chaque maj, je telecharge en ligne de commande le linux-header correspondant puis install à la main le pilote nvidia. Chose que je n'ai pas pu faire n'ayant pas de terminal.
Pour l'instant je boute en 3.5.0.24.
Suis en ubuntu 12.10
Merci d'avance.
Alain.

#10 Re : -1 »  Pb démarrage suite maj » Le 27/02/2013, à 16:51

Alain128
Réponses : 2

1) oui, c'est ce que je fais. Je n'avais pas précisé car ce n'est pas là mon pb...
2) parce que c'est le seul moyen pour avoir l'accélération matérielle activée.

#11 -1 »  pb editeur d'equation libreoffice [RESOLU] » Le 10/05/2012, à 23:41

Alain128
Réponses : 5

Bonjour,
je ne peux plus éditer d'equation sous libreoffice. Mon problème quand je fais importer objet formule est que j'ai bien mon rectangle qui apparaît là où ira la formule mais je n'ai plus la fenêtre en bas dans laquelle je tapais les formules. Et donc pas moyen d'éditer quoi que ce soit. Je ne sais pas depuis quand ce problème et donc quelle pourrait en être la cause.
Je suis sous ubuntu 12.04 avec LibreOffice 3.5.2.2  Version ID : 350m1(Build:202)
Je précise que j'ai supprimé et réinstallé le paquet openoffice-math mais sans effet.
Merci de votre aide.
Alain.

#12 Re : -1 »  pb editeur d'equation libreoffice [RESOLU] » Le 11/05/2012, à 20:14

Alain128
Réponses : 5

Salut gl38.
Merci pour ta réponse, renommer les 3 dossiers a été la solution. Je l'avais déjà tenté par moi-même pour  .libreoffice et .openoffice mais je ne connaissais pas .config/libreoffice qui doit être la source du problème.
Encore merci.
Alain

#13 -1 »  Blocage demarrage ubuntu 12.10 » Le 14/11/2012, à 20:06

Alain128
Réponses : 5

Bonjour,
depuis aujourd'hui, mon pc se bloque au démarrage.
Curseur blanc avec rien d'affiché.
J'ai essayé de booter avec ma clef usb, la même chose!!!
J'arrive à choisir le mode de dépannage.
Je peux passer en console root (mais ne sais pas trop quoi faire...)
Dans le menu de récupération, system-summary: un ecran s'affiche tres rapidement et repart.
failsafeX des lignes apparaissent sans problème puis d'un coup ecran noir, curseur et le pc ne fait plus rien. Idem pour fsck qui me verifie les disques puis blocage.
A l'aide svp.
Merci
Alain

#14 Re : -1 »  Blocage demarrage ubuntu 12.10 » Le 16/11/2012, à 21:01

Alain128
Réponses : 5

Bonjour,
merci tous les deux pour votre réponse.
Après une nième tentative, j'ai pu démarrer sur ma clef, formater ma partition réinstaller ubuntu. Puis aucun problème. J'ai installé les pilotes de ma cartes graphique Nforce9300. J'ai toujours du mal à installer ces pilotes. Et rebelote, même problème.
J'ai encore réussi à booter sur ma clef puis réinstall et installation des pilotes. Ca marche maintenant.

#15 -1 »  DVI-D ou HDMI » Le 30/10/2012, à 02:05

Alain128
Réponses : 4

Bonjour, je souhaite changer d'ecran pour mon PC. Suis encore avec un cathodique...
La question que je me pose: la plupart des ecrans possèdent une entrée DVI-D et une HDMI.
Je suis sous ubuntu 12.10 et ma tour possède les deux sorties DVI-D et HDMI.
Je voulais savoir quelle connectique utiliser? Il y a-t-il des différences? (autres que le fait d'acheter un cable HDMI rarement fourni avec...)
Un des choix fait-il tourner plus les processeurs?
Merci de vos réponses.
Alain.

#16 Re : -1 »  DVI-D ou HDMI » Le 30/10/2012, à 11:56

Alain128
Réponses : 4

Et bien merci pour vos réponses. Je passerai donc par le hdmi pour profiter du son avec un seul câble.

#17 -1 »  ssh + wol » Le 10/09/2012, à 17:43

Alain128
Réponses : 1

Bonjour,
j'arrive à me connecter en ssh à mon ubuntu lorsque celui-ci est allumé (évidemment...) mais aussi et obligatoirement lorsque je suis déjà connecté (je dirais en local).
Je m'explique: je suis sur mon ordi en utilisation, pas de soucis. ssh depuis mon smartphone fonctionne.
J'ai l'ordi éteint, je l'allume via wol, la page de connexion arrive et là je ne peux pas me connecter avec mon smartphone.
Je suppose que le service ssh ne se lance qu'une fois connecter. La solution évidente est de mettre la connexion automatique en marche comme cela pas de soucis. Mais malheureusement, pour d'autres raisons, je ne veux pas.
A l'aide, svp.
Merci.
Alain.

#18 -1 »  wol non fonctionnel » Le 10/08/2012, à 01:09

Alain128
Réponses : 4

Bonjour,
après avoir suivi la doc et les topics concernant mon problème, je crée le mien car je suis bloqué:
je souhaite activer le wol sur ma machine. Une ubuntu 12.04 64 bits sur carte mère MI-9300-7AS9 avec carte réseau intégrée RTL8111/8168B PCI Express Gigabit Ethernet controller
J'ai bien Wake-on: g
j'ai quand même suivi la doc et les topics en modifiant les fichiers avec netdown=no, modifiant mes lignes du fichier halt etc... mais rien y fait.
J'ai également essayé avec l'adresse mac inversée...
En fait je suppose que mon problème vient du fait que malgré ce que me dit mon linux (Wake-on:g) la carte reseau est éteinte à l'extinction car les leds le sont également.
Bref, ma question: que faire?
Je précise également que Resume on PCI et Resume on PCI-e est activé dans le bios.
Merci pour votre aide.
Un ajout: je viens de voir qu'à l'extinction (parfois s'affiche des lignes) s'est affiché quelque chose du style desactiving network interface. Pas eu le temps de bien lire mais je pense que le problème est là...
Alain.

#20 Re : -1 »  wol non fonctionnel » Le 19/08/2012, à 15:11

Alain128
Réponses : 4

Salut sinbad83, merci de ta réponse mais j'ai bien entendu déjà testé ce qui est ecrit dans ton lien. Ma carte réseau est activé pour le wol...

#21 -1 »  envoie mail de son ip » Le 31/03/2012, à 18:07

Alain128
Réponses : 6

Bonjour,
mon fournisseur d'accès ne me fournit pas une ip fixe. Or je souhaite me connecter à mon pc via ssh. J'ai pensé qu'un script combiné à cron pourrait m'envoyer un mail à chaque changement d'ip avec ma nouvelle ip.
Quelqu'un pourrait m'aider?
Merci d'avance.
Alain

#22 Re : -1 »  envoie mail de son ip » Le 01/04/2012, à 11:27

Alain128
Réponses : 6

Salut,
@CasseTaTele: je n'ai pas trouvé cette option. Je suis chez numericable. J'ai une ip qui change de temps en temps...
@tirom14: cela ne me plait pas trop de passer par d'autres sites. Je n'arrive pas à m'envoyer un mail en ligne de commande sans etre devant. J'arrive en ligne de commande avec Telnet mais il y a pleins d'étapes. Je me penche donc maintenant vers un envoi de fichier contenant mon ip sur une de mes pages persos. En plus j'ai sécurisé la consultation de mes pages par un identifiant mdp. Il me reste à voir la maj du fichier en automatique.

#23 Re : -1 »  update-grub trouve des noyaux fantomes [RESOLU] » Le 23/08/2011, à 13:46

Alain128
Réponses : 13

Merci, je les ai trouvé dans /boot ces "infâmes" fichiers...

#24 Re : -1 »  update-grub trouve des noyaux fantomes [RESOLU] » Le 24/08/2011, à 12:17

Alain128
Réponses : 13

Je passais pas synaptic et desinstallais les linux-image-xxx et linux-header-xxx des versions qui ne m'interessaient plus.