Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 14/03/2012, à 10:56

Stemp
Réponses : 1481
SarahSlean a écrit :

E: /var/cache/apt/archives/midori_0.4.4-1~lucid~ppa1_i386.deb: le sous-processus nouveau script pre-installation a retourné une erreur de sortie d'état 127

Tu pourrais afficher la commande que tu utilises ainsi que tous les messages ?
Je ne m'occupe plus du PPA mais je connais encore un peu tongue

#1 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 16/03/2012, à 21:34

Stemp
Réponses : 1481

Le problème avec la mise à jour ne devait pas être si important que ça, du coup je me permet de vous présenter la personne qui s'occupe du PPA midori.
Il s'agit de Liviu Andronic aka landronimirc, un Moldave roumanophone habitant Toulouse et parlant anglais (ça devrait couvrir assez de monde).
On attend bien sûr avec impatience que frenchy82 se réveille et vienne lui donner un coup de main tongue
Liviu utilisant une LTS ça serait vraiment une bonne idée.
Bref ! ce n'est pas un adieu mais plutôt un ciao amical. Amusez-vous bien.++

#2 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 26/03/2012, à 20:38

Stemp
Réponses : 1481
frenchy82 a écrit :

En espérant que tu restes présent sur ce projet Stemp. Merci à toi smile

Je vais rester dans le coin wink

#3 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 31/03/2012, à 12:12

Stemp
Réponses : 1481

@drefhill : a priori c'est un problème de «serveur mandataire» (Cannot resolve proxy hostname()).
Mais n'utilisant ni gnome, ni epiphany je ne sais vraiment pas quelle est la préférence à changer.

#4 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 28/04/2012, à 09:57

Stemp
Réponses : 1481

Salut frenchy82,

En fait l'équipe webkit c'est moi big_smile
Je n'ai trouvé personne pour me succéder. Et malheureusement je ne peux plus créer de paquets debian.
J'ai un problème avec dpkg-source (gzip: unrecognized option '--rsyncable')

Je vais essayer de regarder, mais je ne promet rien.

#5 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 28/04/2012, à 11:16

Stemp
Réponses : 1481

Encore plus simple, je t'ai ajouté dans l'équipe smile
Tu peux le faire toi même maintenant.

#6 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 22/05/2012, à 18:47

Stemp
Réponses : 1481

Dites-moi, avec midori, vous avez testé les différentes valeurs de Préférences, Réseau, Serveur Mandataire ?

#7 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 01/06/2012, à 13:05

Stemp
Réponses : 1481

Dans le Bug #942312 ils parlent de cette «solution» :

If you don't use proxy:
1. Open System Settings
2. Select Network Proxy.
3. Set Method to None

#8 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 03/06/2012, à 13:00

Stemp
Réponses : 1481
frenchy82 a écrit :

Stemp qu'est ce que tu penses de  ce rapport de bug
https://bugs.launchpad.net/midori/+bug/1007228

Tu penses que c'est faisable d'avoir une version gtk3 de midori dans le daily?

Je suis en train d'essayer, mais je n'ai pas trop de temps pour tester.
En plus les builds sont très lents.

#9 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 13/06/2012, à 14:34

Stemp
Réponses : 1481

Une version de midori-gtk3 est disponible dans le PPA de développement, midori et midori-gtk3 sont mutuellement exclusifs.
Par contre, je ne sais même pas si ça fonctionne big_smile

Bon tests.

#10 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 16/06/2012, à 15:23

Stemp
Réponses : 1481

Nouvelle version : midori-granite c'est aussi du gtk3 mais avec libgranite (version de développement).

#11 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 16/06/2012, à 18:41

Stemp
Réponses : 1481
frenchy82 a écrit :

…la version granite (pas bien compris ce que c'était cette librairie???) la plus grosse modif semble être du cotés de la barre d'onglet

granite est une extension de gtk pour le projet elementary.

#12 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 29/06/2012, à 16:08

Stemp
Réponses : 1481

flashplugin est gtk2, ça ne fonctionne pas avec gtk3 directement.
Il faut donc utiliser gnash ou peut-être ndiswrapper (?)

#13 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 03/07/2012, à 15:53

Stemp
Réponses : 1481

Salut captaineflam, tu utilises quelle version de midori et de webkit ?

#14 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 03/07/2012, à 16:13

Stemp
Réponses : 1481

Ok, il y a eu beaucoup de changements dans la gestion des téléchargements depuis la version 0.4.6. Pourrais-tu essayer la version de développement ?
Normalement il suffit d'ajouter le PPA midori-dev

#15 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 03/07/2012, à 21:22

Stemp
Réponses : 1481
frenchy82 a écrit :

si j'essaye d'installer la version granite j'ai un probleme de dépendance manquante

Granite est une composante d'elementary, il faut donc utiliser le PPA elementary Daily

captaineflam a écrit :

Comment signaler ces problèmes?

Midori : Report a bug

#16 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 24/12/2012, à 22:47

Stemp
Réponses : 1481

Salut Melodie,

Le bug #791735 indique qu'il faut installer appmenu-gtk. Tu pourrais confirmer ?

#17 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 09/01/2013, à 22:13

Stemp
Réponses : 1481
captaineflam a écrit :

Quelqu'un peut me dire si on ne peut toujours pas accéder à la boite mail hotmail ou pas? merci.

Pas de soucis chez moi.

#18 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 17/01/2013, à 22:35

Stemp
Réponses : 1481

À noter que j'utilise moi aussi la version 0.4.7, il est donc probable que ce soit plutôt un soucis avec Webkit ou autre.

#19 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 07/04/2013, à 10:33

Stemp
Réponses : 1481
frenchy82 a écrit :

Stemp: Je vois beaucoup de mise à jour concernant webkit2. Ce serait pour une évolution majeure de Webkit?

Cette version de webkit est sortie ou est elle en cours de dev?

Webkit2 est la version actuelle de webkit utilisée par Safari (sur mac et windows).
Par contre la version gtk est encore expérimentale.
Christian m'a demandé de créer une recipe pour tester wink
A utiliser avec précaution, la version du paquet webkit venant de Debian experimental.

#20 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 07/04/2013, à 23:33

Stemp
Réponses : 1481
frenchy82 a écrit :

Ce serait donc la version 1.11.91-1ubuntu1~raring5 qui se trouve dans le ppa unstable de webkit?

Oui, oui, ça correspond au paquet source debian webkitgtk (1.11.91-1)

#21 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 18/04/2013, à 12:20

Stemp
Réponses : 1481
frenchy82 a écrit :

Un article un peu étonnant il me semble sur la version 0.5 de midori
http://www.ubuntugeek.com/midori-0-5-0- … luded.html

Pour installer la version 0.5 de midori ils font installer le ppa dev . J'aurais plutôt tendance a penser que la 0.5 stable serait (sera) dans le ppa stable.
Et de plus il font installer le ppa de webkit??

Ouaip apparemment landronimirc n'a pas mis à jour le dépôt midori hmm

#22 Re : -1 »  Webkit, Midori et Epiphany-webkit » Le 20/04/2013, à 10:50

Stemp
Réponses : 1481
frenchy82 a écrit :

@stemp: j'ai monté la version 0.5 raring de midori sur mon PPA pour test. Est ce que tu souhaites que je l'upload sur le PPA de midori stable?

Oh bah oui, je pense que ça intéresserait du monde wink

#23 Re : -1 »  [Résolu] Carte TV AVerMedia DVB-T Volar X (A815) » Le 04/04/2012, à 00:26

Stemp
Réponses : 6

Salut morcroc,

Le fichier n'existe plus en fait. Mais je pense qu'avec une 11.10 tu n'as plus besoin de patcher les drivers. Ta carte devrait être reconnue.
Tu as regardé dans dmesg si c'était le cas ?

#24 Re : -1 »  Quel film c'est ? 7eme séance » Le 22/02/2012, à 23:28

Stemp
Réponses : 2471

Ça raconte l'histoire d'un jeune rugbyman asthmatique tongue
Je profite de cette non-réponse (correcte néanmoins) pour vous dire au revoir, je ne vous suivrai pas sur le nouveau topic.
Merci pour tout, je me suis bien amusé.