Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  version d´Ubuntu non 64 bits » Le 30/06/2015, à 00:59

ibrahim54
Réponses : 33

Bonjour,

Lors de l'installation d'Ubuntu il y a plusieurs mois, elle etait proposée en LTS il me semble.

Le probléme est que mon processeur est en 64bits. je pensai avoir télécharger la version 64bits alors que c'est la i950. Est ce normal ? (C'est cette version qui m'a ete proposé alors que j'avais demandé une 64bits)

Aujourd'hui j'ai beaucoup de souci a faire reconnaître mon système en 64 bits bien que mes 16Go de ram soit reconnu.

J'aimerai donc savoir s'il est possible de faire une mise a jour de ma version vers la 15.04 (ne m'a pas ete proposé) sans pour re installer tout. Vous comprenez, j'ai configuré mon conky et tout mes autres logiciels ça m’embêterai de recommencer a zero. A moins qu'il soit possible de noter dans un fichier texte tout les paquets installer sur notre version.

Merci de votre aide et a tres vite je l'espere wink

#1 Re : -1 »  version d´Ubuntu non 64 bits » Le 30/06/2015, à 02:39

ibrahim54
Réponses : 33

Bonsoir voici ce que donne la commande

uname -a
ibrahim@ibrahim-desktop:~$ uname -a
Linux ibrahim-desktop 3.13.0-44-generic #73-Ubuntu SMP Tue Dec 16 00:23:46 UTC 2014 i686 i686 i686 GNU/Linux

Par j'ai beaucoup de mal j’entends par la que les logiciels prévu pour 64 bits comme VMWare ne fonctionne pas car il m'informe d'une mauvaise architecture.

De même pour le JRE 64bits impossible a installer ;(

C'est plutôt gênant et j'en suis navré

#2 Re : -1 »  version d´Ubuntu non 64 bits » Le 30/06/2015, à 05:14

ibrahim54
Réponses : 33

Bonsoir/bonjour

Voici ce que donne :

free -m
ibrahim@ibrahim-desktop:~$ free -m
             total       used       free     shared    buffers     cached
Mem:         16118       3038      13080         69        472       1051
-/+ buffers/cache:       1514      14603
Swap:            0          0          0

Mes 16 Go sont bien reconnu ceci dit (bizarre pour une version 32bits non ?)

Sinon une re installation propre ne fera pas de mal en plus il y a la version 15.04 de dispo wink

#3 Re : -1 »  version d´Ubuntu non 64 bits » Le 30/06/2015, à 05:31

ibrahim54
Réponses : 33
dpkg -l | grep -Ei "linux-headers|linux-image"|grep pae

Ne renvoi rien du tout.

La 14.04.1 correspond a la LTS c'est ca ? Car ma version est deja une LTS il me semble

#4 Re : -1 »  version d´Ubuntu non 64 bits » Le 30/06/2015, à 05:54

ibrahim54
Réponses : 33

J'ai mis en telechargement la version 14.04.2 en amd64/em64t. J'espere ne pas faire de boulette en installant proprement cette version

Mon kernel actuel est : 3.13.0-44-generic. C'est juste ?

Vous m'excuserez je dois me deconnecter, je reviens dans la journée

Merci de votre aide wink

#5 Re : -1 »  version d´Ubuntu non 64 bits » Le 30/06/2015, à 12:06

ibrahim54
Réponses : 33

Bonjour et merci a tous pour vos reponses.

Je pense que je vais devoir tout reinstaller pour etre tranquille et il va y avoir du boulot en vu...

moko138 a écrit :

Mais pourquoi 14.04.2 ???

C'est cette version qui est proposée par le site en téléchargement aux vues de mes options sélectionnées. A savoir LTS en 64bits.

Depuis quelques itérations je passe souvent par les version LTS histoire de rester sagement sur une version sans trop de problème wink

Merci encore pour votre aide.

Je passerai le sujet en résolu une fois que j'aurai tout réinstallé. Cela vous convient il ?

#6 Re : -1 »  version d´Ubuntu non 64 bits » Le 30/06/2015, à 12:58

ibrahim54
Réponses : 33

@Jplemoine : Je viens de mettre en téléchargement direct la version 14.04.1 (mon niveau ne me permettant pas de savoir si tel ou tel version est mieux qu'une autre je vous fais donc confiance a 200%)

@moko138 : Merci pour le lien, c'est en route et dans 30 minutes je pourrai le graver. J'ai déjà fais le nécessaire pour sauvegarder mon répertoire home

Sinon j'avais bien installé une version 32 bits sur mon ordinateur. Je ne sais pas comment j'ai fais l'erreur sachant que i386 correspond au 32bits. Me trompe-je ?

Peut être qu'avec une installation propre je n'aurai plus l'erreur a l’arrêt (Stolen region i950) <= ou un truc du genre

#7 Re : -1 »  version d´Ubuntu non 64 bits » Le 30/06/2015, à 20:47

ibrahim54
Réponses : 33

Bonjour a tous / Bonsoir / re ^^

Je suis impressionné par langouement que prend la resolution de mon probleme.

Pour l'heure j'ai fais une installation propre d'Ubuntu 14.04.1 comme conseillé. A voir comment cela reagi a l'installation de mes logiciels (une 20eine maxi il me semble)

C'est uniquement les logiciels qui me sont utiles car je n'ai pas envie de surcharger mon installation même si j'ai encore de la ressource sous le pied.

@erresse : Il est fort possible que ma carte graphique fais des siennes car elle est plutôt vétuste dans son genre. J'ai nommé une GT440. J'aimerai la changer par une GTX960 mais l'argent manque donc ca ne sera pas pour le moment.

Je continue mon installation et vous tiens informé de la suite du programme

Merci a tous pour l'interet que vous portez a mon souci

#8 Re : -1 »  version d´Ubuntu non 64 bits » Le 01/07/2015, à 01:03

ibrahim54
Réponses : 33

je viens de finir l'installation d'environ 75% de mes logiciels ainsi que de Gnome2 car je n'aime pas trop les autres

Tous semble rentré dans l'ordre sauf que je n'ai plus d'horloge dans la barre de notification est c'est plutôt gênant.

En plus que mon dual screen reagisse plutot mal a la nouvelle installation. Il confond les deux écrans.

Et le son en 5.1 qui ne fonctionne pas (Asus Xonar)

Existe il une solution a tout cela ?

#9 Re : -1 »  version d´Ubuntu non 64 bits » Le 01/07/2015, à 05:42

ibrahim54
Réponses : 33

Pour le coup j'ai désinstallé linux et dois le reinstaller proprement sur une partition ad-equat.

Une fois fais, je vous donnerai un retour et vous me confirmerez que ma version est bien 64 bits cela vous convient ?

#10 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 06/02/2015, à 17:02

ibrahim54
Réponses : 1069

Bonjour, je pense avoir un probleme similaire que le collegue du dessus mais je n'arrive pas a mettre le clic dessus :'(

J'ai du reinstaller mon dual boot suite a un manque de place (l'ideal serait deux ssd separé mais je n'en ai qu'un de 128Go :'( )

Mon souci est que conky n'apparait plus transparent et je ne sais pas comment faire :'(

Une idée ?

Voici la partie d'avant TEXT de mes deux conky

Conkyrc1

background no
use_xft yes
xftfont Sans:size=8
xftalpha 1
update_interval 1.0
total_run_times 0
own_window yes
own_window_transparent yes
own_window_argb_visual yes
own_window_type normal
own_window_hints undecorated,below,sticky,skip_taskbar,skip_pager
double_buffer yes
minimum_size 280 800
maximum_width 280
text_buffer_size 4096
draw_shades yes
draw_outline no
draw_borders no
draw_graph_borders yes
default_color white
default_shade_color black
default_outline_color white
alignment top_right
short_units
gap_x 10
gap_y 10
no_buffers yes
uppercase no
cpu_avg_samples 2
override_utf8_locale yes
#white
color1                white
#white
color2                white
#orange
color3                green
#orange - yellow
color4                green

conkyrc2

use_xft yes
xftfont Sans:size=8
xftalpha 1
update_interval 1.0
total_run_times 0
own_window yes
own_window_transparent yes
own_window_argb_visual yes
own_window_hints undecorate,skip_taskbar,sticky,skip_pager,below
double_buffer yes
minimum_size 280 800
maximum_width 280
text_buffer_size 4096
draw_shades yes
draw_outline no
draw_borders no
draw_graph_borders yes
default_color white
default_shade_color black
default_outline_color white
alignment top_left
short_units
gap_x 1297
gap_y 10
no_buffers yes
uppercase no
cpu_avg_samples 2
override_utf8_locale yes
#white
color1                white
#white
color2                white
#orange
color3                green
#orange - yellow
color4                green

Merci de votre aide smile

#11 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 06/02/2015, à 17:25

ibrahim54
Réponses : 1069

il me semble que oui, mais je ne sais plus comment faire pour vérifier :'(

J'ai pourtant bien activer les derniers driver pour ma carte graphique (GT440) en version 331.113. c'est le format proprio qui est testé.

Cela pourrai venir de la ?

Sinon j'ai verifié que compiz soit installé et c'est la derniere version donc a jour.

#12 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 06/02/2015, à 17:34

ibrahim54
Réponses : 1069

ah mince, je suis sous Gnome :'(

il est pas possible de passer par une commande pour tester la chose ?

#13 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 06/02/2015, à 17:53

ibrahim54
Réponses : 1069

Il est bien renvoyé yes comme testé precedement.

Est ce possible que cela vienne de conky ? (dans mes configuration en debut de programme)

Parce qu'avant la réinstallation cela fonctionnait sans problème

#14 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 06/02/2015, à 18:05

ibrahim54
Réponses : 1069

Voici ce qu'elle renvoi :

ibrahim@ibrahim-desktop:~$ glxinfo | grep NVIDIA
server glx vendor string: NVIDIA Corporation
client glx vendor string: NVIDIA Corporation
OpenGL vendor string: NVIDIA Corporation
OpenGL core profile version string: 4.3.0 NVIDIA 331.113
OpenGL core profile shading language version string: 4.30 NVIDIA via Cg compiler
OpenGL version string: 4.4.0 NVIDIA 331.113
OpenGL shading language version string: 4.40 NVIDIA via Cg compiler

Cest curieux comme affaire :'(

#15 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 07/02/2015, à 14:10

ibrahim54
Réponses : 1069

Bonjour et mille excuses pour le retard.

Je n'etais pas dispo (vacances d'enfants)

Du coup je n'ai pas pu trifouiller mon conky pour trouver une solution proposé.

Il sera peut etre plus sage de faire une installation propre sur deux ssd different avant de regler les problemes.

Qu'en pensez vous ?

Pour ma pars, je pense que le dual boot sur un meme ssd n'est pas tres optimisé :'(

#16 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 07/02/2015, à 22:02

ibrahim54
Réponses : 1069

Bonsoir, je viens de trouver une solution en mixant les config d'Enebre avec les miennes et la transparence est reviendu smile

Voici la partie parametre d'enebre :

background true
update_interval 20
own_window yes
own_window_transparent yes
own_window_hints undecorated,below,sticky,skip_taskbar,skip_pager,below
double_buffer yes
minimum_size 1050 900
maximum_width 1050
text_buffer_size 258
default_color orange 
alignment tl
gap_x 445
gap_y 90
no_buffers yes
cpu_avg_samples 2
net_avg_samples 2

Et voici la mienne :

background true
update_interval 1.0
use_xft yes
xftfont Sans:size=8
xftalpha 1
own_window yes
own_window_transparent yes
own_window_hints undecorated,below,sticky,skip_taskbar,skip_pager,below
double_buffer yes
minimum_size 280 800
maximum_width 280
text_buffer_size 258
default_color orange 
alignment top_right
gap_x 10
gap_y 10
no_buffers yes
cpu_avg_samples 2
net_avg_samples 2

Merci d'avoir pu m’aiguiller vers le bon chemin :-)

#17 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 02/04/2015, à 15:41

ibrahim54
Réponses : 1069

Bonjour,

Je me permets de vous écrire ENCORE car je cherche une chose que je n'arrive pas a faire.

J'aimerai améliorer mon conky et me servir de variable pour faire des opérations simples.

Comme additionner ou multiplier des chiffres donnés.

Par exemple :
$nb_pommes = 75
$pommes_mange = 5
$reste_pommes = $nb_pommes - $pommes_mange

Comment pouvoir mettre ceci sous forme de conky en limitant les scripts qui on tendances a ralentir conky chez moi ^^

Merci de votre aide.

Ibrahim

P.S. : non je ne veux pas mettre de pommes sur mon conky ;-)

#18 Re : -1 »  Créer des thumbnails vidéo dans Nautilus sans utiliser Totem » Le 25/06/2015, à 17:03

ibrahim54
Réponses : 62

bonjour, je viens de faire un petit script bien utile pour mettre a jour les thumbnails

#! /bin/bash
 
rm -fR $HOME/.cache/thumbnails/
zenity --info --text="Fichiers thumbnails supprimés :)"

Pensez a le copier dans $HOME/.local/share/nautilus/script/ et rendez le excecutable.

ensuite un simple clic droit / script / nom_du_script.sh sur une video et le tour est joué !

#19 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 01/06/2015, à 17:01

ibrahim54
Réponses : 1554

Bonjour, pour la deuxieme fois, ce logiciel a ENCORE sauvé mon installation et me sauvera encore quand j'acheterai un deuxieme ssd (dual boot oblige ! )

ll m'a permi de réparé mon boot après une installation W8 propre.

Nul doute qu'il me permettra aussi de le réparer lors du changement de disque dur (ne voulant pas re installer une fois plus ubuntu car j'ai déjà tout configuré)

Mille merci d'avoir pu mettre en place ce magnifique logiciel !!!

#20 Re : -1 »  Postez vos scripts Lua pour Conky ! » Le 19/05/2015, à 03:46

ibrahim54
Réponses : 281

Bonjour, bonsoir smile

Je ne sais pas si ce topal est mort mais je me permet de vous ecrire pour quelques renseignements.

j'aimerai réussir a intégrer un lua (ou plusieurs) dans mon conky mais pour ce faire j'aimerai passer par un générateur de fichier lua que j'aurai fais moi même a l'aide de Qt.

Dans ce programme, j'indiquerai un certain nombre de variable et en cliquant sur le bouton " Générer " cela me fera directement le fichier bidule.lua afin de l’intégrer a mon conky.

Pensez vous que cela soit viable ? Si oui par ou commencer ?

J'ai déjà vaguement ma petite idée.

Je pourrai :

- faire le canevas du générateur.
- faire un lua qui fonctionne pour savoir comment générer mon fichier lua (histoire de pas perdre trop de temps. (le but étant de modifier quand cela est possible les valeurs dans le générateur)
- coder le générateur en m'arrachant les quelques cheveux qui me reste
- tester
- debuger
- retester
- arracher des cheveux (de ma tête...)
- etc...

Est ce un bon programme ?

Merci de votre aide et mille et une excuse pour le format du message, il et tard/tot #jesuisfatiguéparcequej'aisommeil

a très vite

Ibr54

#21 Re : -1 »  Postez vos scripts Lua pour Conky ! » Le 19/05/2015, à 12:08

ibrahim54
Réponses : 281

@chepioq

Bonjour et merci pour votre réponse.

Dans mon plan d'action j aimerai déjà faire mon lua qui contiendrait quelques variables, un barre de % et une date de mise à jour.

Ce qui me permettrai de générer le lua complet en changeant juste les variables. Un peu comme le Zclassgenerator sur le site du zéro (tuto sur Qt)

Cela me ferai avancer sur 3 disciplines différentes. A savoir conky, lua et C++ avec Qt qui est un formidable logiciel :-)

J'imagine que pour faire ce que je souhaite, il y en aura pour plus de 100h de travail non ?

Bon après, tout est relatif hein ? Je vais m accrocher et faire avancer ce projet. Nul doute qu'il me servira dans mon apprentissage :-D

#22 Re : -1 »  [Résolu] mise a jours qui plante suite a une installation loupée » Le 09/04/2015, à 13:00

ibrahim54
Réponses : 3

Salut Shanx,

Merci bcp pour ton aide, cela a débloqué une situation qui me paraissais inextricable.

J'ai donc appliqué la commande que tu m'a cité en remplaçant ce qui devait l’être et tout refonctionne parfaitement.

Il faudra juste penser a l'avenir d'installer proprement les .deb en ligne de commande et ne pas se contenter de simplement passer par la logitheque ;-)

Merci encore et bonne continuation !

P.S. : Moi aussi j'aime les randonnées, j'ai hâte d'avoir le permis (et une voiture) pour pouvoir sillonner les Vosges :-)
P.S.² : Tu bivouac avec une tente ou simplement une bâche comme a l'armée ?

#23 -1 »  [Résolu] mise a jours qui plante suite a une installation loupée » Le 07/04/2015, à 15:50

ibrahim54
Réponses : 3

Bonjour/Bonsoir.

J'ai récemment tenté d'installer TeamWiever sur ma partoche Ubuntu car j'avais la flegme de rebooter une fois de plus sous windows pour démarrer le logiciel.

J'ai donc téléchargé puis installé le .deb selon mon architecture.

Le problème, bien que le logiciel ce soit installé correctement dans la logithèque ubuntu, il y a toujours l'erreur suivante dans la console :

E: Le paquet teamviewer doit être réinstallé, mais il est impossible de trouver son archive.

J'ai beau essayé les solution remove --purge ; autoremove ou même désinstallation complète de software-center (incluant les fichiers de l'home) mais rien n'y fais.

J'ai toujours cette erreur :'(

Quelqu'un aurait il était confronté au problème sans finir son pc a coup de hache ?

Merci de votre aide ^^

#24 Re : -1 »  VLC » Le 07/04/2015, à 00:40

ibrahim54
Réponses : 6

Bonsoir,

9 ans après le problème reste d'actualité :'(