Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 09:42

ludovic889
Réponses : 43

bonjour

suite à une mise à jour vers Vivid, je n'arrive pas à installer wine

Voici la sortie de aptget wine

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 wine : Dépend: wine1.6 mais ne sera pas installé ou
                 wine1.7 mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

J'ai un peu regardé à droite et à gauche, et rien n'y a fait. Je précise que mon architecture est amd64 et que j'ai ajouté i386 ; pour preuve

sudo dpkg --print-foreign-architectures

renvoie

i386

Je précise que j'ai essayé avec synaptic, et que rien n'y fait. Alors, si vous avez une petite idée, merci par avance

#1 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 10:42

ludovic889
Réponses : 43

bonjour et merci de votre réponse

voici le retour de chaque commande

La première

Ign http://download.videolan.org  InRelease
Ign http://dl.google.com stable InRelease                                                         
Atteint http://archive.canonical.com saucy InRelease                                              
Ign http://www-fourier.ujf-grenoble.fr stable InRelease                                           
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://security.ubuntu.com vivid-security InRelease                                       
Atteint http://dl.google.com stable Release.gpg                                                   
Atteint http://download.videolan.org  Release.gpg                                                 
Atteint http://www-fourier.ujf-grenoble.fr stable Release.gpg                                     
Atteint http://download.videolan.org  Release                                                     
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://dl.google.com stable Release                                                       
Atteint http://www-fourier.ujf-grenoble.fr stable Release                                         
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://fr.archive.ubuntu.com vivid InRelease                                              
Atteint http://archive.canonical.com saucy/partner Sources                                        
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://download.videolan.org  Packages                                                    
Atteint http://archive.canonical.com saucy/partner amd64 Packages                                 
Atteint http://security.ubuntu.com vivid-security/main Sources                                    
Réception de : 1 http://fr.archive.ubuntu.com vivid-updates InRelease [64,4 kB]                   
Atteint http://archive.canonical.com saucy/partner i386 Packages                                  
Atteint http://www.geogebra.net stable InRelease                                                  
Atteint http://dl.google.com stable/main amd64 Packages                                           
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://www-fourier.ujf-grenoble.fr stable/main amd64 Packages                             
Atteint http://dl.google.com stable/main i386 Packages                                            
Atteint http://security.ubuntu.com vivid-security/restricted Sources                              
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://www-fourier.ujf-grenoble.fr stable/main i386 Packages                              
Atteint http://security.ubuntu.com vivid-security/universe Sources                                
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://security.ubuntu.com vivid-security/multiverse Sources                              
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://security.ubuntu.com vivid-security/main amd64 Packages                             
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://security.ubuntu.com vivid-security/restricted amd64 Packages                       
Atteint http://security.ubuntu.com vivid-security/universe amd64 Packages                         
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://www.geogebra.net stable/main amd64 Packages                                        
Atteint http://security.ubuntu.com vivid-security/multiverse amd64 Packages                       
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://security.ubuntu.com vivid-security/main i386 Packages                              
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://security.ubuntu.com vivid-security/restricted i386 Packages                        
Atteint http://fr.archive.ubuntu.com vivid-backports InRelease                                    
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://security.ubuntu.com vivid-security/universe i386 Packages                          
Atteint http://security.ubuntu.com vivid-security/multiverse i386 Packages                        
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://security.ubuntu.com vivid-security/main Translation-en                             
Atteint http://fr.archive.ubuntu.com vivid/main Sources                                           
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://security.ubuntu.com vivid-security/multiverse Translation-en                       
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://security.ubuntu.com vivid-security/restricted Translation-en                       
Ign http://archive.canonical.com saucy/partner Translation-fr_FR                                  
Ign http://archive.canonical.com saucy/partner Translation-fr                                     
Atteint http://security.ubuntu.com vivid-security/universe Translation-en                         
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://fr.archive.ubuntu.com vivid/restricted Sources                                     
Ign http://download.videolan.org  Translation-fr_FR                                               
Ign http://download.videolan.org  Translation-fr                                                  
Ign http://ppa.launchpad.net vivid InRelease                                                      
Ign http://www-fourier.ujf-grenoble.fr stable/main Translation-fr_FR                              
Atteint http://www.geogebra.net stable/main i386 Packages                                         
Ign http://download.videolan.org  Translation-en                                                  
Ign http://www-fourier.ujf-grenoble.fr stable/main Translation-fr                                 
Ign http://download.videolan.org  Translation-en_AU                                               
Ign http://dl.google.com stable/main Translation-fr_FR                                            
Ign http://archive.canonical.com saucy/partner Translation-en                                     
Ign http://www-fourier.ujf-grenoble.fr stable/main Translation-en                                 
Atteint http://fr.archive.ubuntu.com vivid/universe Sources                                       
Ign http://archive.canonical.com saucy/partner Translation-en_AU                                  
Ign http://www-fourier.ujf-grenoble.fr stable/main Translation-en_AU                              
Ign http://dl.google.com stable/main Translation-fr                                               
Ign http://ppa.launchpad.net vivid InRelease                                                      
Ign http://dl.google.com stable/main Translation-en                                               
Atteint http://fr.archive.ubuntu.com vivid/multiverse Sources                                     
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Ign http://dl.google.com stable/main Translation-en_AU                                            
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Atteint http://fr.archive.ubuntu.com vivid/main amd64 Packages                                    
Atteint http://ppa.launchpad.net vivid Release.gpg                                    
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                            
Atteint http://ppa.launchpad.net vivid/main i386 Packages                             
Atteint http://fr.archive.ubuntu.com vivid/restricted amd64 Packages                      
Atteint http://ppa.launchpad.net vivid/main Translation-en                                
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Atteint http://fr.archive.ubuntu.com vivid/universe amd64 Packages                                
Atteint http://ppa.launchpad.net vivid Release.gpg                                        
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                
Atteint http://fr.archive.ubuntu.com vivid/multiverse amd64 Packages                              
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                
Atteint http://fr.archive.ubuntu.com vivid/main i386 Packages                                     
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                
Atteint http://fr.archive.ubuntu.com vivid/restricted i386 Packages                               
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://fr.archive.ubuntu.com vivid/universe i386 Packages                           
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://fr.archive.ubuntu.com vivid/multiverse i386 Packages                               
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://fr.archive.ubuntu.com vivid/main Translation-fr                         
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                             
Atteint http://ppa.launchpad.net vivid/main i386 Packages                              
Atteint http://ppa.launchpad.net vivid/main Translation-en                             
Atteint http://fr.archive.ubuntu.com vivid/main Translation-en                         
Atteint http://ppa.launchpad.net vivid Release.gpg                                     
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                             
Atteint http://fr.archive.ubuntu.com vivid/main Translation-en_AU                      
Atteint http://ppa.launchpad.net vivid/main i386 Packages                              
Atteint http://ppa.launchpad.net vivid/main Translation-en                             
Atteint http://ppa.launchpad.net vivid Release.gpg                                     
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                 
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                  
Atteint http://ppa.launchpad.net vivid/main Translation-en                                 
Atteint http://ppa.launchpad.net vivid Release.gpg                                         
Atteint http://fr.archive.ubuntu.com vivid/multiverse Translation-fr                       
Atteint http://ppa.launchpad.net vivid Release.gpg                                         
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                 
Atteint http://fr.archive.ubuntu.com vivid/multiverse Translation-en                              
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://fr.archive.ubuntu.com vivid/multiverse Translation-en_AU                    
Atteint http://ppa.launchpad.net vivid/main Translation-en                                 
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                 
Atteint http://fr.archive.ubuntu.com vivid/restricted Translation-fr                              
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                             
Atteint http://fr.archive.ubuntu.com vivid/restricted Translation-en                              
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Atteint http://fr.archive.ubuntu.com vivid/restricted Translation-en_AU                
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                  
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                   
Atteint http://fr.archive.ubuntu.com vivid/universe Translation-fr                                
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://fr.archive.ubuntu.com vivid/universe Translation-en                                
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://fr.archive.ubuntu.com vivid/universe Translation-en_AU                             
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid Release                                                    
Réception de : 2 http://fr.archive.ubuntu.com vivid-updates/main Sources [94,7 kB]                
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid Release                                                    
Réception de : 3 http://fr.archive.ubuntu.com vivid-updates/restricted Sources [3 687 B]          
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Réception de : 4 http://fr.archive.ubuntu.com vivid-updates/universe Sources [40,8 kB]            
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Réception de : 5 http://fr.archive.ubuntu.com vivid-updates/multiverse Sources [1 957 B]          
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Réception de : 6 http://fr.archive.ubuntu.com vivid-updates/main amd64 Packages [215 kB]          
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Ign http://www.geogebra.net stable/main Translation-fr_FR                                         
Réception de : 7 http://fr.archive.ubuntu.com vivid-updates/restricted amd64 Packages [13,1 kB]   
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Ign http://www.geogebra.net stable/main Translation-fr                                            
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                  
Réception de : 8 http://fr.archive.ubuntu.com vivid-updates/universe amd64 Packages [113 kB]
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Ign http://www.geogebra.net stable/main Translation-en                                            
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                               
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Ign http://www.geogebra.net stable/main Translation-en_AU                                         
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Réception de : 9 http://fr.archive.ubuntu.com vivid-updates/multiverse amd64 Packages [5 195 B]
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                   
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                   
Réception de : 10 http://fr.archive.ubuntu.com vivid-updates/main i386 Packages [212 kB]
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                       
Atteint http://ppa.launchpad.net vivid/main Translation-en                                  
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                     
Atteint http://ppa.launchpad.net vivid/main Translation-en                                 
Réception de : 11 http://fr.archive.ubuntu.com vivid-updates/restricted i386 Packages [12,8 kB]
Réception de : 12 http://fr.archive.ubuntu.com vivid-updates/universe i386 Packages [114 kB]
Réception de : 13 http://fr.archive.ubuntu.com vivid-updates/multiverse i386 Packages [5 394 B]
Atteint http://fr.archive.ubuntu.com vivid-updates/main Translation-en             
Atteint http://fr.archive.ubuntu.com vivid-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com vivid-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com vivid-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com vivid-backports/main Sources
Atteint http://fr.archive.ubuntu.com vivid-backports/restricted Sources                           
Atteint http://fr.archive.ubuntu.com vivid-backports/universe Sources                             
Atteint http://fr.archive.ubuntu.com vivid-backports/multiverse Sources                           
Atteint http://fr.archive.ubuntu.com vivid-backports/main amd64 Packages                          
Atteint http://fr.archive.ubuntu.com vivid-backports/restricted amd64 Packages                    
Atteint http://fr.archive.ubuntu.com vivid-backports/universe amd64 Packages                      
Atteint http://fr.archive.ubuntu.com vivid-backports/multiverse amd64 Packages                    
Atteint http://fr.archive.ubuntu.com vivid-backports/main i386 Packages                           
Atteint http://fr.archive.ubuntu.com vivid-backports/restricted i386 Packages                     
Atteint http://fr.archive.ubuntu.com vivid-backports/universe i386 Packages                       
Atteint http://fr.archive.ubuntu.com vivid-backports/multiverse i386 Packages                     
Atteint http://fr.archive.ubuntu.com vivid-backports/main Translation-en                          
Atteint http://fr.archive.ubuntu.com vivid-backports/multiverse Translation-en                    
Atteint http://fr.archive.ubuntu.com vivid-backports/restricted Translation-en                    
Atteint http://fr.archive.ubuntu.com vivid-backports/universe Translation-en                      
896 ko réceptionnés en 7s (118 ko/s)                                                              
Lecture des listes de paquets... Fait

et la seconde

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Je pense qu'il n'y a rien à signaler de ce côté.

Si je fais

sudo aptitude install wine

on me retourne

Les NOUVEAUX paquets suivants vont être installés :     
  fonts-horai-umefont{a} fonts-unfonts-core{a} gcc-4.9-base:i386{a} gcc-5-base:i386{a} 
  gnome-exe-thumbnailer{a} icoutils{a} libasn1-8-heimdal:i386{a} libasound2:i386{a} 
  libasound2-plugins:i386{a} libasyncns0:i386{a} libavahi-client3:i386{a} 
  libavahi-common-data:i386{a} libavahi-common3:i386{a} libc6:i386{a} libcapi20-3{a} 
  libcapi20-3:i386{a} libcomerr2:i386{a} libcups2:i386{a} libdb5.3:i386{a} libdbus-1-3:i386{a} 
  libdrm-intel1:i386{a} libdrm-nouveau2:i386{a} libdrm-radeon1:i386{a} libdrm2:i386{a} 
  libedit2:i386{a} libelf1:i386{a} libexif12:i386{a} libexpat1:i386{a} libffi6:i386{a} 
  libflac8:i386{a} libfontconfig1:i386{a} libfreetype6:i386{a} libgcc1:i386{a} 
  libgcrypt20:i386{a} libgd3:i386{a} libgif4:i386{a} libgl1-mesa-dri:i386{a} 
  libgl1-mesa-glx:i386{a} libglapi-mesa:i386{a} libglib2.0-0:i386{a} libglu1-mesa:i386{a} 
  libgmp10:i386{a} libgnutls-deb0-28:i386{a} libgpg-error0:i386{a} libgphoto2-6:i386{a} 
  libgphoto2-port10:i386{a} libgpm2:i386{a} libgssapi-krb5-2:i386{a} 
  libgssapi3-heimdal:i386{a} libgstreamer-plugins-base0.10-0:i386{a} 
  libgstreamer0.10-0:i386{a} libhcrypto4-heimdal:i386{a} libheimbase1-heimdal:i386{a} 
  libheimntlm0-heimdal:i386{a} libhogweed2:i386{a} libhx509-5-heimdal:i386{a} libice6:i386{a} 
  libicu52:i386{a} libieee1284-3:i386{a} libjack-jackd2-0:i386{a} libjbig0:i386{a} 
  libjpeg8:i386{ab} libjson-c2:i386{a} libk5crypto3:i386{a} libkeyutils1:i386{a} 
  libkrb5-26-heimdal:i386{a} libkrb5-3:i386{a} libkrb5support0:i386{a} liblcms2-2:i386{a} 
  libldap-2.4-2:i386{a} libllvm3.6:i386{a} libltdl7:i386{a} liblzma5:i386{a} 
  libmpg123-0:i386{a} libncurses5:i386{a} libnettle4:i386{a} libogg0:i386{a} 
  libopenal1:i386{a} liborc-0.4-0:i386{a} libosmesa6{a} libosmesa6:i386{a} 
  libp11-kit-gnome-keyring:i386{a} libp11-kit0:i386{a} libpciaccess0:i386{a} libpcre3:i386{a} 
  libpng12-0:i386{a} libpulse0:i386{a} libroken18-heimdal:i386{a} libsamplerate0:i386{a} 
  libsane:i386{a} libsasl2-2:i386{a} libsasl2-modules:i386{a} libsasl2-modules-db:i386{a} 
  libselinux1:i386{a} libsm6:i386{a} libsndfile1:i386{a} libspeexdsp1:i386{a} 
  libsqlite3-0:i386{a} libssl1.0.0:i386{a} libstdc++6:i386{a} libsystemd0:i386{a} 
  libtasn1-6:i386{a} libtiff5:i386{a} libtinfo5:i386{a} libtxc-dxtn-s2tc0:i386{a} 
  libudev1:i386{a} libusb-1.0-0:i386{a} libuuid1:i386{a} libv4l-0:i386{a} 
  libv4lconvert0:i386{a} libvorbis0a:i386{a} libvorbisenc2:i386{a} libvpx1:i386{a} 
  libwind0-heimdal:i386{a} libwrap0:i386{a} libx11-6:i386{a} libx11-xcb1:i386{a} 
  libxau6:i386{a} libxcb-dri2-0:i386{a} libxcb-dri3-0:i386{a} libxcb-glx0:i386{a} 
  libxcb-present0:i386{a} libxcb-sync1:i386{a} libxcb1:i386{a} libxcomposite1:i386{a} 
  libxcursor1:i386{a} libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a} 
  libxfixes3:i386{a} libxi6:i386{a} libxinerama1:i386{a} libxml2:i386{a} libxpm4:i386{a} 
  libxrandr2:i386{a} libxrender1:i386{a} libxshmfence1:i386{a} libxslt1.1:i386{a} 
  libxt6:i386{a} libxxf86vm1:i386{a} ocl-icd-libopencl1:i386{a} p11-kit-modules:i386{a} 
  p7zip{a} wine wine-gecko2.21{a} wine-gecko2.21:i386{a} wine-mono0.0.8{a} wine1.6 
  wine1.6-amd64{a} wine1.6-i386:i386{a} winetricks{a} zlib1g:i386{a} 
0 paquets mis à jour, 152 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 189 Mo/189 Mo d'archives. Après dépaquetage, 627 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libjpeg8 : Casse: libjpeg8:i386 (!= 8c-2ubuntu8) mais 8d-1+deb7u1 doit être installé.
 libjpeg8:i386 : Casse: libjpeg8 (!= 8d-1+deb7u1) mais 8c-2ubuntu8 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

      Conserver les paquets suivants dans leur version actuelle :
1)      libgd3:i386 [Non installé]                               
2)      libgphoto2-6:i386 [Non installé]                         
3)      libjpeg8:i386 [Non installé]                             
4)      libsane:i386 [Non installé]                              
5)      libtiff5:i386 [Non installé]                             
6)      libv4l-0:i386 [Non installé]                             
7)      libv4lconvert0:i386 [Non installé]                       
8)      wine [Non installé]                                      
9)      wine1.6 [Non installé]                                   
10)     wine1.6-amd64 [Non installé]                             
11)     wine1.6-i386:i386 [Non installé]                         

      Laisser les dépendances suivantes non satisfaites :        
12)     winetricks recommande wine                               
13)     wine1.6-i386:i386 recommande libjpeg8:i386               
14)     wine1.6-i386:i386 recommande libsane:i386                
15)     wine1.6-i386:i386 recommande libtiff5:i386               
16)     wine1.6-i386:i386 recommande libv4l-0:i386               


Accepter cette solution ? [Y/n/q/?] 

c'est peut-être de ce côté qu'il faut creuser, non ?

#2 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 10:55

ludovic889
Réponses : 43

et voici

     1	# deb cdrom:[Ubuntu 13.10 _Saucy Salamander_ - Release amd64 (20131016.1)]/ saucy main restricted
     2	
     3	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     4	# newer versions of the distribution.
     5	deb http://fr.archive.ubuntu.com/ubuntu/ vivid main restricted
     6	deb-src http://fr.archive.ubuntu.com/ubuntu/ vivid main restricted
     7	
     8	## Major bug fix updates produced after the final release of the
     9	## distribution.
    10	deb http://fr.archive.ubuntu.com/ubuntu/ vivid-updates main restricted
    11	deb-src http://fr.archive.ubuntu.com/ubuntu/ vivid-updates main restricted
    12	
    13	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    14	## team. Also, please note that software in universe WILL NOT receive any
    15	## review or updates from the Ubuntu security team.
    16	deb http://fr.archive.ubuntu.com/ubuntu/ vivid universe
    17	deb-src http://fr.archive.ubuntu.com/ubuntu/ vivid universe
    18	deb http://fr.archive.ubuntu.com/ubuntu/ vivid-updates universe
    19	deb-src http://fr.archive.ubuntu.com/ubuntu/ vivid-updates universe
    20	
    21	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    22	## team, and may not be under a free licence. Please satisfy yourself as to 
    23	## your rights to use the software. Also, please note that software in 
    24	## multiverse WILL NOT receive any review or updates from the Ubuntu
    25	## security team.
    26	deb http://fr.archive.ubuntu.com/ubuntu/ vivid multiverse
    27	deb-src http://fr.archive.ubuntu.com/ubuntu/ vivid multiverse
    28	deb http://fr.archive.ubuntu.com/ubuntu/ vivid-updates multiverse
    29	deb-src http://fr.archive.ubuntu.com/ubuntu/ vivid-updates multiverse
    30	
    31	## N.B. software from this repository may not have been tested as
    32	## extensively as that contained in the main release, although it includes
    33	## newer versions of some applications which may provide useful features.
    34	## Also, please note that software in backports WILL NOT receive any review
    35	## or updates from the Ubuntu security team.
    36	deb http://fr.archive.ubuntu.com/ubuntu/ vivid-backports main restricted universe multiverse
    37	deb-src http://fr.archive.ubuntu.com/ubuntu/ vivid-backports main restricted universe multiverse
    38	
    39	deb http://security.ubuntu.com/ubuntu vivid-security main restricted
    40	deb-src http://security.ubuntu.com/ubuntu vivid-security main restricted
    41	deb http://security.ubuntu.com/ubuntu vivid-security universe
    42	deb-src http://security.ubuntu.com/ubuntu vivid-security universe
    43	deb http://security.ubuntu.com/ubuntu vivid-security multiverse
    44	deb-src http://security.ubuntu.com/ubuntu vivid-security multiverse
    45	
    46	## Uncomment the following two lines to add software from Canonical's
    47	## 'partner' repository.
    48	## This software is not part of Ubuntu, but is offered by Canonical and the
    49	## respective vendors as a service to Ubuntu users.
    50	deb http://archive.canonical.com/ubuntu saucy partner
    51	deb-src http://archive.canonical.com/ubuntu saucy partner
    52	

c'est vrai, il y a du soucy euh non saucy !

#3 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 11:35

ludovic889
Réponses : 43

bon,

j'ai commenté ces deux lignes et j'ai remplacé par

deb http://archive.canonical.com/ubuntu vivid partner

et après

sudo apt-get update & sudo apt-get upgrade 

toujours le même problème.

Que puis-je faire ?

#4 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 12:08

ludovic889
Réponses : 43

voici

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 wine : Dépend: wine1.6 mais ne sera pas installé ou
                 wine1.7 mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Edit : j'avais des ppa parasites que j'ai virés
voici la nouvelle sortie

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 wine : Dépend: wine1.6 mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

#5 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 12:30

ludovic889
Réponses : 43

salut

non, ce n'est pas possible même avec synaptic

#6 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 12:59

ludovic889
Réponses : 43

merci pour votre infinie patiente


voici les sorties

1/ rien

2/ rien

Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait

3/ rien

Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

4/ purger wine : rien

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « wine » n'est pas installé, et ne peut donc être supprimé
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

5/ update

Ign http://download.videolan.org  InRelease
Atteint http://archive.canonical.com vivid InRelease                                              
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://download.videolan.org  Release.gpg                                                 
Ign http://dl.google.com stable InRelease                                                         
Atteint http://download.videolan.org  Release                                                     
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://archive.canonical.com vivid/partner amd64 Packages                                 
Atteint http://dl.google.com stable Release.gpg                                                   
Atteint http://download.videolan.org  Packages                                                    
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://archive.canonical.com vivid/partner i386 Packages                                  
Atteint http://dl.google.com stable Release                                                       
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://archive.canonical.com vivid/partner Translation-en                                 
Atteint http://dl.google.com stable/main amd64 Packages                                           
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://dl.google.com stable/main i386 Packages                                            
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://security.ubuntu.com vivid-security InRelease                                       
Atteint http://fr.archive.ubuntu.com vivid InRelease                                              
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://www.geogebra.net stable InRelease                                                  
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Réception de : 1 http://fr.archive.ubuntu.com vivid-updates InRelease [64,4 kB]                   
Atteint http://security.ubuntu.com vivid-security/main Sources                                    
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://www.geogebra.net stable/main amd64 Packages                                        
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://security.ubuntu.com vivid-security/restricted Sources                              
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://www.geogebra.net stable/main i386 Packages                                         
Ign http://download.videolan.org  Translation-fr_FR                                               
Ign http://ppa.launchpad.net vivid InRelease                                                      
Ign http://download.videolan.org  Translation-fr                                                  
Ign http://download.videolan.org  Translation-en                                                  
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Ign http://download.videolan.org  Translation-en_AU                                               
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://security.ubuntu.com vivid-security/universe Sources                                
Ign http://ppa.launchpad.net vivid InRelease                                                      
Ign http://ppa.launchpad.net vivid InRelease                                                      
Atteint http://ppa.launchpad.net vivid InRelease                                                  
Atteint http://fr.archive.ubuntu.com vivid-backports InRelease                                    
Atteint http://security.ubuntu.com vivid-security/multiverse Sources                              
Ign http://dl.google.com stable/main Translation-fr_FR                                            
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://fr.archive.ubuntu.com vivid/main Sources                                           
Atteint http://security.ubuntu.com vivid-security/main amd64 Packages                             
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Ign http://dl.google.com stable/main Translation-fr                                               
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Atteint http://fr.archive.ubuntu.com vivid/restricted Sources                                     
Atteint http://security.ubuntu.com vivid-security/restricted amd64 Packages                       
Ign http://dl.google.com stable/main Translation-en                                               
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Ign http://dl.google.com stable/main Translation-en_AU                                            
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://fr.archive.ubuntu.com vivid/universe Sources                                       
Atteint http://security.ubuntu.com vivid-security/universe amd64 Packages                         
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://fr.archive.ubuntu.com vivid/multiverse Sources                                     
Atteint http://security.ubuntu.com vivid-security/multiverse amd64 Packages                       
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://fr.archive.ubuntu.com vivid/main amd64 Packages                                    
Atteint http://security.ubuntu.com vivid-security/main i386 Packages                              
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://fr.archive.ubuntu.com vivid/restricted amd64 Packages                              
Atteint http://security.ubuntu.com vivid-security/restricted i386 Packages                        
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://fr.archive.ubuntu.com vivid/universe amd64 Packages                                
Atteint http://security.ubuntu.com vivid-security/universe i386 Packages                          
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://fr.archive.ubuntu.com vivid/multiverse amd64 Packages                              
Atteint http://security.ubuntu.com vivid-security/multiverse i386 Packages                        
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://fr.archive.ubuntu.com vivid/main i386 Packages                                     
Atteint http://security.ubuntu.com vivid-security/main Translation-en                             
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Atteint http://fr.archive.ubuntu.com vivid/restricted i386 Packages                               
Atteint http://security.ubuntu.com vivid-security/multiverse Translation-en                       
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://fr.archive.ubuntu.com vivid/universe i386 Packages                                 
Atteint http://security.ubuntu.com vivid-security/restricted Translation-en                       
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://fr.archive.ubuntu.com vivid/multiverse i386 Packages                               
Atteint http://security.ubuntu.com vivid-security/universe Translation-en                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Atteint http://fr.archive.ubuntu.com vivid/main Translation-fr                                    
Atteint http://ppa.launchpad.net vivid Release.gpg                                                
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://fr.archive.ubuntu.com vivid/main Translation-en                                    
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid Release                                                    
Ign http://www.geogebra.net stable/main Translation-fr_FR                                         
Atteint http://fr.archive.ubuntu.com vivid/main Translation-en_AU                                 
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid Release                                                    
Ign http://www.geogebra.net stable/main Translation-fr                                            
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid Release                                                    
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Ign http://www.geogebra.net stable/main Translation-en                                            
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://fr.archive.ubuntu.com vivid/multiverse Translation-fr                              
Ign http://www.geogebra.net stable/main Translation-en_AU                                         
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://fr.archive.ubuntu.com vivid/multiverse Translation-en                              
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                  
Atteint http://ppa.launchpad.net vivid/main Translation-en                                 
Atteint http://fr.archive.ubuntu.com vivid/multiverse Translation-en_AU                    
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                 
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                  
Atteint http://ppa.launchpad.net vivid/main Translation-en                                 
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://fr.archive.ubuntu.com vivid/restricted Translation-fr                              
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://fr.archive.ubuntu.com vivid/restricted Translation-en                              
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://fr.archive.ubuntu.com vivid/restricted Translation-en_AU                           
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://fr.archive.ubuntu.com vivid/universe Translation-fr                                
Atteint http://ppa.launchpad.net vivid/main Translation-en                                        
Atteint http://fr.archive.ubuntu.com vivid/universe Translation-en                                
Atteint http://ppa.launchpad.net vivid/main amd64 Packages                                        
Atteint http://ppa.launchpad.net vivid/main i386 Packages                                         
Atteint http://ppa.launchpad.net vivid/main Translation-en                                       
Atteint http://fr.archive.ubuntu.com vivid/universe Translation-en_AU                            
Réception de : 2 http://fr.archive.ubuntu.com vivid-updates/main Sources [94,7 kB]               
Réception de : 3 http://fr.archive.ubuntu.com vivid-updates/restricted Sources [3 687 B]          
Réception de : 4 http://fr.archive.ubuntu.com vivid-updates/universe Sources [40,8 kB]            
Réception de : 5 http://fr.archive.ubuntu.com vivid-updates/multiverse Sources [1 957 B]          
Réception de : 6 http://fr.archive.ubuntu.com vivid-updates/main amd64 Packages [215 kB]      
Réception de : 7 http://fr.archive.ubuntu.com vivid-updates/restricted amd64 Packages [13,1 kB]
Réception de : 8 http://fr.archive.ubuntu.com vivid-updates/universe amd64 Packages [113 kB]   
Réception de : 9 http://fr.archive.ubuntu.com vivid-updates/multiverse amd64 Packages [5 195 B]
Réception de : 10 http://fr.archive.ubuntu.com vivid-updates/main i386 Packages [212 kB]       
Réception de : 11 http://fr.archive.ubuntu.com vivid-updates/restricted i386 Packages [12,8 kB] 
Réception de : 12 http://fr.archive.ubuntu.com vivid-updates/universe i386 Packages [114 kB]    
Réception de : 13 http://fr.archive.ubuntu.com vivid-updates/multiverse i386 Packages [5 394 B] 
Atteint http://fr.archive.ubuntu.com vivid-updates/main Translation-en                          
Atteint http://fr.archive.ubuntu.com vivid-updates/multiverse Translation-en                 
Atteint http://fr.archive.ubuntu.com vivid-updates/restricted Translation-en                 
Atteint http://fr.archive.ubuntu.com vivid-updates/universe Translation-en                   
Atteint http://fr.archive.ubuntu.com vivid-backports/main Sources                            
Atteint http://fr.archive.ubuntu.com vivid-backports/restricted Sources               
Atteint http://fr.archive.ubuntu.com vivid-backports/universe Sources                 
Atteint http://fr.archive.ubuntu.com vivid-backports/multiverse Sources                           
Atteint http://fr.archive.ubuntu.com vivid-backports/main amd64 Packages                          
Atteint http://fr.archive.ubuntu.com vivid-backports/restricted amd64 Packages                    
Atteint http://fr.archive.ubuntu.com vivid-backports/universe amd64 Packages                      
Atteint http://fr.archive.ubuntu.com vivid-backports/multiverse amd64 Packages                    
Atteint http://fr.archive.ubuntu.com vivid-backports/main i386 Packages                           
Atteint http://fr.archive.ubuntu.com vivid-backports/restricted i386 Packages                     
Atteint http://fr.archive.ubuntu.com vivid-backports/universe i386 Packages                       
Atteint http://fr.archive.ubuntu.com vivid-backports/multiverse i386 Packages                     
Atteint http://fr.archive.ubuntu.com vivid-backports/main Translation-en                          
Atteint http://fr.archive.ubuntu.com vivid-backports/multiverse Translation-en                    
Atteint http://fr.archive.ubuntu.com vivid-backports/restricted Translation-en                    
Atteint http://fr.archive.ubuntu.com vivid-backports/universe Translation-en                      
Ign http://www-fourier.ujf-grenoble.fr stable InRelease                                           
Atteint http://www-fourier.ujf-grenoble.fr stable Release.gpg                                     
Atteint http://www-fourier.ujf-grenoble.fr stable Release                                         
Atteint http://www-fourier.ujf-grenoble.fr stable/main amd64 Packages                             
Atteint http://www-fourier.ujf-grenoble.fr stable/main i386 Packages                              
Ign http://www-fourier.ujf-grenoble.fr stable/main Translation-fr_FR                              
Ign http://www-fourier.ujf-grenoble.fr stable/main Translation-fr                                 
Ign http://www-fourier.ujf-grenoble.fr stable/main Translation-en                                 
Ign http://www-fourier.ujf-grenoble.fr stable/main Translation-en_AU                              
896 ko réceptionnés en 9s (93,0 ko/s)                                                             
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
All packages are up to date.

6/ sudo apt full-upgrade

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Il est coriace yikes

#7 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 13:12

ludovic889
Réponses : 43

@alca94
je suis bien en "Serveur pour France"


@vv221
voici la sortie

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 wine1.6 : Dépend: wine1.6-i386 (= 1:1.6.2-0ubuntu8.1)
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

#8 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 13:36

ludovic889
Réponses : 43

En regardant http://packages.ubuntu.com/fr/vivid/wine, il semble que c'est bien la 1.6 pour vivid (1:1.6.2-0ubuntu8, exactement)

#9 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 14:33

ludovic889
Réponses : 43

revoici la sortie de #16

└─> sudo apt-get install wine1.6
[sudo] password for ludovic: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 wine1.6 : Dépend: wine1.6-i386 (= 1:1.6.2-0ubuntu8.1)
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

NB: la flèche

└─> 

fait partie de mon prompt

#10 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 14:54

ludovic889
Réponses : 43

La première signale

└─> sudo apt-get install wine1.6-i386
[sudo] password for ludovic: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 wine1.6-i386:i386 : Dépend: libgphoto2-6:i386 (>= 2.5.2) mais ne sera pas installé
                     Recommande: libjpeg8:i386 mais ne sera pas installé
                     Recommande: libsane:i386 mais ne sera pas installé
                     Recommande: libtiff5:i386 mais ne sera pas installé
                     Recommande: libv4l-0:i386 mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

#11 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 15:09

ludovic889
Réponses : 43

oups pardon

└─> sudo apt-get install -f
[sudo] password for ludovic: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

#12 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 15:31

ludovic889
Réponses : 43

Je tiens à vous remercier pour votre patience et votre disponibilité.

J'ai installé cette version de ubuntu à partir d'un DVD, mais alors un peu trop ancien, si j'en crois votre remarque.

Au fait que pensez-vous de http://repogen.simplylinux.ch/ ? cela vaudrait-il le coup ?

#13 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 15:43

ludovic889
Réponses : 43

bon merci pour ces conseils

#14 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 16:15

ludovic889
Réponses : 43

@vv221
j'ai honte, mais non, je vois pas car je sature
une petite aide ?

#15 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 16:38

ludovic889
Réponses : 43

cela donne

[sudo] password for ludovic: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 libgphoto2-6:i386 : Dépend: libgd3:i386 (>= 2.1.0~alpha~) mais ne sera pas installé
                     Dépend: libjpeg8:i386 (>= 8c) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

#16 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 16:52

ludovic889
Réponses : 43

malheureusement, c'est déjà essayé
ça ne donne rien

└─> sudo aptitude install wine
Les NOUVEAUX paquets suivants vont être installés :     
  fonts-horai-umefont{a} fonts-unfonts-core{a} gcc-4.9-base:i386{a} gcc-5-base:i386{a} 
  gnome-exe-thumbnailer{a} icoutils{a} libasn1-8-heimdal:i386{a} libasound2:i386{a} 
  libasound2-plugins:i386{a} libasyncns0:i386{a} libavahi-client3:i386{a} 
  libavahi-common-data:i386{a} libavahi-common3:i386{a} libc6:i386{a} libcapi20-3{a} 
  libcapi20-3:i386{a} libcomerr2:i386{a} libcups2:i386{a} libdb5.3:i386{a} libdbus-1-3:i386{a} 
  libdrm-intel1:i386{a} libdrm-nouveau2:i386{a} libdrm-radeon1:i386{a} libdrm2:i386{a} 
  libedit2:i386{a} libelf1:i386{a} libexif12:i386{a} libexpat1:i386{a} libffi6:i386{a} 
  libflac8:i386{a} libfontconfig1:i386{a} libfreetype6:i386{a} libgcc1:i386{a} 
  libgcrypt20:i386{a} libgd3:i386{a} libgif4:i386{a} libgl1-mesa-dri:i386{a} 
  libgl1-mesa-glx:i386{a} libglapi-mesa:i386{a} libglib2.0-0:i386{a} libglu1-mesa:i386{a} 
  libgmp10:i386{a} libgnutls-deb0-28:i386{a} libgpg-error0:i386{a} libgphoto2-6:i386{a} 
  libgphoto2-port10:i386{a} libgpm2:i386{a} libgssapi-krb5-2:i386{a} 
  libgssapi3-heimdal:i386{a} libgstreamer-plugins-base0.10-0:i386{a} 
  libgstreamer0.10-0:i386{a} libhcrypto4-heimdal:i386{a} libheimbase1-heimdal:i386{a} 
  libheimntlm0-heimdal:i386{a} libhogweed2:i386{a} libhx509-5-heimdal:i386{a} libice6:i386{a} 
  libicu52:i386{a} libieee1284-3:i386{a} libjack-jackd2-0:i386{a} libjbig0:i386{a} 
  libjpeg8:i386{ab} libjson-c2:i386{a} libk5crypto3:i386{a} libkeyutils1:i386{a} 
  libkrb5-26-heimdal:i386{a} libkrb5-3:i386{a} libkrb5support0:i386{a} liblcms2-2:i386{a} 
  libldap-2.4-2:i386{a} libllvm3.6:i386{a} libltdl7:i386{a} liblzma5:i386{a} 
  libmpg123-0:i386{a} libncurses5:i386{a} libnettle4:i386{a} libogg0:i386{a} 
  libopenal1:i386{a} liborc-0.4-0:i386{a} libosmesa6{a} libosmesa6:i386{a} 
  libp11-kit-gnome-keyring:i386{a} libp11-kit0:i386{a} libpciaccess0:i386{a} libpcre3:i386{a} 
  libpng12-0:i386{a} libpulse0:i386{a} libroken18-heimdal:i386{a} libsamplerate0:i386{a} 
  libsane:i386{a} libsasl2-2:i386{a} libsasl2-modules:i386{a} libsasl2-modules-db:i386{a} 
  libselinux1:i386{a} libsm6:i386{a} libsndfile1:i386{a} libspeexdsp1:i386{a} 
  libsqlite3-0:i386{a} libssl1.0.0:i386{a} libstdc++6:i386{a} libsystemd0:i386{a} 
  libtasn1-6:i386{a} libtiff5:i386{a} libtinfo5:i386{a} libtxc-dxtn-s2tc0:i386{a} 
  libudev1:i386{a} libusb-1.0-0:i386{a} libuuid1:i386{a} libv4l-0:i386{a} 
  libv4lconvert0:i386{a} libvorbis0a:i386{a} libvorbisenc2:i386{a} libvpx1:i386{a} 
  libwind0-heimdal:i386{a} libwrap0:i386{a} libx11-6:i386{a} libx11-xcb1:i386{a} 
  libxau6:i386{a} libxcb-dri2-0:i386{a} libxcb-dri3-0:i386{a} libxcb-glx0:i386{a} 
  libxcb-present0:i386{a} libxcb-sync1:i386{a} libxcb1:i386{a} libxcomposite1:i386{a} 
  libxcursor1:i386{a} libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a} 
  libxfixes3:i386{a} libxi6:i386{a} libxinerama1:i386{a} libxml2:i386{a} libxpm4:i386{a} 
  libxrandr2:i386{a} libxrender1:i386{a} libxshmfence1:i386{a} libxslt1.1:i386{a} 
  libxt6:i386{a} libxxf86vm1:i386{a} ocl-icd-libopencl1:i386{a} p11-kit-modules:i386{a} 
  p7zip{a} wine wine-gecko2.21{a} wine-gecko2.21:i386{a} wine-mono0.0.8{a} wine1.6{a} 
  wine1.6-amd64{a} wine1.6-i386:i386{a} winetricks{a} zlib1g:i386{a} 
0 paquets mis à jour, 152 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 189 Mo d'archives. Après dépaquetage, 627 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libjpeg8 : Casse: libjpeg8:i386 (!= 8c-2ubuntu8) mais 8d-1+deb7u1 doit être installé.
 libjpeg8:i386 : Casse: libjpeg8 (!= 8d-1+deb7u1) mais 8c-2ubuntu8 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

      Conserver les paquets suivants dans leur version actuelle :
1)      libgd3:i386 [Non installé]                               
2)      libgphoto2-6:i386 [Non installé]                         
3)      libjpeg8:i386 [Non installé]                             
4)      libsane:i386 [Non installé]                              
5)      libtiff5:i386 [Non installé]                             
6)      libv4l-0:i386 [Non installé]                             
7)      libv4lconvert0:i386 [Non installé]                       
8)      wine [Non installé]                                      
9)      wine1.6 [Non installé]                                   
10)     wine1.6-amd64 [Non installé]                             
11)     wine1.6-i386:i386 [Non installé]                         

      Laisser les dépendances suivantes non satisfaites :        
12)     winetricks recommande wine                               
13)     wine1.6-i386:i386 recommande libjpeg8:i386               
14)     wine1.6-i386:i386 recommande libsane:i386                
15)     wine1.6-i386:i386 recommande libtiff5:i386               
16)     wine1.6-i386:i386 recommande libv4l-0:i386               


Accepter cette solution ? [Y/n/q/?] Y
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.

faut-il que je tente N, mais je ne veux pas tout casser

#17 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 17:08

ludovic889
Réponses : 43

bonjour

je n'ai pas osé faire n car il se passe des choses

la deuxième commande donne

└─> sudo apt-get install --reinstall wine1.6  wine1.6-i386 libgphoto2-6:i386 libjpeg8:i386 libsane:i386 libtiff5:i386 libv4l-0:i386 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 libonline-accounts-client1 : Dépend: libqt5gui5 (>= 5.0.2) mais ne sera pas installé ou
                                       libqt5gui5-gles (>= 5.0.2) mais ne sera pas installé
 liboxideqtcore0 : Dépend: libqt5gui5 (>= 5.4.0) mais ne sera pas installé ou
                            libqt5gui5-gles (>= 5.4.0) mais ne sera pas installé
 liboxideqtquick0 : Dépend: libqt5gui5 (>= 5.0.2) mais ne sera pas installé ou
                             libqt5gui5-gles (>= 5.0.2) mais ne sera pas installé
 libqmenumodel0 : Dépend: libqt5gui5 (>= 5.0.2) mais ne sera pas installé ou
                           libqt5gui5-gles (>= 5.0.2) mais ne sera pas installé
 libqt5multimedia5 : Dépend: libqt5gui5 (>= 5.2.0) mais ne sera pas installé ou
                              libqt5gui5-gles (>= 5.2.0) mais ne sera pas installé
 libqt5quick5-gles : Dépend: libqt5gui5 (>= 5.4.1) mais ne sera pas installé ou
                              libqt5gui5-gles (>= 5.4.1) mais ne sera pas installé
 libqt5svg5 : Dépend: libqt5gui5 (>= 5.3.0) mais ne sera pas installé ou
                       libqt5gui5-gles (>= 5.3.0) mais ne sera pas installé
 libqt5widgets5 : Dépend: libqt5gui5 (>= 5.4.1) mais ne sera pas installé ou
                           libqt5gui5-gles (>= 5.4.1) mais ne sera pas installé
 qml-module-qtorganizer : Dépend: libqt5gui5 (>= 5.0.2) mais ne sera pas installé ou
                                   libqt5gui5-gles (>= 5.0.2) mais ne sera pas installé
 qml-module-qtquick-layouts : Dépend: libqt5gui5 (>= 5.3.0) mais ne sera pas installé ou
                                       libqt5gui5-gles (>= 5.3.0) mais ne sera pas installé
 qtdeclarative5-ubuntu-ui-toolkit-plugin : Dépend: libqt5gui5 (>= 5.3.0) mais ne sera pas installé ou
                                                    libqt5gui5-gles (>= 5.3.0) mais ne sera pas installé
 transmission-qt : Dépend: libqt5gui5 (>= 5.0.2) mais ne sera pas installé ou
                            libqt5gui5-gles (>= 5.0.2) mais ne sera pas installé
 wine1.6 : Dépend: wine1.6-amd64 (= 1:1.6.2-0ubuntu8.1) mais ne sera pas installé
           Recommande: cups-bsd
           Recommande: gnome-exe-thumbnailer mais ne sera pas installé ou
                       kde-runtime mais ne sera pas installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.

#18 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 17:21

ludovic889
Réponses : 43

j'ai ceci

└─> sudo apt-get install -f

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

je crois que je vais revenir à une installation ex-nihilo de la 14.04 lts

#19 Re : -1 »  [Résolu] Impossible d'installer wine » Le 26/10/2015, à 20:27

ludovic889
Réponses : 43

voila c'est fait et tada tout fonctionne

merci pour votre attention

#20 Re : -1 »  Thunderbird, Manque de couleurs » Le 15/08/2012, à 16:30

ludovic889
Réponses : 2

bah tu n'as qu'à changer de thème !
mad

Outil > Modules complémentaires > Collection Thunderbird > tout en bas, Voir tous les thèmes

#21 Re : -1 »  Une création pour de la couleur dans les programes terminales » Le 08/08/2012, à 18:49

ludovic889
Réponses : 10

le rendre exécutable de n'importe où

il faut mettre ton exécutable dans ton PATH, en ligne de commande tu fais

echo $PATH

et tu copies (avec les bons droits) ton bidule dans un des répertoires mentionnés
tu pourras aussi te documenter (demande "linux path" à ton ami ggogle)

pour le reste, sais pas faire

#22 Re : -1 »  Qcomicbook a modifié mes fichiers .odt en dossiers ! » Le 08/08/2012, à 13:50

ludovic889
Réponses : 5

plusieurs fichiers .xml.

si tu as un content.xml c'est déjà ça car il contient le contenu de ton document
enfin, il faudra beaucoup de travail pour traiter ce fichier xml, mais au moins, rien n'est perdu

#23 Re : -1 »  Qcomicbook a modifié mes fichiers .odt en dossiers ! » Le 10/08/2012, à 09:45

ludovic889
Réponses : 5

salut

étant donné que tu as un fichier xml, il est toujours possible de le transformer en autre chose avec un filtre xslt, par exemple en html, en rtf, etc.

Dans cette discussion, il semble qu'il existe un petit utilitaire qui transforme un doc xml en doc openoffice. L'utilitaire est l’œuvre d'un francophone, tu n'auras pas de mal à comprendre tongue

bonne chance et tiens-nous au courant
par contre, commence par faire des copies !!

#24 Re : -1 »  Comprendre un script perl » Le 12/08/2012, à 10:32

ludovic889
Réponses : 3

pamscale: not found

il faut l'installer !
c'est le paquet netpbm on dirait

oui c'est ça, c'est d'ailleurs indiqué sur la page initiale !
tongue