Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  J'en appelle a vos lumieres: choix de processeur » Le 09/05/2011, à 15:01

Nisaea
Réponses : 8

Bonjour a tous, et avant tout desolee pour le manque d'accents, je rame avec un clavier qwerty. hmm

Je suis en train d'hesiter mechamment entre deux modeles d'ultraportables, la seule chose les differenciant etant le processeur.

Voici le comparatif des deux, sur le site d'Intel: http://ark.intel.com/Compare.aspx?ids=47554,49156,

En sachant que le modele avec i5 est quand meme 50euro plus cher.


Lequel choisiriez-vous?

Merci d'avance! smile

#1 Re : -1 »  J'en appelle a vos lumieres: choix de processeur » Le 09/05/2011, à 16:22

Nisaea
Réponses : 8

Merci Ferpect pour ta reponse. Je pense te suivre choisir le moins cher. smile

En effet, j'ai pas trop envie de l'overclocker,  vu que j'aimerais qu'il chauffe pas trop et le garder longtemps.

Par contre, je m'interroge: le i5 n'a apparemment que 2 cores mais on pourrait en avoir virtuellement 4? Comment ca se passe? (Bon en meme temps le multithreading court pas non plus les rues, et j'ai des clusters sous la main si je veux faire du calcul parallele)

Est-ce que les differences entre les deux ont une quelconque incidence sur les performances graphiques sachant que les deux modeles ont un chipset graphique Intel integre? (je n'y connais strictement rien)

Merci d'avance wink

#2 Re : -1 »  J'en appelle a vos lumieres: choix de processeur » Le 11/05/2011, à 14:13

Nisaea
Réponses : 8

Bah vous arrivez un peu tard, j'ai commande l'autre ^^'

Merci pour vos reponses en tout cas! J'en apprends tous les jours sur ce forum decidement, ca fait plaisir. big_smile

En fait, ya autre chose qui a pese dans la balance, le modele i5 n'avait que 2GB de ram vs 4 dans l'autre, je me suis dit que pour le prix quand meme... au moins pour le faire swapper faudra que je me leve de bon matin!

Sinon, je ne cherche pas non plus une grande autonomie (sinon j'aurais pas pris ce modele qui ne brille pas par son autonomie, c'est de notoriete publique) et je ne vais rien lui demander de bien lourd en multimedia (pas de jeux lourds par ex, et la HD se fera rare).

Je voulais juste une machine pas chere et reactive, sur laquelle je vais de toute facon travailler majoritairement par ssh.

Mais je prends note de toutes ces infos, ca me servira plus tard.

#3 Re : -1 »  J'en appelle a vos lumieres: choix de processeur » Le 13/05/2011, à 12:37

Nisaea
Réponses : 8

Oui bah c'est achete c'est achete, pas non plus la peine de mettre Paris en bouteille quoi. J'ai deja passe des heures et des heures a faire le tri dans tous les modeles qui pouvaient m'interesser dans ce qu'il y a sur le marche, c'est deja pas de la tarte vu que je suis une quiche en ce qui concerne le hardware. Je suis pressee en plus, ce qui n'arrange pas les choses...

Donc j'ai ptetre pas fait le choix le plus optimal, c'est pas la peine d'en faire un plat ni de me reprocher mon ignorance, j'ai fait ce que j'ai pu. hmm

#4 -1 »  [résolu] Disparition mystérieuse et scripts fantômes. » Le 11/04/2011, à 17:41

Nisaea
Réponses : 16

Bonjour,

Vous avez toujours rêvé d'endosser l'uniforme des ghost busters ou de faire de l'exorcisme? Venez donc éclairer ma chandelle! big_smile

Voilà l'histoire:

Il y a quelques semaines je me suis fait quelques scripts bash dans mon ~/bin/ pour me connecter facilement en ssh sur les machines sur lesquelles je travaille actuellement. Mes petits scripts fonctionnent du tonnerre. Même maintenant.

Seulement voilà: je ne les vois plus nulle part!

J'ai à peu près tout tenté:

- La recherche hasardeuse à grands coups de ls dans les répertoires de mon $PATH
- sudo updatedb puis locate monscript
- des find et des grep dans tous les sens
- des which monscript qui ne retournent rien du tout.

Vraiment, je suis perplexe, mais alors dans les grandes largeurs.

Donc si vous avez une idée de ce que j'ai pu louper dans l'histoire, je vous en serai humblement reconnaissante. En attendant, je vais jeter un peu de sel sur mon ordi, on dit que ça éloigne les mauvais esprits.

Merci d'avance! smile

#5 Re : -1 »  [résolu] Disparition mystérieuse et scripts fantômes. » Le 12/04/2011, à 09:05

Nisaea
Réponses : 16

Merci Grunt pour ta réponse smile

le whereis ne me donne rien pour aucun des scripts, j'obtiens toujours une réponse ainsi:

$ whereis monscript
monscript:

Mais quand je fais

$ monscript

ils s'exécutent tous toujours correctement

Le mystère s'épaissit! ^^'

#6 Re : -1 »  [résolu] Disparition mystérieuse et scripts fantômes. » Le 12/04/2011, à 09:54

Nisaea
Réponses : 16

sur une seule machine: mon laptop smile
c'est là que les scripts se trouvent

en fait il se trouve qu'ils contiennent juste la commande pour me connecter sur les machines que je manipule par ssh, ainsi comme je ne monte pas les volumes (en NFS par ex) les recherches s'arrêtent à mon système de fichier

ça répond à ta question? wink

#7 Re : -1 »  [résolu] Disparition mystérieuse et scripts fantômes. » Le 12/04/2011, à 10:31

Nisaea
Réponses : 16

je ne te le fais pas dire lol

elle est bien bonne celle-là hein?

c'est bien la première fois que je vois ça, je dois bien avouer que les bras m'en tombent...

le plus drôle c'est que la complétion de bash fonctionne sur les noms des scripts!

#8 Re : -1 »  [résolu] Disparition mystérieuse et scripts fantômes. » Le 12/04/2011, à 11:47

Nisaea
Réponses : 16

lol

L'arnaque eh, j'ai pas demandé de | moi! Remboursez!

~~~> je sors

#9 Re : -1 »  [résolu] Disparition mystérieuse et scripts fantômes. » Le 12/04/2011, à 18:12

Nisaea
Réponses : 16

Hey bioinfornatics wink désolée pour tout à l'heure sur irc j'étais afk

Bon, si on fait simple:

$ strace monscript 
strace: monscript: command not found

Eeeeeh si ^^

Et je vous jure que les commandes fonctionnent! yikes

#10 Re : -1 »  [résolu] Disparition mystérieuse et scripts fantômes. » Le 12/04/2011, à 18:33

Nisaea
Réponses : 16

Bon c'est officiel:
- Je suis un gros boulet
- Je devais encore être bien réveillée ce jour-là

C'était des alias -__-'

~~~~> []

#11 Re : -1 »  [résolu] Disparition mystérieuse et scripts fantômes. » Le 13/04/2011, à 09:03

Nisaea
Réponses : 16

Hey moko138 smile

En fait, il ne faut pas confondre alias et lien symbolique. La confusion vient certainement du fait que Mac utilise un autre type de raccourci vers les fichiers historiquement appelé alias. Ici, "alias" est un mot-clef (je pense pas qu'on puisse l'appeler commande) unix qui permet non pas de faire des raccourcis vers un fichier, mais vers une commande.

Si tu tapes dans un shell:

alias nomduraccourci=nomdelacommande

ou encore

alias nomduraccourci='nom d'une commande avec des espaces'

ça te permet de n'avoir à taper que le nom du raccourci pour exécuter la commande complète.

Il y en a déjà très certainement plusieurs de configurés dans ton fichier ~/.bashrc je te suggère d'y jeter un petit œil, ça te donnera des exemples. Tu peux bien entendu en rajouter à a guise, ce fichier est lu chaque fois que tu ouvres un shell bash. Si tu t'écris des alias perso dedans, ils seront persistants. Attention cependant, si tu fais un alias qui porte le même nom qu'une commande (locate ou which pour reprendre les exemples plus haut), lorsque tu appelleras ce nom là c'est l'alias et non la commande qui sera exécuté. Il y a des exceptions il me semble, genre les commandes fondamentales unix, mais je ne me souviens plus des détails.

Voilà, j'espère que ça répond à a question wink

#12 Re : -1 »  [résolu] Disparition mystérieuse et scripts fantômes. » Le 13/04/2011, à 17:01

Nisaea
Réponses : 16
ǤƦƯƝƬ a écrit :

lol

tu peux... ><'

#13 Re : -1 »  Écran tactile sur un JetMT (keynux) » Le 13/10/2010, à 21:17

Nisaea
Réponses : 23

Bon, je suis passée sous Karmic avec mon JetMT, histoire d'être pépère avec une LTS.

Je me devais de vous informer sur certains points:

1) Contrairement à la doc, non ce n'est pas eGalaxTouch le driver approprié (il ne reconnaît carrément pas le touchscreen)

2) Le touchscreen fonctionne très bien avec evtouch, et il n'y a pas d'inversion des axes, toujours contrairement à ce que la doc précisait

3) Chaque machine a peut-être un peu de décalage, mais voici les valeurs que j'ai réglées en tâtonnant dans mon xorg.conf, et qui sont satisfaisantes à mes yeux:
    Option    "MinX"        "0"
    Option    "MinY"        "20"
    Option    "MaxX"        "4125"
    Option    "MaxY"        "4100"

Du coup, chez moi ça marche impec wink Bonne chance!

#14 Re : -1 »  Ouvrir WoW sous un autre sever X » Le 30/06/2010, à 14:02

Nisaea
Réponses : 25
orbinou a écrit :

bon alors perso, je pense que dans le lauch-wow que tu as créé, faut pas mettre
# Valider le mot de passe
# Lance sur un nouveau serveur X affichage 3
...
etc. En gros c'est des explications, mais je pense aussi que le # fait que linux laisse cette ligne tranquille, il ne la prend pas en compte.

Nah pas de souci, c'est ce qui est à droite des # qui est commenté hein, ya qu'à voir la colo syntaxique sur votre éditeur de texte wink

Bon par contre j'ai exactement le même problème que Petit_Canard, donc up big_smile

@ Petit_Canard: Tu devrais peut-être mettre qu'il s'agit de Lucid dans le titre du sujet.

#15 Re : -1 »  Ouvrir WoW sous un autre sever X » Le 30/06/2010, à 21:45

Nisaea
Réponses : 25

Bon, problème résolu de mon côté en mettant wine à jour (vers la version 1.2).

Il m'a suffi de suivre la doc http://doc.ubuntu-fr.org/wine dans la partie Installation avec les dépôts PPA pour Ubuntu, puis de lancer l'outil de mise à jour normalement.

Bonne chance! wink

#16 Re : -1 »  Ouvrir WoW sous un autre sever X » Le 01/07/2010, à 01:02

Nisaea
Réponses : 25

whoooops, j'ai voulu régler les pb de sons avec alsa-oss, ça m'a refait sauter l'affaire... hmm (même erreur)

Bon si ça marche sans son avec la 1.2, touchez à rien pour l'instant hein! (tant qu'on sait pas d'où ça vient)

en tout cas j'avais réussi à me connecter et tout, donc ya des chances pour que ça marche chez vous aussi! wink

#17 Re : -1 »  Ouvrir WoW sous un autre sever X » Le 04/07/2010, à 22:10

Nisaea
Réponses : 25

CANAAAAARD!!!!! lol

ok je sors ^^

Bon la version sur les dépôts PPA n'est pas la dernière version, la version de développement (plus récente donc mais certainement un peu boiteuse) est disponible sur les dépôts de wine (si mes souvenirs sont bons).

À tester, je n'ai pas pris le temps de le faire mais ça vaut ptêtre le coup! big_smile

#18 Re : -1 »  Ouvrir WoW sous un autre sever X » Le 05/07/2010, à 17:01

Nisaea
Réponses : 25

@ Chiropter: Ma carte graphique est une Nvidia GeForce 6200 et le pilote proprio est à jour hmm je ne pense donc pas que ça vienne de ta carte...

@ damnit: DISPLAY est une variable d'environnement prédéfinie qui n'a rien à voir avec xorg.conf, et le script de lancement la modifie sur le shell qui l'exécute afin de lancer wow sur un autre serveur X (après l'avoir préalablement lancé sur l'affichage 3):

DISPLAY=:3 wine "C:\Program Files\World of Warcraft\WoW.exe" -opengl # Lance WoW avec Wine et le paramètre OpenGL

Cela dit, je m'interroge que l'absence de définition du numéro d'écran, pourquoi :3 et non :3.O? (en même temps ça fonctionnait très bien comme ça sur Intrepid donc meh)

Du reste, une autre chose est surprenante, avec :3 on devrait retrouver wow avec ctrl+alt+F9 mais je l'ai trouvé avec ctrl+alt+F8, c'est pourquoi j'ai été surprise la seule fois où j'ai réussi à le lancer correctement.

[EDIT] me suis empêlée les médales ><

#19 Re : -1 »  Ouvrir WoW sous un autre sever X » Le 05/07/2010, à 23:12

Nisaea
Réponses : 25

avec plaisir wink

mais ça fait pas franchement avancer le schmilblik... T-T

on pose un cierge? lol

#20 Re : -1 »  Ouvrir WoW sous un autre sever X » Le 06/07/2010, à 15:22

Nisaea
Réponses : 25

Je je suis pas sûre qu'il y ait de pilotes proprio de disponibles pour les cartes Intel (rien sur mon laptop), mais si tu es sous Gnome tu trouveras ça dans le menu Système > Administration > Pilotes de périphériques. wink

Cela dit, les cartes Intel ne sont pas franchement faites pour jouer, et par surcroît jouer sous Wine ne permet malheureusement pas de profiter du maximum des performances de ta machine, n'aurais-tu pas intérêt à investir dans une carte graph un peu plus c***llue? Mais bon on sait jamais, il faut voir en pratique ce que ça donne...

#21 Re : -1 »  Ouvrir WoW sous un autre sever X » Le 06/07/2010, à 19:58

Nisaea
Réponses : 25

Ben alors si ton système est à jour, le pilote aussi wink

En effet, si c'est un laptop... il existe bien des cartes vidéo externes mais les ports utilisés ont un débit trop faible pour que ce soit vraiment intéressant, et en plus c'est horriblement cher.

J'ai aussi un laptop avec une carte Intel, une 4500MHD et j'ai essayé de faire tourner wow sous wine dessus, c'est une catastrophe. Le résultat était tellement merdique qu'il se comptait en secondes par image et non en images par seconde... D'où mes craintes à ton sujet ^^'

Pour ce qui est de la disparition du xorg.conf, je suis aussi un peu perplexe car ça pose problème pour mon touchscreen, mais je suppose que la situation ne peut pas être pire qu'avec HAL (heureusement qu'ils s'en sont débarrassé d'ailleurs).

#22 Re : -1 »  Ouvrir WoW sous un autre sever X » Le 06/07/2010, à 22:00

Nisaea
Réponses : 25

Nah, il s'agit d'un périphérique au même titre, tout comme ma tablette graphique, ma souris, etc. J'ai historiquement toujours eu à modifier mon xorg.conf pour les configurer. Seulement ils ont introduit HAL, qui si mes souvenirs sont bons, est une couche d'abstraction supplémentaire entre X et le matériel (enfin le noyau mais bref). Et là, la cata: une bonne partie du xorg.conf est devenu caduque car gérée par HAL, dont la configuration se fait dans des documents XML sous-documentés et massivement indigestes. J'ai même pas osé m'y plonger.

Heureusement, ils se sont rendus compte de l'ampleur des dégâts et ont arrêté de l'utiliser dans la 10.04. Résultat: je ne peux pas me servir de mon touchscreen, car mon laptop est en 9.04.
2e effet kisscool: comme ils n'ont pas pour autant réintroduit l'ancien système (xorg.conf) dans la 10.04, ça ne m'avancera à rien d'upgrader...
Cerise sur le gâteau: La 8.10 est tellement laissée en plan (normal, c'est vieux comme Hérode) que les bibliothèques sont périmées et ne me permettent pas de faire tourner ce dont j'ai besoin.

Joie.

Cela dit, à part ça je n'ai pas encore eu à me plaindre de la 10.04, j'ai eu même de bonnes surprises, mais je n'ai pas non plus eu le temps de m'y intéresser suffisamment. Pour ce qui est du côté "moche", tu fais référence à quoi? "chiant"? Ils ont changé quoi de bien? (que je sache un peu où je mets les pieds ^^)

PS: On floode pas à mort là? lol

#24 Re : -1 »  Quelqu'un a-t-il testé Musix? » Le 04/07/2010, à 14:19

Nisaea
Réponses : 10

Merci beaucoup pour ce lien, il a l'air vraiment super complet!!! big_smile