Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Création personnalisée des comptes sur serveur fichier (NAS) » Le 23/05/2015, à 23:07

Christophe apprend Linux
Réponses : 2

Bonsoir @ tous,

J'utilise Ubuntu pour faire un petit serveur de fichiers (NAS) pour ma famille.

Cependant, j'envisage de l'ouvrir à certains membres de ma famille et amis très proches pour nos photos et vidéos de vacances et autres événements familiaux en leur permettant  d'y avoir leur dossiers personnels.

Je souhaiterais donc automatiser la création de ces dossiers.
Je veux dire que outre les dossiers traditionnels qui sont créer (mes documents, ma musiques ...) je souhaiterais y ajouter également certains dossiers et documents. Certains de ces dossiers sont physiquement sur le disque dur mais d'autres sont des liens vers des dossiers réseaux.

en effet, jusqu' a maintenant lors de la création d'un nouveau compte, les dossiers traditionnel sont créer, puis il fallait que je créer manuellement tous ce dont je voulais ajouter. Ce qui est, mine de rien, une tâche fastidieuse.

Merci de votre aide.

#1 Re : -1 »  Création personnalisée des comptes sur serveur fichier (NAS) » Le 24/05/2015, à 12:33

Christophe apprend Linux
Réponses : 2

Bonjour Bruno,

Merci pour cette info.

J'ai pas très bien compris : Est ce que je pourrai créer un dossier pointant vers un répertoire existant qui se trouve sur un disque réseau ?

Quand tu parle de script, tu l'exécute manuellement après chaque création de compte ou tu l’intègre quelque part pour que cela se fasse à l'issue de la création du compte ?

#2 -1 »  Partage des flux réseau entre 2 cartes. » Le 16/11/2014, à 16:28

Christophe apprend Linux
Réponses : 2

Bonjour à tous,

Nous avons un réseau composé de 4 ordinateurs dont 3 sous Ubuntu, 1 sous windows et un NAS.

Souhaiterions installer une deuxième carte réseaux dans  chaque ordinateurs. Le but est d'utiliser une carte réseaux uniquement pour les accès internets et l'autre carte pour uniquement les accès avec le NAS.

De cette manière les paquets internet et NAS ne viendrons "engorger" l'ensemble du réseau. En effet, les cartes réseaux destinées au trafic internet seront sur un VLAN et les cartes réseaux destinées au NAS seront sur un autre VLAN.

Comment paramétrer nos 3 Ubuntu pour réaliser ce type de fonctionnement ?

merci pour votre aide.

#3 Re : -1 »  Partage des flux réseau entre 2 cartes. » Le 17/11/2014, à 00:01

Christophe apprend Linux
Réponses : 2

Bonsoir,

Non ce n'est pas du tout cela.
Je souhaiterais simplement optimiser le fonctionnement de notre NAS et donc de notre réseau.

#4 Re : -1 »  Certification LPI 1 + 2 + Ubuntu » Le 19/11/2012, à 17:36

Christophe apprend Linux
Réponses : 14

salut R2_D2,

oui cela m'interresse toujours et je te remercie de partager ton aventure.

viens vite nous dire comment cela c'est passé..

pour ta formation lpi 2 tu dis qu'il faut pratiquer. Mais que fais tu comme job ? as tu pratiqué ? et comment ?

merci et bonne chance.

#5 -1 »  lecture vidéo sans images mais le son est bon. » Le 25/10/2012, à 14:00

Christophe apprend Linux
Réponses : 29

Bonjour à tous,

Je suis sous 12.04 LTS, sur un ordinateur portable packard bell.

J'arrive à lire les fichiers MP3 mais lorsque je souhaite lire une vidéo AVI, je n'ai que le son qui fonctionne. La fenêtre dans laquelle la vidéo se visionne reste noire.

Ce problème est rencontrer sous VLC et Totem (lecteur vidéo par défaut de Ubuntu)

Environnement ne change rien puisque ce problème persiste sous gnome, unity et LXDE.

merci à tous pour votre aide.

#6 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 25/10/2012, à 20:38

Christophe apprend Linux
Réponses : 29

????????????????

#7 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 26/10/2012, à 08:33

Christophe apprend Linux
Réponses : 29

Bonjour Cafeine,

si je me permets de solliciter la communauté c'est qu'effectivement je n'ai rien trouvé.
Je connais la page dont tu me parle et malheureusement cela n'a pas résolu mon problème.

De plus, il ne s'agit pas de montage ou de création vidéo mais seulement de pouvoir regarder un p'tit film pendant mes longues heures passées dans les trains

Je suis à court d'idées...

bonne journée à tous.
merci

#8 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 26/10/2012, à 21:57

Christophe apprend Linux
Réponses : 29

bonsoir,

merci mais cela ne m'avance pas

sur tous les autres ordi sous Ubuntu, les fichiers AVI se lisent sans problème

#9 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 27/10/2012, à 09:51

Christophe apprend Linux
Réponses : 29

bonjour berserk,

je viens d'essayer ta manip et rien n'y fait.

je n'ai que l'audio, la fenêtre vidéo reste noire.
Autant sur VLC que sur Totem

#10 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 27/10/2012, à 16:26

Christophe apprend Linux
Réponses : 29

bonjour berserk

cela se passe pour tous les fichiers avi. mon ordinateur qui me pose problème est un packard bell easynote R1934.

il n y aucun pilote propriétaire installés.

#11 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 29/10/2012, à 16:03

Christophe apprend Linux
Réponses : 29

Bonjour à tous,

je suis étonné que mon problème semble insoluble par la communauté.

Aurais-je posé une colle ? Je ne pensais pas que mon problème allais être si difficile à résoudre.

Ca me rassure, je ne suis pas le seul qui reste pantois....

Quelqu'un a t il d'autres suggestions pour m'aider ?

merci à tous.

#12 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 30/10/2012, à 12:31

Christophe apprend Linux
Réponses : 29

bonjour bersek,

De quel pilote parle tu ?
carte graphique ?

si c'est le cas comment identifier la carte graphique ?

merci.

#13 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 30/10/2012, à 15:36

Christophe apprend Linux
Réponses : 29

En fait c'est ce que je disais, il y est indiqué "aucun pilote propriétaire n'est installé sur ce système"

Du coup, comment faire ?
merci

#14 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 30/10/2012, à 21:13

Christophe apprend Linux
Réponses : 29

félicitation bersek

tu as gagné l'abonnement de linux pratique.....

#15 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 30/10/2012, à 21:21

Christophe apprend Linux
Réponses : 29

bonsoir cafeine,

merci pour ton lien mais malheureusement j'en suis au meme point.

#16 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 30/10/2012, à 22:03

Christophe apprend Linux
Réponses : 29

oui j'ai bien cette case qui est cochée.

#17 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 30/10/2012, à 23:57

Christophe apprend Linux
Réponses : 29

j'utilise VLC et le lecteur vidéo par défaut de ubuntu.

#18 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 03/11/2012, à 17:50

Christophe apprend Linux
Réponses : 29

bonjour à tous,

je suis toujours autant ennuyé par mon problème.

Est ce que la solution ne viendrait pas du driver pour le S3 UniChrome Pro de VIA.
Nous savons tous que les composants de VIA c'est de la merde.....

Quelqu'un pourrait m'aider a trouver et installer un driver pour mon chipset graphique de merde ?

merci à vous tous.

#19 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 30/10/2012, à 16:10

Christophe apprend Linux
Réponses : 29

voici le résultat :

lspci
00:00.0 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 CPU Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge
00:00.7 Host bridge: VIA Technologies, Inc. CN333/CN400/PM880 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
00:06.0 Network controller: Ralink corp. RT2561/RT61 802.11g PCI
00:10.0 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: VIA Technologies, Inc. CN400/PM800/PM880/PN800/PN880 [S3 UniChrome Pro] (rev 02)

En fait c'est un portable que j'ai récupéré et qui était sous WIN 7, donc je ne peux pas te dire si des vidéos ont tournées dessus sous Ubuntu.
En revanche je peux te dire que j'arrivais à lire les vidéos (.AVI) sur WIN 7.

merci de ton aide

#20 Re : -1 »  lecture vidéo sans images mais le son est bon. » Le 04/11/2012, à 16:04

Christophe apprend Linux
Réponses : 29

merci Bersek,

j'ai déjà essayer les manip dans VLC sans succès.

merci de ton aide, j'envoie une demande à un modérateur.

@ +

#21 -1 »  [Résolu merci] Thunderbird en surcis sur ubuntu ? » Le 29/08/2012, à 12:14

Christophe apprend Linux
Réponses : 2

Bonjour à tous,

Suite à l'abandon de Thunderbird par Mozilla, quel va être son avenir sur Ubuntu ?

Sera t il remplacé par le grand retour d'Evolution ou Thunderbird restera t il la messagerie par défaut sur Ubuntu sachant qu'il ne subira donc plus d'évolution majeur (!!) de la part de Moz ?

merci à tous.

#22 -1 »  [RESOLU] Idée saugrenue pour mon réseau... » Le 17/07/2012, à 18:57

Christophe apprend Linux
Réponses : 3

Bonsoir à tous,

Depuis quelques jours j'ai une idée saugrenue qui me trotte dans la tête.

J'ai un vieux PC, (mais quand même pas un ordinausore) et un soucis de réseau à mon domicile. Ma Freebox n'a plus assez de ports réseau pour me permettre de faire ce que je souhaite.

J'ai donc eu l'idée, de recycler mon vieux PC en commutateur réseau(certains l'appelle aussi switch) . Mais dans le cas où c'est faisable et je pense que ça l'est, quel OS utilisé ? Je pensais à un OS du genre Freenas qui lui est spécifique pour la construction d'un NAS. Existe t il un OS optimisé pour cette fonction ? Linux en général et Ubuntu en particulier pourrait il le faire?

J'ai beaucoup parcouru le net avec mon ami Google et je n'ai rien trouver de bien satisfaisant. D'autant que les articles qui effleurent le sujet dates souvent de plus de 5 ans !

Voici mes interrogations :

Mon idée saugrenu est elle réalisable ?
Quel OS puis je utiliser pour cela ?

Est ce que cela vaut réellement le coût en terme de consommation électrique et de prix d'achat des switchs que l'on peut trouver dans le commerce ?

Merci à tous pour vos réactions et votre aide .
Christophe

#23 Re : -1 »  [RESOLU] Idée saugrenue pour mon réseau... » Le 17/07/2012, à 19:15

Christophe apprend Linux
Réponses : 3

Je te remercie et je me doutais bien de la réponse.

J'avoue qu'il y a aussi le côté pédagogique.

Merci pour ton astuce c'est sympas.

voyons ce qu'en pense également les autres ....

Merci

#24 Re : -1 »  [RESOLU] buntu 12.04 LTS accede à Win 7 mais win 7 voit pas ubuntu » Le 01/07/2012, à 13:20

Christophe apprend Linux
Réponses : 51

PS : mes excuses à Ubuntu   wink