Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [SOLUTION] AMD/Intel Graphiques Commutables » Le 23/01/2013, à 11:16

henry-006
Réponses : 161

merci, je vais essayer ça tout de suite et si ça colle pas vu que unity disparait à chaque nouveau démarrage, je réinstall et tant que j'y suis je passe vite fait sous nvidia.
Ca a quand même l'air d'être plus simple...

#1 Re : -1 »  [SOLUTION] AMD/Intel Graphiques Commutables » Le 23/01/2013, à 20:11

henry-006
Réponses : 161

donc en fait, si t'as pas une carte nvidia tu peux plus avoir de 3D correcte (type compiz qui passe) sous Ubuntu, car, j'ai essayé toute la journée de monter des versions différentes (12.04 x64, peppermint, etc.) avec des pilotes propriétaires et autres issus de chez AMD ou des tutos, y'a rien à faire ou ça plante, ou les pilotes apparaissent dans le gestionnaires de pilotes supplémentaires mais ne veulent pas s'installer, ou autres galères du même genre.
Moralité faut acheter du nvidia....
bon ben voilà...

PS: ch'uis "à peine" dégouté sad mad roll lol lol lol

en attendant, retour à cette bonne vieille 12.10 x32

#2 Re : -1 »  [SOLUTION] AMD/Intel Graphiques Commutables » Le 24/01/2013, à 10:18

henry-006
Réponses : 161

ben ouais, enfin il me semble...
gksudo pour passer en root
avec la mini fenêtre qui s'affiche et là tu tapes le prog que tu veux lancer, du coup ça se lance ça s'installe mais c'est après coup qu e ça foire. de toute façons je suis revenu sous Quetzal et les pilotes dispo ne collent pas avec....
Tant pis

#3 -1 »  Impossible d'installer de nouveaux dépots (RESOLU) » Le 10/06/2015, à 18:43

henry-006
Réponses : 13

Bonjour à toutes età tous....
J'ai installé 12.10 et mis à niveau vers 14.04.2, or quand j'essaie d'ajouter des dépôts par "Logiciels & mise à jour" encopiant collant les lignes type "deb http://fr.archive.ubuntu.com/ubuntu/ trusty universe multiverse" comme conseillé sur le site à la page des dépôts apt, rien ne se passe rien ne se rajoute dans l'onglet concerné....

MERCI d'avance....
PSsi quelqu'un peut aussi me rappeller comment modifier ma signature car je tourne sous TRUSTY et non plus sous QUANTAL

#4 Re : -1 »  Impossible d'installer de nouveaux dépots (RESOLU) » Le 10/06/2015, à 19:28

henry-006
Réponses : 13

Alors :
j'avais la 12.10 y'a trois ans.
j'ai désinstallé hier et réinstalle la 12.04 que j'avais sous le coude en cd de boot
j'ai ensuite fait une mise a niveau vers la 14.04
donc si je t'ai bien compris j'ai rien a lui rajouter ?????

#5 Re : -1 »  Impossible d'installer de nouveaux dépots (RESOLU) » Le 10/06/2015, à 20:02

henry-006
Réponses : 13

OK OK
mais j'ai aussi des galères d'adresses mail et de gestion de profil dans mes comptes
en tout cas merci a tous et a tout bientot

ps bientot il ne devrait plus y avoir d'henry-006
tchow (ciao pour les puristes)

#6 Re : -1 »  Impossible d'installer de nouveaux dépots (RESOLU) » Le 10/06/2015, à 19:02

henry-006
Réponses : 13

un peu désolé pour les erreurs mais ça fait du bien de voir que ça répond toujours aussi vite MERCI
J'ai modifié ça
Sinon je tente derajouter des dépots pour en avoir autant que nécessairepour ensuite ajouter le pilote de ma carte graphique ainsique GDebi et autre utilitairesqui il me semblene sont pas toujours dispo dans les dépots de base quant à ceux qui sont désactivés pardéfaut je sais plus ce que je dois en faire.
Ca fait presque trois ans que j'ai pas touché à ma bécanne.
Quant au dépot indiqué ce n'est que le premier d'une longue liste cf:http://doc.ubuntu-fr.org/depots#depots_officiels
sauf que je les ai tous fait et que rien ne se passe
Dépôts officiels désactivés par défaut
Dépôts Universe et Multiverse
Dépôts Backports
et Dépôts Proposed
qui devraient si je ne m'abuse rajouter des sources dans le gestionnaire de mise a jour
sinon encore PARDON & MERCI

#7 Re : -1 »  Impossible d'installer de nouveaux dépots (RESOLU) » Le 10/06/2015, à 19:19

henry-006
Réponses : 13
SilentStorm a écrit :

Non alors je t'explique, tu ne peux pas passer de la 12.10 a la 14.04, du moins, pas officiellement. Si tu forces le sources.list en mettant les dépots de la 14.04, tu risques d'avoir pleins de soucis de plantage.

Pour passer de la 12.10 a la 14.04 tu n'a pas le choix, le mieux est de repartir de 0 en faisant une nouvelle installation propre directement de la 14.04 (bien évidemment en sauvegardant tes documents par exemple sur une clé usb a conserver avant).

En effet la 12.10 n'était pas LTS, si tu avais été sous la 12.04, tu aurais pu faire le bond directement de 12.04 a 14.04 car tu peux passer d'une LTS a LTS suivante mais avec une non-LTS tu ne peux passer que a la version suivante (par exemple de 12.10 a 13.04) sauf que la 13.04 elle aussi est obsolète et plus maintenu, autrement dis maintenant c'est trop tard.

Et si tu me répond "oui mais j'aime pas changer régulièrement de version ou j'aime pas réinstaller" et bien je te répondrai que c'est ta faute car tu n'aurai pas dû mettre la 12.10, tu aurais pris a l'époque la 12.04 (qui était déjà sortie), encore aujourd'hui tu pourrai rester dessus (ou au choix migrer sans réinstallation en 14.04).

LTS = version a long terme maintenu 5 ans !  (2 versions maintenus actuellement : 12.04 {reste un peu moins de 2 ans} et 14.04 {reste un peu moins de 4 ans})
non-LTS = version a court terme maintenu seulement 9 mois obligant a migrer en version suivante tous les 6 mois (2 versions maintenus actuellement : 14.10 {reste 1 mois} et 15.04 {reste 7 mois})

NON NON j'ai réinstaller en partant d'un CD de boot avec la 12.04 dessus c'est y'a 3 ans que j'avait la 12.10 etj'aibien vu qu'elle tournait pas

#8 Re : -1 »  [IMPORTANT] Vieilles cartes ATI et pilote proprio » Le 28/01/2013, à 17:11

henry-006
Réponses : 441
Quasoo a écrit :

Bonne nouvelles, je vais pouvoir enfin essayer Steam et peut-être régler mes problèmes de video flash !

Lien : http://support.amd.com/us/gpudownload/Pages/index.aspx
Le sujet sur le forum de Photonix : http://phoronix.com/forums/showthread.p … 000-is-out

J'ai vu pas mal de questions sur le matos, perso je suis sur Ubuntu 12.04 avec le kernel 3.2 et xorg 1.11, il ne vaut pas mieux mettre à jour le kernel ou Xorg en 1.12 avant ?

au contraire, si j'ai bien pigé les différentes docs du site il vaut mieux une vieille config car les nouvelles ont du mal avec les pilotes...
à voir, moi on m'a carrément conseillé de réinstaller une ancienne version d'Ubuntu pour que mes pilotes soient acceptés...

#9 Re : -1 »  Barre des tâches et bureau disparu après installation de compiz. » Le 22/01/2013, à 15:07

henry-006
Réponses : 18

J'ai trouvé un portable

P.......de portable de m....
je viens de passer une demi heure à construire une arborescence de la fameuse fenêtre et évidement j'ai perdu la connexion en route
je recommence depuis le fixe (ce sera de l'a-peu-près n'ayant plus le modèle sous les yeux)
temps de redémarrage et j'arrive
ALORS EN GROS
il y a 3 grandes lignes:
CATEGORIES
PREFERENCES
RECHERCHES AVANCEES
dans CATEGORIES je clique sur tous pour avoir en visuel un acces aux plus d'option possible
dans la section BUREAU j'ai:
                 clonner la sortie (décoché)  cube du bureau (décoché)    desktopwall (coché)

                 expo (coché)    fade to desktop (décoché)     rotation du cube (décoché)

                show desktop (coché)      viewpost switcher (décoché)   et widget layer (décoché)

et c'est tout pas de plugins quelqu'ils soient, ni Untity ni autres...

Par contre dans la grande ligne PREFERENCES
il y a un menu déroulant à 3 options: défaut Unity et standard, et c'est l'option Unity qui est sélectionnée par défaut...

#10 Re : -1 »  Barre des tâches et bureau disparu après installation de compiz. » Le 22/01/2013, à 15:37

henry-006
Réponses : 18

et si je fais ça:

Dans le cas où certains paramètres d'Unity ou de compiz viendraient à rendre l'âme sur Ubuntu 12.10, voici une nouvelle méthode permettant de les rammener à leurs réglages par défaut.

Il va falloir dans un premier temps installer dconf-tools :

sudo apt-get install dconf-tools

Pour réinitialiser Compiz vous pouvez utiliser cette commande :

dconf reset -f /org/compiz/

Pour réinitialiser Unity la commande suivante devrait fonctionner à nouveau :

unity --reset

Utilisez ensuite celle-ci pour relancer la bête :

setsid unity

Pour afficher les paramètres de Compiz vous pouvez vous servir de cette commande :

dconf dump /org/compiz/

Dernier petit détail, la commande permettant de réinitialiser les icône d'Unity fonctionne toujours par défaut, il suffit donc d'entrer :

unity --reset-icons

Amusez vous bien.

Moo !!!

source:
-comment réinitialiser compiz & unity ubuntu 12.10
-

#11 Re : -1 »  Barre des tâches et bureau disparu après installation de compiz. » Le 22/01/2013, à 15:57

henry-006
Réponses : 18

et sinon de ton côté pour mon bureau diparu et mon absence d'option utilitu plugin (post 8), tu me conseilles quoi?

#12 Re : -1 »  Barre des tâches et bureau disparu après installation de compiz. » Le 22/01/2013, à 16:30

henry-006
Réponses : 18
henry-006 a écrit :

et si je fais ça:

Dans le cas où certains paramètres d'Unity ou de compiz viendraient à rendre l'âme sur Ubuntu 12.10, voici une nouvelle méthode permettant de les rammener à leurs réglages par défaut.

Il va falloir dans un premier temps installer dconf-tools :

sudo apt-get install dconf-tools

Pour réinitialiser Compiz vous pouvez utiliser cette commande :

dconf reset -f /org/compiz/

Pour réinitialiser Unity la commande suivante devrait fonctionner à nouveau :

unity --reset

Utilisez ensuite celle-ci pour relancer la bête :

setsid unity

Pour afficher les paramètres de Compiz vous pouvez vous servir de cette commande :

dconf dump /org/compiz/

Dernier petit détail, la commande permettant de réinitialiser les icône d'Unity fonctionne toujours par défaut, il suffit donc d'entrer :

unity --reset-icons

Amusez vous bien.

Moo !!!

source:
-comment réinitialiser compiz & unity ubuntu 12.10
-

TROP BALEZE, COMMENT CA MARCHE TROP BIEN SON TRUC.....
Sérieux ça fait des plombes que je galère et là dés que j'ai fini de faire

unity --reset

mon bureau est réapparu clac, comme par enchantement.
Reste plus qu'à vérifier que j'ai compiz et sinon à le virer s'il ne tourne pas sur ma config
Allez MERCI à tous, surtout à KORAK, qui a décidément une patience à toutes épreuves, et aux autres pour leur aide, et au posteur de ce tuto...

#13 Re : -1 »  Barre des tâches et bureau disparu après installation de compiz. » Le 22/01/2013, à 16:39

henry-006
Réponses : 18

@ KORAK
en plus mon otion pas là, est là maintenant, trop cool...

#14 Re : -1 »  Barre des tâches et bureau disparu après installation de compiz. » Le 22/01/2013, à 17:55

henry-006
Réponses : 18

carrément d'accord....
Surtout l'histoire du cube là, ça, ça passe pas du tout, en tout cas chez moi.
Mais je crois aussi qu'il est temps que je repasse sous NVIDIA car ça m'a l'air de mieux coller avec linux.
En attedant, encore merci et à+
TCHÔ, H.

PS: ce soir, c'est blanquette.... (du coup ch'uis un peu surbooké big_smile )

#15 Re : -1 »  Barre des tâches et bureau disparu après installation de compiz. » Le 23/01/2013, à 09:56

henry-006
Réponses : 18

- @ tous:            WELCOME !!!....................................

#16 Re : -1 »  Modifier GRUB avec GRUB CUSTOMIZER » Le 28/01/2013, à 13:15

henry-006
Réponses : 55

SALUT
et pour mon p'tit soucis de lancement as-tu une iddée
eh benmon 'ieux, c'est pas trop tôt, apparement il lui faut un "certain" temps pour lire les partoches, enfin bref, l'important c'est que "ça marche" youpi!...
Vive la ligne de commande
Si j'ai un dernier conseil à donner exexcuter le tout via la console en mode GK
a+ & bonne bourre

#17 Re : -1 »  Modifier GRUB avec GRUB CUSTOMIZER » Le 28/01/2013, à 12:24

henry-006
Réponses : 55

salut a tous; moi mon souci c'est pas l'install qui a fini par se faire une fois tout les ++ installés aussi, non c'est plutot que l'appli ne se lance pas.
je clique sur le lanceur qui clignote deux ou trois secondes et puiss plus rien...
j'ai même essayé avec

gksudo grub-customizer

et pareil...
en fait j'obtiens ça:

henry006@henry006-MS-7187:~$ gksudo grub-customizer
 *** initializing (w/o specified bootloader type)…
   * reading partition info…

et puis plus rien depuis 15 minutes
si vous avez une iddée ch'uis preneur...
MERCI d'avance
Cordialement, H.

PS: pour le tuto d'utilisation pour je sais plus qui plus haut dans le topic il y a CA et ausssi CA
Quant au problème de fond d'écran, je cite le tuto:
Problèmes connus
Le fond d'écran choisi n'apparaît pas

Vous avez sélectionné une image de fond d'écran, et vous l'avez copiée dans le répertoire grub au moyen du bouton dans la fenêtre des préférences (onglet « Apparence »), mais l'image ne s'affiche pas.

Il faut s'assurer que l'image ait la même résolution que l'écran de Grub, et qu'elle soit au format PNG, TGA ou JPG 8 bits. Si votre image jpg ne s'affiche pas, enregistrez-la au format PNG.

Sur certains systèmes, en raison peut-être de problèmes liés à la carte graphique, la couleur de fond du texte sélectionné (onglet "Apparence" ou "Appearance settings", ligne "normal:", colonne "arrière-plan") est appliquée à la totalité de l'écran, et pas seulement au texte sélectionné. Elle masque alors l'image. Pour résoudre le problème, sélectionner la couleur "Transparent" dans la liste.
voilà c'est tout ce que je peux faire pour participer et échanger un peu contre votre aide

#18 Re : -1 »  n'arrive pas editer le fichier compiz dans /usr/bin » Le 24/01/2013, à 18:27

henry-006
Réponses : 12

SALUT A TOI Burty !...
alors moi aussi j'ai un : /usr/bin/compiz : fichier binaire impossible à lancer
voir retour après "bash compiz fuzion", ci dessous:

henry006@henry006-MS-7187:~$ bash compiz fuzion
/usr/bin/compiz: /usr/bin/compiz : fichier binaire impossible à lancer
henry006@henry006-MS-7187:~$ 

Seulement moi je suis sous Ubuntu 12.10 x32 comme le dit ma signature, et je comprends pas pourquoi je n'arrive pas à lancer Compiz fuzion alors que compiz config settings manager est installé.
D'ailleurs à ce propos lui non plus (CCSM) semble n'avoir aucun "effets" sur mes fenêtres ou quoique ce soit d'autre....
Aurai-tu une iddée ???...

#19 -1 »  [RESOLU] De archiveur 13.lha » Le 25/01/2013, à 19:13

henry-006
Réponses : 0

Salut à tout le monde...
Voulant jouer à quake, j'ai installé game data manager, et le lanceur me renvoie à la doc Débian dans "usr/share/doc/quake/README.Debian"
Bon j'y vais, je lis, je vois qu'il faut un archiveur lha, je télécharge ici, le log en question, mais je ne sais pas comment l'installer vu que c'est pas un .run ou autre .deb.
Comment j'installe ça pour que ça tourne par défaut en cas de besoin???...

MERCI de toute l'aide que vous pourrez m'apporter
c'est tout bon j'ai trouvé à peu près la même chose en .deb ICI

#20 Re : -1 »  [RESOLU] Plantage Muon / Kubuntu - Mises à jour impossibles » Le 25/01/2013, à 00:44

henry-006
Réponses : 10
Pierrot_Rennes a écrit :
syldalan a écrit :

Bonjour Pierre !
Merci pour ton post car je sais du coup que je ne suis pas le seul dans ce cas wink
Je me bats depuis hier pour réinstaller Kubuntu 11.10 (en 32 bits) à partir d'un iso miroir qui est nickel (aucun problème d'installation) jusqu'à ce qu'une mise à jour au premier démarrage s'enclenche et bloque à .... 41 % ! J'en suis à ma 3è réinstallation et toujours le même plantage à 41 % .... Tu dis passer "en mode console". Je voudrais faire la même chose pour éviter le plantage ! Peux-tu m'expliquer ce qu'il faut taper dans Konsole ? Merci bcp d'avance de la pointe Bretagne -Brest) vers notre capitale <3 <3

Bonsoir à toi,

J'ai trouvé cela dans un autre post quelques lignes en dessous de celui-ci
Ca à fonctionné pour moi, Muon est à nouveau opérationnel et la mise à jour vers la 12.04 est faite
Pour passer en mode console à partir de la fenêtre de connexion (sans te connecter), tu fais CTRL + ALT + F7
Là tu te connectes avec login et mdp
Tu saisis les lignes de commandes suivantes les unes après les autres :

sudo apt-get update
sudo apt-get clean
sudo apt-get install -fy
sudo dpkg -i /var/cache/apt/archives/*.deb
sudo dpkg --configure -a
sudo apt-get install -fy
sudo apt-get dist-upgrade

Même soucis sans soluce!...
enfin un tuto utile et fonctionnel....
Donc: BRAVO !...
& MERCI BEAUCOUP:D big_smile big_smile
Cordialement,H.

#21 Re : -1 »  Compiz Fusion ne marche pas! » Le 24/01/2013, à 13:02

henry-006
Réponses : 34

SALUT!!!...Pareil pour moi...
CCSM installé sans problèmes, activation de Unity plugin impécable, quelques effets choisi pour tester, rien ne se passe, donc install de Compiz Fusion + plugins extra, et quand je clique sur le lanceur de fusion il clignote qques instants et c'est tout.
Rien ne démarre et aucun effet sur mes fenêtres.
Comme je suis sous Quetzal le cube est même pas dispo dans les option du bureau, mais j'aimerais bien voir à quoi ressemblent ces effets histoire de tester ma 3D sans pilotes constructeurs puisque je suis sous ATI
ci joit un retour des 2 commandes du Post 16 de did:

henry006@henry006-MS-7187:~$ glxinfo | grep -i opengl
OpenGL vendor string: X.Org
OpenGL renderer string: Gallium 0.4 on AMD RV630
OpenGL version string: 2.1 Mesa 9.0
OpenGL shading language version string: 1.30
OpenGL extensions:
henry006@henry006-MS-7187:~$ /usr/lib/nux/unity_support_test -p
OpenGL vendor string:   X.Org
OpenGL renderer string: Gallium 0.4 on AMD RV630
OpenGL version string:  2.1 Mesa 9.0

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes
henry006@henry006-MS-7187:~$ 

siça vous parle et si vous avez une iddée, cool...

#22 Re : -1 »  [RESOLU-RESOLU]Débian: Install. problèmatique » Le 22/01/2013, à 15:27

henry-006
Réponses : 22

oui c'est juste ça, mais ça ne résouds rien quant à la suppression de cette instal à finir dont je ne veux plus; et que je soupçonne être celle de Débian puisqu'à l'époque j'étais sous windows quans j'ai mis le CD d'instal de Débian dans ma bécanne et que c'est depuis ce temps là que j'ai cette entrée incomplète dans ma page de démarrage.

#23 Re : -1 »  [RESOLU-RESOLU]Débian: Install. problèmatique » Le 22/01/2013, à 15:44

henry-006
Réponses : 22

je regarde de suite,
et à propos de compiz sur l'autre topic tu as lu mon dernier post (enfin là)
AAAHHH, tu sembles avoir fait mouche, dis moi le logo de Débian c'est bien un genre de spirale, car j'ai un uninstall.exe plus quelques fichiers dont un grub.cfg etc..
je vais cliquer tout ça, encore MILLE MERCISSSSSSSSSSSSSSSSSSS

et voilà..

#24 Re : -1 »  Impossible d'enregistrer la sortie carte son avec Audacity RESOLU » Le 22/01/2013, à 15:29

henry-006
Réponses : 14

C'est ça la passion, à moins qu'il ne s'agisse d'un hasard lié à un besoin perso....
De toute façon le tuto sur Audacity est bien fait et rend REC applet un peu obsolète, sans vouloir froisser personne.
Allez à plus, c'était juste histoire de dire que le lien était mort pour d'éventuels utilisateurs de ce topic afin qu'ils ne perdent pas leur temps.
MERCI quand même pour tout et à un de ces quat'
Cordialement,H.