Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  [résolu] paquets cassés » Le 10/10/2014, à 16:04

marcodel
Réponses : 37

salut

Ayral a écrit :

Pour notre amie je précise (je sais qu'elle aime comprendre ce qu'elle fait) que sudo vient de Super User Do

ce ne serait pas plutot :  substitute user  do (  exécuter en se substituant à l'utilisateur )
a+

#1 Re : -1 »  [Résolu HS] Carte mamoire SDHC illisible (formatage samsung) » Le 08/10/2014, à 18:17

marcodel
Réponses : 41

salut

NéoUbuntonien a écrit :

J'ai pourtant 4 partitions opérationnelles sur mon DD de 1 To
bizarre...

fdisk -l a écrit :

   Attention : identifiant de table de partitions GPT (GUID) détecté sur « /dev/sdc » ! L'utilitaire fdisk ne prend pas GPT en charge. Utilisez GNU Parted.

donc :

parted -l

a+

#2 Re : -1 »  {Résolu} Logiciels et mises à jour » Le 05/10/2014, à 18:05

marcodel
Réponses : 33

salut
quand tu valides les modifs , tu cliques bien sur fermer et non retablir
a+

#3 Re : -1 »  [Résolu] Problème de téléchargement de paquet » Le 29/09/2014, à 21:12

marcodel
Réponses : 33

salut
@NéoUbuntonien
ton sources.list n'est pas tres propre
tu devrais le nettoyer
a+

#4 Re : -1 »  [Résolu] Problème de téléchargement de paquet » Le 29/09/2014, à 21:46

marcodel
Réponses : 33

re

NéoUbuntonien a écrit :

En faisant quoi ? Supprimer les .save ?

non , je te parles du sources.list
par exemple

  # deb cdrom:[Ubuntu 12.04.5 LTS _Precise Pangolin_ - Release amd64 (20140807.1)]/ dists/precise/main/binary-i386/

# deb cdrom:[Ubuntu 12.04.5 LTS _Precise Pangolin_ - Release amd64 (20140807.1)]/ dists/precise/restricted/binary-i386/
# deb cdrom:[Ubuntu 12.04.5 LTS _Precise Pangolin_ - Release amd64 (20140807.1)]/ precise main restricted

a effacer
et un autre truc pas propre
dans sources.list

   deb http://ppa.launchpad.net/stebbins/handbrake-snapshots/ubuntu trusty main

dans sources.list.d

   stebbins-handbrake-snapshots-trusty.list

a+

#5 Re : -1 »  [Résolu] Problème de téléchargement de paquet » Le 29/09/2014, à 22:08

marcodel
Réponses : 33

re
@cqfd93
oui
mais ce qui me piques les yeux , c'est handbrake dans sources.list et dans sources.list.d
mon sources.list perso

deb http://archive.ubuntu.com/ubuntu trusty main universe restricted multiverse
deb http://security.ubuntu.com/ubuntu/ trusty-security universe main multiverse restricted
deb http://archive.ubuntu.com/ubuntu trusty-updates universe main multiverse restricted
deb http://archive.ubuntu.com/ubuntu trusty-backports universe main multiverse restricted

j'ais egalement cette ligne

    deb http://archive.ubuntu.com/ubuntu trusty-proposed universe main multiverse restricted

mais ca c'est perso
a+

#6 Re : -1 »  [Résolu] Problème de téléchargement de paquet » Le 29/09/2014, à 22:26

marcodel
Réponses : 33

re

NéoUbuntonien a écrit :

Si je le supprime de ces listes, il risque d'être supprimer dans le gestionnaire des paquets, non ?

oui , si tu supprimes LE ou IL , il sera suprime des mises a jour
mais qu'appels tu le/il ?
a+

#7 Re : -1 »  [Résolu] Problème de téléchargement de paquet » Le 29/09/2014, à 22:47

marcodel
Réponses : 33

re

jplemoine a écrit :

- marcodel au post #21 : il y a un doublon : donc, soit tu mets tout dans le source.list ; soit tu les mets dans les fichiers de sources.list.d

y aurait'il une erreur de #xxx ?
a moins que tu parles de

marcodel a écrit :

  mais ce qui me piques les yeux , c'est handbrake dans sources.list et dans sources.list.d

mais , il n'empeche que
un ppa serait plus a sa place dans sources.list.d non?
a+
edit

jplemoine a écrit :

  Il n'y a aucun intérêt à garder les 2 versions

ouai , a part induire en confusion
il n 'y a aucun interet

#8 Re : -1 »  Sens interdit, impossible d'effectuer les mises à jour » Le 27/09/2014, à 08:29

marcodel
Réponses : 129

salut

  Ign http://archive.canonical.com raring InRelease 

a+

#9 Re : -1 »  Sens interdit, impossible d'effectuer les mises à jour » Le 27/09/2014, à 15:32

marcodel
Réponses : 129

salut

PPdM a écrit :

  Et le seul probleme me semble être libsane

et , si libsane est pris dans le depot raring et non dans le depot precise ?
a+

#10 Re : -1 »  Sens interdit, impossible d'effectuer les mises à jour » Le 29/09/2014, à 16:39

marcodel
Réponses : 129

salut

marybzh22 a écrit :

Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gimp-help-common gimp-help-en gimp-help-fr kde-l10n-engb kde-l10n-fr
  libamd2.3.1 libbabl-0.1-0 libblas3 libcamd2.3.1 libccolamd2.8.0
  libcholmod2.1.2 libgegl-0.2-0 libgfortran3 libjavascriptcoregtk-1.0-0
  liblapack3 libmng2 libumfpack5.6.2 libwebkitgtk-1.0-0
  libwebkitgtk-1.0-common vlc-plugin-pulse
Veuillez utiliser « apt-get autoremove » pour les supprimer.

a+

#11 Re : -1 »  Eteindre la box SFR la nuit AUTOMATIQUEMENT » Le 26/09/2014, à 15:06

marcodel
Réponses : 13

salut

gl38 a écrit :

Il y a des programmeurs à mettre sur une prise électrique pour pas cher

et par la meme occasion ce priver du telephone , non ?
a+

#12 Re : -1 »  Je ne comprends plus rien » Le 17/09/2014, à 14:48

marcodel
Réponses : 92

salut

Attention : identifiant de table de partitions GPT (GUID) détecté sur « /dev/sda » ! L'utilitaire sfdisk ne prend pas GPT en charge. Utilisez GNU Parted.

pour y voir plus clair dans tes partitions donnes le retour de :

sudo parted -l

a+

#14 Re : -1 »  partition inutilisée » Le 23/09/2014, à 14:03

marcodel
Réponses : 14

salut
la partition sda1 qui a le drapeau BOOT n'est pas indiquee comme point de montage  : /boot
donc fait t'elle partie de l'install d'ubuntu ?
a+
edit
et son systeme de fichier est inconnu

#15 Re : -1 »  Problème installation adobe reader » Le 15/09/2014, à 08:43

marcodel
Réponses : 27

salut

jplemoine a écrit :

Je ne sais pas pourquoi le système veut installer acroread pour raring....

dans l'update du poste #3 on peut voir :

     Atteint http://archive.canonical.com raring/partner i386 Packages

a+

#16 Re : -1 »  [Droits d'accès] Ma partition ne m'appartient plus !! :( » Le 11/09/2014, à 19:37

marcodel
Réponses : 24

salut

Maga a écrit :

Ca ne marche pas pour la dernièe commande

tu as bien remplace <toi> par ton nom d'utilisateur ( sans les <> ) ?
a+

#17 Re : -1 »  [RESOLU] "Perte" du wifi [RESOLU] » Le 10/09/2014, à 15:04

marcodel
Réponses : 31

re

Stapazerty a écrit :

Je suis sous 10.04

ca c'est pas bien pour une version desktop , plus maintenue smile
si tu as essayer les deux lien que je t'ais donne , tu as donc vu que dans l'adresse du premier il est marque precise et dans l'autre trusty
il suffit de changer precise ou trusty par lucid
a+

#18 Re : -1 »  [RESOLU] "Perte" du wifi [RESOLU] » Le 10/09/2014, à 15:15

marcodel
Réponses : 31

re
ouvres le terminal avec les touches
Ctrl Alt t et tapes

uname -a

et donnes le retour

#19 Re : -1 »  [RESOLU] "Perte" du wifi [RESOLU] » Le 10/09/2014, à 15:23

marcodel
Réponses : 31

reponds au poste #18

#20 Re : -1 »  [RESOLU] "Perte" du wifi [RESOLU] » Le 10/09/2014, à 15:31

marcodel
Réponses : 31

ok
alors , tu telecharges les deux
ensuite sur ton ordi tu passes la commande

 uname -a

si tu vois : x86_64  , c'est amd64
sinon i386
a+

#22 Re : -1 »  [RESOLU] "Perte" du wifi [RESOLU] » Le 10/09/2014, à 18:52

marcodel
Réponses : 31

re
ben c'est du arm
je ne connais pas
peut etre une piste : https://launchpad.net/ubuntu/+source/ne … ld/1590640
mais pour les dependances ??????
a+

#24 Re : -1 »  [RESOLU] "Perte" du wifi [RESOLU] » Le 11/09/2014, à 14:47

marcodel
Réponses : 31

bien smile
retournes sur ton premier poste
clic sur modifier et rajoute [RESOLU] au titre
a+
edit : documentes toi quand meme sur une mise a niveau de ta version