Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Ian Murdock Co-créateur de Debian est mort » Le 02/01/2016, à 23:24

sebcam36
Réponses : 17

Quelle tristesse, encore une sombre histoire; pff.

A nous de continuer à passer le flambeau sans relâche.

#1 Re : -1 »  [Débutant]Lecture fichier vidéo mp4 » Le 10/01/2016, à 20:48

sebcam36
Réponses : 6

voici le couteau suisse https://doc.ubuntu-fr.org/formats_non-libres

pour faire du montage, il y a openshot
et du transcodage, transmageddon

https://doc.ubuntu-fr.org/lecture_et_en … ers_videos

#2 Re : -1 »  Système qui gèle régulièrement » Le 15/11/2015, à 00:26

sebcam36
Réponses : 17

Et ubuntu 14.04 avec boot sur clé usb, que dit-il ?
Les versions LTS sont + adaptées quand on découvre ubuntu.

#3 Re : -1 »  Système qui gèle régulièrement » Le 15/11/2015, à 11:16

sebcam36
Réponses : 17

estce que le ventilo est bien dépoussiéré, dans l'hypothèse où ubuntu serait plus gourmand en énergie que win & que la température processeur monte trop haut...

#4 Re : -1 »  Système qui gèle régulièrement » Le 15/11/2015, à 22:29

sebcam36
Réponses : 17

argh. qqs pistes :
* installer et lancer un soft de monitoring de la température processeur et voir si la température augmente juste avant le freeze
* peux tu tester avec une autre distrib genre fedora en liveusb ?

#5 Re : -1 »  [Resolu] Quelle tablette choisir? » Le 17/11/2015, à 20:03

sebcam36
Réponses : 7

c'est de loin la meilleure chose à faire smile

#6 Re : -1 »  Freeze intempestifs sous ubuntu 14.04 avec un netbook hp 2015 » Le 15/11/2015, à 13:51

sebcam36
Réponses : 3

il a l'air d'avoir mauvaise presse ce pc/tablette.
http://www.fnac.com/Tablette-PC-HP-Pavi … 967524/w-4
il est d'ailleurs présenté comme une tablette par la fnac

ne faudrait il pas y installer plutot ubuntu touch du coup ? je dis cela mais je ne connais pas les tablettes ni ubuntu touch.

#7 Re : -1 »  Freeze intempestifs sous ubuntu 14.04 avec un netbook hp 2015 » Le 15/11/2015, à 14:16

sebcam36
Réponses : 3

yes c'est bien vrai, ça, un seul avis ne vaut pas grand chose. Sur l'âme à zone un avis converge un peu, mais bon, bref. Mais si j'ai bien compris en général, le côté tactile avec linux / le libre, c'est du délicat.

#8 Re : -1 »  point d'acces wi-fi et minisite local » Le 15/11/2015, à 00:10

sebcam36
Réponses : 2

trouvé ça sur un site, rapidos :

   

Just edit the blank httpd.conf for Apache with the following:

sudo gedit /etc/apache2/httpd.conf

Add the line:

ServerName localhost
(tu remplaces localhost par ce que tu souhaites comme nom)

Save and quit and restart Apache:

sudo /etc/init.d/apache2 restart

That will take care of it.
smile

#9 Re : -1 »  ouvrir avec gimp ? » Le 12/11/2015, à 20:09

sebcam36
Réponses : 3

sous 14.04 ici, il suffit de faire :
Outils système>Tous les parametres>détails>applications par défaut et là, choisir gimp pour les photos;

#10 Re : -1 »  Marque de pc » Le 10/11/2015, à 23:33

sebcam36
Réponses : 8

j'opterai pour de l'occasion, parce que la probabilité que tout soit reconnu est + importante; et dans l'occase il y a de bonnes machines.

les pc que j'ai trouvé les + sérieux (costaud) & - cher ont porté les marques lenovo, hp en gamme pro et dell.

je ne mettrai pas non plus les acer dans les catégories pro mais j'ai eu une machine de chez eux nickel, entièrement reconnue out of the box.

#11 -1 »  Bitmask après màj » Le 09/11/2015, à 20:39

sebcam36
Réponses : 0

Salut à tous

Depuis la dernière mise à jour sur mon 14.04.3, je ne peux plus utiliser Bitmask (encryptage du trafic internet), qui fonctionnait avant.

J'ai fait une màj il y a qqs jours, sans trop regarder ce qui a été fait, mais du coup il ne fonctionne plus.

Voici les messages de synaptic :

Dépend : python-txzmq mais ne doit pas être installé
  Dépend : leap-mail (>=0.4.0) mais 0.3.11.1~20150122165203.47+trusty doit être installé
Dépend : python-logbook mais ne doit pas être installé
  Dépend : python-leap-common (>=0.4.0) mais 0.3.9+0~20141111213107.21+trusty~1.gbpd272a9 doit être installé
Dépend : libssl-dev mais ne doit pas être installé
Recommande : xul-ext-bitmask mais ne doit pas être installé

Auriez vous une piste, un dérivatif ?

Merci pour vos éclairages.

#12 Re : -1 »  Portable (Ubuntu Friendly) compliqué à trouver ! » Le 21/09/2015, à 18:54

sebcam36
Réponses : 5

Perso je penche en général pour de l'occasion (par principe "politique" ou bien "éthique", aussi), il y en a pléthore quand on a un petit budget notamment. Et souvent, quand les machines ne sont pas neuves neuves, elles ont eu le temps d'avoir un bon support / retour sous linux.

#13 Re : -1 »  Lenteur alarmante sur 14-04. Adieu Ubuntu ?? » Le 23/09/2015, à 22:35

sebcam36
Réponses : 14

Gaffe à la poussière dans les ventilos, la température du processeur peut jouer des tours !

#14 -1 »  utilisation camescope en webcam » Le 30/03/2015, à 09:03

sebcam36
Réponses : 3

Salut à tous,
Cela fait pas mal de temps que je cherche la réponse à mon problème, et du coup je termine ici, vos lumières me seront sans doute plus efficaces...

J'utilise un camescope marque MPMAN très basique, très pas cher acheté d'occasion pour un usage limité, HD certes, probablement une marque de grande surface qui met son nom sur du chipset chinois noname. Bref. peu m'importe cela me convient dans l'usage.
Pour la récupération des fichiers video en USB mass storage pas de problème, c'est nickel.

En revanche c'est pour la fonction 'webcam' que ça cloche.

voici extrait journal sys.log

kernel: [20544.266667] zr364xx 2-5:1.0: Zoran 364xx compatible webcam plugged
kernel: [20544.266674] zr364xx 2-5:1.0: model 0595:4343 detected
kernel: [20544.266693] usb 2-5: 320x240 mode selected
 kernel: [20544.268696] usb 2-5: Zoran 364xx controlling device video0
mtp-probe: checking bus 2, device 12: "/sys/devices/pci0000:00/0000:00:1d.7/usb2/2-5"
 mtp-probe: bus: 2, device: 12 was not an MTP device

J'ai lancé l'utilitaire gstreamer-properties, en voici le resultat :

v4l2 device cannot capture at 320*240

fswebcam me sort :

Adjusting resolution from 384x288 to 320x240.
Error setting pixel format.

et quand je lui demande :

fswebcam --list-framesizes

Adjusting resolution from 384x288 to 320x240.
Error setting pixel format.
VIDIOC_S_FMT: Connection timed out

quand je lance cheese, j'ai un message d'erreur lapidaire sans pouvoir ne faire aucun diagnostique. Sur le logiciel skype c'est ecran noir... bref zero !

Auriez-vous une piste ?
Merci pour votre avis éclairé.

#15 Re : -1 »  utilisation camescope en webcam » Le 01/04/2015, à 18:53

sebcam36
Réponses : 3

Merci wido pour ta réponse.

Voici l'output de cette commande :

MPlayer 1.1-4.8 (C) 2000-2012 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing tv://.
TV file format detected.
Selected driver: v4l2
 name: Video 4 Linux 2 input
 author: Martin Olschewski <olschewski@zpr.uni-koeln.de>
 comment: first try, more to come ;-)
v4l2: ioctl get standard failed: Inappropriate ioctl for device
Selected device: COACH DSC
 Capabilities:  video capture  read/write  streaming
 supported norms:
 inputs: 0 = Zoran 364xx Camera;
 Current input: 0
 Current format: unknown (0x4745504a)
v4l2: ioctl set format failed: Connection timed out
v4l2: ioctl set mute failed: Invalid argument
v4l2: 0 frames successfully processed, 0 frames dropped.
Exiting... (End of file)

#16 Re : -1 »  utilisation camescope en webcam » Le 01/04/2015, à 19:19

sebcam36
Réponses : 3

je viens d'essayer avec qtv4L2Test Bench,
il reconnait bien la machine mais me dit 'no frame' quand je lance la capture.

j'ai vu cela http://permalink.gmane.org/gmane.linux. … ral/109368 mais faire un 'patch' est en dehors de mes cordes, je ne vois pas comment cela se fait

#17 Re : -1 »  14.04 : plus de visionneuse d'images » Le 30/10/2014, à 19:27

sebcam36
Réponses : 46

moi je conseille gthumb très pratique et très stable, avec lequel tu accèdes facilement au contenu de répertoires, c'est très bien fichu. je l'utilise en lieu et place de nautilus.

#18 Re : -1 »  14.04 : plus de visionneuse d'images » Le 31/10/2014, à 12:48

sebcam36
Réponses : 46

argh
As tu testé en live usb pour voir, autant sur ton pc que sur ceux de la famille ?
En liveusb tu peux tester différentes versions d'ubuntu (xubuntu, etc) sans rien installer.

Pour ton propre poste, quel gestionnaire de fenêtre utilises tu ? As tu essayé, par ex gnomeshell, ou un autre gestionnaire de fenêtre ? Par curiosité tu peux l'installer directement depuis synaptic et lancer ton nouveau gestionnaire de fenêtre  à l'invite, en cliquant sur le logo ubuntu. Perso je l'utilise sur tous les pc ici e le préfère à tous les autres, et la famille tourne avec ça & ça roule tout seul, question d'habitude, c'est moins gourmand en ressources, donc au final c'est confort.

#19 Re : -1 »  Probleme creation du cles usb bootable » Le 05/11/2014, à 20:07

sebcam36
Réponses : 11

Dans les mêmes circonstances, cela m'est arrivé de devenir à moitié fou à cause... de la clef usb elle-même. En as tu essayé une autre ?
Unetbootin fonctionne bien, normalement, dans un tel cas, avec une bonne clef usb, formatée fat32 ou ext.

#20 Re : -1 »  [Résolu]FrootVPN » Le 05/11/2014, à 17:20

sebcam36
Réponses : 3

j'espère que ma réponse ne sera pas trop à côté de la plaque mais...

cela ne fonctionne-til pas directement nativement en allant dans 'connexion réseau' puis 'ajouter' et là, utiliser PPTP, avec les paramètres frootvpn, sans avoir besoin d'openvpn ?

#21 Re : -1 »  [Résolu]FrootVPN » Le 05/11/2014, à 19:32

sebcam36
Réponses : 3
sebcam36 a écrit :

cela ne fonctionne-til pas directement nativement en allant dans 'connexion réseau' puis 'ajouter' et là, utiliser PPTP, avec les paramètres frootvpn, sans avoir besoin d'openvpn ?

je fais ma réponse tout seul, après test : ça marche sans openvpn, en parametrant le pptp simplement

#22 Re : -1 »  Plantages récurents » Le 03/11/2014, à 12:13

sebcam36
Réponses : 8

Voilà qui ressemble à un problème hardware : problème de ventilo, qui occasionne une surchauffe ?

#23 Re : -1 »  Plantages récurents » Le 03/11/2014, à 19:49

sebcam36
Réponses : 8

Firefox et ses contenus demandent souvent pas mal de ressource, donc cela se tient.

Vérifier si le ventilo n'est pas encrassé en ouvrant le capot, aspirateur plutôt que soufflette.

Vérifier si un petit fil du ventilo n'est pas débranché pour le ressouder éventuellement, et en dernier ressort le changer, pour qqs euros...
Même procédure, que ça soit un pc portable ou un fixe.

PS : un pc qui vient de bureaux a probablement bien vu la poussière, les services maintenance n'ont pas tjrs le temps de s'occuper de ce genre de détail...

#24 Re : -1 »  Plantages récurents » Le 04/11/2014, à 11:21

sebcam36
Réponses : 8
marcp06 a écrit :

Je pense plutôt que c'est un POP car KInderBueno974 dit " fourni par la région " wink
Et s'il l'a eu directement avec le 14.04, ça paraît bizarre qu'il soit déjà plein de poussière roll
@ KInderBueno974 : Tu parles du 14.04, je pense donc que tu est encore au lycée ? L'ordi est-il récent comme je le suppose ?

Là c'est du Sherlock Holmes : tu peux changer ton pseudo sans rougir, marcp06, mdr. POP pour moi c'est un protocole de mail lol
Le fait que le pc fasse bip oriente vers un probleme hardware anyway...