Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Le meilleur client pour torrents ? » Le 08/02/2007, à 12:09

Bkssou
Réponses : 40

Personellement je suis sous azureus, mais j'avoue ne pas en avoir testé d'autre, je regarderais bien déluge dès que j'aurais 5 minutes.

#1 Re : -1 »  [HOWTO] Naviguer entre les bureaux virtuels avec les bords de l'écran » Le 21/04/2005, à 15:36

Bkssou
Réponses : 69

J'ai compris à quoi corresponder "empêcher l'économiseur d'écran de se déclencher (?)"

Cette option à le comportement suivant:
je l'ai par exemple activé dans le coin en bas à gauche et cela me permet quand je lance une video d'empécher le lancement de l'écran de veille si je place ma souris en bas à gauche.

On peut voir l'activation et la désactivation de l'écran de veille grace à une barre de progession (qui met environ 1-2 seconde à se remplir) avec "l'icône de l'écran de veille" (le même que l'on voit dans la barre de titre à gauche, dans la fenêtre des préférences de l'écran de veille).

Voila un point qui est élucidé... sinon j'aime beaucoup se programme. Merci pour ce How-to

#2 Re : -1 »  [HOWTO] Naviguer entre les bureaux virtuels avec les bords de l'écran » Le 26/04/2005, à 17:51

Bkssou
Réponses : 69

Je l'ai eu la première fois ce message d'erreur et depuis je ne l'ai plus... et je ne sais aps pourquoi...

#3 Re : -1 »  Problème gusty et avant-windows-navigator?? » Le 19/10/2007, à 21:57

Bkssou
Réponses : 1

je viens aussi d'installer gutsy et lors de l'installation il m'a préciser qu'il réinstallerai quelques logiciels (AWN, desklets, azureus, esound entre autre) donc je pense qu'il suffit de le réinstaller.

Je tente pour voir et je viens te dire

EDIT: oki ca marche, il te suffit de le réinstaller (suivre le tuto sur le wiki il marche très bien)

#4 Re : -1 »  programme avec le Setuid à 1 » Le 15/06/2007, à 09:32

Bkssou
Réponses : 6

Et si tu tapes dans la console "network-admin" ou "sudo network-admin" il te demande ton mot de passe actuellement?
Car normalement la modification du fichier décrit précédement fait qu'il ne te le demande plus.

Si il ne te le demande plus alors le problème est peut être au niveau du lanceur qui fait un "gksudo network-admin" peut-être qu'un "network-admin" tout seul suffirait. Je n'ais pas mon portable sous la main, mais je regarderais ce week end si personne ne peut t'aider.

#5 Re : -1 »  double ecran chipset intel (i915) » Le 05/01/2007, à 11:12

Bkssou
Réponses : 11

Bonjour

Dadabe, pourrais-tu si cela ne te dérange pas poster ton Xorg.conf pour montrer ta config avec la sortie svideo, cela m'interesse, et aussi me dire comment tu fais pour lancer mplayer sur cette sortie.

Merci.

#6 Re : -1 »  double ecran chipset intel (i915) » Le 06/01/2007, à 12:43

Bkssou
Réponses : 11

Merci beaucoup je vais tester tout ça cet après midi.

#7 Re : -1 »  [Résolu] mplayer » Le 12/07/2006, à 23:57

Bkssou
Réponses : 10

Salut!
Sinon tu as aussi easyubuntu qui t'installe tout ça proprement et pleins d'autre trucs utiles aussi (il est en post-it dans la section truc et astuce de ce forum).
Perso après chaque instalation de ubuntu je fait dans l'ordre: instalation de mes drivers video, easyubuntu, instalation des logiciels indispensables (mplayer, Listen, adesklets azureus, liferea).

#8 Re : -1 »  [résolu] Comment installer ce thème? » Le 16/06/2006, à 13:55

Bkssou
Réponses : 22

Bonjour,

Plutôt que de copier, mieux vaut faire un lien symbolique, comme ça si tu change le premier tu n'as pas besoin de changer celui dans /usr/share/themes. Il y avait un post qui m'avait bien aidé quand j'avais voulu changer mon thème je vais essayé de le retrouver et de vous le donner.

#9 Re : -1 »  [résolu] Comment installer ce thème? » Le 16/06/2006, à 14:36

Bkssou
Réponses : 22

Bon j'ai retrouvé le post... qui pointait vers la documentation donc voici le lien de la doc:

http://wiki.ubuntu-fr.org/installation/personnalisation

J'espère que cela t'aidera.

#10 -1 »  [abandoné] problème d'icone et e démarage » Le 02/03/2006, à 19:13

Bkssou
Réponses : 5

Bonjour à tous

Voila le problème, à chaque démarage, les icones qui sont sur le bureau sont réorganisées, or je voudrais empecher cette fonction car je préfère les disposer "à la main" seulement même après une recherche je ne trouve pas de olution à mon problème.

Quelqu'un aurait-il une idée ou un début de solution? (je peux poster des images pour mieux expliquer le problème si il faut)

Merci

PS: je suis sous Ubuntu 5.10/ gnome 2.12

PS2: je n'avais aps pensé à le préciser mais j'ai déja essayé de décocher le "garder aligné" dans le "clic droit sur le bureau"

#11 Re : -1 »  [abandoné] problème d'icone et e démarage » Le 04/03/2006, à 15:01

Bkssou
Réponses : 5

Merci de ta réponse.

J'ai regardé mais je n'ai rien trouvé...
En fait le problème c'est que je veux que mes icônes se chevauchent et cela ne lui plaît pas.. je ne pense pas qu'il y ait de solution... j'attend encore un peu pour voir si quelqu'un a une idée et sinon je mettrais une balise [abandonné] dans le titre.

#12 Re : -1 »  [abandoné] problème d'icone et e démarage » Le 05/03/2006, à 10:54

Bkssou
Réponses : 5

Ce sont les icones de mes partitions fat32, montées automatiquement a partir /etc/fstab

si ce que tu dis est vrai cela expliquerais mon problème

#13 Re : -1 »  Ogame » Le 20/12/2005, à 10:52

Bkssou
Réponses : 5

pour le pb des boutons en gris, j'avais exactement la même chose, j'ai simplement désactiver les plugins désinstallé firefox et réinstaller (a l'aide de synaptic) et remis mes plug-in, ben tout marche maintenant

Au fait je suis en univers 13 (Mazer Rackam)

Je vais aller voir fondation car je suis fan d'assimov, mais ogame est vraiment un très bon jeu

#14 Re : -1 »  [regler!] emulateur PC » Le 01/11/2005, à 21:48

Bkssou
Réponses : 10

tu veux vraiment pas utiliser de liveCD... c'est à mon avis beaucoup plus simple: tu le met dans ton lecteur t'attend qu'il se charge et tu fais muuse avec linux... si ça te plais tu peux passer à l'étape suivante, sinon tu retourne sous windows.

C'est sans danger pour l'ordinateur
Simple (dans le pire des cas tu devras modifier la séquence de boot dans le bios)
Rapide

#15 Re : -1 »  [Info] Plus leger que gdesklet : Torsmo » Le 21/04/2005, à 11:21

Bkssou
Réponses : 16

SI tu veux des images tu peux aller sur google (section image)...
tu verra c'est assez spartiate je trouve mais si il est possible de tout configurer (taille, fonts, ...) ca peut rendre pas mal.

#16 Re : -1 »  Carte son » Le 20/06/2005, à 18:34

Bkssou
Réponses : 3

test le live CD ça sera déjà un bon début, si tu as du son avec il y a de forte chance pour que cela marche...

Allez j'ai même pousser la gentillesse jusqu'à faire une petite recherche. Sur http://alsa.opensrc.org/index.php?page=AlsaDrivers on voit que ta carte son est supporté normalment:

"sbawe - Creative SoundBlaster AWE 64 Gold ISA and AWE 32 ISA"

pour info: Alsa est actuellement un des système les plus utilisé pour avoir du son sous linux. Au pire tu devrais trouver quelqu'un pour t'aider le moment venu.

#17 Re : -1 »  Wifi, Freebox, Trendnet » Le 11/06/2005, à 00:23

Bkssou
Réponses : 24

pour la freebox ca dépend si tu l'a configurer en dhpc ou pas

pour répondre à ta prochaine question et comment on sait si on est en dhpc?

ben tu vas là http://fbxcfg.free.fr/routeur.html tu rentres les données et tu regarde si à la ligne "dhpc activé" tu a oui ou non....

ensuite il va te falloir configurer le wifi pour cela comme di plus haut tu va avoir besoin de différentes infos qui sont ici: http://fbxcfg.free.fr/wifi.html


et maintenant tu va dans système\administration\réseaux tu sélectionne connexion sans fil, tu fais propriétés et tu complétes avec les info qui te sont donnés sur la page de free. tu valide tout et ca doit marcher.

(n'oublie d'activer ta conection en cliquant de dessus et en faisant "activer")

#18 -1 »  Imprimante canon Smartbase MPC400 » Le 25/05/2005, à 13:46

Bkssou
Réponses : 2

Apparement il n'y a pas de drivers dédiés sous Ubuntu, alors je cherche quelqu'un qui a réussi à la faire marcher, pour m'indiquer quel driver il faut utiiser.

Sinon quelquechose qui me chiffone, comment savoir si elle est détéctée, car dans l'utilitaire imprimante il ne me trouve pas d'imprimante sur mon port USB....

#19 Re : -1 »  Imprimante canon Smartbase MPC400 » Le 25/05/2005, à 19:16

Bkssou
Réponses : 2

Mon imprimante ne fait pas partie de celle qui sont supportés par turboprint et c'est dommage.....

(Là je suis sur mon ordi donc je ferais un lsusb dès que je serais sur l'ordi de mon père ou est branché l'imprimante).

Merci pour ta réponse.

#20 -1 »  Option dans xorg.conf (ATI) » Le 15/04/2005, à 18:54

Bkssou
Réponses : 2

Je cherche un endroit ou on m'indiquerait commant utiliser les options pour mieux configurer ma carte 3D, ou au moins un site/fichier qui me donnerais toutes les options disponibles.

par exemple sur le net j'ai trouvé ça:
Option "AGPMode" "4"
Option "AGPFastWrite" "True"
Option "EnablePageFlip" "True"

mais je ne sais pas à quoi cela correspond, et dans quel cas l'activer.

Edit1:
Je viens d'en trouver 2 autres
Option     "EnableDepthMoves"       "true"
Option     "UseFBDev"                   "true"

en fait j'ai peut-être compris: ces options ne sont disponibles que pour les drivers ATI et non fglrx.....?

Edit2:
oulha en fait je comprend plus rien... j'ai l'impression que je mélange tout. quelqu'un pourrait-il me faire un petit topo sur les drivers ATI sous linux, ou alors me donner de la doc à lire

Edit3:
Bon je commence à me répondre tout seul, les fglrx sont des drivers proprio. Déjà un point de clarifié

#21 Re : -1 »  Une petit mascotte pour la Breezy » Le 15/04/2005, à 23:34

Bkssou
Réponses : 21

Moi je l'aime bien, je le met de coter sur mon disque dur!

#22 Re : -1 »  Accéder totalement a ses partitions Linux sous Windows » Le 15/04/2005, à 10:51

Bkssou
Réponses : 16

Tu sais c'est pas parcequ'il n'est pas gratuit que l'on doit honnir son nom pendant 5 générations de linux..... tu pourrais peut-être nous éviter de perdre 2 minutes sous google non? (ou alors si tu es vraiment réfractaire, les mots à taper pour rechercher....)

#23 Re : -1 »  Problème avec GCC » Le 15/04/2005, à 10:46

Bkssou
Réponses : 6

(dont le pseudo me rappelle un peu ma grand-mère wink )

Je crois que je vais te mettre dans ma black-list des gens auxquels je ne répond plus....:D

Pour ton autre question je ne sais pas, je n'utilise pas gcc (j'ai juste fais une recherche dans synaptic pour te répondre).

#24 Re : -1 »  Problème avec GCC » Le 15/04/2005, à 11:36

Bkssou
Réponses : 6

Pour le wifi fais des recherches, ces derniers jours y'a pas mal de monde qui ont postés.